
<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns#
	fb: http://ogp.me/ns/fb#">

	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta property="fb:pages" content="9800035481" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<meta name="st:robots" content="follow, index">
	<title>Feminist Film Critic Molly Haskell is &#8216;Exhilarated&#8217; By #MeToo Movement | IndieWire</title>
			<!-- Hotjar Tracking Code for http://www.indiewire.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:676291,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="KZEd1R95" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/KZEd1R95.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
	

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- Quantcast tag End, part 1 -->

	
<meta name="description" content="As she prepares to accept a special award for career achievement at this week&#039;s New York Film Critics Circle Award, the critic looks back." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Molly Haskell, New York Film Critics Circle" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["Molly Haskell","New York Film Critics Circle"],"author":["Kate Erbland"],"logged-in":"","subscriber-type":"","country":"us"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "indiewire." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="dns-prefetch" href="i0.wp.com" />
<link rel="dns-prefetch" href="i1.wp.com" />
<link rel="dns-prefetch" href="i2.wp.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="partner.googleadservices.com" />
<link rel="dns-prefetch" href="googletagservices.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="googletagmanager.com" />
<link rel="dns-prefetch" href="fonts.gstatic.com" />
<link rel="dns-prefetch" href="pages.email.indiewire.com" />
<link rel="dns-prefetch" href="twitter.com" />
<link rel="dns-prefetch" href="platform.twitter.com" />
<link rel="dns-prefetch" href="pmc-d.openx.net" />
<link rel="dns-prefetch" href="load.instinctiveads.com" />
<link rel="dns-prefetch" href="adg.bzgint.com" />
<link rel="dns-prefetch" href="c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="cdn.krxd.net" />
<link rel="dns-prefetch" href="ag.innovid.com" />
<link rel="dns-prefetch" href="match.adsrvr.org" />
<link rel="dns-prefetch" href="ads.rubiconproject.com" />
<link rel="dns-prefetch" href="js.moatads.com" />
<link rel="dns-prefetch" href="cm.g.doubleclick.net" />
<link rel="dns-prefetch" href="adserver.genesismediaus.com" />
<link rel="dns-prefetch" href="schema.org" />
<link rel="dns-prefetch" href="widgets.outbrain.com" />
<link rel="dns-prefetch" href="images.outbrain.com" />
<link rel="dns-prefetch" href="b.scorecardresearch.com" />
<link rel="dns-prefetch" href="sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="pixel.quantserve.com" />
<link rel="dns-prefetch" href="secure.quantserve.com" />
<link rel="dns-prefetch" href="content.jwplatform.com" />
<link rel="dns-prefetch" href="cc.swiftype.com" />
<link rel="dns-prefetch" href="dl9fvu4r30qs1.cloudfront.net" />
<script type="text/javascript">!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!E){E=!0,window._sp_=window._sp_||{},U=window._sp_.config=window._sp_.config||{},L=U.content_control_callback||window._sp_lock,B=U.account_id||U.client_id||window.sp_cid;for(var o in U)S[o]=U[o]}}function r(o,n){var t=arguments.length<=2||void 0===arguments[2]?"":arguments[2],e=new Image;e.src="//"+h+"/cct?v="+encodeURIComponent(b)+"&ct=1&cid="+encodeURIComponent(B)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length<=4||void 0===arguments[4]?{}:arguments[4],r=!(arguments.length<=5||void 0===arguments[5])&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===w&&window.spBootstrap===p&&window._sp_.config===U){for(var o in S)if(S[o]!==U[o]){g&&g();break}}else g&&g()}catch(n){g&&g()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(k):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(I):r("msie 10")||r("msie 9")||r("msie 8")?i(R):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||n(C,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){r(y,o,n),L&&setTimeout(function(){L()},250)}function u(o,n){r(x,o,n)}function p(o,n){i(),n&&(L=window._sp_lock=n),c(d,o,s,u)}function w(o,n){i(),c(d,o,s,u,n)}var f=t(256),_=e(f),l=t(25),v=e(l),g=void 0;try{g=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(m){}var h=_["default"].be.join(""),b=_["default"].bv,x=0,y=1,C="s",k="m",I="g",R="i",S={},E=!1,U=void 0,L=void 0,B=void 0;try{window._sp_=window._sp_||{},window._sp_.bootstrap=w,window.spBootstrap=p,window._sp_.bootstrap===w&&window.spBootstrap===p||g&&g()}catch(m){g&&g()}},25:function(o,n){"use strict";function t(o,n){function t(){try{return window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(u){return void n(!0,!1,u.toString(),r)}var p=void 0,w=void 0;s.onloadstart=function(){p=t()},s.onreadystatechange=function(){if(4===this.readyState){w=t()-p;var o=0===this.status,r="2"===this.status.toString()[0],c=r?i:e;return void n(o,r,this.status+"::"+w,c)}};try{s.send()}catch(u){return void n(!0,!1,u.toString(),c)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e="n",i="nx",r="xo",c="xs",d="p"},256:function(o,n){"use strict";o.exports={be:["w","w","w",".","c","r","a","s","h","f","o","o","t","w","o","r","k",".","c","o","m"],bv:"1.7.310"}}});
	//# sourceMappingURL=https://s3.amazonaws.com/d3jlsadfjkuern/1.7.310/Ym9vdHN0cmFwLmpz.map</script>
<script type="text/javascript">

	/*
	 * Setup googletag for GPT loading
	 */
	function _resetGPT(isAdblocker) {

		/*
		 *  Setup command queue w/ adslots and enable.  Note the different adslots for w/ adblocker and w/o
		 */
		if (isAdblocker) {

			if ( googletag && googletag.cmd ) {
				googletag.cmd.push( function() { googletag.destroySlots();});
			}

			window.googletag = {};
			window.googletag.cmd = [];

			if ( 'undefined' !== typeof pmc && 'undefined' !== typeof pmc.hooks ) {

				pmc.hooks.add_filter( 'pmc_adm_gpt_slot', function( slot ) {
					if ( 'string' === typeof slot ) {
						var slot_components = slot.split('/');
						var components = [];
						for (var i = 0; i < slot_components.length; i++) {
							if (slot_components[i] !== 'undefined' && slot_components[i] !== null && slot_components[i] !== "") {
								components.push(slot_components[i]);
							}
						}
						slot_component = components[2];
						if(slot_component.indexOf('source-') === -1 ){
							slot = slot.replace( '/'+slot_component, '/source-'+slot_component );
						}
					}
					return slot;
				} );
			}

			if( 'undefined' !== typeof pmc_adm_gpt && 'undefined' !== typeof pmc_adm_gpt.settings) {
				var ad_list =  pmc_adm_gpt.settings.ad_list;
				// Empty the adlist and keep only the default ad-group for recovery. Do not pass interstitial and prestitial for recovery with sp
				pmc_adm_gpt.settings.ad_list = {};
				for ( var t in ad_list ) {
					if( 'default' === t ) {
						pmc_adm_gpt.settings.ad_list['default'] = ad_list['default'];
						break;
					}
				}
				pmc_adm_gpt.init( pmc_adm_gpt.settings );
			}

			if( 'undefined' !== typeof pmc_admanager ) {
				pmc_admanager.hide_interrupt();
			}

			if( 'undefined' !== typeof pmc_dfp_prestitial) {
				pmc_dfp_prestitial.properties.isAdSkippedManually = true;
				pmc_dfp_prestitial.destroy();
			}

		}
	}

	/*
	 * Prepare the googletag object and fill the cmd queue
	 */
	_resetGPT(false);

	var gptLoadComplete = false;
	var isBlocking = false;
	var spccDisable = false;

	/*
	 *  Reset and load GPT via Sourcepoint proxy if initial GPT load complete and adblocker detected
	 */
	function _resetAndLoadGPTRecovery() {
		if (gptLoadComplete && isBlocking) {
			_resetGPT(true);
			window._sp_.dfp.loadGPT();
		}
	}

	/*
	 *  Add callbacks to set our 'gptLoadComplete' flag and optionally load recovery
	 */
	window._sp_gpt_callback = function() {
		gptLoadComplete = true;
		_resetAndLoadGPTRecovery();
	};

	/*
	 * Configure Sourcepoint
	 */

	window._sp_ = window._sp_ || {};
	window._sp_.config = window._sp_.config || {};
	window._sp_.config.account_id = 239;
	window._sp_.config.publisher_base = "//sp.indiewire.com/abc";
	window._sp_.config.gpt_auto_load = false;
	window._sp_.config.enable_rid = true;
	window._sp_.config.enable_vid = true;
	window._sp_.config.enable_blocker_style_sheet_disabling = false;

	if( 'undefined' !== typeof window.pmc_cookies && 'undefined' !== window.pmc_cookies._pmc_spcc && '1' === window.pmc_cookies._pmc_spcc ) {
		spccDisable = true;
	}
	
	/*
	 *  setup listener for adblocker detected. Set flag and optionally load recovery
	 */
	document.addEventListener('sp.blocking', function (e) {
		var admzs = document.getElementsByClassName('admz');
		for (var i = 0; i < admzs.length; i++) {
			admzs[i].className = 'admz-sp';
		}
		isBlocking = true;
		_resetAndLoadGPTRecovery();
	});

	/*
	 * Load sp through bootstrap
	 */
	window.spBootstrap("//sp3.indiewire.com/iw/delivery.js");

</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//video-cdn.indiewire.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//load.instinctiveads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feed" href="http://www.indiewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Comments Feed" href="http://www.indiewire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feminist Film Critic Molly Haskell is &#8216;Exhilarated&#8217; By the #MeToo Movement Comments Feed" href="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.indiewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='http://www.indiewire.com/_static/??-eJydj90KwjAMRl/IGqbovBEfRbo23YJdW5LMsbd3TPAHb4Z3ST7OCR+MxbicFJNCiUNLSaD0znzObcyNjSYMySnl+ejkK8h3ZCaPsp2DDawwhpwV+eV5rqtpxmgVvYmUbotDdIq4GpeRgk4FwYqgyj+G7GjuLZ1lNI1luDYDRb+YAi+w/5Fphz0KUPKEIzG+f176c3Wo9rtTVdfHB+EVlsE=' type='text/css' media='all' />
<link rel='stylesheet' id='alfa-slab-one-css'  href='https://fonts.googleapis.com/css?family=Alfa+Slab+One&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='http://www.indiewire.com/_static/??-eJxtjkEKhDAMRS80mdCRgi7Es5Q2SMemLSSlzO1VGMGFu7d4//GxV/AlK2VFblBTW2MW/JJW5zfkEloiwR7DSipI7bDLFgmS6yj6S/T2Ii+8Za5GZQ93doHxcC+G5/XDiXP051NfeDbWDJ/JGjvuYFlGpA==' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="//www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'http://www.indiewire.com/wp-content/themes/indiewire/',
				current_theme_uri: 'http://www.indiewire.com/wp-content/themes/indiewire/',
				fb_channel_uri: 'http://www.indiewire.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1201912651","dimension4":"kate-erbland","dimension5":"film","dimension6":"molly-haskell|new-york-film-critics-circle","dimension8":"film","dimension10":"2018","dimension11":"01","dimension12":"03","dimension13":"12","dimension14":"15","dimension25":"2018-01-03T17:15:28+00:00","dimension26":"2018-01-03 12:15:28","dimension27":"Wednesday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-3922545-4", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.indiewire.com/_static/??-eJyljtsKwjAMhl/IWidsuxKfJWtj165tZg8e3t5uKuiFQxECCV+Sj5+fR6a9sFli5KbUMWO4PtraxBVfOmBOqwAJ107757Egn9AnPtqstI8cDFwKdK5AZgmk9moSKSJlkYGwnz5HJ9jr3CNIDKzTcnZAjJjmTGPAApdCfK16X/yiVJY6sOyQvUia/D1Y4QEdnZClAGKYlH/qeqIhFsne7aq62m7apq0bcwPPj6ng'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//video-cdn.indiewire.com/libraries/PbCxl3wn.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.indiewire.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["layout-container"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.indiewire.com/_static/??-eJydk8FOwzAMhl+IJN0YCA6I87iOF8gS07okcYjdTuXpaTdAAzHRTcrBtvL9tpU/ZpeVoySQxOTQ1ZjY5OjUcdyjBxordoBiWjbsCmbRLV+ZGbSjyI4KTORxPpe30b5TUjaz2NpYZhCetH7Uf4tJAxHYYPIIOzw0D7g1WyJhKTara73UlY6Y5qA9OTANWF+I4llQ+9ZBGfS57DTrJ+pJDmcuW7BuRBWLwUgfMIFiQfc67Eszm/NXdw7j418w9egRCuGZ1EKv9O05AhuMOcCT7e1m77N1aqCg2OT+nOOkbXycFP1LVtCPF/ehrkffBqprKJp6KOXEcv+IMnXFwbZjGT/EcXKBViDrv8HH+LC4WaxWVbW8u28/ACU5WbE='></script>
<script type='text/javascript' src='https://load.instinctiveads.com/i.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.indiewire.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p7Aica-1jl6nV' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiewire.com%2F2018%2F01%2Ffilm-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiewire.com%2F2018%2F01%2Ffilm-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Kate Erbland">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
					<meta property="fb:pages" content="9800035481" />
					<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="http://www.indiewire.com/pmc-opensearch"
		      title="IndieWire  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Feminist Film Critic Molly Haskell is &#039;Exhilarated&#039; By the #MeToo Movement" />
<meta class="swiftype" name="author" data-type="string" content="Kate Erbland" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-01-03 12:15:28" />
<meta class="swiftype" name="image" data-type="enum" content="http://www.indiewire.com/wp-content/uploads/2018/01/molly-haskell.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Molly Haskell" />
<meta class="swiftype" name="tags" data-type="string" content="New York Film Critics Circle" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="Over the course of half a century, Molly Haskell has stayed the course. &quot;I always call myself a film critic first and a feminist second, because my first allegiance is to movies,&quot; the long-time critic and author recently told IndieWire, a status she&#039;s happily asserted during her enviable run as a critic for publications like The Village Voice, New York Magazine, and Vogue. As Haskell gears up to accept a Special Award for Career Achievement from the New York Film Critics Circle, she&#039;s more secure in her beliefs than ever. It&#039;s about time everyone else joined in, too.

While Haskell doesn&#039;t currently have a &quot;regular berth,&quot; as she terms it, her writings regularly appear in a variety of publications, and she mixes those pieces up with interesting one-offs. Recently, she finished penning an essay for an upcoming release of Leo McCarey&#039;s &quot;The Awful Truth&quot; for Criterion, one that allowed her to dig into the evolution of Cary Grant&#039;s comedy. That kind of work – lovingly and meticulously steeped in history and context – that still gets her going.

&quot;It&#039;s a kind of mission or responsibility I feel to keep the past alive, because I&#039;m closer to it than most people,&quot; she said. &quot;I think it&#039;s hard for young people now to even be interested in it. They&#039;re just so overwhelmed by the present and keeping up with the present, but to me, it&#039;s always so interesting to know where movies come from and what leads to what, and finding links that you didn&#039;t know were there. If I have a purpose, that&#039;s what it feels like it is to me.&quot;

Haskell&#039;s other big mission hasn&#039;t changed over the years, and now seems as necessary and vibrant as it did in the &#039;70s. Haskell established herself early on as a feminist film critic, an alignment and way of thinking that permeated much of her work, particularly her 1974 book &quot;From Reverence to Rape: The Treatment of Women in the Movies&quot; (still in print).



Asked about the current climate of women – many of them in the entertainment industry – speaking out against sexual abuse and harassment, and Haskell is suitably awed by the burgeoning #MeToo movement. &quot;I&#039;m exhilarated by this moment of feminist resistance on such a large scale,&quot; she said. &quot;It&#039;s a groundswell leading to a reckoning and exposure that seems to me it was a long time coming, and needed to come.&quot;

For Haskell, even the basic semantics of these necessary discussions are exciting. &quot;Just the idea of women speaking in this collective voice and not afraid to use the word &#039;feminism.&#039; When I came along, and for the longest time after that, people would just shrink from using the word feminism,&quot; Haskell said.

She added, &quot;There&#039;s something exciting about this sort of coming out as feminists and that this issue is before brought to the fore. I think it&#039;s absolutely crucial to keep it going.&quot;



Still, Haskell is cautious about how idealogical revolutions might impact the way people consume their entertainment. That&#039;s nothing new for her.

&quot;My major interest is in movies and looking at movies and how movies are looked at and written about and thought about. And I worry, as I always have, about a sort of ideological prism through which people look at movies,&quot; Haskell said. &quot;I worried about that in the &#039;70s, and I still do.&quot;

While Haskell understands the necessity for certain metrics when it comes to evaluating art – the Bechdel Test was the first one that came to mind – she remains wary of using such notes to size up movies and their merit. &quot;This kind of ideological thinking tends to have a sort of one-size-fits-all approach to art, and art is just too varied and contradictory for that,&quot; Haskell said.

Haskell is still actively confronting those issues in her writing. In 2009, in support of her book &quot;Frankly, My Dear: &#039;Gone with the Wind&#039; Revisited,&quot; she penned a piece for The Guardian about the film&#039;s &quot;so-called rape scene.&quot; &quot;There&#039;s something wonderfully contradictory and interesting about that scene,&quot; Haskell said. &quot;I wouldn&#039;t put it in a movie today, but I would never take it out. I wouldn&#039;t tear it down with the monuments on Monument Ave. in Richmond.&quot;

She added, &quot;We look at the films differently now. That&#039;s fine. We can look at them differently, but try to understand how things were in the context in which they were made.&quot;

Haskell is still looking, even if the landscape has changed since the early years of her career.

&quot;I would say the main thing is the disappearance of print reviewing, which was such an exciting time. It&#039;s exciting now in different ways,&quot; Haskell said. &quot;The late &#039;60s and early &#039;70s, there was this new breed of critics. People call it the golden age of cinema. I don&#039;t think so, there are great golden films in every age. It was really the golden age of film criticism.&quot; (Asked about the rise of Rotten Tomatoes, Haskell was characteristically blunt: &quot;Most people think it&#039;s lovely to hear from ordinary people. I&#039;m not that interested in what ordinary people think. I&#039;m more interested in the critics.&quot;)

Yet Haskell remains keen on diving deep into the world of film, a quest aided by the immense availability of so many options, a big change from when she and husband and fellow critic Andrew Sarris (who passed away in 2012) were working during that so-called golden age.

&quot;In those days, if you&#039;re writing about film, there was no way to see something unless you had it on 16 millimeter, and we did,&quot; Haskell said. &quot;There were obviously no DVDs and no Criterion Collection, and all of that, the abundance is just staggering now. The problem is how to wade through it all and how to find people and keep the conversation going.&quot;

But even such abundance comes with a practical requirement: realizing you just can&#039;t see everything. &quot;I was looking over some things that had come out after NYFF, and films had just disappeared. If you didn&#039;t see them there, you don&#039;t see them,&quot; she said. &quot;Now it&#039;s just there are so many different cinemas that you just have to decide which ones you&#039;re just gonna not ever know anything about.&quot; (If Haskell can&#039;t see everything, what hope is there for the rest of us?)



Despite worrying about the wealth of entertainment options available to consumers these days, Haskell&#039;s own interests are varied and voracious. She doesn’t consider herself a binge-watcher, but she can&#039;t say enough about catching up with an overlooked series like &quot;Getting On.&quot; She&#039;s also big into audio books, and is particularly enamored with Sinclair Lewis&#039; &quot;It Can&#039;t Happen Here,&quot; which she deems &quot;so brilliant and so funny and so eerily and scarily resonant of today.&quot;



As for movies, there&#039;s plenty of those, too. Asked about her favorite films of the year, and Haskell offers a number of hearty recommendations. &quot;Last year, one of the ones I loved was &#039;20th Century Women,&#039; and I never could find anybody that loved it as much as I did, and I feel the same way with &#039;I, Tonya&#039; this year,&quot; she said. &quot;I thought it was just wild and exhilarating and tough, and also feminist. It&#039;s the women that do all the work, or at least all the competent work, and the men are off just doing horrible things and nothing.&quot;

She also loved Greta Gerwig&#039;s &quot;Lady Bird,&quot; especially its message about the bonds between women: &quot;Saoirse goes through these sort of flaky boyfriends and ends up back with her best friend. There&#039;s something wonderful about that, the two girlfriends are dancing together at the prom. I love that.&quot;

The Robert Pattinson-starring &quot;Good Time&quot; served as her first introduction to the Safdie brothers, and she was swept up by their flashy style. Other standouts for Haskell include &quot;Get Out,&quot; &quot;The Florida Project,&quot; &quot;Marjorie Prime,&quot; and &quot;A Fantastic Woman,&quot; and she&#039;s eager to give &quot;Phantom Thread&quot; a second look. (And, yes, the avowed Spielberg fan liked &quot;The Post,&quot; which she termed &quot;a celebration of the First Amendment.&quot;)

In any case, Haskell doesn&#039;t sound too frustrated with an overabundance of options. &quot;I feel one of the horrible things about being old is you&#039;re just old, and you don&#039;t have the energy. You&#039;re on your way out,&quot; she said with a laugh. &quot;But there&#039;s something liberating in that you just don&#039;t have to try to keep up.&quot;

The NYFCC will hold its annual Gala Awards dinner on Wednesday, January 3, 2018. 

Sign Up: Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here." />
<!-- Swiftype Meta Tags End -->

<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.vaqvrjver.pbz","hostname":"www.indiewire.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&path=%2F2018%2F01%2Ffilm-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651%2F&ct=article&lob=indiewire&loc=us&env=desktop&post_id=1201912651";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
				<style type="text/css">
						.site-title,
				.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<script async src="//js-sec.indexww.com/ht/p/182698-23476390810320.js"></script><meta property="og:site_name" content="IndieWire" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/" />
<meta property="og:title" content="Feminist Film Critic Molly Haskell is &#8216;Exhilarated&#8217; By the #MeToo Movement" />
<meta property="og:description" content="As she prepares to accept a special award for career achievement at this week&#039;s New York Film Critics Circle Award, the lauded critic looks back (and forward)." />
<meta property="article:published_time" content="2018-01-03T17:15:28+00:00" />
<meta property="article:modified_time" content="2018-01-03T16:59:54+00:00" />
<meta property="article:author" content="http://www.indiewire.com/author/kateindiewire/" />
<meta property="article:section" content="Film" />
<meta property="article:tag" content="Molly Haskell" />
<meta property="article:tag" content="New York Film Critics Circle" />
<meta property="og:image" content="http://www.indiewire.com/wp-content/uploads/2018/01/molly-haskell.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="544" />
<link rel="amphtml" href="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/amp/" /><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.indiewire.com/wp-admin/admin-ajax.php';
	gpid = '1201912651';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["Molly Haskell","New York Film Critics Circle"],"author":["Kate Erbland"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="http://www.indiewire.com/wp-content/uploads/2016/05/favicon1.png?w=32" sizes="32x32" />
<link rel="icon" href="http://www.indiewire.com/wp-content/uploads/2016/05/favicon1.png?w=144" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.indiewire.com/wp-content/uploads/2016/05/favicon1.png?w=144" />
<meta name="msapplication-TileImage" content="http://www.indiewire.com/wp-content/uploads/2016/05/favicon1.png?w=144" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-1201912651 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3K4Q7"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W3K4Q7');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "5797b793346d11bd351aacb4", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-ros-skin-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->		<!-- Begin comScore Tag -->
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

	
	<div id="leaderboard-no-padding">
		<div id="leaderboard" class="iw-leaderboard-ad">
			<div class="admz" id="adm-leaderboard">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="970">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-indiewire-ros-leaderboard-uid3" class="ad-rotatable adw-970 adh-90"></div>
	</div>
		</div>

	</div>
		</div><!-- END #leaderboard -->
	</div>

	    	<section id="layout-container">
 							<div id="back-to-brand">
	<a href="http://www.indiewire.com">
		<i class="fa fa-angle-double-left" aria-hidden="true"></i>Back to IndieWire	</a>
</div>				<div id="masthead-section">
			<div class="masthead-module">
				<div class="module-hidden-on-mobile module-hidden-on-tablet">
					<div class="header-flex-container">
						<div id="top-logo" class="header-flex-item">
							<a href="http://www.indiewire.com"></a>
						</div>
													<div id="masthead-right-side" class="header-flex-item">
								<ul id="main-nav" class="" role="navigation"><li id="menu-item-1201713179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="http://www.indiewire.com/2017/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1201714795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="http://www.indiewire.com/2017/">All News</a></li>
	<li id="menu-item-1201713180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713180"><a href="http://www.indiewire.com/t/features/">Features</a></li>
	<li id="menu-item-1201747581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="http://www.indiewire.com/gallery/">Galleries</a></li>
	<li id="menu-item-1201713183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713183"><a href="http://www.indiewire.com/t/lists/">Lists</a></li>
	<li id="menu-item-1201713184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713184"><a href="http://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li id="menu-item-1201681944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681944"><a href="/t/trailers">Trailers</a></li>
	<li id="menu-item-1201713185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713185"><a href="http://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li id="menu-item-1201681939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="/t/acquisitions/">Acquisitions</a></li>
	<li id="menu-item-1201740197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="http://www.indiewire.com/t/music/">Music</a></li>
	<li id="menu-item-1201683026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li id="menu-item-1201713193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="http://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-1201714796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="http://www.indiewire.com/c/film/">All Film</a></li>
	<li id="menu-item-1201758846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201758846"><a href="http://www.indiewire.com/c/filmstruck/">Movies That Inspire Me</a></li>
	<li id="menu-item-1201681942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681942"><a href="/film/?in_theaters=true">New Releases</a></li>
	<li id="menu-item-1201713194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="http://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li id="menu-item-1201713195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="http://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li id="menu-item-1201713198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="http://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="http://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="http://www.indiewire.com/t/digital/">Digital</a></li>
</ul>
</li>
<li id="menu-item-1201681950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681950"><a href="http://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1201714799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="http://www.indiewire.com/c/television/">All TV</a></li>
	<li id="menu-item-1201713174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="http://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li id="menu-item-1201713175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="http://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li id="menu-item-1201713176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="http://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="http://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="http://www.indiewire.com/t/digital/">Digital</a></li>
	<li id="menu-item-1201725775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="http://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li id="menu-item-1201818271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="http://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li id="menu-item-1201723559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li id="menu-item-1201681946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="http://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-1201714801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="http://www.indiewire.com/c/awards/">All Awards</a></li>
	<li id="menu-item-1201907804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201907804"><a href="http://www.indiewire.com/c/awards-spotlight/">Awards Spotlight</a></li>
	<li id="menu-item-1201893320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="http://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li id="menu-item-1201681947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="/2017/03/emmy-predictions-2017-69-primetime-emmys-1201786718/">Emmy Predictions</a></li>
	<li id="menu-item-1201683037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="/2017/03/oscar-predictions-2018-academy-awards-1201789008/">Oscar Predictions</a></li>
	<li id="menu-item-1201719686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="http://www.indiewire.com/2017/07/awards-calendar-2017-2018-oscars-golden-globes-indie-spirits-1201792252/">Awards Calendar</a></li>
	<li id="menu-item-1201682763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1201713243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="http://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li id="menu-item-1201713244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="http://www.indiewire.com/t/animation/">Animation</a></li>
	<li id="menu-item-1201713246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="http://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201746548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="http://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li id="menu-item-1201681953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681953"><a href="http://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li id="menu-item-1201714803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="http://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li id="menu-item-1201681954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="/t/project-of-the-day/">Project of the Day</a></li>
	<li id="menu-item-1201713202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="http://www.indiewire.com/t/filmmaker-toolkit/">Filmmaker Toolkit</a></li>
</ul>
</li>
<li id="menu-item-1201681957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1201681962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="http://www.indiewire.com/about-us/">About</a></li>
	<li id="menu-item-1201681963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="http://www.indiewire.com/team/">Team</a></li>
	<li id="menu-item-1201681961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="http://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
</ul>
</li>
</ul>							</div>
							<div class="header-flex-item">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
												</div>
				</div>
				<div class="module-hidden-on-desktop mobile-masthead">
					<div id="mobile-search-container">
						<form role="search" method="get" class="search-form" action="/">
							<label>
								<span class="fa fa-search"></span>
								<input type="search" class="search-field" value="" name="s" placeholder="Search">
							</label>
							<input type="submit" value=" " title="Search">
						</form>
					</div>
					<div id="mobile-top">
						<a href="#" id="mobile-menu">
							<span class="fa fa-bars"></span>
						</a>
						<a href="http://www.indiewire.com" id="mobile-logo"><img alt="Indiewire" src="http://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" alt="IndieWire"/></a>
						<span id="mobile-search"><span class="fa fa-search"></span></span>
						<ul id="mobile-nav" class="" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="http://www.indiewire.com/2017/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="http://www.indiewire.com/2017/">All News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713180"><a href="http://www.indiewire.com/t/features/">Features</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="http://www.indiewire.com/gallery/">Galleries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713183"><a href="http://www.indiewire.com/t/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713184"><a href="http://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681944"><a href="/t/trailers">Trailers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713185"><a href="http://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="/t/acquisitions/">Acquisitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="http://www.indiewire.com/t/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="http://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="http://www.indiewire.com/c/film/">All Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201758846"><a href="http://www.indiewire.com/c/filmstruck/">Movies That Inspire Me</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681942"><a href="/film/?in_theaters=true">New Releases</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="http://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="http://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="http://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="http://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="http://www.indiewire.com/t/digital/">Digital</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681950"><a href="http://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="http://www.indiewire.com/c/television/">All TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="http://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="http://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="http://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="http://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="http://www.indiewire.com/t/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="http://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="http://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="http://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="http://www.indiewire.com/c/awards/">All Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201907804"><a href="http://www.indiewire.com/c/awards-spotlight/">Awards Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="http://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="/2017/03/emmy-predictions-2017-69-primetime-emmys-1201786718/">Emmy Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="/2017/03/oscar-predictions-2018-academy-awards-1201789008/">Oscar Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="http://www.indiewire.com/2017/07/awards-calendar-2017-2018-oscars-golden-globes-indie-spirits-1201792252/">Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="http://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="http://www.indiewire.com/t/animation/">Animation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="http://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="http://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681953"><a href="http://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="http://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="/t/project-of-the-day/">Project of the Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="http://www.indiewire.com/t/filmmaker-toolkit/">Filmmaker Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="http://www.indiewire.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="http://www.indiewire.com/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="http://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
</ul>
</li>
</ul>					</div>
				</div>
			</div>
		</div>

<div class="grouping borders last article-page">
	<div class="center padding-right padding-bottom sticky-anchor content-well">
		<div class="sticky-left">
					<article id="main-article" class="post-1201912651 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-molly-haskell tag-new-york-film-critics-circle">
	<heading id="article-heading">
		<h1>Feminist Film Critic Molly Haskell is &#8216;Exhilarated&#8217; By the #MeToo Movement</h1>
	</heading>
	<div id="article-promo"><h2>As she prepares to accept a special award for career achievement at this week's New York Film Critics Circle Award, the lauded critic looks back (and forward).</h2></div>	<div class="byline-table flex-container">
		<div class="flex-item">
			<!-- Author byline -->
			<div class="byline-flex-container" id="article-byline">

				
					<div class="author-avatar byline-flex-item">
						<a rel="author" href="http://www.indiewire.com/author/kate-erbland/">
							<img src="https://i2.wp.com/www.indiewire.com/wp-content/uploads/2016/05/kate-erbland.png?resize=96%2C96" alt="" class="avatar avatar-96 photo"/>
						</a>
					</div>

					<div class="author-info byline-flex-item">
						<p class="author-name">
															<a rel="author"
									 href="http://www.indiewire.com/author/kate-erbland/">Kate Erbland</a>
													</p>
						<p class="post-time">
							1 hour ago						</p>
						<p class="social-info">
							<span class="fa fa-twitter"></span> <a href="https://twitter.com/intent/follow?screen_name=katerbland">@katerbland</a>						</p>
					</div>

				
			</div>
			<!-- /Author byline -->
		</div>
		<!-- Share Tools -->
		<div class="flex-item">
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;text=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20%E2%80%98Exhilarated%E2%80%99%20By%20the%20%23MeToo%20Movement&#038;via=indiewire" href="https://twitter.com/intent/tweet?url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;text=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20%E2%80%98Exhilarated%E2%80%99%20By%20the%20%23MeToo%20Movement&#038;via=indiewire"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;posttype=link&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;posttype=link&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://pinterest.com/pin/create/link/?url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;description=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement" href="http://pinterest.com/pin/create/link/?url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;description=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article
				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement" href="http://www.reddit.com/submit?url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement&#038;summary&#038;source=indiewire" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/&#038;title=Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement&#038;summary&#038;source=indiewire"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=indiewire%20:%20Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement&#038;body=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/%20-%20Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement" href="mailto:?subject=indiewire%20:%20Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement&#038;body=http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/%20-%20Feminist%20Film%20Critic%20Molly%20Haskell%20is%20‘Exhilarated’%20By%20the%20#MeToo%20Movement"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/#respond" href="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
		<!-- /Share Tools -->
	</div>

	<div class="wp-caption"><img width="780" height="544" src="http://www.indiewire.com/wp-content/uploads/2018/01/molly-haskell.jpg?w=780" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><p class="image-credit">Kristina Bumphrey/StarPix/REX/Shutterstock</p></div>
	<div class="entry-content">

		<p>Over the course of half a century, <a href="http://www.indiewire.com/t/molly-haskell/" id="auto-tag_molly-haskell" data-tag="molly-haskell">Molly Haskell</a> has stayed the course. &#8220;I always call myself a film critic first and a feminist second, because my first allegiance is to movies,&#8221; the long-time critic and author recently told IndieWire, a status she&#8217;s happily asserted during her enviable run as a critic for publications like The Village Voice, New York Magazine, and Vogue. As Haskell gears up to accept a Special Award for Career Achievement from the <a href="http://www.indiewire.com/t/new-york-film-critics-circle/" id="auto-tag_new-york-film-critics-circle" data-tag="new-york-film-critics-circle">New York Film Critics Circle</a>, she&#8217;s more secure in her beliefs than ever. It&#8217;s about time everyone else joined in, too.</p>
<p>While Haskell doesn&#8217;t currently have a &#8220;regular berth,&#8221; as she terms it, her writings regularly appear in a variety of publications, and she mixes those pieces up with interesting one-offs. Recently, she finished penning an essay for an upcoming release of Leo McCarey&#8217;s &#8220;The Awful Truth&#8221; for Criterion, one that allowed her to dig into the evolution of Cary Grant&#8217;s comedy. That kind of work &ndash; lovingly and meticulously steeped in history and context &ndash; that still gets her going.</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-article-mid-article-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
</p>
<p>&#8220;It&#8217;s a kind of mission or responsibility I feel to keep the past alive, because I&#8217;m closer to it than most people,&#8221; she said. &#8220;I think it&#8217;s hard for young people now to even be interested in it. They&#8217;re just so overwhelmed by the present and keeping up with the present, but to me, it&#8217;s always so interesting to know where movies come from and what leads to what, and finding links that you didn&#8217;t know were there. If I have a purpose, that&#8217;s what it feels like it is to me.&#8221;</p>
<p>Haskell&#8217;s other big mission hasn&#8217;t changed over the years, and now seems as necessary and vibrant as it did in the &#8217;70s. Haskell established herself early on as a feminist film critic, an alignment and way of thinking that permeated much of her work, particularly her 1974 book &#8220;From Reverence to Rape: The Treatment of Women in the Movies&#8221; (still in print).</p>
<aside class="pmc-related-link read-more">
			<strong class="pmc-related-type">Read More:</strong><a target="_blank" href="http://www.indiewire.com/2017/12/female-filmmakers-movies-2018-1201910472/" title="15 Movies From Female Filmmakers to See in 2018, From &lsquo;A Wrinkle in Time&rsquo; to &lsquo;The Nightingale&rsquo;">15 Movies From Female Filmmakers to See in 2018, From &lsquo;A Wrinkle in Time&rsquo; to &lsquo;The Nightingale&rsquo;</a>
		</aside>
<p>Asked about the current climate of women&nbsp;&ndash; many of them in the entertainment industry&nbsp;&ndash; speaking out against sexual abuse and harassment, and Haskell is suitably awed by the burgeoning #MeToo movement.&nbsp;&#8220;I&#8217;m exhilarated by this moment of feminist resistance on such a large scale,&#8221; she said. &#8220;It&#8217;s a groundswell leading to a reckoning and exposure that seems to me it was a long time coming, and needed to come.&#8221;</p>
<p>For Haskell, even the basic semantics of these necessary discussions are exciting. &#8220;Just the idea of women speaking in this collective voice and not afraid to use the word &#8216;feminism.&#8217; When I came along, and for the longest time after that, people would just shrink from using the word feminism,&#8221; Haskell said.</p>
<p>She added, &#8220;There&#8217;s something exciting about this sort of coming out as feminists and that this issue is before brought to the fore. I think it&#8217;s absolutely crucial to keep it going.&#8221;</p>
<div id="attachment_1201904192" style="max-width: 790px" class="wp-caption aligncenter"><img class="size-large wp-image-1201904192" src="http://www.indiewire.com/wp-content/uploads/2017/12/george-cukor-gone-with-the-wind.jpg?w=780" alt="GONE WITH THE WIND, from left: Clark Gable, Vivien Leigh, 1939" width="780" height="520"><p class="wp-caption-text">&#8220;Gone With the Wind&#8221;</p></div><p class="image-credit">Courtesy Everett Collection</p>
<p>Still, Haskell is cautious about how idealogical revolutions might impact the way people consume their entertainment. That&#8217;s nothing new for her.</p>
<p>&#8220;My major interest is in movies and looking at movies and how movies are looked at and written about and thought about. And I worry, as I always have, about a sort of ideological prism through which people look at movies,&#8221; Haskell said. &#8220;I worried about that in the &#8217;70s, and I still do.&#8221;</p>
<p>While Haskell understands the necessity for certain metrics when it comes to evaluating art&nbsp;&ndash; the Bechdel Test was the first one that came to mind&nbsp;&ndash; she remains wary of using such notes to size up movies and their merit.&nbsp;&#8220;This kind of ideological thinking tends to have a sort of one-size-fits-all approach to art, and art is just too varied and contradictory for that,&#8221; Haskell said.</p>
<p>Haskell is still actively confronting those issues in her writing. In 2009, in support of her book &#8220;Frankly, My Dear: &#8216;Gone with the Wind&#8217; Revisited,&#8221;&nbsp;<a  href="https://www.theguardian.com/film/2009/may/13/gone-with-the-wind"  rel="nofollow"  target="_blank"  >she penned a piece</a> for The Guardian about the film&#8217;s &#8220;so-called rape scene.&#8221;&nbsp;&#8220;There&#8217;s something wonderfully contradictory and interesting about that scene,&#8221; Haskell said. &#8220;I wouldn&#8217;t put it in a movie today, but I would never take it out. I wouldn&#8217;t tear it down with the monuments on Monument Ave. in Richmond.&#8221;</p>
<p><div class="admz" id="adm-inline-article-ad-2">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-article-mid-article2-uid1" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
</p>
<p>She added, &#8220;We look at the films differently now. That&#8217;s fine. We can look at them differently, but try to understand how things were in the context in which they were made.&#8221;</p>
<p>Haskell is still looking, even if the landscape has changed since the early years of her career.</p>
<p>&#8220;I would say the main thing is the disappearance of print reviewing, which was such an exciting time. It&#8217;s exciting now in different ways,&#8221; Haskell said. &#8220;The late &#8217;60s and early &#8217;70s, there was this new breed of critics. People call it the golden age of cinema. I don&#8217;t think so, there are great golden films in every age. It was really the golden age of film criticism.&#8221;&nbsp;(Asked about the rise of Rotten Tomatoes, Haskell was characteristically blunt: &#8220;Most people think it&#8217;s lovely to hear from ordinary people. I&#8217;m not that interested in what ordinary people think. I&#8217;m more interested in the critics.&#8221;)</p>
<p>Yet Haskell remains keen on diving deep into the world of film, a quest aided by the immense availability of so many options, a big change from when she and husband and fellow critic Andrew Sarris (who passed away in 2012) were working during that so-called golden age.</p>
<p>&#8220;In those days, if you&#8217;re writing about film, there was no way to see something unless you had it on 16 millimeter, and we did,&#8221; Haskell said. &#8220;There were obviously no DVDs and no Criterion Collection, and all of that, the abundance is just staggering now. The problem is how to wade through it all and how to find people and keep the conversation going.&#8221;</p>
<p>But even such abundance comes with a practical requirement: realizing you just can&#8217;t see everything. &#8220;I was looking over some things that had come out after NYFF, and films had just disappeared. If you didn&#8217;t see them there, you don&#8217;t see them,&#8221; she said. &#8220;Now it&#8217;s just there are so many different cinemas that you just have to decide which ones you&#8217;re just gonna not ever know anything about.&#8221; (If Haskell can&#8217;t see everything, what hope is there for the rest of us?)</p>
<div id="attachment_1201889970" style="max-width: 790px" class="wp-caption aligncenter"><img class="size-large wp-image-1201889970" src="http://www.indiewire.com/wp-content/uploads/2017/10/margot-robbie-i-tonya-harding-c653dea4-a789-4015-a146-0b7b363b1d6b.jpg?w=780" alt="" width="780" height="410"><p class="wp-caption-text">&#8220;I, Tonya&#8221;</p></div><p class="image-credit">Courtesy of NEON</p>
<p>Despite worrying about the wealth of entertainment options available to consumers these days, Haskell&#8217;s own interests are varied and voracious. She doesn&rsquo;t consider herself a binge-watcher, but she can&#8217;t say enough about catching up with an overlooked series like &#8220;Getting On.&#8221; She&#8217;s also big into audio books, and is particularly enamored with Sinclair Lewis&#8217; &#8220;It Can&#8217;t Happen Here,&#8221; which she deems &#8220;so brilliant and so funny and so eerily and scarily resonant of today.&#8221;</p>
<aside class="pmc-related-link read-more">
			<strong class="pmc-related-type">Read More:</strong><a target="_blank" href="http://www.indiewire.com/2017/11/new-york-film-critics-circle-2017-awards-winners-1201902314/" title="2017 New York Film Critics Circle Awards: &lsquo;Lady Bird&rsquo; Wins Both Best Picture and Best Actress">2017 New York Film Critics Circle Awards: &lsquo;Lady Bird&rsquo; Wins Both Best Picture and Best Actress</a>
		</aside>
<p>As for movies, there&#8217;s plenty of those, too. Asked about her favorite films of the year, and Haskell offers a number of hearty recommendations. &#8220;Last year, one of the ones I loved was &#8217;20th Century Women,&#8217; and I never could find anybody that loved it as much as I did, and I feel the same way with &#8216;I, Tonya&#8217; this year,&#8221; she said. &#8220;I thought it was just wild and exhilarating and tough, and also feminist. It&#8217;s the women that do all the work, or at least all the competent work, and the men are off just doing horrible things and nothing.&#8221;</p>
<p>She also loved Greta Gerwig&#8217;s &#8220;Lady Bird,&#8221; especially its message about the bonds between women: &#8220;Saoirse goes through these sort of flaky boyfriends and ends up back with her best friend. There&#8217;s something wonderful about that, the two girlfriends are dancing together at the prom. I love that.&#8221;</p>
<p>The Robert Pattinson-starring &#8220;Good Time&#8221; served as her first introduction to the Safdie brothers, and she was swept up by their flashy style. Other standouts for Haskell include &#8220;Get Out,&#8221; &#8220;The Florida Project,&#8221; &#8220;Marjorie Prime,&#8221; and &#8220;A Fantastic Woman,&#8221; and she&#8217;s eager to give &#8220;Phantom Thread&#8221; a second look. (And, yes, the avowed Spielberg fan liked &#8220;The Post,&#8221; which she termed &#8220;a celebration of the First Amendment.&#8221;)</p>
<p>In any case, Haskell doesn&#8217;t sound too frustrated with an overabundance of options. &#8220;I feel one of the horrible things about being old is you&#8217;re just old, and you don&#8217;t have the energy. You&#8217;re on your way out,&#8221; she said with a laugh. &#8220;But there&#8217;s something liberating in that you just don&#8217;t have to try to keep up.&#8221;</p>
<p><em>The NYFCC will hold its annual Gala Awards dinner on Wednesday, January 3, 2018.&nbsp;</em></p>
<p><strong class="pmc-related-type">Sign Up:&nbsp;</strong><a  title="Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here."  href="http://pages.email.indiewire.com/newslettersignup"  target="_blank"  rel="noopener"  >Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.</a></p>
					</div><!-- .entry-content -->

	<div id="article-tags">
		<p><strong>This Article is related to:</strong> <a href="http://www.indiewire.com/c/film/" rel="category tag">Film</a> and tagged <a href="http://www.indiewire.com/t/molly-haskell/" rel="tag">Molly Haskell</a>, <a href="http://www.indiewire.com/t/new-york-film-critics-circle/" rel="tag">New York Film Critics Circle</a></p>
	</div><!-- .entry-meta -->

	<div class="ad">
		<div class="admz" id="adm-sponsored-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-ros-endarticle-desktop-uid4" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>

</article><!-- #post-## -->

							<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/" data-widget-id="AR_1" data-ob-template="Indiewire" ></div>
			<div class="OUTBRAIN" data-src="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651/" data-widget-id="AR_2" data-ob-template="Indiewire" ></div>
	</div>
</div>
<div class="generic-ad-module">
	<interaction data-token="56e712cad791afe502395c6d" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

<div class="generic-ad-module">
	<!-- Indiewire/Core/ROS/MediumRectangle -->
	<div id="med_rec_bottom">
		<div class="admz" id="adm-single-bottom">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="620">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-indiewire-ros-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
	</div>
		</div>

	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-article-inline-uid6" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
	<br>
</div>
<div class="single-related-posts"><h3>More From IndieWire</h3><ul><li><a href="http://www.indiewire.com/2017/11/new-york-film-critics-circle-2017-awards-winners-1201902314/">2017 New York Film Critics Circle Awards: &#8216;Lady Bird&#8217; Wins Both Best Picture and Best Actress</a></li><li><a href="http://www.indiewire.com/2017/10/new-york-film-critics-circle-members-1201891488/">New York Film Critics Circle Adds 8 New Members, Expanding to Largest Membership in History</a></li><li><a href="http://www.indiewire.com/2017/09/new-york-film-critics-circle-voting-date-1201877792/">New York Film Critics Circle Sets Late November Voting Date, Kicking Off Awards Season</a></li><li><a href="http://www.indiewire.com/2016/12/screen-talk-episode-126-nyfcc-gotham-awards-critics-choice-nbr-1201752144/">IndieWire’s Movie Podcast: Screen Talk (126) &#8211; All the Big Awards This Week and What They Mean</a></li></ul></div>			
			<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
		
		</div>
	</div>

	<div class="right-side">
	<div class="admz" id="adm-right-rail-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-indiewire-ros-300x250-uid7" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
<aside id="mmc_2day_popular-4" class="widget widget_mmc_2day_popular"><h4 class="widget-title">Most Popular</h4><ul class="module-content todays-hot"><li><div><a href="http://www.indiewire.com/2018/01/eternal-sunshine-of-the-spotless-mind-deleted-scenes-change-movie-jim-carrey-1201912546/" title="How &#039;Eternal Sunshine of the Spotless Mind&#039; Deleted Scenes Change the Entire Movie When Added Back In -&hellip;"><span class="image"><img src="http://www.indiewire.com/wp-content/uploads/2017/09/shutterstock_5883971i.jpg?w=780" alt="&quot;Eternal Sunshine Of The Spotless Mind&quot;" class="Thumbnail thumbnail todays-hot AAA" width="100" height="60" /></span><span class="title"><span>How 'Eternal Sunshine of the Spotless Mind' Deleted Scenes Change the Entire Movie When Added Back In -&hellip;</span></span></a></div></li><li><div><a href="http://www.indiewire.com/2018/01/star-wars-last-jedi-rian-johnson-rey-parents-kylo-ren-1201912690/" title="&#039;The Last Jedi&#039;: Rian Johnson Explains Why Shattering Fan Theories About Rey&#039;s Parents Was Essential"><span class="title"><span>'The Last Jedi'</span>: Rian Johnson Explains Why Shattering Fan Theories About Rey's Parents Was Essential</span></a></div></li><li><div><a href="http://www.indiewire.com/2018/01/venom-movie-tom-hardy-michelle-williams-riz-ahmed-1201912454/" title="&#039;Venom&#039;: Everything You Need to Know About Tom Hardy&#039;s Supervillain Movie"><span class="title"><span>'Venom'</span>: Everything You Need to Know About Tom Hardy's Supervillain Movie</span></a></div></li><li><div><a href="http://www.indiewire.com/2017/12/directors-best-movies-tv-2017-guillermo-del-toro-denis-villeneuve-luca-guadagnino-1201911679/" title="42 Directors Pick Their Favorite Movies of 2017, Including Denis Villeneuve, Guillermo del Toro, and More"><span class="title"><span>42 Directors Pick Their Favorite Movies of 2017, Including Denis Villeneuve, Guillermo del Toro, and More</span></span></a></div></li><li><div><a href="http://www.indiewire.com/2018/01/black-mirror-references-easter-eggs-episodes-netflix-1201912263/" title="&#039;Black Mirror&#039; Easter Eggs: How All the Episodes Connect in Charlie Brooker&#039;s Dark Universe"><span class="title"><span>'Black Mirror' Easter Eggs</span>: How All the Episodes Connect in Charlie Brooker's Dark Universe</span></a></div></li></ul></aside><div class="admz" id="adm-widget-indiewire-ros-300x600">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-indiewire-ros-300x600-uid8" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
		<aside id="zoninator_zoneposts_widget-3" class="widget widget-zone-posts">
		<h4 class="widget-title">Featured Posts</h4>
		
		<ul>
							<li>
					<a href="http://www.indiewire.com/2018/01/black-mirror-references-easter-eggs-episodes-netflix-1201912263/">
						‘Black Mirror’ Easter Eggs: How All the Episodes Connect in Charlie Brooker’s Dark Universe					</a>
				</li>
							<li>
					<a href="http://www.indiewire.com/2018/01/denis-villeneuve-bond-25-turned-down-daniel-craig-1201912537/">
						Denis Villeneuve Would&#8217;ve Loved to Direct Bond 25, But Nothing Will Get in the Way of &#8216;Dune&#8217;					</a>
				</li>
							<li>
					<a href="http://www.indiewire.com/2018/01/hot-streets-trailer-adult-swim-rick-and-morty-1201912888/">
						&#8216;Hot Streets&#8217; Trailer: &#8216;Rick and Morty&#8217; Creator Justin Roiland Is a Cowardly Dog in New Adult Swim Show					</a>
				</li>
							<li>
					<a href="http://www.indiewire.com/2018/01/christian-bale-watch-ben-afflecks-batman-1201912904/">
						Christian Bale Has Not Watched Ben Affleck&#8217;s Batman and Probably Won&#8217;t Until His Son Makes Him					</a>
				</li>
							<li>
					<a href="http://www.indiewire.com/2018/01/2018-american-cinema-editors-nominations-dunkirk-blade-runner-2049-1201912884/">
						2018 American Cinema Editors Nominations: &#8216;Dunkirk&#8217; and &#8216;Blade Runner 2049&#8217; Face Off					</a>
				</li>
					</ul>

		</aside>				<div class="OUTBRAIN" data-src="http://www.indiewire.com/2018/01/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651" data-widget-id="SB_1" data-ob-template="IndieWire_1" ></div>
	<aside id="advanced_text-5" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title ">IndieWire Newsletter </h4>			<div class="textwidget bg-diagonals newsletter-widget"><p>Get the latest IndieWire alerts and newsletters delivered directly to your inbox</p>
<p><a href="http://pages.email.indiewire.com/newslettersignup/" class="cta">Subscribe</a></p>
</div>
		</aside>		<aside id="zoninator_zoneposts_widget-7" class="widget widget-zone-posts">
		<h4 class="widget-title">Awards</h4>
		
		<ul>
							<li>
					<a href="http://www.indiewire.com/2017/12/oscars-2018-best-original-score-playlis-1201910721/">
						Oscars 2018: Listen to Selections from 141 Scores Eligible for This Year’s Academy Award					</a>
				</li>
							<li>
					<a href="http://www.indiewire.com/2017/12/oscars-2018-tom-hanks-steven-spielberg-the-post-1201909463/">
						Tom Hanks Was Steven Spielberg&#8217;s Secret Weapon in Making &#8216;The Post&#8217;					</a>
				</li>
							<li>
					<a href="http://www.indiewire.com/2017/12/2018-oscar-predictions-best-makeup-and-hairstyling-1201908818/">
						2018 Oscar Predictions: Best Makeup and Hairstyling					</a>
				</li>
					</ul>

		</aside>		<aside id="text-5" class="widget widget_text"><h4 class="widget-title">Podcasts</h4>			<div class="textwidget"><h5><a href="http://www.indiewire.com/2017/12/screen-talk-179-best-movies-2017-foreign-documentaries-1201910437/"><br />
One Last Look at the Best Movies of 2017 — IndieWire’s Movie Podcast (Screen Talk Episode 179)<br />
</a></h5>
<p>Because one top 10 list is never enough.</p>
<h5><a href="http://www.indiewire.com/2017/12/mother-darren-aronofsky-filmmaker-toolkit-podcast-episode-47-1201911822/"><br />
Darren Aronofsky: “Keeping Audiences on the Edge of Their Seat is Our Job, Especially in Today’s World” – Toolkit Podcast<br />
</a></h5>
<p>Ep. 47: The “mother!” director talks about the careful planning that went into making this year’s rawest film.</p>
<h5><a href="http://www.indiewire.com/2017/12/sam-esmail-best-tv-show-2017-twin-peaks-1201910368/"><br />
‘Mr. Robot’ Creator Sam Esmail on Why There Is Only One Correct Choice for the Best TV Show of 2017<br />
</a></h5>
<p>Hint: It’s not his show.</p>
<h5><a href="http://www.indiewire.com/2017/12/screen-talk-178-holiday-movies-oscar-foreign-language-shortlist-2017-1201910431/"><br />
The Best Movies to Watch With Your Family Over the Holidays — IndieWire’s Movie Podcast (Screen Talk Episode 178)<br />
</a></h5>
<p>Plus: How the Oscar foreign language shortlist narrowed the field.</p>
</div>
		</aside><aside id="advanced_text-6" class="widget widget_advanced_text">			<div class="textwidget bg-diagonals filmmaker-toolkit"><p><a class="link" href="/c/filmmaker-toolkit/"><img src="https://www.indiewire.com/wp-content/uploads/2016/06/filmmaker-toolkit.png" alt="Filmmaker Toolkit"></a></p>
<h5><a href="/2017/11/robert-pattinson-indie-directors-good-time-damsel-1201901657/">Robert Pattinson on Picking Under-the-Radar Directors and Why Claire Denis is the Most ‘Authentic Punk’ He’s Ever Met</a></h5>
<p>Robert Pattinson talks about his upcoming projects with the Zellner Brothers, Olivier Assayas, Antonio Campos, Ciro Guerra, and Claire Denis.</p>
<h5><a href="/2017/11/ghost-story-cinematography-david-lowery-andrew-droz-palermo-low-budget-1201900131/">‘A Ghost Story’: The Craft of a Low-Budget Indie Shouldn’t Be Forgotten During Awards Season</a></h5>
<p>David Lowery and DP Andrew Droz Palermo breakdown how they shot the intimate film with a small group of friends.</p>
<h5><a href="/2017/11/mudbound-director-dee-rees-netflix-filmmaker-toolkit-podcast-1201900512/">‘Mudbound’ Director Dee Rees Breaks the Rules of Narrative and Finds Truth in the Cracks </a></h5>
<p>"I always lean toward brokenness," said Rees. "I'm interested in the cracks: If you understand the cracks, then you can maybe better understand the thing."</p>
</div>
		</aside><aside id="advanced_text-7" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title ">Follow Indiewire</h4>			<div class="textwidget follow-indiewire"><p><a href="http://www.facebook.com/indiewire" target="_blank" class="fa icon-facebook facebook"></a> <a href="http://www.twitter.com/indiewire" target="_blank" class="fa icon-twitter twitter"></a></p>
</div>
		</aside></div><!-- #secondary -->
</div>


		<div class="ad-above-footer">
					</div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites variety">
				<a href="http://variety.com/2018/film/news/insidious-the-last-key-box-office-last-jedi-jumanji-1202651894/">
					<h5 class="variety-logo logos"></h5>
					<img src="https://pmcvariety.files.wordpress.com/2018/01/insidious-the-last-key.jpg?resize=180%2C101" width="180" height="101" alt="Variety" />
					<p>Box Office: 'Insidious: The Last Key' Won't Be Able to Haunt&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="http://tvline.com/2018/01/03/true-detective-season-3-casts-stephen-dorff-hbo-crime-drama/">
					<h5 class="tvline-logo logos"></h5>
					<img src="//pmctvline2.files.wordpress.com/2018/01/stephen-dorff.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>True Detective Season 3 Adds Stephen Dorff</p>
				</a>
			</li>
		
			<li class="footer-sites deadline">
				<a href="http://deadline.com/2018/01/true-detective-stephen-dorff-cast-season-3-hbo-anthology-series-1202234846/">
					<h5 class="deadline-logo logos"></h5>
					<img src="//pmcdeadline2.files.wordpress.com/2018/01/stephen-dorff-hbo-featured.jpg?resize=180%2C101" width="180" height="101" alt="Deadline" />
					<p>'True Detective': Stephen Dorff Cast In Season 3 Of HBO&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites hollywoodlife">
				<a href="http://hollywoodlife.com/pics/celebrities-using-weight-watchers-photos-before-after/">
					<h5 class="hollywoodlife-logo logos"></h5>
					<img src="//www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-footer/images/trans.png" width="180" height="101" alt="HollywoodLife" />
					<p>Celebs Who Lost Serious Pounds On Weight Watchers</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="http://bgr.com/2018/01/03/xbox-one-s-kinect-adapter-discontinued-no-more/">
					<h5 class="bgr-logo logos"></h5>
					<img src="//boygeniusreport.files.wordpress.com/2015/02/xbox-one-with-kinect.png?resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>Microsoft discontinues Kinect Adapter for Xbox One, killing the&hellip;</p>
				</a>
			</li>
		        </ul>
        <section class="footer-links"><ul><li><a href="/about-us/" title="About Us" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" rel="nofollow">Advertise</a></li><li><a href="http://pmc.com/terms-of-use/" title="Terms of Use" rel="nofollow">Terms of Use</a></li><li><a href="http://pmc.com/privacy-policy/" title="Privacy Policy" rel="nofollow">Privacy Policy</a></li><li><a href="http://pmc.com/privacy-policy/#california" title="Your Privacy Rights" rel="nofollow">Your Privacy Rights</a></li><li><a href="/contact-us/" title="Contact Us" rel="nofollow">Contact Us</a></li><li><a href="/email/" title="Newsletters" rel="nofollow">Newsletters</a></li></ul></section>    <section class="pmc-links">
        <h3><a href="http://pmc.com/" target="_blank" title="PMC Network"><span>The Power of Content</span></a></h3>
        <nav>
            <ul class="pmc-properties icon-pmc-logos">
                                        <li class="sister-logo sister-variety"><a href="http://variety.com/" >Variety</a></li>
                                                <li class="sister-logo sister-tvline"><a href="http://tvline.com/" >TVLine</a></li>
                                                <li class="sister-logo sister-deadline"><a href="http://deadline.com/" >Deadline</a></li>
                                                <li class="sister-logo sister-hollywoodlife"><a href="http://hollywoodlife.com/" >HollywoodLife</a></li>
                                                <li class="sister-logo sister-goldderby"><a href="http://www.goldderby.com" >GOLDDERBY</a></li>
                        
            </ul>
        </nav>
    </section>

        <p class="copyright">Copyright &copy; 2018 Penske Business Media, LLC.  All rights reserved.</p><p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.indiewire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>           </div><!-- closes wrap -->
       </footer>
    		
<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
		<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-60R-umvc0T-Cw&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/indiewirecom/v0/keywee.min.js" type="text/javascript" async></script>

<script type="text/javascript" src="//s.skimresources.com/js/87443X1557200.skimlinks.js"></script>

	<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
	<script type="text/javascript">
		function global_urlhashchanged() {
			
			// Track PV in GA
			try {
				ga( 'send', 'pageview', location.pathname + location.hash );
			} catch(err) {}

			// PMCVIP-2580. Try PV in Keywee
			try {
				if ( typeof window.snowplowKW == 'function' ) {
					
					window.snowplowKW( 'trackPageView' );
				}
			} catch ( err ) {
			}
			// Track Quantcast
			try {

				// need to reset the array containing the options previously sent
				// as quantcast does not send the same key twice.
				if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
					__qc.qpixelsent.length = 0;
				}
				// First Quantcast Tag
				_qoptions=[
					{ qacct:"p-60R-umvc0T-Cw" }, // Tvline P-code
					{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
				];

				quantserve();

			} catch(err) {}

			// Track Comscore
			try {
				setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);
				COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});
			} catch(err) {}

			/**
			 * Track pageview end
			 */
		}
	</script>


<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

	<div style="display:none">
	</div>
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&#038;path=%2F2018%2F01%2Ffilm-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651%2F&#038;ct=article&#038;lob=indiewire&#038;loc=us&#038;env=desktop&#038;post_id=1201912651" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='http://www.indiewire.com/_static/??/wp-includes/js/jquery/ui/core.min.js,/wp-includes/js/jquery/ui/datepicker.min.js?m=1511992422j'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http:////pmc-d.openx.net/w/1.0/jstag?nc=3782-PMC+RON&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":"a.page-links__next","category":"article-page","label":"next-page-in-article","nonInteraction":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.indiewire.com/_static/??-eJyNkMtywjAMRX+oignQBYtOv8U4wlWQJdcPSP4eE8pMFp2BncbWOb6+5hrBqRSUYkKFyNWTZDNiidadTdChMmZzjT7pj3Zj/jAr4rkeg4P17FmPluFUxRXSu68p7ByVpOR3JedUJyjW3+FljjQhv0uPGZiOySZq8S8og6bH+W/FNANOjc5Ltr7b/H/TBZLncySO64DLT6oMmLLThOuNl52oekaoQpdGt3asWJ4LucWJLWKBklrpJP7P+x2++s++Pxy2++1uvAH+6aCc'></script>
<script type='text/javascript' src='//s.swiftypecdn.com/cc/7Trui6DqJ8tpzFU-Dhvj.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"7Trui6DqJ8tpzFU-Dhvj","redirect_to":"\/results","home_url":"http:\/\/www.indiewire.com\/","placeholder_image":"http:\/\/www.indiewire.com\/wp-content\/themes\/indiewire\/sprites\/logo\/Logo_IndieWire.png","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","film":"Film","survey":"Survey","ballot":"Ballot","video":"Video","poll":"Poll","profile":"Profile","award":"Award"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"http:\/\/www.indiewire.com\/2018\/01\/film-critic-molly-haskell-feminism-new-york-film-critics-circle-1201912651\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.indiewire.com/_static/??-eJytkk1OwzAQhS+EayXAogvEgiNwAOTak3RS22M8HqLcHgfSqqAgKLCyZ/Te5/mxHpOyFAvEopOXHiPrFKw6v/OIXZkSaMMMhfXA+nFJPVBIFKuZNwHjZuAr/TvgMWVPQIXwB161dNhLNgUpXlQbWTRe8d5kUDuT9dNO0LuZ2eU3r/sHVMnGHjD2RxRG68XBUnoIFasyJD+tlV72EKoUo0MYMcNseiFbz2eBPG3sZD20FzmtySQM/ieGYHB1okFO3Q9QUm1QB3Liq39E18+LAalqOiAob8aP0dok3vvRggvg/NV1XSLGzxtfV9YRy1eqGpqmmb6HGCk0/1gPBRb1fbhrbptmu21v2uvhFWtuQ/0='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"http:\/\/www.indiewire.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='http://www.indiewire.com/wp-includes/js/wp-embed.min.js?m=1511992422g'></script>
<script async="async" type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.1'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'112084106',post:'1201912651',tz:'-5',srv:'www.indiewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '112084106', '1201912651' ]);
</script>
<script>!function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[ 0 ], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.src = p + "://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, "script", "twitter-wjs" );</script>
	</div> <!-- this should close the #layout-contanier div from header.php -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"17629696","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFhFdWFMKBg==","queueTime":0,"applicationTime":233,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>