
<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns#
	fb: http://ogp.me/ns/fb#">

	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta property="fb:pages" content="9800035481" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<meta name="st:robots" content="follow, index">
	<title>2018 MTV Video Music Award Nominations: &#8216;This Is America&#8217; | IndieWire</title>
			<!-- Hotjar Tracking Code for https://www.indiewire.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:676291,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="KZEd1R95" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/KZEd1R95.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- Quantcast tag End, part 1 -->

	
<meta name="description" content="Glover will be going up against Bruno Mars, Cardi B, and Ariana Grande in the Video of the Year race." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Donald Glover, MTV Video Music Awards, This Is America" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["Donald Glover","MTV Video Music Awards","This Is America"],"author":["Zack Sharf"],"logged-in":"","subscriber-type":"","country":"us","post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "indiewire." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="dns-prefetch" href="i0.wp.com" />
<link rel="dns-prefetch" href="i1.wp.com" />
<link rel="dns-prefetch" href="i2.wp.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="partner.googleadservices.com" />
<link rel="dns-prefetch" href="googletagservices.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="googletagmanager.com" />
<link rel="dns-prefetch" href="fonts.gstatic.com" />
<link rel="dns-prefetch" href="pages.email.indiewire.com" />
<link rel="dns-prefetch" href="twitter.com" />
<link rel="dns-prefetch" href="platform.twitter.com" />
<link rel="dns-prefetch" href="load.instinctiveads.com" />
<link rel="dns-prefetch" href="adg.bzgint.com" />
<link rel="dns-prefetch" href="c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="cdn.krxd.net" />
<link rel="dns-prefetch" href="ag.innovid.com" />
<link rel="dns-prefetch" href="match.adsrvr.org" />
<link rel="dns-prefetch" href="ads.rubiconproject.com" />
<link rel="dns-prefetch" href="js.moatads.com" />
<link rel="dns-prefetch" href="cm.g.doubleclick.net" />
<link rel="dns-prefetch" href="adserver.genesismediaus.com" />
<link rel="dns-prefetch" href="schema.org" />
<link rel="dns-prefetch" href="widgets.outbrain.com" />
<link rel="dns-prefetch" href="images.outbrain.com" />
<link rel="dns-prefetch" href="b.scorecardresearch.com" />
<link rel="dns-prefetch" href="sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="pixel.quantserve.com" />
<link rel="dns-prefetch" href="secure.quantserve.com" />
<link rel="dns-prefetch" href="content.jwplatform.com" />
<link rel="dns-prefetch" href="cc.swiftype.com" />
<link rel="dns-prefetch" href="dl9fvu4r30qs1.cloudfront.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//load.instinctiveads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feed" href="https://www.indiewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Comments Feed" href="https://www.indiewire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Donald Glover&#8217;s &#8216;This Is America&#8217; Lands Seven MTV Video Music Award Nominations, Including Video of the Year Comments Feed" href="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.indiewire.com/_static/??-eJydkd0KwjAMhV/IWodMdiM+inRtugX7R5M69vaWCjrwZniXnOR8hxC5JIFBu2KApCaSRtGMOgY6egzHqhxkXakCQ2CZXJkwkExei209uTgqJ2wJmrGaG2oziE/IGWvGbqKNkSF/OO92tzuDUwxGOAyPxiBeHey204KW1wRSEQHTP4Sosd5Ns8ogRpXlfSzoTCPZ3MzmB8Yz+PoGDAZhwQzfzJu/dv35NHT9MFxeR8Gj1w==' type='text/css' media='all' />
<link rel='stylesheet' id='alfa-slab-one-css'  href='https://fonts.googleapis.com/css?family=Alfa+Slab+One&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%2C900&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.indiewire.com/_static/??-eJyVjl0KAjEMBi9kjOv/i3iW0oalbtIWklL29nbBBcUXfZvAfEOwFfA5GSVDqVC4jjEpPsiK8xNKDpVJscUwkilS7XaeIgG7hmoz09arbvC/jGYfHUPsk8/jK7aWinh4ZxcEu7sy/PzKMnrxot/lNpwOu+uwP54vT+XkZAc=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				current_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				fb_channel_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1201984398","dimension4":"zack-sharf","dimension5":"film","dimension6":"donald-glover|mtv-video-music-awards|this-is-america","dimension8":"film","dimension10":"2018","dimension11":"07","dimension12":"16","dimension13":"14","dimension14":"29","dimension25":"2018-07-16T18:29:23+00:00","dimension26":"2018-07-16 14:29:23","dimension27":"Monday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-3922545-4", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytjt0KwjAMRl/Irg6Z7EZ8lqyLXbu2qW3nz9vbbQp64VAUAgknyeHjZ8+UE2ZoMXKd6zhguN5boeOKLx0wq2SAhIVV7nEsyCV0iXszSOUiBw2XDK3NkBmCVjk5iiSRNMhAmHef3gr2PHcILQbWqHZyQIyYpkw+YIZLIT5WvS6+UUpDDRh2GJxIitwcLPOAlk7IUgDRj8ofdTP/R7COqI9Zsre7stqs67Kq662+AYSBxcc='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"01c5549b8e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-breaking-news/js/breaking-news.js?m=1518249648g'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/PbCxl3wn.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.indiewire.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["layout-container"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJydktFOwzAMRX+IJC2FIR4Qz/A6fsBNTJsqiUOcdhpfT7oBKoiJdVIebCvn5kbXaheFppAxZBXd2NnAKnotlvVkDVKZwB6TGlixTjZmOfCVOoPW5FlTwplc9ufy4OGdgoDIGToFzJh51voxl96G34K5R4+sbDAWd/ZowNlWtUSZc4IoGnktq3PRiTSqHsEkIr8KGt5GTHu5lp29fqKG8vGsYPkLZlfyu+DREjM590Kiljdys0Zga310+AwTbA+r8hR6TDZD0H/6OJm88bOieY0Cp3LxUMqurJ6jrsMkacKUTnzuH1GmMWlsR85lp5fNBVqOwHyDj/6hvm2qTXNf1XfDB4JBQoM='></script>
<script type='text/javascript' src='https://load.instinctiveads.com/i.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.indiewire.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7Aica-1jlp38' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2018%2F07%2Fmtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2018%2F07%2Fmtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Zack Sharf">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
					<meta property="fb:pages" content="9800035481" />
					<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://www.indiewire.com/pmc-opensearch"
		      title="IndieWire  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Donald Glover&#039;s &#039;This Is America&#039; Lands Seven MTV Video Music Award Nominations, Including Video of the Year" />
<meta class="swiftype" name="author" data-type="string" content="Zack Sharf" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-07-16 14:29:23" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.indiewire.com/wp-content/uploads/2018/05/screen-shot-2018-05-10-at-9-48-53-am.png?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Donald Glover" />
<meta class="swiftype" name="tags" data-type="string" content="MTV Video Music Awards" />
<meta class="swiftype" name="tags" data-type="string" content="This Is America" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="After conquering the Emmy nominations last week with the second season of &quot;Atlanta,&quot; Donald Glover has now dominated the 2018 MTV Video Music Award nominations. Glover&#039;s &quot;This Is America&quot; music video, released under his rap name Childish Gambino, has been nominated for seven VMAs, including video of the year. Other nominations for the clip include best cinematography, best art direction, and best direction for Glover&#039;s frequent collaborator Hiro Murai.



&quot;This Is America&quot; was released May 5 and became an instant phenomenon in the media, spawning countless think pieces and essays and accumulating over 337 million views in the months since. The video will face off against clips from Ariana Grande, Bruno Marks, Drake, Camila Cabello, and Beyonce and JAY-Z in the video of the year category.

Check out the full nominations for the 2018 MTV Video Music Awards below.

VIDEO OF THE YEAR
Ariana Grande – “No Tears Left to Cry” – Republic Records
Bruno Mars ft. Cardi B – “Finesse (Remix)” – Atlantic Records
Camila Cabello ft. Young Thug – “Havana” – Syco Music/Epic Records
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment
Childish Gambino – “This Is America” – mcDJ / RCA Records
Drake – “God’s Plan” – YMCMB/Cash Money/Republic Records

ARTIST OF THE YEAR
Ariana Grande – Republic Records
Bruno Mars – Atlantic Records
Camila Cabello – Syco Music/Epic Records
Cardi B – Atlantic Records
Drake – YMCMB/Cash Money/Republic Records
Post Malone – Republic Records

SONG OF THE YEAR
Bruno Mars ft. Cardi B – “Finesse (Remix)” – Atlantic Records
Camila Cabello ft. Young Thug – “Havana” – Syco Music/Epic Records
Drake – “God’s Plan” – YMCMB/Cash Money/Republic Records
Dua Lipa – “New Rules” – Warner Bros. Records
Ed Sheeran – “Perfect” – Atlantic Records
Post Malone ft. 21 Savage – “rockstar” – Republic Records

BEST NEW ARTIST (Presented by Taco Bell®)
Bazzi – iamcosmic/Atlantic Records
Cardi B – Atlantic Records
Chloe x Halle – Parkwood Entertainment/Columbia Records
Hayley Kiyoko – Atlantic Records
Lil Pump – Warner Bros. Records
Lil Uzi Vert – Atlantic Records

BEST COLLABORATION
Bebe Rexha ft. Florida Georgia Line – “Meant to Be” – Warner Bros. Records
Bruno Mars ft. Cardi B – “Finesse (Remix)” – Atlantic Records
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment
Jennifer Lopez ft. DJ Khaled &amp; Cardi B – “Dinero” – Epic Records/Nuyorican Productions
Logic ft. Alessia Cara &amp; Khalid – “1-800-273-8255” – Def Jam Recordings
N.E.R.D &amp; Rihanna – “Lemon” – i am OTHER/Columbia Records

PUSH ARTIST OF THE YEAR
JULY 2018 – Chloe x Halle – Parkwood Entertainment/Columbia Records
JUNE 2018 – Sigrid – Island Records
MAY 2018 – Lil Xan – Columbia Records
APRIL 2018 – Hayley Kiyoko – Atlantic Records
MARCH 2018 – Jessie Reyez – Island Records
FEBRUARY 2018 – Tee Grizzley – 300 Entertainment
JANUARY 2018 – Bishop Briggs – Island Records
DECEMBER 2017 – Grace VanderWaal – Syco Music/Columbia Records
NOVEMBER 2017 – Why Don’t We – Atlantic Records
OCTOBER 2017 – PRETTYMUCH – Syco Music/Columbia Records
SEPTEMBER 2017 – SZA – TDE/Aftermath/Interscope Records
AUGUST 2017 – Kacy Hill – Def Jam Recordings
JULY 2017 – Khalid – RCA Records
JUNE 2017 – Kyle – Atlantic Records
MAY 2017 – Noah Cyrus – Republic Records

BEST POP
Ariana Grande – “No Tears Left to Cry” – Republic Records
Camila Cabello ft. Young Thug – “Havana” – Syco Music/Epic Records
Demi Lovato – “Sorry Not Sorry” – Island Records
Ed Sheeran – “Perfect” – Atlantic Records
P!nk – “What About Us” – RCA Records
Shawn Mendes – “In My Blood” – Island Records

BEST HIP HOP
Cardi B ft. 21 Savage – “Bartier Cardi” – KSR/Atlantic Records
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment
Drake – “God’s Plan” – YMCMB/Cash Money/Republic Records
J. Cole – “ATM” – Dreamville/Roc Nation/Interscope Records
Migos ft. Drake – “Walk It Talk It” – Quality Control/Capitol Records
Nicki Minaj – “Chun-Li” – Young Money/Cash Money Records

BEST LATIN
Daddy Yankee – “Dura” – El Cartel Records/UMLE
J Balvin, Willy William – “Mi Gente” – UMLE/Republic Records
Jennifer Lopez ft. DJ Khaled &amp; Cardi B – “Dinero” – Epic Records/Nuyorican Productions
Luis Fonsi, Demi Lovato – “Échame La Culpa” – UMLE/Republic/Island/Universal Music Latino
Maluma – “Felices los 4” – Sony Music Entertainment US Latin
Shakira ft. Maluma – “Chantaje” – Sony Music Entertainment US Latin

BEST DANCE
Avicii ft. Rita Ora – “Lonely Together” – Geffen Records
Calvin Harris &amp; Dua Lipa – “One Kiss” – Columbia Records
The Chainsmokers – “Everybody Hates Me” – Disruptor Records/Columbia Records
David Guetta &amp; Sia – “Flames” – Atlantic Records
Marshmello ft. Khalid – “Silence” – RCA Records/Ultra Records
Zedd &amp; Liam Payne – “Get Low (Street Video)” – Interscope Records

BEST ROCK
Fall Out Boy – “Champion” – Island Records
Foo Fighters – “The Sky Is A Neighborhood” – RCA Records
Imagine Dragons – “Whatever It Takes” – KIDinaKORNER/Interscope Records
Linkin Park – “One More Light” – Warner Bros. Records
Panic! At The Disco – “Say Amen (Saturday Night)” – Fueled By Ramen/Atlantic Records
Thirty Seconds to Mars – “Walk On Water” – Interscope Records

VIDEO WITH A MESSAGE
Childish Gambino – “This Is America” – mcDJ / RCA Records
Dej Loaf and Leon Bridges – “Liberated” – Columbia Records
Drake – ‘God’s Plan” – YMCMB/Cash Money/Republic Records
Janelle Monáe – “PYNK” – Bad Boy Records/Atlantic Records
Jessie Reyez – “Gatekeeper” – Island Records
Logic ft. Alessia Cara &amp; Khalid – “1-800-273-8255” – Def Jam Recordings

BEST CINEMATOGRAPHY
Alessia Cara – “Growing Pains” – Def Jam Recordings – Cinematography by Pau Castejón
Ariana Grande – “No Tears Left to Cry” – Republic Records – Cinematography by Scott Cunningham
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment – Cinematography by Benoit Debie
Childish Gambino – “This Is America” – mcDJ / RCA Records – Cinematography by Larkin Seiple
Eminem ft. Ed Sheeran – “River” – Shady/Aftermath/Interscope Records – Cinematography by Frank Mobilio &amp; Patrick Meller
Shawn Mendes – “In My Blood” – Island Records – Cinematography by Jonathan Sela

BEST DIRECTION
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment – Directed by Ricky Saix
Childish Gambino – “This Is America” – mcDJ / RCA Records – Directed by Hiro Murai
Drake – “God’s Plan” – YMCMB/Cash Money/Republic Records – Directed by Karena Evans
Ed Sheeran – “Perfect” – Atlantic Records – Directed by Jason Koenig
Justin Timberlake ft. Chris Stapleton – “Say Something” – RCA Records – Directed by Arturo Perez Jr.
Shawn Mendes – “In My Blood” – Island Records – Directed by Jay Martin

BEST ART DIRECTION
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment – Art Direction by Jan Houlevigue
Childish Gambino – “This Is America” – mcDJ / RCA Records – Art Direction by Jason Kisvarday
J. Cole – “ATM” – Dreamville/Roc Nation/Interscope Records – Art Direction by Miles Mullin
Janelle Monáe – “Make Me Feel” – Bad Boy Records/Atlantic Records – Art Direction by Pepper Nguyen
SZA – “The Weekend” – TDE/RCA Records – Art Direction by SZA and Solange
Taylor Swift – “Look What You Made Me Do” – Big Machine Records – Art Direction by Brett Hess

BEST VISUAL EFFECTS
Ariana Grande – “No Tears Left to Cry” – Republic Records – Visual Effects by Vidal and Loris Paillier for Buf
Avicii ft. Rita Ora – “Lonely Together” – Geffen Records – Visual Effects by KPP
Eminem ft. Beyoncé – “Walk On Water” – Shady/Aftermath/Interscope Records – Visual Effects Supervisor Rich Lee for Drive Studios
Kendrick Lamar &amp; SZA – “All The Stars” – TDE/Aftermath/Interscope Records – Visual Effects by Loris Paillier for BUF Paris
Maroon 5 – “Wait” – 222/Interscope Records – Visual Effects by TIMBER
Taylor Swift – “Look What You Made Me Do” – Big Machine Records – Visual Effects by Ingenuity Studios

BEST CHOREOGRAPHY
Bruno Mars ft. Cardi B – “Finesse (Remix)” – Atlantic Records – Choreography by Phil Tayag &amp; Bruno Mars
Camila Cabello ft. Young Thug – “Havana” – Syco Music/Epic Records – Choreography by Calvit Hodge and Sara Bivens
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment – Choreography by Sidi Larbi Cherkaoui and Jaquel Knight
Childish Gambino – “This Is America” – mcDJ / RCA Records – Choreography by Sherrie Silver
Dua Lipa – “IDGAF” – Warner Bros. Records – Choreography by Marion Motin
Justin Timberlake – “Filthy” – RCA Records – Choreography by Marty Kudelka, AJ Harpold, Tracy Phillips, and Ivan Koumaev

BEST EDITING
Bruno Mars ft. Cardi B – “Finesse (Remix)” – Atlantic Records – Editing by Jacquelyn London
The Carters – “APES**T” – Roc Nation/Parkwood Entertainment – Taylor Ward and Sam Ostrove
Childish Gambino – “This Is America” – mcDJ / RCA Records – Editing by Ernie Gilbert
Janelle Monáe – “Make Me Feel” – Bad Boy Records/Atlantic Records – Editing by Deji Laray
N.E.R.D &amp; Rihanna – “Lemon” – i am OTHER/Columbia Records – Editing by Taylor Ward
Taylor Swift – “Look What You Made Me Do” – Big Machine Records – Editing by Chancler Haynes for Cosmo" />
<!-- Swiftype Meta Tags End -->

<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.vaqvrjver.pbz","hostname":"www.indiewire.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&path=%2F2018%2F07%2Fmtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398%2F&ct=article&lob=indiewire&loc=us&env=desktop&post_id=1201984398";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
				<style type="text/css">
						.site-title,
				.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<script async src="//js-sec.indexww.com/ht/p/182698-23476390810320.js"></script><link rel="amphtml" href="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.indiewire.com/wp-admin/admin-ajax.php';
	gpid = '1201984398';
	cpage = ''
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Glover&#8217;s &#8216;This Is America&#8217; Lands Seven MTV Video Music Award Nominations, Including Video of the Year" />
<meta property="og:url" content="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/" />
<meta property="og:description" content="Glover will be going up against Bruno Mars, Cardi B, and Ariana Grande in the Video of the Year race." />
<meta property="article:published_time" content="2018-07-16T18:29:23+00:00" />
<meta property="article:modified_time" content="2018-07-16T18:30:20+00:00" />
<meta property="og:site_name" content="IndieWire" />
<meta property="og:image" content="https://www.indiewire.com/wp-content/uploads/2018/05/screen-shot-2018-05-10-at-9-48-53-am.png?w=780" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="449" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Donald Glover&#8217;s &#8216;This Is America&#8217; Lands Seven MTV Video Music Award Nominations, Including Video of the Year" />
<meta name="twitter:image" content="https://www.indiewire.com/wp-content/uploads/2018/05/screen-shot-2018-05-10-at-9-48-53-am.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@indiewire" />
<meta name="twitter:title" content="Donald Glover&#8217;s &#8216;This Is America&#8217; Lands Seven MTV Video Music Award Nominations, Including Video of the Year" />
<meta name="twitter:description" content="Glover will be going up against Bruno Mars, Cardi B, and Ariana Grande in the Video of the Year race." />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["Donald Glover","MTV Video Music Awards","This Is America"],"author":["Zack Sharf"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.gallery-thumbs div.gallery-multi div img {
  opacity: 1;
  transition: opacity 0.3s ease-in;
}
.gallery-thumbs div.gallery-multi div img:hover {
  opacity: 0.7;
}
.page-title {
  font: 40px/1 'Lato', Arial, sans-serif;
  text-shadow: none;
  text-align: center;
  border-bottom: 1px solid #ccc;
  padding: 0 0 15px 0;
  color: #000;
  font-weight: bold;
}
.page-id-1201672621 .grouping.borders .center {
  width: 100%;
  border-right: none;
}
.page-id-1201672621 #main-article .entry-content h2 {
  font-size: 1.8em;
  font-weight: bold;
  font-style: normal;
  margin-bottom: 3px;
}
.page-id-1201672621 #main-article .entry-content h5 {
  font-style: italic;
}
.page-id-1201672621 #main-article .entry-content .size-medium {
  float: left;
  margin: 9px 20px 9px 0;
  max-width: 210px;
  filter: grayscale(1);
  border: 1px solid #ccc;
  box-shadow: 0 5px 8px rgba(0, 0, 0, 0.15);
}
@media only screen and (max-width: 600px) {
  .page-id-1201672621 #main-article .entry-content .size-medium {
    float: none;
    max-width: none;
    width: 100%;
    display: block;
    padding: 0;
    margin-bottom: 8px;
  }
}
			</style>
		</head>
<body class="post-template-default single single-post postid-1201984398 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3K4Q7"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W3K4Q7');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "5797b793346d11bd351aacb4", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-ros-skin-uid5" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->		<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

	
	<div id="leaderboard-no-padding">
		<div id="leaderboard" class="iw-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="970">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-indiewire-ros-leaderboard-uid6" class="ad-rotatable adw-970 adh-90"></div>
	</div>
			</div>
				</div>
		</div><!-- END #leaderboard -->
	</div>

	    	<section id="layout-container">
 							<div id="back-to-brand">
	<a href="https://www.indiewire.com">
		<i class="fa fa-angle-double-left" aria-hidden="true"></i>Back to IndieWire	</a>
</div>				<div id="masthead-section">
			<div class="masthead-module">
				<div class="module-hidden-on-mobile module-hidden-on-tablet">
					<div class="header-flex-container">
						<div id="top-logo" class="header-flex-item">
							<a href="https://www.indiewire.com"></a>
						</div>
													<div id="masthead-right-side" class="header-flex-item">
								<ul id="main-nav" class="" role="navigation"><li id="menu-item-1201713179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/2018/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1201714795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/2018/">All News</a></li>
	<li id="menu-item-1201747581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li id="menu-item-1201979727" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li id="menu-item-1201979729" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li id="menu-item-1201979731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li id="menu-item-1201979732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li id="menu-item-1201681939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="https://www.indiewire.com/t/acquisitions/">Acquisitions</a></li>
	<li id="menu-item-1201740197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="https://www.indiewire.com/t/music/">Music</a></li>
	<li id="menu-item-1201683026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li id="menu-item-1201713193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-1201714796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li id="menu-item-1201758846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201758846"><a href="https://www.indiewire.com/c/filmstruck/">Movies That Inspire Me</a></li>
	<li id="menu-item-1201713194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li id="menu-item-1201713195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li id="menu-item-1201713198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li id="menu-item-1201949239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201949239"><a href="https://www.indiewire.com/2018/01/highest-grossing-indie-films-2018-1201911166/">Top Indies of 2018</a></li>
</ul>
</li>
<li id="menu-item-1201681950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1201714799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li id="menu-item-1201713174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li id="menu-item-1201713175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li id="menu-item-1201713176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li id="menu-item-1201725775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li id="menu-item-1201818271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li id="menu-item-1201723559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="https://www.indiewire.com/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li id="menu-item-1201681946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-1201714801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li id="menu-item-1201928659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928659"><a href="https://www.indiewire.com/2018/02/2018-oscar-ballot-predictions-best-picture-pool-1201926590/">Oscar Ballot</a></li>
	<li id="menu-item-1201928695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928695"><a href="https://www.indiewire.com/c/awards-spotlight/">Awards Spotlight</a></li>
	<li id="menu-item-1201893320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="https://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li id="menu-item-1201681947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/2018/02/2018-emmy-predictions-70-primetime-emmys-nominations-winners-1201931921/">Emmy Predictions</a></li>
	<li id="menu-item-1201683037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="https://www.indiewire.com/2018/05/oscar-predictions-2019-academy-awards-nominations-1201962333/">Oscar Predictions</a></li>
	<li id="menu-item-1201719686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="https://www.indiewire.com/2018/04/primetime-emmy-awards-calendar-2018-1201950018/">Awards Calendar</a></li>
	<li id="menu-item-1201713243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li id="menu-item-1201682763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1201713244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li id="menu-item-1201713246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201746548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="https://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li id="menu-item-1201681953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681953"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li id="menu-item-1201714803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li id="menu-item-1201681954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="https://www.indiewire.com/t/project-of-the-day/">Project of the Day</a></li>
	<li id="menu-item-1201713202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/filmmaker-toolkit/">Toolkit</a></li>
</ul>
</li>
<li id="menu-item-1201681957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1201681962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li id="menu-item-1201681963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li id="menu-item-1201681961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
	<li id="menu-item-1201944586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>							</div>
							<div class="header-flex-item">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
												</div>
				</div>
				<div class="module-hidden-on-desktop mobile-masthead">
					<div id="mobile-search-container">
						<form role="search" method="get" class="search-form" action="/">
							<label>
								<span class="fa fa-search"></span>
								<input type="search" class="search-field" value="" name="s" placeholder="Search">
							</label>
							<input type="submit" value=" " title="Search">
						</form>
					</div>
					<div id="mobile-top">
						<a href="#" id="mobile-menu">
							<span class="fa fa-bars"></span>
						</a>
						<a href="https://www.indiewire.com" id="mobile-logo"><img alt="Indiewire" src="https://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" alt="IndieWire"/></a>
						<span id="mobile-search"><span class="fa fa-search"></span></span>
						<ul id="mobile-nav" class="" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/2018/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/2018/">All News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="https://www.indiewire.com/t/acquisitions/">Acquisitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="https://www.indiewire.com/t/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201758846"><a href="https://www.indiewire.com/c/filmstruck/">Movies That Inspire Me</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201949239"><a href="https://www.indiewire.com/2018/01/highest-grossing-indie-films-2018-1201911166/">Top Indies of 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="https://www.indiewire.com/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928659"><a href="https://www.indiewire.com/2018/02/2018-oscar-ballot-predictions-best-picture-pool-1201926590/">Oscar Ballot</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928695"><a href="https://www.indiewire.com/c/awards-spotlight/">Awards Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="https://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/2018/02/2018-emmy-predictions-70-primetime-emmys-nominations-winners-1201931921/">Emmy Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="https://www.indiewire.com/2018/05/oscar-predictions-2019-academy-awards-nominations-1201962333/">Oscar Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="https://www.indiewire.com/2018/04/primetime-emmy-awards-calendar-2018-1201950018/">Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="https://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681953"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="https://www.indiewire.com/t/project-of-the-day/">Project of the Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/filmmaker-toolkit/">Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>					</div>
				</div>
			</div>
		</div>
		
<div class="grouping borders last article-page">
	<div class="center padding-right padding-bottom sticky-anchor content-well">
		<div class="sticky-left">
					<article id="main-article" class="post-1201984398 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-donald-glover tag-mtv-video-music-awards tag-this-is-america">
	<heading id="article-heading">
		<h1>Donald Glover&#8217;s &#8216;This Is America&#8217; Lands Seven MTV Video Music Award Nominations, Including Video of the Year</h1>
	</heading>
	<div id="article-promo"><h2>Glover will be going up against Bruno Mars, Cardi B, and Ariana Grande in the Video of the Year race.</h2></div>	<div class="byline-table flex-container">
		<div class="flex-item">
			<!-- Author byline -->
			<div class="byline-flex-container" id="article-byline">

				
					<div class="author-avatar byline-flex-item">
						<a rel="author" href="https://www.indiewire.com/author/zack-sharf/">
							<img src="https://i0.wp.com/www.indiewire.com/wp-content/uploads/2016/05/zack-sharf.jpg?resize=96%2C96&#038;ssl=1" alt="" class="avatar avatar-96 photo"/>
						</a>
					</div>

					<div class="author-info byline-flex-item">
						<p class="author-name">
															<a rel="author"
									 href="https://www.indiewire.com/author/zack-sharf/">Zack Sharf</a>
													</p>
						<p class="post-time">
							3 hours ago						</p>
						<p class="social-info">
													</p>
					</div>

				
			</div>
			<!-- /Author byline -->
		</div>
		<!-- Share Tools -->
		<div class="flex-item">
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;text=Donald%20Glover%E2%80%99s%20%E2%80%98This%20Is%20America%E2%80%99%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations%2C%20Including%20Video%20of%20the%20Year&#038;via=indiewire" href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;text=Donald%20Glover%E2%80%99s%20%E2%80%98This%20Is%20America%E2%80%99%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations%2C%20Including%20Video%20of%20the%20Year&#038;via=indiewire"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;posttype=link&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;posttype=link&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;description=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year" href="http://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;description=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year" href="http://www.reddit.com/submit?url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year&#038;summary&#038;source=indiewire" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/&#038;title=Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year&#038;summary&#038;source=indiewire"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=indiewire%20:%20Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year&#038;body=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/%20-%20Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year" href="mailto:?subject=indiewire%20:%20Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year&#038;body=https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/%20-%20Donald%20Glover’s%20‘This%20Is%20America’%20Lands%20Seven%20MTV%20Video%20Music%20Award%20Nominations,%20Including%20Video%20of%20the%20Year"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/#respond" href="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
		<!-- /Share Tools -->
	</div>

	<div class="wp-caption"><img width="780" height="449" src="https://www.indiewire.com/wp-content/uploads/2018/05/screen-shot-2018-05-10-at-9-48-53-am.png?w=780" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&quot;This Is America&quot;" /><div class="image-caption wp-caption-text"><p>&#8220;This Is America&#8221;</p>
</div><p class="image-credit">Screenshot</p></div>
	<div class="entry-content">

		<p>After conquering the Emmy nominations last week with the second season of &#8220;Atlanta,&#8221; <a href="https://www.indiewire.com/t/donald-glover/" id="auto-tag_donald-glover" data-tag="donald-glover">Donald Glover</a> has now dominated the 2018 MTV Video Music Award nominations. Glover&#8217;s &#8220;<a href="https://www.indiewire.com/t/this-is-america/" id="auto-tag_this-is-america" data-tag="this-is-america">This Is America</a>&#8221; music video, released under his rap name Childish Gambino, has been nominated for seven VMAs, including video of the year. Other nominations for the clip include best cinematography, best art direction, and best direction for Glover&#8217;s frequent collaborator Hiro Murai.</p>
<aside class="pmc-related-link read-more">
			<strong class="pmc-related-type">Read More:</strong><a target="_blank" href="https://www.indiewire.com/2018/05/childish-gambino-this-is-america-video-donald-glover-1201960849/" title="Childish Gambino&rsquo;s New &lsquo;This Is America&rsquo; Video Mirrors the Powerful Imagery Found in Donald Glover&rsquo;s &lsquo;Atlanta&rsquo;">Childish Gambino&rsquo;s New &lsquo;This Is America&rsquo; Video Mirrors the Powerful Imagery Found in Donald Glover&rsquo;s &lsquo;Atlanta&rsquo;</a>
		</aside>
<p>&#8220;This Is America&#8221; was released May 5 and became an instant phenomenon in the media, spawning countless think pieces and essays and accumulating over 337 million views in the months since. The video will face off against clips from Ariana Grande, Bruno Marks, Drake, Camila Cabello, and Beyonce and JAY-Z in the video of the year category.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-article-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p>Check out the full nominations for the 2018 <a href="https://www.indiewire.com/t/mtv-video-music-awards/" id="auto-tag_mtv-video-music-awards" data-tag="mtv-video-music-awards">MTV Video Music Awards</a> below.</p>
<p><strong>VIDEO OF THE YEAR</strong><br />
Ariana Grande &ndash; &ldquo;No Tears Left to Cry&rdquo; &ndash; Republic Records<br />
Bruno Mars ft. Cardi B &ndash; &ldquo;Finesse (Remix)&rdquo; &ndash; Atlantic Records<br />
Camila Cabello ft. Young Thug &ndash; &ldquo;Havana&rdquo; &ndash; Syco Music/Epic Records<br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment<br />
Childish Gambino &ndash; &ldquo;This Is America&rdquo; &ndash; mcDJ / RCA Records<br />
Drake &ndash; &ldquo;God&rsquo;s Plan&rdquo; &ndash; YMCMB/Cash Money/Republic Records</p>
<p><strong>ARTIST OF THE YEAR</strong><br />
Ariana Grande &ndash; Republic Records<br />
Bruno Mars &ndash; Atlantic Records<br />
Camila Cabello &ndash; Syco Music/Epic Records<br />
Cardi B &ndash; Atlantic Records<br />
Drake &ndash; YMCMB/Cash Money/Republic Records<br />
Post Malone &ndash; Republic Records</p>
<p><strong>SONG OF THE YEAR</strong><br />
Bruno Mars ft. Cardi B &ndash; &ldquo;Finesse (Remix)&rdquo; &ndash; Atlantic Records<br />
Camila Cabello ft. Young Thug &ndash; &ldquo;Havana&rdquo; &ndash; Syco Music/Epic Records<br />
Drake &ndash; &ldquo;God&rsquo;s Plan&rdquo; &ndash; YMCMB/Cash Money/Republic Records<br />
Dua Lipa &ndash; &ldquo;New Rules&rdquo; &ndash; Warner Bros. Records<br />
Ed Sheeran &ndash; &ldquo;Perfect&rdquo; &ndash; Atlantic Records<br />
Post Malone ft. 21 Savage &ndash; &ldquo;rockstar&rdquo; &ndash; Republic Records</p>
<p><strong>BEST NEW ARTIST (Presented by Taco Bell&reg;)</strong><br />
Bazzi &ndash; iamcosmic/Atlantic Records<br />
Cardi B &ndash; Atlantic Records<br />
Chloe x Halle &ndash; Parkwood Entertainment/Columbia Records<br />
Hayley Kiyoko &ndash; Atlantic Records<br />
Lil Pump &ndash; Warner Bros. Records<br />
Lil Uzi Vert &ndash; Atlantic Records</p>
<p><strong>BEST COLLABORATION</strong><br />
Bebe Rexha ft. Florida Georgia Line &ndash; &ldquo;Meant to Be&rdquo; &ndash; Warner Bros. Records<br />
Bruno Mars ft. Cardi B &ndash; &ldquo;Finesse (Remix)&rdquo; &ndash; Atlantic Records<br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment<br />
Jennifer Lopez ft. DJ Khaled &amp; Cardi B &ndash; &ldquo;Dinero&rdquo; &ndash; Epic Records/Nuyorican Productions<br />
Logic ft. Alessia Cara &amp; Khalid &ndash; &ldquo;1-800-273-8255&rdquo; &ndash; Def Jam Recordings<br />
N.E.R.D &amp; Rihanna &ndash; &ldquo;Lemon&rdquo; &ndash; i am OTHER/Columbia Records</p>
<p><strong>PUSH ARTIST OF THE YEAR</strong><br />
JULY 2018 &ndash; Chloe x Halle &ndash; Parkwood Entertainment/Columbia Records<br />
JUNE 2018 &ndash; Sigrid &ndash; Island Records<br />
MAY 2018 &ndash; Lil Xan &ndash; Columbia Records<br />
APRIL 2018 &ndash; Hayley Kiyoko &ndash; Atlantic Records<br />
MARCH 2018 &ndash; Jessie Reyez &ndash; Island Records<br />
FEBRUARY 2018 &ndash; Tee Grizzley &ndash; 300 Entertainment<br />
JANUARY 2018 &ndash; Bishop Briggs &ndash; Island Records<br />
DECEMBER 2017 &ndash; Grace VanderWaal &ndash; Syco Music/Columbia Records<br />
NOVEMBER 2017 &ndash; Why Don&rsquo;t We &ndash; Atlantic Records<br />
OCTOBER 2017 &ndash; PRETTYMUCH &ndash; Syco Music/Columbia Records<br />
SEPTEMBER 2017 &ndash; SZA &ndash; TDE/Aftermath/Interscope Records<br />
AUGUST 2017 &ndash; Kacy Hill &ndash; Def Jam Recordings<br />
JULY 2017 &ndash; Khalid &ndash; RCA Records<br />
JUNE 2017 &ndash; Kyle &ndash; Atlantic Records<br />
MAY 2017 &ndash; Noah Cyrus &ndash; Republic Records</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-article2-uid1" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p><strong>BEST POP</strong><br />
Ariana Grande &ndash; &ldquo;No Tears Left to Cry&rdquo; &ndash; Republic Records<br />
Camila Cabello ft. Young Thug &ndash; &ldquo;Havana&rdquo; &ndash; Syco Music/Epic Records<br />
Demi Lovato &ndash; &ldquo;Sorry Not Sorry&rdquo; &ndash; Island Records<br />
Ed Sheeran &ndash; &ldquo;Perfect&rdquo; &ndash; Atlantic Records<br />
P!nk &ndash; &ldquo;What About Us&rdquo; &ndash; RCA Records<br />
Shawn Mendes &ndash; &ldquo;In My Blood&rdquo; &ndash; Island Records</p>
<p><strong>BEST HIP HOP</strong><br />
Cardi B ft. 21 Savage &ndash; &ldquo;Bartier Cardi&rdquo; &ndash; KSR/Atlantic Records<br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment<br />
Drake &ndash; &ldquo;God&rsquo;s Plan&rdquo; &ndash; YMCMB/Cash Money/Republic Records<br />
J. Cole &ndash; &ldquo;ATM&rdquo; &ndash; Dreamville/Roc Nation/Interscope Records<br />
Migos ft. Drake &ndash; &ldquo;Walk It Talk It&rdquo; &ndash; Quality Control/Capitol Records<br />
Nicki Minaj &ndash; &ldquo;Chun-Li&rdquo; &ndash; Young Money/Cash Money Records</p>
<p><strong>BEST LATIN</strong><br />
Daddy Yankee &ndash; &ldquo;Dura&rdquo; &ndash; El Cartel Records/UMLE<br />
J Balvin, Willy William &ndash; &ldquo;Mi Gente&rdquo; &ndash; UMLE/Republic Records<br />
Jennifer Lopez ft. DJ Khaled &amp; Cardi B &ndash; &ldquo;Dinero&rdquo; &ndash; Epic Records/Nuyorican Productions<br />
Luis Fonsi, Demi Lovato &ndash; &ldquo;&Eacute;chame La Culpa&rdquo; &ndash; UMLE/Republic/Island/Universal Music Latino<br />
Maluma &ndash; &ldquo;Felices los 4&rdquo; &ndash; Sony Music Entertainment US Latin<br />
Shakira ft. Maluma &ndash; &ldquo;Chantaje&rdquo; &ndash; Sony Music Entertainment US Latin</p>
<p><strong>BEST DANCE</strong><br />
Avicii ft. Rita Ora &ndash; &ldquo;Lonely Together&rdquo; &ndash; Geffen Records<br />
Calvin Harris &amp; Dua Lipa &ndash; &ldquo;One Kiss&rdquo; &ndash; Columbia Records<br />
The Chainsmokers &ndash; &ldquo;Everybody Hates Me&rdquo; &ndash; Disruptor Records/Columbia Records<br />
David Guetta &amp; Sia &ndash; &ldquo;Flames&rdquo; &ndash; Atlantic Records<br />
Marshmello ft. Khalid &ndash; &ldquo;Silence&rdquo; &ndash; RCA Records/Ultra Records<br />
Zedd &amp; Liam Payne &ndash; &ldquo;Get Low (Street Video)&rdquo; &ndash; Interscope Records</p>
<p><strong>BEST ROCK</strong><br />
Fall Out Boy &ndash; &ldquo;Champion&rdquo; &ndash; Island Records<br />
Foo Fighters &ndash; &ldquo;The Sky Is A Neighborhood&rdquo; &ndash; RCA Records<br />
Imagine Dragons &ndash; &ldquo;Whatever It Takes&rdquo; &ndash; KIDinaKORNER/Interscope Records<br />
Linkin Park &ndash; &ldquo;One More Light&rdquo; &ndash; Warner Bros. Records<br />
Panic! At The Disco &ndash; &ldquo;Say Amen (Saturday Night)&rdquo; &ndash; Fueled By Ramen/Atlantic Records<br />
Thirty Seconds to Mars &ndash; &ldquo;Walk On Water&rdquo; &ndash; Interscope Records</p>
<p>	<div class="admz" id="adm-inline-article-ad-x-14">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-articleX-uid2" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p><strong>VIDEO WITH A MESSAGE</strong><br />
Childish Gambino &ndash; &ldquo;This Is America&rdquo; &ndash; mcDJ / RCA Records<br />
Dej Loaf and Leon Bridges &ndash; &ldquo;Liberated&rdquo; &ndash; Columbia Records<br />
Drake &ndash; &lsquo;God&rsquo;s Plan&rdquo; &ndash; YMCMB/Cash Money/Republic Records<br />
Janelle Mon&aacute;e &ndash; &ldquo;PYNK&rdquo; &ndash; Bad Boy Records/Atlantic Records<br />
Jessie Reyez &ndash; &ldquo;Gatekeeper&rdquo; &ndash; Island Records<br />
Logic ft. Alessia Cara &amp; Khalid &ndash; &ldquo;1-800-273-8255&rdquo; &ndash; Def Jam Recordings</p>
<p><strong>BEST CINEMATOGRAPHY</strong><br />
Alessia Cara &ndash; &ldquo;Growing Pains&rdquo; &ndash; Def Jam Recordings &ndash; Cinematography by Pau Castej&oacute;n<br />
Ariana Grande &ndash; &ldquo;No Tears Left to Cry&rdquo; &ndash; Republic Records &ndash; Cinematography by Scott Cunningham<br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment &ndash; Cinematography by Benoit Debie<br />
Childish Gambino &ndash; &ldquo;This Is America&rdquo; &ndash; mcDJ / RCA Records &ndash; Cinematography by Larkin Seiple<br />
Eminem ft. Ed Sheeran &ndash; &ldquo;River&rdquo; &ndash; Shady/Aftermath/Interscope Records &ndash; Cinematography by Frank Mobilio &amp; Patrick Meller<br />
Shawn Mendes &ndash; &ldquo;In My Blood&rdquo; &ndash; Island Records &ndash; Cinematography by Jonathan Sela</p>
<p><strong>BEST DIRECTION</strong><br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment &ndash; Directed by Ricky Saix<br />
Childish Gambino &ndash; &ldquo;This Is America&rdquo; &ndash; mcDJ / RCA Records &ndash; Directed by Hiro Murai<br />
Drake &ndash; &ldquo;God&rsquo;s Plan&rdquo; &ndash; YMCMB/Cash Money/Republic Records &ndash; Directed by Karena Evans<br />
Ed Sheeran &ndash; &ldquo;Perfect&rdquo; &ndash; Atlantic Records &ndash; Directed by Jason Koenig<br />
Justin Timberlake ft. Chris Stapleton &ndash; &ldquo;Say Something&rdquo; &ndash; RCA Records &ndash; Directed by Arturo Perez Jr.<br />
Shawn Mendes &ndash; &ldquo;In My Blood&rdquo; &ndash; Island Records &ndash; Directed by Jay Martin</p>
<p><strong>BEST ART DIRECTION</strong><br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment &ndash; Art Direction by Jan Houlevigue<br />
Childish Gambino &ndash; &ldquo;This Is America&rdquo; &ndash; mcDJ / RCA Records &ndash; Art Direction by Jason Kisvarday<br />
J. Cole &ndash; &ldquo;ATM&rdquo; &ndash; Dreamville/Roc Nation/Interscope Records &ndash; Art Direction by Miles Mullin<br />
Janelle Mon&aacute;e &ndash; &ldquo;Make Me Feel&rdquo; &ndash; Bad Boy Records/Atlantic Records &ndash; Art Direction by Pepper Nguyen<br />
SZA &ndash; &ldquo;The Weekend&rdquo; &ndash; TDE/RCA Records &ndash; Art Direction by SZA and Solange<br />
Taylor Swift &ndash; &ldquo;Look What You Made Me Do&rdquo; &ndash; Big Machine Records &ndash; Art Direction by Brett Hess</p>
<p>	<div class="admz" id="adm-inline-article-ad-x-18">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-articleX-uid3" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p><strong>BEST VISUAL EFFECTS</strong><br />
Ariana Grande &ndash; &ldquo;No Tears Left to Cry&rdquo; &ndash; Republic Records &ndash; Visual Effects by Vidal and Loris Paillier for Buf<br />
Avicii ft. Rita Ora &ndash; &ldquo;Lonely Together&rdquo; &ndash; Geffen Records &ndash; Visual Effects by KPP<br />
Eminem ft. Beyonc&eacute; &ndash; &ldquo;Walk On Water&rdquo; &ndash; Shady/Aftermath/Interscope Records &ndash; Visual Effects Supervisor Rich Lee for Drive Studios<br />
Kendrick Lamar &amp; SZA &ndash; &ldquo;All The Stars&rdquo; &ndash; TDE/Aftermath/Interscope Records &ndash; Visual Effects by Loris Paillier for BUF Paris<br />
Maroon 5 &ndash; &ldquo;Wait&rdquo; &ndash; 222/Interscope Records &ndash; Visual Effects by TIMBER<br />
Taylor Swift &ndash; &ldquo;Look What You Made Me Do&rdquo; &ndash; Big Machine Records &ndash; Visual Effects by Ingenuity Studios</p>
<p><strong>BEST CHOREOGRAPHY</strong><br />
Bruno Mars ft. Cardi B &ndash; &ldquo;Finesse (Remix)&rdquo; &ndash; Atlantic Records &ndash; Choreography by Phil Tayag &amp; Bruno Mars<br />
Camila Cabello ft. Young Thug &ndash; &ldquo;Havana&rdquo; &ndash; Syco Music/Epic Records &ndash; Choreography by Calvit Hodge and Sara Bivens<br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment &ndash; Choreography by Sidi Larbi Cherkaoui and Jaquel Knight<br />
Childish Gambino &ndash; &ldquo;This Is America&rdquo; &ndash; mcDJ / RCA Records &ndash; Choreography by Sherrie Silver<br />
Dua Lipa &ndash; &ldquo;IDGAF&rdquo; &ndash; Warner Bros. Records &ndash; Choreography by Marion Motin<br />
Justin Timberlake &ndash; &ldquo;Filthy&rdquo; &ndash; RCA Records &ndash; Choreography by Marty Kudelka, AJ Harpold, Tracy Phillips, and Ivan Koumaev</p>
<p><strong>BEST EDITING</strong><br />
Bruno Mars ft. Cardi B &ndash; &ldquo;Finesse (Remix)&rdquo; &ndash; Atlantic Records &ndash; Editing by Jacquelyn London<br />
The Carters &ndash; &ldquo;APES**T&rdquo; &ndash; Roc Nation/Parkwood Entertainment &ndash; Taylor Ward and Sam Ostrove<br />
Childish Gambino &ndash; &ldquo;This Is America&rdquo; &ndash; mcDJ / RCA Records &ndash; Editing by Ernie Gilbert<br />
Janelle Mon&aacute;e &ndash; &ldquo;Make Me Feel&rdquo; &ndash; Bad Boy Records/Atlantic Records &ndash; Editing by Deji Laray<br />
N.E.R.D &amp; Rihanna &ndash; &ldquo;Lemon&rdquo; &ndash; i am OTHER/Columbia Records &ndash; Editing by Taylor Ward<br />
Taylor Swift &ndash; &ldquo;Look What You Made Me Do&rdquo; &ndash; Big Machine Records &ndash; Editing by Chancler Haynes for Cosmo</p>
<p>	<div class="admz" id="adm-inline-article-ad-x-21">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-articleX-uid4" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p class="article-singup-link">
	<strong>Sign Up: </strong><a target="_blank" href="//indiewire.com/email" title="Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.">Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.</a>
</p>
					</div><!-- .entry-content -->

	<div id="article-tags">
		<p><strong>This Article is related to:</strong> <a href="https://www.indiewire.com/c/film/" rel="category tag">Film</a> and tagged <a href="https://www.indiewire.com/t/donald-glover/" rel="tag">Donald Glover</a>, <a href="https://www.indiewire.com/t/mtv-video-music-awards/" rel="tag">MTV Video Music Awards</a>, <a href="https://www.indiewire.com/t/this-is-america/" rel="tag">This Is America</a></p>
	</div><!-- .entry-meta -->

	<div class="ad">
			<div class="admz" id="adm-sponsored-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-ros-endarticle-desktop-uid7" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>

</article><!-- #post-## -->

							<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/" data-widget-id="AR_1" data-ob-template="Indiewire" ></div>
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398/" data-widget-id="AR_2" data-ob-template="Indiewire" ></div>
	</div>
</div>
<div class="generic-ad-module">
	<interaction data-token="56e712cad791afe502395c6d" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

<div class="generic-ad-module">
	<!-- Indiewire/Core/ROS/MediumRectangle -->
	<div id="med_rec_bottom">
			<div class="admz" id="adm-single-bottom">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-indiewire-ros-620x250-uid8" class="ad-rotatable adw-620 adh-250"></div>
	</div>
			</div>
						<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-article-inline-uid9" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
	<br>
</div>
<div class="single-related-posts"><h3>More From IndieWire</h3><ul><li><a href="https://www.indiewire.com/2018/07/atlanta-donald-glover-emmy-zazie-beetz-teddy-perkins-fx-1201983539/">‘Atlanta’ Tops the Comedy Emmy Nominations Thanks to Donald Glover, Zazie Beetz, and &#8216;Teddy Perkins&#8217;</a></li><li><a href="https://www.indiewire.com/2018/06/donald-glover-rashida-jones-times-up-sexual-harassment-psa-1201978920/">Donald Glover and Rashida Jones Made a Sexual Harassment PSA to Explain Appropriate Workplace Behavior &#8212; Watch</a></li><li><a href="https://www.indiewire.com/2018/06/deadpool-rob-liefeld-donald-glover-canceled-series-brilliant-1201978699/">&#8216;Deadpool&#8217; Creator Rob Liefeld &#8216;Mourns the Loss&#8217; of Donald Glover’s Animated FX Series: &#8216;The Whole Thing Was Brilliant&#8217;</a></li><li><a href="https://www.indiewire.com/2018/06/atlanta-season-3-renewed-fx-2019-release-date-1201972377/">&#8216;Atlanta&#8217; Renewed by FX for Season 3, Will Air in 2019</a></li></ul></div>			
			<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
		
		</div>
	</div>

	<div class="right-side">
		<div class="admz" id="adm-right-rail-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div right-rail-1 ad-text">
	<div id="div-gpt-indiewire-ros-300x250-uid10" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
<aside id="mmc_2day_popular-4" class="widget widget_mmc_2day_popular"><h4 class="widget-title">Most Popular</h4><ul class="module-content todays-hot"><li><div><a href="https://www.indiewire.com/2018/07/who-is-america-showtime-review-sacha-baron-cohen-1201983850/" title="&#039;Who Is America?&#039; Review: Sacha Baron Cohen&#039;s Jokes Are Hit-or-Miss, but His Wild Showtime Series Could&hellip;"><span class="image"><img src="https://www.indiewire.com/wp-content/uploads/2018/07/WHOISAMERICA_PRArt_01.R.jpg?w=780" alt="‘Who Is America?’ Review: Sacha Baron Cohen’s Jokes Are Hit-or-Miss, but His Wild Showtime Series Could Kill Political Careers" class="Thumbnail thumbnail todays-hot AAA" width="100" height="60" /></span><span class="title"><span>'Who Is America?' Review</span>: Sacha Baron Cohen's Jokes Are Hit-or-Miss, but His Wild Showtime Series Could&hellip;</span></a></div></li><li><div><a href="https://www.indiewire.com/2018/07/anne-with-an-e-season-3-queer-soiree-bash-moira-walley-beckett-1201984101/" title="&#039;Anne With an E&#039; Boss Answers Burning Questions About the Queer Soirée, Season 3, and More"><span class="title"><span>'Anne With an E' Boss Answers Burning Questions About the Queer Soirée, Season 3, and More</span></span></a></div></li><li><div><a href="https://www.indiewire.com/2018/07/eighth-grade-rated-r-mpaa-teenagers-problem-1201983811/" title="&#039;Eighth Grade&#039;: Why 13-Year-Olds Aren&#039;t Allowed to See a Movie About Themselves"><span class="title"><span>'Eighth Grade'</span>: Why 13-Year-Olds Aren't Allowed to See a Movie About Themselves</span></a></div></li><li><div><a href="https://www.indiewire.com/2018/07/its-always-sunny-in-philadelphia-season-13-dennis-poster-1201984057/" title="&#039;It&#039;s Always Sunny&#039; Teases Dennis&#039; Return in Horror-Themed Poster for Season 13"><span class="title"><span>'It's Always Sunny' Teases Dennis' Return in Horror-Themed Poster for Season 13</span></span></a></div></li><li><div><a href="https://www.indiewire.com/2018/07/asia-argento-open-letter-accusations-caused-anthony-bourdain-suicide-1201983808/" title="Terry Crews, Olivia Munn, and More Defend Asia Argento Against Claims She Caused Anthony Bourdain&#039;s&hellip;"><span class="title"><span>Terry Crews, Olivia Munn, and More Defend Asia Argento Against Claims She Caused Anthony Bourdain's&hellip;</span></span></a></div></li></ul></aside>	<div class="admz" id="adm-widget-indiewire-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div sticky-right-rail-bottom ad-text">
	<div id="div-gpt-indiewire-ros-300x600-uid11" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
		<aside id="zoninator_zoneposts_widget-3" class="widget widget-zone-posts">
		<h4 class="widget-title">Featured Posts</h4>
		
		<ul>
							<li>
					<a href="https://www.indiewire.com/2018/07/dune-timothee-chalamet-star-denis-villeneuve-1201984515/">
						&#8216;Dune&#8217;: Timothée Chalamet Eyeing the Lead Role in Denis Villeneuve&#8217;s Two-Part Film Adaptation					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/07/mr-robot-prequel-sam-esmail-comic-book-details-1201984478/">
						&#8216;Mr. Robot&#8217; Prequel Confirmed: Sam Esmail Writing Comic Book Set Before the Events of Season 1					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/07/hotel-transylvania-3-skyscraper-ant-man-the-wasp-at-the-box-office-1201984078/">
						&#8216;Hotel Transylvania 3&#8217; Towers Over &#8216;Skyscraper&#8217; and &#8216;Ant-Man and the Wasp&#8217; at the Box Office					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/07/stranger-things-season-3-release-date-maya-hawke-first-look-1201984249/">
						&#8216;Stranger Things&#8217; Season 3 Viral Video Teases Summer 2019 Premiere, Introduces Maya Hawke&#8217;s Robin &#8212; Watch					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/07/the-crown-season-3-first-look-olivia-colman-claire-foy-queen-1201984229/">
						&#8216;The Crown&#8217; Season 3 First Look: Olivia Colman Takes Over Claire Foy&#8217;s Emmy-Nominated Queen					</a>
				</li>
					</ul>

		</aside>		
		<div class="OUTBRAIN" data-src="https://www.indiewire.com/2018/07/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398"
			data-widget-id="SB_1"
			data-ob-template="IndieWire_1">
		</div>

		<aside id="advanced_text-5" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title ">IndieWire Newsletter </h4>			<div class="textwidget bg-diagonals newsletter-widget"><p>Get the latest IndieWire alerts and newsletters delivered directly to your inbox</p>
<p><a href="https://pages.email.indiewire.com/newslettersignup/" class="cta">Subscribe</a></p>
</div>
		</aside>		<aside id="zoninator_zoneposts_widget-7" class="widget widget-zone-posts">
		<h4 class="widget-title">Awards</h4>
		
		<ul>
							<li>
					<a href="https://www.indiewire.com/2018/07/emmy-snubs-2018-nominations-surprises-twin-peaks-modern-family-ted-danson-1201983232/">
						Emmys 2018 Snubs and Surprises: &#8216;Twin Peaks,&#8217; Issa Rae, and Ted Danson(!)					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/07/best-emmy-reactions-nominees-twitter-claire-foy-the-crown-1201983406/">
						Best Emmy 2018 Reactions from Nominees, Twitter, and More					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/07/netflix-emmy-nominations-2018-the-crown-stranger-things-hbo-game-of-thrones-1201983303/">
						Netflix Steals the Emmy Nomination Crown from HBO, Ending a 17-Year Streak					</a>
				</li>
					</ul>

		</aside>		<aside id="text-5" class="widget widget_text"><h4 class="widget-title">Podcasts</h4>			<div class="textwidget"><h5><a href="https://www.indiewire.com/2018/07/phil-rosenthal-netflix-somebody-feed-phil-podcast-atx-1201984018/"><br />
Phil Rosenthal on How He Gets to Travel and Eat on Netflix’s Dime — Turn It On Podcast<br />
</a></h5>
<p>The “Somebody Feed Phil” host says now’s the time to travel, or even just explore new neighborhoods in your own city: “You’re never going to be as young as you are right now. Go now, don’t wait!”</p>
<h5><a href="https://www.indiewire.com/2018/07/emmy-nominations-podcast-screen-talk-game-of-thrones-twin-peaks-atlanta-1201983890/"><br />
Emmy Nominations: What the TV Academy Got Right and Wrong — Screen Talk Emmy Edition<br />
</a></h5>
<p>IndieWire TV critic Ben Travers joins Anne Thompson and Michael Schneider to applaud and sneer at this year&#8217;s picks.</p>
<h5><a href="https://www.indiewire.com/2018/07/bobcat-goldthwait-podcast-trutv-anthology-series-misfits-and-monsters-1201982833/"><br />
Bobcat Goldthwait on Satirizing Trump Through a Toddler-Eating Werewolf — Turn It On Podcast<br />
</a></h5>
<p>The filmmaker&#8217;s new truTV anthology also takes on sexism via a masturbating chimp. In real life, &#8220;I can sleep at night,&#8221; Goldthwait said of refusing to work with &#8220;predators.&#8221;</p>
<h5><a href="https://www.indiewire.com/2018/07/friends-ross-bad-david-schwimmer-great-emmy-1201982066/"><br />
David Schwimmer: An Unjust History of the Emmys Ignoring the Man Behind ‘Friends’ Most Disliked Character<br />
</a></h5>
<p>Or, Why Great Acting Can’t Always Overcome the Perception of a Character, as discussed in a very special edition of the Very Good TV Podcast.</p>
</div>
		</aside><aside id="advanced_text-6" class="widget widget_advanced_text">			<div class="textwidget bg-diagonals filmmaker-toolkit"><p><a class="link" href="/c/filmmaker-toolkit/"><img src="https://www.indiewire.com/wp-content/uploads/2016/06/filmmaker-toolkit.png" alt="Filmmaker Toolkit"></a></p>
<h5><a href="/2018/07/johnny-depp-punch-lawsuit-hollywood-production-enables-abusive-behavior-1201982871/"><br />
Johnny Depp’s Latest Lawsuit Reveals How Hollywood Productions Enable Abusive Behavior — Opinion</a></h5>
<p>The location manager accusing a drunk Depp of physical assault isn't only going after the troubled star, but the director and producer who allegedly protected this behavior and fired him.</p>
<h5><a href="/2018/07/political-advertising-alexandria-ocasio-cortez-mj-hegar-doors-filmmakers-interview-1201980793/"><br />
Filmmakers and Viral Videos May Be the Democrats’ Secret Weapon Against Our Reality-TV President<br />
</a></h5>
<p>A new breed of populist candidate is refusing corporate dollars and relying on visual storytelling as their fuel.</p>
<h5><a href="/2018/06/distant-constellation-shevaun-mizrahi-cinematic-memory-cheap-camera-1201979537/">‘Distant Constellation’: How One Woman Made a Beautiful Portrait of Old Age with an Inexpensive Camera</a></h5>
<p>After studying under cinematographer Ed Lachman, Shevaun Mizrahi forged her own unique filmmaking path with its own set of rules.</p>
</div>
		</aside><aside id="advanced_text-7" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title ">Follow Indiewire</h4>			<div class="textwidget follow-indiewire"><p><a href="https://www.facebook.com/indiewire" target="_blank" class="fa icon-facebook facebook"></a> <a href="https://www.twitter.com/indiewire" target="_blank" class="fa icon-twitter twitter"></a></p>
</div>
		</aside>	<div class="admz" id="adm-widget-dsk-tab-custom-1x1">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-custom-1x1-uid12" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
</div><!-- #secondary -->
</div>


		<div class="ad-above-footer">
					</div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites variety">
				<a href="https://variety.com/2018/tv/reviews/amc-lodge-49-review-paul-giamatti-1202874005/">
					<h5 class="variety-logo logos"></h5>
					<img src="https://pmcvariety.files.wordpress.com/2018/07/lodge-49-promo.jpg?resize=180%2C101" width="180" height="101" alt="Variety" />
					<p>TV Review: AMC's 'Lodge 49' Starring Wyatt Russell</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="https://tvline.com/2018/07/16/ransom-renewed-season-3-cbs/">
					<h5 class="tvline-logo logos"></h5>
					<img src="https://pmctvline2.files.wordpress.com/2018/07/ransom-renewed.jpg?resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>TVLine Items: Ransom Renewed, General Hospital Recasting and More</p>
				</a>
			</li>
		
			<li class="footer-sites deadline">
				<a href="https://deadline.com/2018/07/yellowstone-second-most-watched-scripted-series-on-basic-cable-hits-ratings-highs-episode-3-1202427363/">
					<h5 class="deadline-logo logos"></h5>
					<img src="https://pmcdeadline2.files.wordpress.com/2018/07/yellowstone.jpeg?resize=180%2C101" width="180" height="101" alt="Deadline" />
					<p>'Yellowstone' Becomes Second Most Watched Scripted Series On&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites hollywoodlife">
				<a href="https://hollywoodlife.com/2018/07/16/dictionary-disses-donald-trump-putin-summit/">
					<h5 class="hollywoodlife-logo logos"></h5>
					<img src="https://pmchollywoodlife.files.wordpress.com/2018/07/donald-trump-trolled-by-dictionary-com-after-putin-summit-pointedly-defining-patriot-traitor-ftr.jpg?w=200&#038;resize=180%2C101" width="180" height="101" alt="HollywoodLife" />
					<p>Dictionary.com Trolls Donald Trump After Putin Summit, Defining&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites bgr">
				<a href="https://bgr.com/2018/07/16/netflix-earnings-july-2018-subscriber-growth/">
					<h5 class="bgr-logo logos"></h5>
					<img src="https://boygeniusreport.files.wordpress.com/2017/12/netflix-logo-sign.jpg?quality=98&#038;strip=all&#038;resize=180%2C101" width="180" height="101" alt="BGR" />
					<p>Netflix shares plummet after company reveals disappointing&hellip;</p>
				</a>
			</li>
		        </ul>
        <section class="footer-links"><ul><li><a href="/about-us/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="https://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="Your Privacy Rights" class="" rel="nofollow">Your Privacy Rights</a></li><li><a href="https://pmc.com/privacy-policy/#adchoices" title="Ad Choices" class="" rel="nofollow">Ad Choices</a></li><li><a href="#" title="Privacy Preference" class="privacy-consent" rel="nofollow">Privacy Preference</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="/email/" title="Newsletters" class="" rel="nofollow">Newsletters</a></li></ul></section>		<section class="pmc-links">
			<h3><a href="https://pmc.com/" target="_blank" title="PMC Network"><span>The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
					<li class="sister-logo sister-variety"><a href="https://variety.com/">Variety</a></li><li class="sister-logo sister-tvline"><a href="https://tvline.com/">TVLine</a></li><li class="sister-logo sister-deadline"><a href="https://deadline.com/">Deadline</a></li><li class="sister-logo sister-hollywoodlife"><a href="https://hollywoodlife.com/">HollywoodLife</a></li><li class="sister-logo sister-goldderby"><a href="https://www.goldderby.com">GOLDDERBY</a></li>				</ul>
			</nav>
		</section>
		<p class="copyright">Copyright &copy; 2018 Penske Business Media, LLC.  All rights reserved.</p><p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.indiewire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>           </div><!-- closes wrap -->
       </footer>
    		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
		<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1557200.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->		<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-60R-umvc0T-Cw&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/indiewirecom/v0/keywee.min.js" type="text/javascript" async></script>

	<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
	<script type="text/javascript">
		function global_urlhashchanged() {
			
			// Track PV in GA
			try {
				ga( 'send', 'pageview', location.pathname + location.hash );
			} catch(err) {}

			// PMCVIP-2580. Try PV in Keywee
			try {
				if ( typeof window.snowplowKW == 'function' ) {
					
					window.snowplowKW( 'trackPageView' );
				}
			} catch ( err ) {
			}
			// Track Quantcast
			try {

				// need to reset the array containing the options previously sent
				// as quantcast does not send the same key twice.
				if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
					__qc.qpixelsent.length = 0;
				}
				// First Quantcast Tag
				_qoptions=[
					{ qacct:"p-60R-umvc0T-Cw" }, // Tvline P-code
					{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
				];

				quantserve();

			} catch(err) {}

			// Track Comscore
			try {
				setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);
				COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});
			} catch(err) {}

			/**
			 * Track pageview end
			 */
		}
	</script>


<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

	<div style="display:none">
	</div>
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&#038;path=%2F2018%2F07%2Fmtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398%2F&#038;ct=article&#038;lob=indiewire&#038;loc=us&#038;env=desktop&#038;post_id=1201984398" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201829'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":"a.page-links__next","category":"article-page","label":"next-page-in-article","nonInteraction":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytkdtSAyEMhl9IFlenVS8cn4VCitlCQjns4e1lqZ1ZZ7yoh7uQ8H//T5BTEJopA2XpiwiuWKQkB8hB6ZP0bIqDJKdgI79zN6Q7uVFcrwevxba2jg/KiWMhnZFXXkWoJTBSTrdCTrHMIiu7ilsdcAZ3q3pIwuEhqog1/ghkOF765wJxETBXdWrZ+u7++0nnkf5i9wlEGhGmZvOls8UjaVcMtEUVMhCT5gg/CWCZrQNRCMeqrstXpNySUTcm1EhZ5Fj/FMn+H5dLro9GEr83GNEA145aIK7Iy1mZ6/rf/Gu/e+yf9ruH55fhAw+bA3c='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/7Trui6DqJ8tpzFU-Dhvj.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"7Trui6DqJ8tpzFU-Dhvj","redirect_to":"\/results","home_url":"https:\/\/www.indiewire.com\/","placeholder_image":"https:\/\/www.indiewire.com\/wp-content\/themes\/indiewire\/sprites\/logo\/Logo_IndieWire.png","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","film":"Film","survey":"Survey","ballot":"Ballot","video":"Video","poll":"Poll","profile":"Profile","award":"Award"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2018\/07\/mtv-video-music-award-nominations-2018-this-is-america-donald-glover-1201984398\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytkd1OxCAQRl9ISlY08cZ44SP4ABsKUzpd/pYBSd9eqt1NTfbCqlcwA+dk8g2vkangM/jMoy0GPfHoFNveqeKQ5whcEkEmPhF/W1uvwcXgG0ydQ99NdMd/J7y01FXIEP7ga8iApiSZMfhdswWF0jIaZQLWy8SPfUGrF+eQPln9D6qcpDqhNxcVemWLhnV055qWJYh2vjV6HsG1r+g1QsUEC/QeVDvPBdLcqVlZuN9FKplCIbA/BiiGbNGMme1BncSby3DlGtwEObZs+LFFwr/yqqjNslYoDQgnBGZl/V5tpdssWwmuB72+v7jnw6M4iAchxNP0AcRBH30='></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.7'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201829.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'112084106',post:'1201984398',tz:'-4',srv:'www.indiewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '112084106', '1201984398' ]);
</script>
<script>!function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[ 0 ], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.src = p + "://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, "script", "twitter-wjs" );</script>
	</div> <!-- this should close the #layout-contanier div from header.php -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"84495514","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":231,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>