
<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head prefix="og: http://ogp.me/ns#
	fb: http://ogp.me/ns/fb#">

	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta property="fb:pages" content="9800035481" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<meta name="st:robots" content="follow, index">
	<title>Steven Yeun Won&#8217;t Return to &#8216;The Walking Dead,&#8217; Suffered &#8216;Crisis&#8217; | IndieWire</title>
			<!-- Hotjar Tracking Code for https://www.indiewire.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:676291,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="KZEd1R95" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/KZEd1R95.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- Quantcast tag End, part 1 -->


<meta name="description" content="The star of Korean director Lee Chang-dong&#039;s &quot;Burning&quot; opens up about how he moved on from the popular show for good." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Burning, Interviews, Steven Yeun, The Walking Dead" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Television","primary-vertical":"","vertical":"","category":["Television"],"tag":["Burning","Interviews","Steven Yeun","The Walking Dead"],"author":["Eric Kohn"],"logged-in":"","subscriber-type":"","country":"us","post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "indiewire." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="dns-prefetch" href="i0.wp.com" />
<link rel="dns-prefetch" href="i1.wp.com" />
<link rel="dns-prefetch" href="i2.wp.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="partner.googleadservices.com" />
<link rel="dns-prefetch" href="googletagservices.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="googletagmanager.com" />
<link rel="dns-prefetch" href="fonts.gstatic.com" />
<link rel="dns-prefetch" href="pages.email.indiewire.com" />
<link rel="dns-prefetch" href="twitter.com" />
<link rel="dns-prefetch" href="platform.twitter.com" />
<link rel="dns-prefetch" href="load.instinctiveads.com" />
<link rel="dns-prefetch" href="adg.bzgint.com" />
<link rel="dns-prefetch" href="c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="cdn.krxd.net" />
<link rel="dns-prefetch" href="ag.innovid.com" />
<link rel="dns-prefetch" href="match.adsrvr.org" />
<link rel="dns-prefetch" href="ads.rubiconproject.com" />
<link rel="dns-prefetch" href="js.moatads.com" />
<link rel="dns-prefetch" href="cm.g.doubleclick.net" />
<link rel="dns-prefetch" href="adserver.genesismediaus.com" />
<link rel="dns-prefetch" href="schema.org" />
<link rel="dns-prefetch" href="widgets.outbrain.com" />
<link rel="dns-prefetch" href="images.outbrain.com" />
<link rel="dns-prefetch" href="b.scorecardresearch.com" />
<link rel="dns-prefetch" href="sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="pixel.quantserve.com" />
<link rel="dns-prefetch" href="secure.quantserve.com" />
<link rel="dns-prefetch" href="content.jwplatform.com" />
<link rel="dns-prefetch" href="cc.swiftype.com" />
<link rel="dns-prefetch" href="dl9fvu4r30qs1.cloudfront.net" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//load.instinctiveads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feed" href="https://www.indiewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Comments Feed" href="https://www.indiewire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; ‘The Walking Dead’: Steven Yeun Won&#8217;t Return for Glenn&#8217;s Origin Story and Says the Show Gave Him an ‘Existential Crisis’ Comments Feed" href="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.indiewire.com/_static/??-eJydkd0KwjAMhV/IWqcMvREfRbo23YL9o0kde3tLBR14M7xLTnK+Q4ick8CgXTFAUhNJo2hCHQPtPYZ9VXayrlSBIbBMrowYSCavxboeXRyUE7YEzVjNDbUaxCfkjDVjM9HGyJA/nHe72Z3BKQYjHIZHYxAvDjbbaUbLSwKpiIDpH0LUWO+mSWUQg8ryPhR0ppFsbmbzA+MJfH0DBoMwY4Zv5s1fu/50PnaH/tK/AEewo88=' type='text/css' media='all' />
<link rel='stylesheet' id='alfa-slab-one-css'  href='https://fonts.googleapis.com/css?family=Alfa+Slab+One&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.indiewire.com/_static/??-eJyVjssKAjEMRX/IGIb6wIX4LSUNQ5y+ICnFv7cDDihudHcC5x6CvQKVbJwNU4Ma2yxZ8c5WPS2YSmiRFbuEmU2R27DLIgzRd1R7RN6T6g7/y2gh8RFkTD6Pr9hWqongnX1IONyN4edX1tGLV/2WrtPRnaazc5fDE+YGZAw=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>


	<link rel="manifest" href="/manifest.json">



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=1400654071">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				current_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				fb_channel_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202009561","dimension4":"eric-kohn","dimension5":"television","dimension6":"burning|interviews|steven-yeun|the-walking-dead","dimension8":"television","dimension10":"2018","dimension11":"10","dimension12":"04","dimension13":"15","dimension14":"13","dimension25":"2018-10-04T19:13:01+00:00","dimension26":"2018-10-04 15:13:01","dimension27":"Thursday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-3922545-4", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytjt0KwjAMRl/I2k0Z7EZ8lqyLXbu2qW3nz9vbbQp64VAUAgknyeHjZ8+UE2ZoMXKd6zhguN7bWscVXzpgVskACddWucexIJfQJe7NIJWLHDRcMrQ2Q2YIWuXkKJJE0iADYd59eivY89whtBhYo9rJATFimjL5gBkuhfhY9br4RikNNWDYYXAiKXJzsMwDWjohSwFEPyp/1M38H8E6oj5myd7uympbV2W9KQp9A4R/xbs='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"01c5549b8e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-breaking-news/js/breaking-news.js?m=1522628622g'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/PbCxl3wn.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.indiewire.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["layout-container"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJydktFOwzAMRX+IJCuFAQ9oz/A6fsBNTJsqiUOcdhpfT7oBKoiJdVIebCvn5kbXaheFppAxZBXd0NrAKnot5vVoDVKZwB6T6lmxTjZm2fOVOoPW5FlTwomc9+fy4OGdgoDIGVoFzJh50voxl96G34K5Q4+sbDAWd/ZowNlGNUSZc4IoanktV+eiI2lUHYJJRH4R1L8NmPZyKTt5/UQN5eNZwPIXzK7kd8GjJWZy7oVEJW/keonA1vro8BlG2B5W5Sl0mGyGoP/0cTJ54ydF8xoFjuXioZRtWT1HbYtJ0ogpnfjcP6JMQ9LYDJzLTs+bC7QcgfkGN/6xuq3vV3fVw7ruPwCCckKL'></script>
<script type='text/javascript' src='https://load.instinctiveads.com/i.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.indiewire.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p7Aica-1jlvAZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2018%2F10%2Fthe-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2018%2F10%2Fthe-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Eric Kohn">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
					<meta property="fb:pages" content="9800035481" />
					<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://www.indiewire.com/pmc-opensearch"
		      title="IndieWire  Search"/>
	
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/" />

<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="‘The Walking Dead’: Steven Yeun Won&#039;t Return for Glenn&#039;s Origin Story and Says the Show Gave Him an ‘Existential Crisis’" />
<meta class="swiftype" name="author" data-type="string" content="Eric Kohn" />
<meta class="swiftype" name="published_at" data-type="date" content="2018-10-04 15:13:01" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.indiewire.com/wp-content/uploads/2018/02/walkingdead_glenn.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="2" />
<meta class="swiftype" name="tags" data-type="string" content="Burning" />
<meta class="swiftype" name="tags" data-type="string" content="Interviews" />
<meta class="swiftype" name="tags" data-type="string" content="Steven Yeun" />
<meta class="swiftype" name="tags" data-type="string" content="The Walking Dead" />
<meta class="swiftype" name="topics" data-type="string" content="Television" />
<meta class="swiftype" name="body" data-type="text" content="Two years after his character Glenn Rhee died on “The Walking Dead,” Steven Yeun still talks to his former co-stars. But he’s not always up to speed on the show. “I don’t watch it as much,” he said in an interview in New York, where he was promoting his role in Korean director Lee Chang-dong’s “Burning” at the New York Film Festival. “I’m still really close with all the co-stars, so I get the down-low on what’s going on.”
Nevertheless, he’s put the whirlwind experience of the AMC hit behind him, and said that fewer people stop him on the street to discuss it these days. Having appeared in two acclaimed festival films this year — the Cannes-winning “Burning” and Boots Riley’s Sundance sensation “Sorry to Bother You” — he said he had gone from acceptance to appreciation for the opportunity to leave “Walking Dead” for good. “In hindsight, it was just a natural end,” he said, recalling Glenn’s grisly death scene at the start of Season 7. “Everyone felt it. I wasn’t pining to be off the show. It was just the story, and you service the story. Also, there’s something very beautiful about the end, turning the page and closing the book.”

He recalled the scene at the Hollywood Forever cemetery, where the Season 7 finale screened followed by a “Talking Dead” discussion with the cast. “It never rains in L.A., but it was raining that day, and they only had black umbrellas,” he said. “We were in a fucking mausoleum. Everyone’s in dark clothing. I was like, ‘This is so bizarre, it’s like a funeral.’ It was perfect, because it was like, this dude is dead. It reached out of the screen and became an experience for me.”
Yeun has wrestled publicly with the aftermath of “The Walking Dead,” telling Vulture in 2017 that “people didn’t know what to do with Glenn. …they didn’t acknowledge the connection people had with the character until he was gone.” He added that being on the show “was tough because tough because I never felt like he got his fair due. I never felt like he got it from an outward perception.”
With more time to consider that period, Yeun is looking at the bigger picture. “I left ‘Walking Dead’ and I kind of had an existential crisis — not because I longed to be back there, but because I was made to feel the loneliness of life, which is that decisions aren’t made for you,” he said. “You get swallowed up by whatever the thing that you’re a part of.” After the show, he became a father. “You get out of that show, and you’re about to have a kid, and you’re an adult now,” he said. “And you go, ‘Holy shit, I am in charge of my life. I am making choices. There’s no next step.”
He has no interest in returning to play Glenn, even if the opportunity came up. “Sometimes people pitch to me, ‘Dude, wouldn’t it be so cool if you did a Glenn origin movie?’” he said. “And I’m like, ‘No, that’d be horrible.’ That was so long ago. I was another person. I don’t think I could go back there. That person was inherently trapped in whatever people thought he was. I fed into it and I believed in it, too — until I got out.”
With that thinking in mind, he passed on a lot of projects. He’s been doing a flurry of voiceover work — for “Voltron” and “Stretch Armstrong &amp; the Flex Fighters,” among others — but has been more selective about movie roles. “I had the luxury of being on a TV show,” he said. “You get the cushion of having some income that you can save for a rainy day. That is still scary, but it makes you a little bit braver to pass on things. I realize how hellish it can be when I’m doing something that I don’t believe in, that is retreading territory.”

As for doing voiceovers, Yeun said that it provided him with the opportunity to escape the expectations that come with being cast as Asian American characters. “Voiceover work, for me, has been a strange thing,” he said. “I’m almost more free when I’m there than when I’m in front of the camera, because I’m just an actor there. When you’re on camera, sometimes the parameters are that you have to justify yourself more, you have to explain why your character would look like this.”
When he meets with filmmakers about potential roles, he said, he always asks why the choice was made to cast an Asian American actor. “It’s become its own nuanced trap, sometimes, when it’s an ethnically ambiguous role,” he said. “But they’re also thinking about people who fit that role. even if you’re not putting it on the page that it’s an Asian person, there’s a reason why someone might conclude that this person should an Asian person.  Maybe it’s because they fit the parameters of what this person is, based on what preconceived notions that they have of Asian people.”
While he’s attached to provide voiceover work for a feature-length adaptation of the comic book series “Chew,” he’s keeping his options open for the future. “It’s just part of growing up and accepting that you don’t have to fit into the parameters or molds that life has dictated for you,” he said. “It’s really on you to create that for yourself. That’s been my motivation — to keep expanding.”
“Burning” is screening this week at the New York Film Festival. Well Go USA will release the film theatrically on October 26." />
<!-- Swiftype Meta Tags End -->

<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.vaqvrjver.pbz","hostname":"www.indiewire.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&path=%2F2018%2F10%2Fthe-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561%2F&ct=article&lob=indiewire&loc=us&env=desktop&post_id=1202009561&comment_count=2";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
				<style type="text/css">
						.site-title,
				.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<script async src="//js-sec.indexww.com/ht/p/182698-23476390810320.js"></script><meta property="og:site_name" content="IndieWire" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/" />
<meta property="og:title" content="‘The Walking Dead’: Steven Yeun Won&#8217;t Return for Glenn&#8217;s Origin Story and Says the Show Gave Him an ‘Existential Crisis’" />
<meta property="og:description" content="The star of Korean director Lee Chang-dong&#039;s &quot;Burning&quot; opens up about how he moved on from the popular show for good." />
<meta property="article:published_time" content="2018-10-04T19:13:01+00:00" />
<meta property="article:modified_time" content="2018-10-04T21:58:41+00:00" />
<meta property="article:author" content="https://www.indiewire.com/author/erichkohn/" />
<meta property="article:section" content="Television" />
<meta property="article:tag" content="Burning" />
<meta property="article:tag" content="Interviews" />
<meta property="article:tag" content="Steven Yeun" />
<meta property="article:tag" content="The Walking Dead" />
<meta property="og:image" content="https://www.indiewire.com/wp-content/uploads/2018/02/walkingdead_glenn.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="521" />
<link rel="amphtml" href="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.indiewire.com/wp-admin/admin-ajax.php';
	gpid = '1202009561';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Television","primary-vertical":"","vertical":"","category":["Television"],"tag":["Burning","Interviews","Steven Yeun","The Walking Dead"],"author":["Eric Kohn"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.gallery-thumbs div.gallery-multi div img {
  opacity: 1;
  transition: opacity 0.3s ease-in;
}
.gallery-thumbs div.gallery-multi div img:hover {
  opacity: 0.7;
}
.page-title {
  font: 40px/1 'Lato', Arial, sans-serif;
  text-shadow: none;
  text-align: center;
  border-bottom: 1px solid #ccc;
  padding: 0 0 15px 0;
  color: #000;
  font-weight: bold;
}
.page-id-1201672621 .grouping.borders .center {
  width: 100%;
  border-right: none;
}
.page-id-1201672621 #main-article .entry-content h2 {
  font-size: 1.8em;
  font-weight: bold;
  font-style: normal;
  margin-bottom: 3px;
}
.page-id-1201672621 #main-article .entry-content h5 {
  font-style: italic;
}
.page-id-1201672621 #main-article .entry-content .size-medium {
  float: left;
  margin: 9px 20px 9px 0;
  max-width: 210px;
  filter: grayscale(1);
  border: 1px solid #ccc;
  box-shadow: 0 5px 8px rgba(0, 0, 0, 0.15);
}
@media only screen and (max-width: 600px) {
  .page-id-1201672621 #main-article .entry-content .size-medium {
    float: none;
    max-width: none;
    width: 100%;
    display: block;
    padding: 0;
    margin-bottom: 8px;
  }
}
			</style>
		</head>
<body class="post-template-default single single-post postid-1202009561 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3K4Q7"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W3K4Q7');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "5797b793346d11bd351aacb4", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-ros-skin-uid3" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->		<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

	
	<div id="leaderboard-no-padding">
		<div id="leaderboard" class="iw-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="970">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-indiewire-ros-leaderboard-uid4" class="ad-rotatable adw-970 adh-90"></div>
	</div>
			</div>
				</div>
		</div><!-- END #leaderboard -->
	</div>

	    	<section id="layout-container">
 							<div id="back-to-brand">
	<a href="https://www.indiewire.com">
		<i class="fa fa-angle-double-left" aria-hidden="true"></i>Back to IndieWire	</a>
</div>				<div id="masthead-section">
			<div class="masthead-module">
				<div class="module-hidden-on-mobile module-hidden-on-tablet">
					<div class="header-flex-container">
						<div id="top-logo" class="header-flex-item">
							<a href="https://www.indiewire.com"></a>
						</div>
													<div id="masthead-right-side" class="header-flex-item">
								<ul id="main-nav" class="" role="navigation"><li id="menu-item-1201713179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/2018/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1201714795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/2018/">All News</a></li>
	<li id="menu-item-1201747581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li id="menu-item-1201979727" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li id="menu-item-1201979729" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li id="menu-item-1201979731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li id="menu-item-1201979732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li id="menu-item-1201681939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="https://www.indiewire.com/t/acquisitions/">Acquisitions</a></li>
	<li id="menu-item-1201740197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="https://www.indiewire.com/t/music/">Music</a></li>
	<li id="menu-item-1201683026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li id="menu-item-1201713193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-1201714796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li id="menu-item-1201758846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201758846"><a href="https://www.indiewire.com/c/filmstruck/">Movies That Inspire Me</a></li>
	<li id="menu-item-1201713194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li id="menu-item-1201713195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li id="menu-item-1201713198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li id="menu-item-1201949239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201949239"><a href="https://www.indiewire.com/2018/01/highest-grossing-indie-films-2018-1201911166/">Top Indies of 2018</a></li>
</ul>
</li>
<li id="menu-item-1201681950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1201714799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li id="menu-item-1201713174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li id="menu-item-1201713175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li id="menu-item-1201713176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li id="menu-item-1201725775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li id="menu-item-1201818271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li id="menu-item-1201723559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="https://www.indiewire.com/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li id="menu-item-1201681946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-1201714801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li id="menu-item-1201928659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928659"><a href="https://www.indiewire.com/2018/02/2018-oscar-ballot-predictions-best-picture-pool-1201926590/">Oscar Ballot</a></li>
	<li id="menu-item-1201928695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928695"><a href="https://www.indiewire.com/c/awards-spotlight/">Awards Spotlight</a></li>
	<li id="menu-item-1201893320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="https://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li id="menu-item-1201681947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/2018/02/2018-emmy-predictions-70-primetime-emmys-nominations-winners-1201931921/">Emmy Predictions</a></li>
	<li id="menu-item-1201683037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="https://www.indiewire.com/2018/05/oscar-predictions-2019-academy-awards-nominations-1201962333/">Oscar Predictions</a></li>
	<li id="menu-item-1201719686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="https://www.indiewire.com/2018/09/awards-calendar-2018-2019-oscars-golden-globes-indie-spirits-1201991232/">Awards Calendar</a></li>
	<li id="menu-item-1201713243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li id="menu-item-1201682763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1201713244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li id="menu-item-1201713246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201746548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="https://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li id="menu-item-1201681953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681953"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li id="menu-item-1201714803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li id="menu-item-1201988280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201988280"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit Podcast</a></li>
	<li id="menu-item-1201681954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="https://www.indiewire.com/t/project-of-the-day/">Project of the Day</a></li>
	<li id="menu-item-1201713202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/filmmaker-toolkit/">Toolkit</a></li>
</ul>
</li>
<li id="menu-item-1201681957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1201681962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li id="menu-item-1201681963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li id="menu-item-1201681961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
	<li id="menu-item-1201944586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>							</div>
							<div class="header-flex-item">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
												</div>
				</div>
				<div class="module-hidden-on-desktop mobile-masthead">
					<div id="mobile-search-container">
						<form role="search" method="get" class="search-form" action="/">
							<label>
								<span class="fa fa-search"></span>
								<input type="search" class="search-field" value="" name="s" placeholder="Search">
							</label>
							<input type="submit" value=" " title="Search">
						</form>
					</div>
					<div id="mobile-top">
						<a href="#" id="mobile-menu">
							<span class="fa fa-bars"></span>
						</a>
						<a href="https://www.indiewire.com" id="mobile-logo"><img alt="Indiewire" src="https://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" alt="IndieWire"/></a>
						<span id="mobile-search"><span class="fa fa-search"></span></span>
						<ul id="mobile-nav" class="" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/2018/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/2018/">All News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="https://www.indiewire.com/t/acquisitions/">Acquisitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="https://www.indiewire.com/t/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1201758846"><a href="https://www.indiewire.com/c/filmstruck/">Movies That Inspire Me</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201949239"><a href="https://www.indiewire.com/2018/01/highest-grossing-indie-films-2018-1201911166/">Top Indies of 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="https://www.indiewire.com/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928659"><a href="https://www.indiewire.com/2018/02/2018-oscar-ballot-predictions-best-picture-pool-1201926590/">Oscar Ballot</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201928695"><a href="https://www.indiewire.com/c/awards-spotlight/">Awards Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="https://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/2018/02/2018-emmy-predictions-70-primetime-emmys-nominations-winners-1201931921/">Emmy Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="https://www.indiewire.com/2018/05/oscar-predictions-2019-academy-awards-nominations-1201962333/">Oscar Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="https://www.indiewire.com/2018/09/awards-calendar-2018-2019-oscars-golden-globes-indie-spirits-1201991232/">Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="https://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681953"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201988280"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="https://www.indiewire.com/t/project-of-the-day/">Project of the Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/filmmaker-toolkit/">Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>					</div>
				</div>
			</div>
		</div>
		
<div class="grouping borders last article-page">
	<div class="center padding-right padding-bottom sticky-anchor content-well">
		<div class="sticky-left">
					<article id="main-article" class="post-1202009561 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-burning tag-interviews tag-steven-yeun tag-the-walking-dead">
	<heading id="article-heading">
		<h1>‘The Walking Dead’: Steven Yeun Won&#8217;t Return for Glenn&#8217;s Origin Story and Says the Show Gave Him an ‘Existential Crisis’</h1>
	</heading>
	<div id="article-promo"><h2>The star of Korean director Lee Chang-dong's "Burning" opens up about how he moved on from the popular show for good.</h2></div>	<div class="byline-table flex-container">
		<div class="flex-item">
			<!-- Author byline -->
			<div class="byline-flex-container" id="article-byline">

				
					<div class="author-avatar byline-flex-item">
						<a rel="author" href="https://www.indiewire.com/author/eric-kohn/">
							<img src="" alt="" class="avatar avatar-96 photo"/>
						</a>
					</div>

					<div class="author-info byline-flex-item">
						<p class="author-name">
															<a rel="author"
									 href="https://www.indiewire.com/author/eric-kohn/">Eric Kohn</a>
													</p>
						<p class="post-time">
							4 hours ago						</p>
						<p class="social-info">
							<span class="fa fa-twitter"></span> <a href="https://twitter.com/intent/follow?screen_name=erickohn">@erickohn</a>						</p>
					</div>

				
			</div>
			<!-- /Author byline -->
		</div>
		<!-- Share Tools -->
		<div class="flex-item">
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;text=%E2%80%98The%20Walking%20Dead%E2%80%99%3A%20Steven%20Yeun%20Won%E2%80%99t%20Return%20for%20Glenn%E2%80%99s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20%E2%80%98Existential%20Crisis%E2%80%99&#038;via=indiewire" href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;text=%E2%80%98The%20Walking%20Dead%E2%80%99%3A%20Steven%20Yeun%20Won%E2%80%99t%20Return%20for%20Glenn%E2%80%99s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20%E2%80%98Existential%20Crisis%E2%80%99&#038;via=indiewire"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;posttype=link&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;posttype=link&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;description=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’" href="http://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;description=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’" href="http://www.reddit.com/submit?url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’&#038;summary&#038;source=indiewire" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/&#038;title=‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’&#038;summary&#038;source=indiewire"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=indiewire%20:%20‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’&#038;body=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/%20-%20‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’" href="mailto:?subject=indiewire%20:%20‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’&#038;body=https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/%20-%20‘The%20Walking%20Dead’:%20Steven%20Yeun%20Won’t%20Return%20for%20Glenn’s%20Origin%20Story%20and%20Says%20the%20Show%20Gave%20Him%20an%20‘Existential%20Crisis’"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/#comments" href="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/#comments"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
		<!-- /Share Tools -->
	</div>

	<div class="wp-caption"><img width="780" height="521" src="https://www.indiewire.com/wp-content/uploads/2018/02/walkingdead_glenn.jpg?w=780" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Steven Yeun as Glenn Rhee - The Walking Dead _ Season 6, Episode 3 - Photo Credit: Gene Page/AMC" /><div class="image-caption wp-caption-text"><p>Steven Yeun</p>
</div><p class="image-credit">Gene Page/AMC</p></div>
	<div class="entry-content">

		<p class="p1">Two years after his character Glenn Rhee died on &ldquo;<a href="https://www.indiewire.com/t/the-walking-dead/" id="auto-tag_the-walking-dead" data-tag="the-walking-dead">The Walking Dead</a>,&rdquo; <a href="https://www.indiewire.com/t/steven-yeun/" id="auto-tag_steven-yeun" data-tag="steven-yeun">Steven Yeun</a> still talks to his former co-stars. But he&rsquo;s not always up to speed on the show. &ldquo;I don&rsquo;t watch it as much,&rdquo; he said in an interview in New York, where he was promoting his role in Korean director Lee Chang-dong&rsquo;s &ldquo;<a href="https://www.indiewire.com/t/burning/" id="auto-tag_burning" data-tag="burning">Burning</a>&rdquo; at the New York Film Festival. &ldquo;I&rsquo;m still really close with all the co-stars, so I get the down-low on what&rsquo;s going on.&rdquo;</p>
<p class="p1">Nevertheless, he&rsquo;s put the whirlwind experience of the AMC hit behind him, and said that fewer people stop him on the street to discuss it these days. Having appeared in two acclaimed festival films this year &mdash; the Cannes-winning &ldquo;Burning&rdquo; and Boots Riley&rsquo;s Sundance sensation &ldquo;Sorry to Bother You&rdquo; &mdash; he said he had gone from acceptance to appreciation for the opportunity to leave &ldquo;Walking Dead&rdquo; for good. &ldquo;In hindsight, it was just a natural end,&rdquo; he said, recalling Glenn&rsquo;s grisly death scene at the start of Season 7. &ldquo;Everyone felt it. I wasn&rsquo;t pining to be off the show. It was just the story, and you service the story. Also, there&rsquo;s something very beautiful about the end, turning the page and closing the book.&rdquo;</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-article-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<aside class="pmc-related-link read-more">
			<strong class="pmc-related-type">Read More:</strong><a target="_self" href="https://www.indiewire.com/2018/10/walking-dead-review-season-9-amc-1202008265/" title="&lsquo;The Walking Dead&rsquo; Review: Season 9 Is a Huge Step Up For the Show">&lsquo;The Walking Dead&rsquo; Review: Season 9 Is a Huge Step Up For the Show</a>
		</aside>
<p class="p1">He recalled the scene at the Hollywood Forever cemetery, where the Season 7 finale screened followed by a &ldquo;Talking Dead&rdquo; discussion with the cast. &ldquo;It never rains in L.A., but it was raining that day, and they only had black umbrellas,&rdquo; he said. &ldquo;We were in a fucking mausoleum. Everyone&rsquo;s in dark clothing. I was like, &lsquo;This is so bizarre, it&rsquo;s like a funeral.&rsquo; It was perfect, because it was like, this dude is <i>dead</i>. It reached out of the screen and became an experience for me.&rdquo;</p>
<p class="p1">Yeun has wrestled publicly with the aftermath of &ldquo;The Walking Dead,&rdquo; telling Vulture in 2017 that &ldquo;people didn&rsquo;t know what to do with Glenn. &hellip;they didn&rsquo;t acknowledge the connection people had with the character until he was gone.&rdquo; He added that being on the show &ldquo;was tough because tough because I never felt like he got his fair due. I never felt like he got it from an outward perception.&rdquo;</p>
<p class="p1">With more time to consider that period, Yeun is looking at the bigger picture. &ldquo;I left &lsquo;Walking Dead&rsquo; and I kind of had an existential crisis &mdash; not because I longed to be back there, but because I was made to feel the loneliness of life, which is that decisions aren&rsquo;t made for you,&rdquo; he said. &ldquo;You get swallowed up by whatever the thing that you&rsquo;re a part of.&rdquo; After the show, he became a father. &ldquo;You get out of that show, and you&rsquo;re about to have a kid, and you&rsquo;re an adult now,&rdquo; he said. &ldquo;And you go, &lsquo;Holy shit, I am in charge of my life. I am making choices. There&rsquo;s no next step.&rdquo;</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-article2-uid1" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p class="p1">He has no interest in returning to play Glenn, even if the opportunity came up. &ldquo;Sometimes people pitch to me, &lsquo;Dude, wouldn&rsquo;t it be so cool if you did a Glenn origin movie?&rsquo;&rdquo; he said. &ldquo;And I&rsquo;m like, &lsquo;No, that&rsquo;d be horrible.&rsquo; That was so long ago. I was another person. I don&rsquo;t think I could go back there. That person was inherently trapped in whatever people thought he was. I fed into it and I believed in it, too &mdash; until I got out.&rdquo;</p>
<p class="p1">With that thinking in mind, he passed on a lot of projects. He&rsquo;s been doing a flurry of voiceover work &mdash; for &ldquo;Voltron&rdquo; and &ldquo;Stretch Armstrong &amp; the Flex Fighters,&rdquo; among others &mdash; but has been more selective about movie roles. &ldquo;I had the luxury of being on a TV show,&rdquo; he said. &ldquo;You get the cushion of having some income that you can save for a rainy day. That is still scary, but it makes you a little bit braver to pass on things. I realize how hellish it can be when I&rsquo;m doing something that I don&rsquo;t believe in, that is retreading territory.&rdquo;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='439' src='https://www.youtube.com/embed/wi6Kw7V8gXk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p class="p1">As for doing voiceovers, Yeun said that it provided him with the opportunity to escape the expectations that come with being cast as Asian American characters. &ldquo;Voiceover work, for me, has been a strange thing,&rdquo; he said. &ldquo;I&rsquo;m almost more free when I&rsquo;m there than when I&rsquo;m in front of the camera, because I&rsquo;m just an actor there. When you&rsquo;re on camera, sometimes the parameters are that you have to justify yourself more, you have to explain why your character would look like this.&rdquo;</p>
<p class="p1">When he meets with filmmakers about potential roles, he said, he always asks why the choice was made to cast an Asian American actor. &ldquo;It&rsquo;s become its own nuanced trap, sometimes, when it&rsquo;s an ethnically ambiguous role,&rdquo; he said. &ldquo;But they&rsquo;re also thinking about people who fit that role. even if you&rsquo;re not putting it on the page that it&rsquo;s an Asian person, there&rsquo;s a reason why someone might conclude that this person should an Asian person.<span class="Apple-converted-space">&nbsp; </span>Maybe it&rsquo;s because they fit the parameters of what this person is, based on what preconceived notions that they have of Asian people.&rdquo;</p>
<p>	<div class="admz" id="adm-inline-article-ad-x-10">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-articleX-uid2" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<p class="p1">While he&rsquo;s attached to provide voiceover work for a feature-length adaptation of the comic book series &ldquo;Chew,&rdquo; he&rsquo;s keeping his options open for the future. &ldquo;It&rsquo;s just part of growing up and accepting that you don&rsquo;t have to fit into the parameters or molds that life has dictated for you,&rdquo; he said. &ldquo;It&rsquo;s really on you to create that for yourself. That&rsquo;s been my motivation &mdash; to keep expanding.&rdquo;</p>
<p class="p1"><i>&ldquo;Burning&rdquo; is screening this week at the New York Film Festival. Well Go USA will release the film theatrically on October 26.</i></p>
<p class="article-singup-link">
	<strong>Sign Up: </strong><a target="_blank" href="//indiewire.com/email" title="Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.">Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.</a>
</p>
					</div><!-- .entry-content -->

	<div id="article-tags">
		<p><strong>This Article is related to:</strong> <a href="https://www.indiewire.com/c/television/" rel="category tag">Television</a> and tagged <a href="https://www.indiewire.com/t/burning/" rel="tag">Burning</a>, <a href="https://www.indiewire.com/t/interviews/" rel="tag">Interviews</a>, <a href="https://www.indiewire.com/t/steven-yeun/" rel="tag">Steven Yeun</a>, <a href="https://www.indiewire.com/t/the-walking-dead/" rel="tag">The Walking Dead</a></p>
	</div><!-- .entry-meta -->

	<div class="ad">
			</div>

</article><!-- #post-## -->

							<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/" data-widget-id="AR_1" data-ob-template="Indiewire" ></div>
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/" data-widget-id="AR_2" data-ob-template="Indiewire" ></div>
	</div>
</div>
<div class="generic-ad-module">
	<interaction data-token="56e712cad791afe502395c6d" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

<div class="generic-ad-module">
	<!-- Indiewire/Core/ROS/MediumRectangle -->
	<div id="med_rec_bottom">
			<div class="admz" id="adm-single-bottom">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-indiewire-ros-620x250-uid5" class="ad-rotatable adw-620 adh-250"></div>
	</div>
			</div>
						<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-article-inline-uid6" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
	<br>
</div>
<div class="single-related-posts"><h3>More From IndieWire</h3><ul><li><a href="https://www.indiewire.com/2018/10/long-days-journey-into-night-bi-gan-long-take-3d-1202008702/">‘Long Day&#8217;s Journey Into Night’ Director Had to Film His 59-Minute 3D Long Take Seven Times to Get It Just Right</a></li><li><a href="https://www.indiewire.com/2018/10/walking-dead-review-season-9-amc-1202008265/">&#8216;The Walking Dead&#8217; Review: Season 9 Is a Huge Step Up For the Show</a></li><li><a href="https://www.indiewire.com/2018/09/hold-the-dark-jeremy-saulnier-interview-netflix-true-detective-1202007461/">&#8216;Hold the Dark&#8217; Director Jeremy Saulnier on &#8216;True Detective,&#8217; the Upside of Netflix, and the Power of Hyper-Violence in Movies</a></li><li><a href="https://www.indiewire.com/2018/09/burning-official-trailer-lee-chang-dong-oscar-1202007316/">&#8216;Burning&#8217; Official Trailer: Lee Chang-dong&#8217;s Cannes Darling Fights to Be South Korea&#8217;s First Foreign-Language Oscar Nominee</a></li></ul></div>			
			<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
		
		</div>
	</div>

	<div class="right-side">
		<div class="admz" id="adm-right-rail-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div right-rail-1 ad-text">
	<div id="div-gpt-indiewire-ros-300x250-uid7" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
<aside id="mmc_2day_popular-4" class="widget widget_mmc_2day_popular"><h4 class="widget-title">Most Popular</h4><ul class="module-content todays-hot"><li><div><a href="https://www.indiewire.com/2018/10/vice-trailer-christian-bale-dick-cheney-amy-adams-1202006461/" title="&#039;Vice&#039; First Look: Christian Bale Shocks With Extreme Dick Cheney Transformation"><span class="image"><img src="https://www.indiewire.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-02-at-12.55.33-PM.png?w=780" alt="Christian Bale and Dick Cheney" class="Thumbnail thumbnail todays-hot AAA" width="100" height="60" /></span><span class="title"><span>'Vice' First Look</span>: Christian Bale Shocks With Extreme Dick Cheney Transformation</span></a></div></li><li><div><a href="https://www.indiewire.com/2018/10/star-wars-last-jedi-backlash-study-russian-trolls-rian-johnson-1202008645/" title="&#039;Star Wars: The Last Jedi&#039; Backlash: Academic Study Reveals 50% of Online Hate Caused by Russian Trolls&hellip;"><span class="title"><span>'Star Wars</span>: The Last Jedi' Backlash: Academic Study Reveals 50% of Online Hate Caused by Russian Trolls&hellip;</span></a></div></li><li><div><a href="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561/" title="&#039;The Walking Dead&#039;: Steven Yeun Won&#039;t Return for Glenn&#039;s Origin Story and Says the Show Gave Him an&hellip;"><span class="title"><span>'The Walking Dead'</span>: Steven Yeun Won't Return for Glenn's Origin Story and Says the Show Gave Him an&hellip;</span></a></div></li><li><div><a href="https://www.indiewire.com/2018/10/venom-review-tom-hardy-michelle-williams-riz-azhmed-1202008546/" title="&#039;Venom&#039; Review: Part Body-Horror Thriller, Part Buddy Comedy, This Isn&#039;t the Superhero Movie You Were&hellip;"><span class="title"><span>'Venom' Review</span>: Part Body-Horror Thriller, Part Buddy Comedy, This Isn't the Superhero Movie You Were&hellip;</span></a></div></li><li><div><a href="https://www.indiewire.com/2018/10/best-original-song-oscars-2019-shallow-lady-gaga-kendrick-lamar-celine-dion-thom-yorke-1202008911/" title="5 Songs that Could Stop Lady Gaga and Bradley Cooper&#039;s &#039;Shallow&#039; from Winning the Oscar for Best&hellip;"><span class="title"><span>5 Songs that Could Stop Lady Gaga and Bradley Cooper's 'Shallow' from Winning the Oscar for Best&hellip;</span></span></a></div></li></ul></aside>	<div class="admz" id="adm-widget-indiewire-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div sticky-right-rail-bottom ad-text">
	<div id="div-gpt-indiewire-ros-300x600-uid8" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
		<aside id="zoninator_zoneposts_widget-3" class="widget widget-zone-posts">
		<h4 class="widget-title">Featured Posts</h4>
		
		<ul>
							<li>
					<a href="https://www.indiewire.com/2018/10/new-shows-october-2018-tv-premieres-amazon-hbo-hulu-1202008558/">
						October TV Premieres: 12 New Shows to Look Out for This Month					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/10/oxford-english-dictionary-adds-giallo-mumblecore-1202009478/">
						Oxford English Dictionary Adds Over 100 Film Words, Including &#8216;Lynchian,&#8217; &#8216;Tarantinoesque,&#8217; and &#8216;Kubrickian&#8217;					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/10/the-hate-u-give-amandla-stenberg-starr-cinematography-1202008714/">
						&#8216;The Hate U Give&#8217;: Visualizing How Amandla Stenberg&#8217;s Starr Is Trapped Between Two Worlds					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/10/hotel-by-the-river-review-hong-sang-soo-1202009237/">
						&#8216;Hotel by the River&#8217; Review: Hong Sang-soo&#8217;s Latest Is a Romantic-Comedy with a Guilty Conscience — NYFF					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/10/disney-changed-princess-tiana-color-of-change-diversity-hollywood-1202008353/">
						How Disney Changed Its Mind About Princess Tiana: Color of Change Is Normalizing Diversity in Hollywood					</a>
				</li>
					</ul>

		</aside>		
		<div class="OUTBRAIN" data-src="https://www.indiewire.com/2018/10/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561"
			data-widget-id="SB_1"
			data-ob-template="IndieWire_1">
		</div>

		<aside id="advanced_text-5" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title ">IndieWire Newsletter </h4>			<div class="textwidget bg-diagonals newsletter-widget"><p>Get the latest IndieWire alerts and newsletters delivered directly to your inbox</p>
<p><a href="https://pages.email.indiewire.com/newslettersignup/" class="cta">Subscribe</a></p>
</div>
		</aside>		<aside id="zoninator_zoneposts_widget-7" class="widget widget-zone-posts">
		<h4 class="widget-title">Awards</h4>
		
		<ul>
							<li>
					<a href="https://www.indiewire.com/2018/09/awards-calendar-2018-2019-oscars-golden-globes-indie-spirits-1201991232/">
						Save the Dates: Here&#8217;s the 2018 &#8211; 2019 Film Awards Calendar					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/09/doc-nyc-oscar-best-documentary-feature-short-list-1202007407/">
						The DOC NYC and Oscar Documentary Feature Short Lists: How Close Will They Match Up?					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2018/08/2018-fall-movie-preview-awards-contenders-roma-the-favourite-first-man-1201994415/">
						25 Awards Contenders to See This Season, From &#8216;Roma&#8217; to &#8216;The Favourite&#8217; to &#8216;First Man&#8217; and More					</a>
				</li>
					</ul>

		</aside>		<aside id="text-5" class="widget widget_text"><h4 class="widget-title">Podcasts</h4>			<div class="textwidget"><p><a href="https://www.indiewire.com/2018/09/a-star-is-born-is-a-crowdpleaser-but-does-that-make-it-an-oscar-frontrunner-indiewires-movie-podcast-1202007707/"><strong>‘A Star Is Born’ Is a Crowdpleaser, But Does That Make It an Oscar Frontrunner? — IndieWire’s Movie Podcast</strong></a></p>
<p>Plus: Why we&#8217;re excited for the New York Film Festival.</p>
<p><a href="https://www.indiewire.com/2018/09/mike-white-survivor-contestant-amazing-race-school-of-rock-1202007423/" rel="bookmark"><strong>Mike White Found Enlightenment by Competing on ‘Survivor’ — Where Even His Agent Couldn’t Find Him</strong></a></p>
<p>The writer/director, who had previously appeared on “The Amazing Race,” is among the “Goliath” tribe members on the 37th edition of “Survivor,” themed “David vs. Goliath.”</p>
<p><a href="https://www.indiewire.com/2018/09/screen-talk-212-oscars-foreign-language-roma-1202005949/"><strong>‘Roma’ Gets Company: Why the Foreign Language Oscar Race Is Heating Up — IndieWire’s Movie Podcast</strong></a></p>
<p>Alfonso Cuaron’s Mexican drama may be the frontrunner, but it’s not alone in the foreign language race.</p>
<p><strong><a href="https://www.indiewire.com/2018/09/rob-riggle-the-office-favorite-episode-turn-it-on-podcast-1202003481/" rel="bookmark">Comedian Rob Riggle on Why ‘The Office’ Was A Perfectly Crafted Comedy, and His Favorite Episode — Turn It On Podcast</a></strong></p>
<p>The star of Sony Crackle’s “Rob Riggle’s Ski Master Academy” explains how “The Office” Season 7 episode “Threat Level Midnight” rewarded the show’s fans.</p>
</div>
		</aside><aside id="advanced_text-6" class="widget widget_advanced_text">			<div class="textwidget bg-diagonals filmmaker-toolkit"><p><a class="link" href="/c/filmmaker-toolkit/"><img src="https://www.indiewire.com/wp-content/uploads/2016/06/filmmaker-toolkit.png" alt="Filmmaker Toolkit"></a></p>
<h5><a href="/2018/08/criterion-tree-of-life-terrence-malick-new-movie-1201999468/"><br />
Criterion’s ‘The Tree of Life’ Is Not a Director’s Cut, but a New Movie From Terrence Malick</a></h5>
<p>Malick says that the new, 188-minute edit of his 2011 drama starring Brad Pitt is another version altogether.</p>
<h5><a href="/2018/08/blackkklansman-spike-lee-editor-barry-alexander-brown-charlottesville-david-duke-do-the-right-thing-1201998055/"><br />
Spike Lee’s Longtime Editor: ‘BlacKkKlansman’ Was His Quickest Cut Since ‘Do the Right Thing’<br />
</a></h5>
<p>Barry Alexander Brown tells IndieWire about the pair's long-time working relationship, the important lesson he took from “Malcolm X,” and discovering that the actual David Duke was in Charlottesville.</p>
<h5><a href="/2018/08/madelines-madeline-josephine-decker-ashley-connor-cinematography-experimental-visual-style-1201996749/">‘Madeline’s Madeline’: Why the Dreamy Movie’s Surreal Imagery Took Six Years and Many Experiments to Get Right</a></h5>
<p>How the melding of Josephine Decker and Ashley Connor’s bold visions and experimental backgrounds resulted in one of the year’s most visually astounding films.</p>
</div>
		</aside><aside id="advanced_text-7" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title ">Follow Indiewire</h4>			<div class="textwidget follow-indiewire"><p><a href="https://www.facebook.com/indiewire" target="_blank" class="fa icon-facebook facebook"></a> <a href="https://www.twitter.com/indiewire" target="_blank" class="fa icon-twitter twitter"></a></p>
</div>
		</aside></div><!-- #secondary -->
</div>


		<div class="ad-above-footer">
					</div>

		       <footer id="footer" class="site-footer wrap" role="contentinfo">
           <div id="other-pmc-properties">
               		<ul id="property-snippets">
        
			<li class="footer-sites variety">
				<a href="https://variety.com/2018/digital/news/facebook-oculus-location-based-virtual-reality-1202969418/">
					<h5 class="variety-logo logos"></h5>
					<img src="https://pmcvariety.files.wordpress.com/2016/01/shutterstock_340190627-e1454088906523.jpg?resize=180%2C101" width="180" height="101" alt="Variety" />
					<p>Facebook's Oculus Looking to Invest in Location-Based Virtual&hellip;</p>
				</a>
			</li>
		
			<li class="footer-sites rollingstone">
				<a href="https://www.rollingstone.com/music/music-country/tim-mcgraw-new-song-neon-church-733234/">
					<h5 class="rollingstone-logo logos"></h5>
					<img src="https://i1.wp.com/www.rollingstone.com/wp-content/uploads/2018/10/timmcgraw-neonchurch.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="Rolling Stone" />
					<p>Hear Tim McGraw's Sorrowful New Song 'Neon Church'</p>
				</a>
			</li>
		
			<li class="footer-sites deadline">
				<a href="https://deadline.com/2018/10/tronc-name-gone-tribune-publishing-1202476475/">
					<h5 class="deadline-logo logos"></h5>
					<img src="https://pmcdeadline2.files.wordpress.com/2016/06/tronc-logo.jpg?resize=180%2C101" width="180" height="101" alt="Deadline" />
					<p>Trib's Tronc Trounced: Tribune Publishing Name Returns Next Week</p>
				</a>
			</li>
		
			<li class="footer-sites tvline">
				<a href="https://tvline.com/2018/10/04/the-conners-spoilers-darlene-boyfriend-justin-long-cast/">
					<h5 class="tvline-logo logos"></h5>
					<img src="https://pmctvline2.files.wordpress.com/2018/10/the-conners-justin-long.jpg?w=200&#038;resize=180%2C101" width="180" height="101" alt="TVLine" />
					<p>The Conners: Justin Long to Recur as Love Interest for [Spoiler]</p>
				</a>
			</li>
		
			<li class="footer-sites goldderby">
				<a href="https://www.goldderby.com/article/2018/amas-performers-camila-cabello-shawn-mendes-american-music-awards-news-195746208/">
					<h5 class="goldderby-logo logos"></h5>
					<img src="https://i0.wp.com/www.goldderby.com/wp-content/uploads/2018/10/camila-cabello-shawn-mendes.jpg?resize=180%2C101&#038;ssl=1" width="180" height="101" alt="GoldDerby" />
					<p>AMAs performers 2019: Camila Cabello and Shawn Mendes added to&hellip;</p>
				</a>
			</li>
		        </ul>
        <section class="footer-links"><ul><li><a href="/about-us/" title="About Us" class="" rel="nofollow">About Us</a></li><li><a href="/advertise/" title="Advertise" class="" rel="nofollow">Advertise</a></li><li><a href="https://pmc.com/terms-of-use/" title="Terms of Use" class="" rel="nofollow">Terms of Use</a></li><li><a href="https://pmc.com/privacy-policy/" title="Privacy Policy" class="" rel="nofollow">Privacy Policy</a></li><li><a href="https://pmc.com/privacy-policy/#california" title="Your Privacy Rights" class="" rel="nofollow">Your Privacy Rights</a></li><li><a href="https://pmc.com/privacy-policy/#adchoices" title="Ad Choices" class="" rel="nofollow">Ad Choices</a></li><li><a href="#" title="Privacy Preference" class="privacy-consent" rel="nofollow">Privacy Preference</a></li><li><a href="/contact-us/" title="Contact Us" class="" rel="nofollow">Contact Us</a></li><li><a href="/email/" title="Newsletters" class="" rel="nofollow">Newsletters</a></li></ul></section>		<section class="pmc-links">
			<h3><a href="https://pmc.com/" target="_blank" title="PMC Network"><span>The Power of Content</span></a></h3>
			<nav>
				<ul class="pmc-properties icon-pmc-logos">
					<li class="sister-logo sister-variety"><a href="https://variety.com/">Variety</a></li><li class="sister-logo sister-tvline"><a href="https://tvline.com/">TVLine</a></li><li class="sister-logo sister-deadline"><a href="https://deadline.com/">Deadline</a></li><li class="sister-logo sister-hollywoodlife"><a href="https://hollywoodlife.com/">HollywoodLife</a></li><li class="sister-logo sister-goldderby"><a href="https://www.goldderby.com">GOLDDERBY</a></li>				</ul>
			</nav>
		</section>
		<p class="copyright">Copyright &copy; 2018 Penske Business Media, LLC.  All rights reserved.</p><p class="copyright powered-by-vip">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.indiewire.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>           </div><!-- closes wrap -->
       </footer>
    		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
		<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1557200.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->		<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-60R-umvc0T-Cw&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
	function global_urlhashchanged() {
		
		// Track PV in GA
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Quantcast
		try {

			// need to reset the array containing the options previously sent
			// as quantcast does not send the same key twice.
			if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
				__qc.qpixelsent.length = 0;
			}
			// First Quantcast Tag
			_qoptions=[
				{ qacct:"p-60R-umvc0T-Cw" }, // Tvline P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			];

			quantserve();

		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);
			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});
		} catch(err) {}

		// Track pageview end
	}
</script>


<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

	<div style="display:none">
	</div>
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&#038;path=%2F2018%2F10%2Fthe-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561%2F&#038;ct=article&#038;lob=indiewire&#038;loc=us&#038;env=desktop&#038;post_id=1202009561&#038;comment_count=2" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":"a.page-links__next","category":"article-page","label":"next-page-in-article","nonInteraction":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytkUlyAyEMRS8UGnc8VDapnAWDQtQGiTD0cPvQOK7qVGXhDDsh8d//CDkFoZkyUJa+iOCKRUpygByUvkjPpjhIcgo28ht3Q3qQG8XtevBabGvr+KyceC2kM/LKqwi1BEbK6V7IJZZZZGVXcasDzuDuVQ9JODxHFbHGH4EMx2v/vUBcBMxVnVq2vtt9P+k80l/sPoFII8LUbL50tngk7YqBtqhCBmLSHOEnASyzdSAK4VjVdfmKlFsy6saEGimLHOufItn/43LJ9dFI4vcGIxrg2lELxBV5PStzW/+Lf+6P+6djfzocHocPD5oDbw=='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/7Trui6DqJ8tpzFU-Dhvj.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"7Trui6DqJ8tpzFU-Dhvj","redirect_to":"\/results","home_url":"https:\/\/www.indiewire.com\/","placeholder_image":"https:\/\/www.indiewire.com\/wp-content\/themes\/indiewire\/sprites\/logo\/Logo_IndieWire.png","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","film":"Film","survey":"Survey","ballot":"Ballot","video":"Video","poll":"Poll","profile":"Profile","award":"Award"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2018\/10\/the-walking-dead-steven-yeun-glenn-origin-movie-existential-crisis-1202009561\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytjkFSwzAMRS+EY2hoWTEsOEIP0HEVJVGwZdeSyeT2dTst0wULCqyk+fPfm2/nZCCyIqtNvgzEYlMAc/vLTL0uCa0TQRU7id1eovcYUuQKSxOIm0ke7O+E1wi+hIbwD76K9DSU7JQi37UtAjlvZHQZzd5lu9sX8t3J2ecz2/2DSrODD+LhqiIGXzq8TA+hak3G5JfvpuuIoVaJO8KZMp6gzwj1HgrmpYEFPK7uIsHlWAT9jwFJUT0No5ob9C28Pq3bdvX88rhppyNc7uPN'></script>
<script type='text/javascript' src='https://www.lightboxcdn.com/vendor/9be7649b-28a3-41f4-8ba9-b631a7fea93b/lightbox_inline.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??/wp-content/themes/indiewire/js/main.min.js,/wp-content/mu-plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?m=1528313289j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/www.indiewire.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-includes/js/wp-embed.min.js?m=1533247063g'></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.8'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'112084106',post:'1202009561',tz:'-4',srv:'www.indiewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '112084106', '1202009561' ]);
</script>
<script>!function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[ 0 ], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.src = p + "://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, "script", "twitter-wjs" );</script>
	</div> <!-- this should close the #layout-contanier div from header.php -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"84495514","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":201,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>