
<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#" class="cssgrid">
<head prefix="og: http://ogp.me/ns#
	fb: http://ogp.me/ns/fb#">

	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
	<meta property="fb:pages" content="9800035481" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<meta name="st:robots" content="follow, index">
	<title>Eddie Vedder Sings &#8216;Star Is Born&#8217; After Warning Cooper Not to Make It | IndieWire</title>
			<!-- Hotjar Tracking Code for https://www.indiewire.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:676291,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="KZEd1R95" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/KZEd1R95.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- Cloudinary analysis tag - start -->
<script>
LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var h="LUX_start";var j=window.performance;var k=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(j&&j.timing&&j.timing.navigationStart){k=j.timing.navigationStart}function e(){if(j){if(j.now){return j.now()}else{if(j.webkitNow){return j.now()}else{if(j.msNow){return j.now()}else{if(j.mozNow){return j.now()}}}}}var m=Date.now?Date.now():+(new Date());return m-k}function b(m){if(j){if(j.mark){return j.mark(m)}else{if(j.webkitMark){return j.webkitMark(m)}}}a.push({name:m,entryType:"mark",startTime:e(),duration:0});return}function l(o,s,m){if("undefined"===typeof(s)&&g(h)){s=h}if(j){if(j.measure){if(s){if(m){return j.measure(o,s,m)}else{return j.measure(o,s)}}else{return j.measure(o)}}else{if(j.webkitMeasure){return j.webkitMeasure(o,s,m)}}}var q=0,n=e();if(s){var r=g(s);if(r){q=r.startTime}else{if(j&&j.timing&&j.timing[s]){q=j.timing[s]-j.timing.navigationStart}else{return}}}if(m){var p=g(m);if(p){n=p.startTime}else{if(j&&j.timing&&j.timing[m]){n=j.timing[m]-j.timing.navigationStart}else{return}}}d.push({name:o,entryType:"measure",startTime:q,duration:(n-q)});return}function g(m){return c(m,f())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function f(){if(j){if(j.getEntriesByType){return j.getEntriesByType("mark")}else{if(j.webkitGetEntriesByType){return j.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:l,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};
</script>
<script src="https://cdn.speedcurve.com/js/lux.js?id=239521540" async defer></script>
<!-- Cloudinary analysis tag - end -->


<meta name="description" content="Cooper met with Vedder prior to filming in order to take notes on what it&#039;s like to be an actual rock star." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="A Star Is Born, Eddie Vedder, Jackson Maine" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["A Star Is Born","Eddie Vedder","Jackson Maine"],"author":["Zack Sharf"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":null};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "indiewire." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="dns-prefetch" href="i0.wp.com" />
<link rel="dns-prefetch" href="i1.wp.com" />
<link rel="dns-prefetch" href="i2.wp.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="partner.googleadservices.com" />
<link rel="dns-prefetch" href="googletagservices.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="googletagmanager.com" />
<link rel="dns-prefetch" href="fonts.gstatic.com" />
<link rel="dns-prefetch" href="pages.email.indiewire.com" />
<link rel="dns-prefetch" href="twitter.com" />
<link rel="dns-prefetch" href="platform.twitter.com" />
<link rel="dns-prefetch" href="load.instinctiveads.com" />
<link rel="dns-prefetch" href="adg.bzgint.com" />
<link rel="dns-prefetch" href="c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="cdn.krxd.net" />
<link rel="dns-prefetch" href="ag.innovid.com" />
<link rel="dns-prefetch" href="match.adsrvr.org" />
<link rel="dns-prefetch" href="ads.rubiconproject.com" />
<link rel="dns-prefetch" href="js.moatads.com" />
<link rel="dns-prefetch" href="cm.g.doubleclick.net" />
<link rel="dns-prefetch" href="adserver.genesismediaus.com" />
<link rel="dns-prefetch" href="schema.org" />
<link rel="dns-prefetch" href="widgets.outbrain.com" />
<link rel="dns-prefetch" href="images.outbrain.com" />
<link rel="dns-prefetch" href="b.scorecardresearch.com" />
<link rel="dns-prefetch" href="sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="pixel.quantserve.com" />
<link rel="dns-prefetch" href="secure.quantserve.com" />
<link rel="dns-prefetch" href="content.jwplatform.com" />
<link rel="dns-prefetch" href="cc.swiftype.com" />
<link rel="dns-prefetch" href="dl9fvu4r30qs1.cloudfront.net" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdn.roiq.ranker.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//load.instinctiveads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feed" href="https://www.indiewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Comments Feed" href="https://www.indiewire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Eddie Vedder Sings &#8216;A Star Is Born&#8217; Song in Concert After First Warning Bradley Cooper Not to Remake It Comments Feed" href="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-23476390810320.js"></script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.indiewire.com/_static/??-eJyVkNFqwzAMRX9orrrRUPYw9inDseVMVLGCpLTk72eSUfKYvllY5+hy4TEFqonnjAbJDDKZQ8+SboGp16gLmC+Mp5HqqS28QSOSVMfqMPE8UDWYxhT274GljxzKXJOT1M28+5A7qlI7edhYWKJTHcK9YQLRDP1fy3FBfSleEXHUZ6htPEwrcnTMrZ56Wx1bP0dxk0StAvuNiqGPCj/9TJxXU9EVzsdlDyq+TLgv5Bnne/x677rz9fPcXT7+AJ8xt+s=' type='text/css' media='all' />
<link rel='stylesheet' id='pt-teko-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CTeko%3A300%2C400&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.indiewire.com/_static/??-eJx9zdEKgkAQheEXahtHEbyJnkXWU24627IzIr19GRpB4d1/8R0Ozcn5ezREI+shUAqxC5hDBqk9Rhy96oH2WMYlQ3tXFtz86DRO1xCVknj33W0n9LJbu/9fMn1GN1hq/fAerb3ws5y4rouKueHyCR1qSxY=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>


	<link rel="manifest" href="/manifest.json">



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=1400654071">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				current_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				fb_channel_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,r){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();})(window,'ga');

			function loadGA(cookieOk){
				// Default to true so the non-gated version still sets cookies
				cookieOk = (typeof cookieOk !== 'undefined') ?  cookieOk : true;
				// Load the GA script.
				(function(s,o,g,a,m){a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(document,'script','//www.google-analytics.com/analytics.js');

				var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1202048533","dimension4":"zack-sharf","dimension5":"film","dimension6":"a-star-is-born|eddie-vedder|jackson-maine","dimension8":"film","dimension10":"2019","dimension11":"03","dimension12":"04","dimension13":"11","dimension14":"28","dimension25":"2019-03-04T16:28:53+00:00","dimension26":"2019-03-04 11:28:53","dimension27":"Monday","dimension29":"anonymous"};				pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
				if ( cookieOk ) {
					(function(dim){
						var ac = document.cookie ? document.cookie.split('; ') : [];
						var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
						for(i = 0; i < ac.length; i++) {
							parts = ac[i].split('=');
							name = parts[0].replace(rdecode, decodeURIComponent);
							c = parts.slice(1).join('=');
							if(c.charAt(0) === '"') { c = c.slice(1, -1); }
							c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
							cookies[name] = c;
						}
						window[dim] = window[dim] || {};
									if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
							})('pmc_ga_dimensions');
				}
				var pmc_ga_fields_obj = {"useAmpClientId":true};				if ( cookieOk === false ) {
					// if storage consent is not granted, don't set cookies.
					pmc_ga_fields_obj['storage'] = 'none';
					pmc_ga_fields_obj['storeGac'] = false;
				}
				ga('create', "UA-3922545-4", 'auto', pmc_ga_fields_obj);
				ga('set', 'forceSSL', true);

									ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
												ga('require', 'linkid', 'linkid.js');
				ga('require', 'displayfeatures');				ga('set', pmc_ga_dimensions);
				
				
				ga('send', 'pageview');
			}
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"1000","pmc_header_bidding_on_gallery":"no","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytjt0KwjAMRl/IrhMd4oX4LFkbu25tU9vOn7e32xT0wqEoBBJOksPHz55pJ0wvMfI217HHcL23oo0LPnfArFYBEhZWu8exIJfQJe5Nr7SLHFq4ZGhthswQSO3UIFJEyiADYd59eivY89wgSAys1nJ0QIyYxkw+YIZzIT5WvS6+USpDNRh26J1ImtwULPOAlk7IUgDRDcofdRP/R7CGqItZsre7ZVWVm21ZrVftDYSFxcE='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"01c5549b8e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.indiewire.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJyNj8EKwyAQRH+oZmNLoJeQb9nIVrTdVVxDIF9fWnIwN28zD+bBwJ6NS1JJKuTP5oMoZHamzch4JDGYtaIHVKWqEBUufOAgQ9QbdAjXQvgO4o3Q/jddQK/FJVaXCv0Ebe/dv0rQlag5dJLzysKznabxYe3T3uMXjQtumg=='></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/BLu499Sr.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJydkc9uwzAIxl9oMXW7Vr1MO2/X7gUcGy1EtvEMSdW3b/pPymGTlkocAPGDT3xwLI3nrJgVShy+KQuU5Jt5PlJAnjruhBV6AfGVippeXmBGa4cJBSgHwiNVvExGaqFlVtHqSrMxa7MyifJ/0JE9QocuVOa0COp/Bqwns5S9aL2jgfUWC1h5wBKndz1xdPoqx/jFjTWvZrdkwYFSifjpRne4OvORO6ykLvtfdfxlswvp6i4P1WM7iE5uz4v7rvf0Zrfb1cbavV33ZwgH1mo='></script>
<script type='text/javascript' src='https://z.moatads.com/pmcprebidheader92389980944/yi.js?ver=3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["layout-container"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"enable","page_level_referrer_targeting":"enable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-adm/js/loader.min.js?m=1550311812g'></script>
<script type='text/javascript' src='https://load.instinctiveads.com/i.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.indiewire.com/wp-json/' />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p7Aica-1jlFJz' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2019%2F03%2Feddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2019%2F03%2Feddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Zack Sharf">		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/blacklist_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/blocking_script.js" defer></script>
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://www.indiewire.com/pmc-opensearch"
		      title="IndieWire  Search"/>
	<link rel="canonical" href="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/" />

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Eddie Vedder Sings &#039;A Star Is Born&#039; Song in Concert After First Warning Bradley Cooper Not to Remake It" />
<meta class="swiftype" name="author" data-type="string" content="Zack Sharf" />
<meta class="swiftype" name="published_at" data-type="date" content="2019-03-04 11:28:53" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="A Star Is Born" />
<meta class="swiftype" name="tags" data-type="string" content="Eddie Vedder" />
<meta class="swiftype" name="tags" data-type="string" content="Jackson Maine" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="Eddie Vedder channeled Jackson Maine (Bradley Cooper) while performing a March 3 set at the Innings Festival in Tempe, Arizona. The Pearl Jam frontman treated the festival audience to a cover of &quot;Maybe It&#039;s Time,&quot; which is more or less Jackson&#039;s anthem throughout &quot;A Star Is Born.&quot; The track is performed by Jackson/Cooper numerous times throughout the film, most notably during Jackson and Ally&#039;s first meeting at a drag bar. Grammy-winning singer Jason Isbell wrote the song for the film.

The main reason Vedder singing &quot;A Star Is Born&quot; is notable is because the musician was one of Cooper&#039;s early naysayers. As Cooper revealed to Yahoo Entertainment in September before the film&#039;s theatrical release, he met with Vedder in person before filming on &quot;A Star Is Born&quot; got underway in order to help him shape the Jackson Maine rock star character.



“He thought it was crazy I was going to do this movie,” Cooper said. “He was like, ‘What? Bro, don’t do that.’” Cooper continued, “I went up to Seattle and spent four or five days with him and I asked him 9,000 questions. And he gave me minor, little things that only musicians know about what to do, just aesthetically and the inner workings. ... He was wonderful.&quot;

&quot;A Star Is Born&quot; was nominated for eight Oscars this year, including Best Picture, Best Actor for Cooper, and Best Actress for Lady Gaga, and it took home the Best Original Song trophy for leading single &quot;Shallow.&quot; Warner Bros. ended up only campaigning the one song for the Oscar, which is why &quot;Maybe It&#039;s Time&quot; was never in contention.

Watch Vedder perform &quot;Maybe It&#039;s Time&quot; from the &quot;A Star Is Born&quot; soundtrack in the video below." />
<!-- Swiftype Meta Tags End -->


<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.vaqvrjver.pbz","hostname":"www.indiewire.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&path=%2F2019%2F03%2Feddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533%2F&ct=article&lob=indiewire&loc=us&env=desktop&post_id=1202048533";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
				<style type="text/css">
						.site-title,
				.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<meta property="og:site_name" content="IndieWire" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/" />
<meta property="og:title" content="Eddie Vedder Sings &#8216;A Star Is Born&#8217; Song in Concert After First Warning Bradley Cooper Not to Remake It" />
<meta property="og:description" content="Cooper met with Vedder prior to filming in order to take notes on what it&#039;s like to be an actual rock star." />
<meta property="article:published_time" content="2019-03-04T16:28:53+00:00" />
<meta property="article:modified_time" content="2019-03-04T16:28:53+00:00" />
<meta property="article:author" content="https://www.indiewire.com/author/zacksharf/" />
<meta property="article:section" content="Film" />
<meta property="article:tag" content="A Star Is Born" />
<meta property="article:tag" content="Eddie Vedder" />
<meta property="article:tag" content="Jackson Maine" />
<meta property="og:image" content="https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="520" />
<link rel="amphtml" href="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.indiewire.com/wp-admin/admin-ajax.php';
	gpid = '1202048533';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["A Star Is Born","Eddie Vedder","Jackson Maine"],"author":["Zack Sharf"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=270" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.gallery-thumbs div.gallery-multi div img {
  opacity: 1;
  transition: opacity 0.3s ease-in;
}
.gallery-thumbs div.gallery-multi div img:hover {
  opacity: 0.7;
}
.page-title {
  font: 40px/1 'Lato', Arial, sans-serif;
  text-shadow: none;
  text-align: center;
  border-bottom: 1px solid #ccc;
  padding: 0 0 15px 0;
  color: #000;
  font-weight: bold;
}
.page-id-1201672621 .grouping.borders .center {
  width: 100%;
  border-right: none;
}
.page-id-1201672621 #main-article .entry-content h2 {
  font-size: 1.8em;
  font-weight: bold;
  font-style: normal;
  margin-bottom: 3px;
}
.page-id-1201672621 #main-article .entry-content h5 {
  font-style: italic;
}
.page-id-1201672621 #main-article .entry-content .size-medium {
  float: left;
  margin: 9px 20px 9px 0;
  max-width: 210px;
  filter: grayscale(1);
  border: 1px solid #ccc;
  box-shadow: 0 5px 8px rgba(0, 0, 0, 0.15);
}
@media only screen and (max-width: 600px) {
  .page-id-1201672621 #main-article .entry-content .size-medium {
    float: none;
    max-width: none;
    width: 100%;
    display: block;
    padding: 0;
    margin-bottom: 8px;
  }
}
.grouping.borders .right-side {
  max-width: none;
}
			</style>
		</head>
<body class="post-template-default single single-post postid-1202048533 single-format-standard waitingForCmp pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3K4Q7"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W3K4Q7');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "5797b793346d11bd351aacb4", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-ros-skin-uid1" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->		<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

	
	<div id="leaderboard-no-padding">
		<div id="leaderboard" class="iw-leaderboard-ad">
				<div class="admz" id="adm-leaderboard">
					<div class="adma google-publisher" data-device="Desktop" data-width="970">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="div-gpt-indiewire-ros-leaderboard-uid2" class="ad-rotatable adw-970 adh-90"></div>
	</div>
			</div>
				</div>
		</div><!-- END #leaderboard -->
	</div>

	    	<main id="layout-container" class="l-page">
 							<div id="back-to-brand">
	<a href="https://www.indiewire.com">
		<i class="fa fa-angle-double-left" aria-hidden="true"></i>Back to IndieWire	</a>
</div>						<header id="masthead-section">
			<div class="masthead-module">
				<div class="module-hidden-on-mobile module-hidden-on-tablet">
					<div class="header-flex-container">
						<div id="top-logo" class="header-flex-item">
							<a href="https://www.indiewire.com"></a>
						</div>
													<div id="masthead-right-side" class="header-flex-item">
								<ul id="main-nav" class="" role="navigation"><li id="menu-item-1201713179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1201714795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li id="menu-item-1201747581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li id="menu-item-1201979727" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li id="menu-item-1201979729" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li id="menu-item-1201979731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li id="menu-item-1201979732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li id="menu-item-1201681939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="https://www.indiewire.com/t/acquisitions/">Acquisitions</a></li>
	<li id="menu-item-1201740197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="https://www.indiewire.com/t/music/">Music</a></li>
	<li id="menu-item-1201683026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li id="menu-item-1201713193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-1201714796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li id="menu-item-1201713194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li id="menu-item-1201713195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li id="menu-item-1201713198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li id="menu-item-1201949239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201949239"><a href="https://www.indiewire.com/2018/01/highest-grossing-indie-films-2018-1201911166/">Top Indies of 2018</a></li>
</ul>
</li>
<li id="menu-item-1201681950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1201714799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li id="menu-item-1201713174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li id="menu-item-1201713175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li id="menu-item-1201713176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li id="menu-item-1201713200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201714805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li id="menu-item-1201725775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li id="menu-item-1201818271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li id="menu-item-1201723559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="https://www.indiewire.com/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li id="menu-item-1201681946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-1201714801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li id="menu-item-1201893320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="https://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li id="menu-item-1201681947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/2018/02/2018-emmy-predictions-70-primetime-emmys-nominations-winners-1201931921/">Emmy Predictions</a></li>
	<li id="menu-item-1201683037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="https://www.indiewire.com/2018/05/oscar-predictions-2019-academy-awards-nominations-1201962333/">Oscar Predictions</a></li>
	<li id="menu-item-1201719686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="https://www.indiewire.com/2018/09/awards-calendar-2018-2019-oscars-golden-globes-indie-spirits-1201991232/">Awards Calendar</a></li>
	<li id="menu-item-1201713243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li id="menu-item-1201682763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1201713244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li id="menu-item-1201713246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201746548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="https://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li id="menu-item-1201681953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681953"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li id="menu-item-1201714803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li id="menu-item-1201988280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201988280"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit Podcast</a></li>
	<li id="menu-item-1201681954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="https://www.indiewire.com/t/project-of-the-day/">Project of the Day</a></li>
	<li id="menu-item-1201713202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/filmmaker-toolkit/">Toolkit</a></li>
</ul>
</li>
<li id="menu-item-1201681957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1201681962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li id="menu-item-1201681963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li id="menu-item-1201681961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
	<li id="menu-item-1201944586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>							</div>
							<div class="header-flex-item">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
												</div>
				</div>
				<div class="module-hidden-on-desktop mobile-masthead">
					<div id="mobile-search-container">
						<form role="search" method="get" class="search-form" action="/">
							<label>
								<span class="fa fa-search"></span>
								<input type="search" class="search-field" value="" name="s" placeholder="Search">
							</label>
							<input type="submit" value=" " title="Search">
						</form>
					</div>
					<div id="mobile-top">
						<a href="#" id="mobile-menu">
							<span class="fa fa-bars"></span>
						</a>
						<a href="https://www.indiewire.com" id="mobile-logo"><img alt="Indiewire" src="https://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" alt="IndieWire"/></a>
						<span id="mobile-search"><span class="fa fa-search"></span></span>
						<ul id="mobile-nav" class="" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681939"><a href="https://www.indiewire.com/t/acquisitions/">Acquisitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201740197"><a href="https://www.indiewire.com/t/music/">Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201949239"><a href="https://www.indiewire.com/2018/01/highest-grossing-indie-films-2018-1201911166/">Top Indies of 2018</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/t/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714805"><a href="https://www.indiewire.com/t/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/t/upfronts/">Upfronts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201723559"><a href="https://www.indiewire.com/t/fall-tv-preview/%20">Fall TV Preview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201893320"><a href="https://www.indiewire.com/t/iw-honors/">Honors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/2018/02/2018-emmy-predictions-70-primetime-emmys-nominations-winners-1201931921/">Emmy Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683037"><a href="https://www.indiewire.com/2018/05/oscar-predictions-2019-academy-awards-nominations-1201962333/">Oscar Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201719686"><a href="https://www.indiewire.com/2018/09/awards-calendar-2018-2019-oscars-golden-globes-indie-spirits-1201991232/">Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201746548"><a href="https://www.indiewire.com/t/toh-video/">TOH Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681953"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">Toolkit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/c/filmmaker-toolkit/">All Toolkit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201988280"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit Podcast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681954"><a href="https://www.indiewire.com/t/project-of-the-day/">Project of the Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/filmmaker-toolkit/">Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with Indiewire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>					</div>
				</div>
			</div>
		</header>
		
<div class="grouping borders last article-page">
	<div class="center padding-right padding-bottom sticky-anchor content-well">
		<div class="sticky-left">
					<article id="main-article" class="post-1202048533 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-a-star-is-born tag-eddie-vedder tag-jackson-maine">
	<heading id="article-heading">
		<h1>Eddie Vedder Sings &#8216;A Star Is Born&#8217; Song in Concert After First Warning Bradley Cooper Not to Remake It</h1>
	</heading>
	<div id="article-promo"><h2>Cooper met with Vedder prior to filming in order to take notes on what it's like to be an actual rock star.</h2></div>	<div class="byline-table flex-container">
		<div class="flex-item">
			<!-- Author byline -->
			<div class="byline-flex-container" id="article-byline">

				
					<div class="author-avatar byline-flex-item">
						<a rel="author" href="https://www.indiewire.com/author/zack-sharf/">
							<img src="https://i0.wp.com/www.indiewire.com/wp-content/uploads/2016/05/zack-sharf.jpg?resize=96%2C96&#038;ssl=1" alt="" class="avatar avatar-96 photo"/>
						</a>
					</div>

					<div class="author-info byline-flex-item">
						<p class="author-name">
															<a rel="author"
									 href="https://www.indiewire.com/author/zack-sharf/">Zack Sharf</a>
													</p>
						<p class="post-time">
							2 hours ago						</p>
						<p class="social-info">
													</p>
					</div>

				
			</div>
			<!-- /Author byline -->
		</div>
		<!-- Share Tools -->
		<div class="flex-item">
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;text=Eddie%20Vedder%20Sings%20%E2%80%98A%20Star%20Is%20Born%E2%80%99%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;via=indiewire" href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;text=Eddie%20Vedder%20Sings%20%E2%80%98A%20Star%20Is%20Born%E2%80%99%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;via=indiewire"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;posttype=link&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;posttype=link&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;description=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It" href="http://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;description=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It" href="http://www.reddit.com/submit?url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;summary&#038;source=indiewire" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/&#038;title=Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;summary&#038;source=indiewire"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=indiewire%20:%20Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;body=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/%20-%20Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It" href="mailto:?subject=indiewire%20:%20Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It&#038;body=https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/%20-%20Eddie%20Vedder%20Sings%20‘A%20Star%20Is%20Born’%20Song%20in%20Concert%20After%20First%20Warning%20Bradley%20Cooper%20Not%20to%20Remake%20It"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/#respond" href="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
		<!-- /Share Tools -->
	</div>

	<div class="wp-caption"><img width="780" height="520" src="https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg?w=780" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Eddie Vedder performs at Ohana Festival at Doheny State Beach, in Dana Point, Calif2018 Ohana Music Festival - Day 2, Dana Point, USA - 29 Sep 2018" srcset="https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg 3000w, https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg?resize=1024,683 1024w, https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2019/03/shutterstock_9905038c.jpg?resize=1200,800 1200w" sizes="(max-width: 780px) 100vw, 780px" /><div class="image-caption wp-caption-text"><p>Eddie Vedder</p>
</div><p class="image-credit">Amy Harris/Invision/AP/REX/Shutterstock</p></div>
	<div class="entry-content">

		<p><a href="https://www.indiewire.com/t/eddie-vedder/" id="auto-tag_eddie-vedder" data-tag="eddie-vedder">Eddie Vedder</a> channeled <a href="https://www.indiewire.com/t/jackson-maine/" id="auto-tag_jackson-maine" data-tag="jackson-maine">Jackson Maine</a> (Bradley Cooper) while performing a March 3 set at the Innings Festival in Tempe, Arizona. The Pearl Jam frontman treated the festival audience to a cover of &#8220;Maybe It&#8217;s Time,&#8221; which is more or less Jackson&#8217;s anthem throughout &#8220;<a href="https://www.indiewire.com/t/a-star-is-born/" id="auto-tag_a-star-is-born" data-tag="a-star-is-born">A Star Is Born</a>.&#8221; The track is performed by Jackson/Cooper numerous times throughout the film, most notably during Jackson and Ally&#8217;s first meeting at a drag bar. Grammy-winning singer&nbsp;Jason Isbell wrote the song for the film.</p>
<p>The main reason Vedder singing &#8220;A Star Is Born&#8221; is notable is because the musician was one of Cooper&#8217;s early naysayers. As Cooper revealed to <a  href="https://www.yahoo.com/entertainment/bradley-cooper-reveals-eddie-vedders-influence-star-born-rocker-asked-9000-questions-150016255.html"  rel="nofollow"  target="_blank"  >Yahoo Entertainment</a> in September before the film&#8217;s theatrical release, he met with Vedder in person before filming on &#8220;A Star Is Born&#8221; got underway in order to help him shape the Jackson Maine rock star character.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-iw-article-mid-article-uid0" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
</p>
<aside class="pmc-related-link read-more">
			<strong class="pmc-related-type">Read More:</strong><a target="_blank" href="https://www.indiewire.com/2018/09/eddie-vedder-warned-bradley-cooper-a-star-is-born-remake-1202006898/" title="Eddie Vedder Warned Bradley Cooper Not to Remake &lsquo;A Star Is Born,&rsquo; Ended Up Inspiring the Actor&rsquo;s Lead Role">Eddie Vedder Warned Bradley Cooper Not to Remake &lsquo;A Star Is Born,&rsquo; Ended Up Inspiring the Actor&rsquo;s Lead Role</a>
		</aside>
<p>&ldquo;He thought it was crazy I was going to do this movie,&rdquo; Cooper said. &ldquo;He was like, &lsquo;What? Bro, don&rsquo;t do that.&rsquo;&rdquo;&nbsp;Cooper continued, &ldquo;I went up to Seattle and spent four or five days with him and I asked him 9,000 questions. And he gave me minor, little things that only musicians know about what to do, just aesthetically and the inner workings. &#8230; He was wonderful.&#8221;</p>
<p>&#8220;A Star Is Born&#8221; was nominated for eight Oscars this year, including Best Picture, Best Actor for Cooper, and Best Actress for Lady Gaga, and it took home the Best Original Song trophy for leading single &#8220;Shallow.&#8221; Warner Bros. ended up only campaigning the one song for the Oscar, which is why &#8220;Maybe It&#8217;s Time&#8221; was never in contention.</p>
<p>Watch Vedder perform &#8220;Maybe It&#8217;s Time&#8221; from the &#8220;A Star Is Born&#8221; soundtrack in the video below.</p>
<p><iframe src="https://www.youtube.com/embed/842vGmFgMOg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p class="article-singup-link">
	<strong>Sign Up: </strong><a target="_blank" href="//indiewire.com/email" title="Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.">Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.</a>
</p>
					</div><!-- .entry-content -->

	<div id="article-tags">
		<p><strong>This Article is related to:</strong> <a href="https://www.indiewire.com/c/film/" rel="category tag">Film</a> and tagged <a href="https://www.indiewire.com/t/a-star-is-born/" rel="tag">A Star Is Born</a>, <a href="https://www.indiewire.com/t/eddie-vedder/" rel="tag">Eddie Vedder</a>, <a href="https://www.indiewire.com/t/jackson-maine/" rel="tag">Jackson Maine</a></p>
	</div><!-- .entry-meta -->

	<div class="ad">
			</div>

</article><!-- #post-## -->

							<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/" data-widget-id="AR_1" data-ob-template="Indiewire" ></div>
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533/" data-widget-id="AR_2" data-ob-template="Indiewire" ></div>
	</div>
</div>
<div class="generic-ad-module">
	<interaction data-token="56e712cad791afe502395c6d" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

<div class="generic-ad-module">
	<!-- Indiewire/Core/ROS/MediumRectangle -->
	<div id="med_rec_bottom">
			<div class="admz" id="adm-single-bottom">
					<div class="adma google-publisher" data-device="Desktop" data-width="620">
				
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="div-gpt-indiewire-ros-620x250-uid3" class="ad-rotatable adw-620 adh-250"></div>
	</div>
			</div>
						<div class="adma google-publisher" data-device="Desktop" data-width="1">
				
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-iw-article-inline-uid4" class="ad-rotatable adw-1 adh-1"></div>
	</div>
			</div>
				</div>
	</div>
	<br>
</div>
<div class="single-related-posts"><h3>More From IndieWire</h3><ul><li><a href="https://www.indiewire.com/2019/02/a-star-is-born-extended-edition-to-12-minutes-new-music-1202047755/">&#8216;A Star Is Born&#8217; Extended Edition to Hit Theaters With 12 Minutes of New Music</a></li><li><a href="https://www.indiewire.com/2019/02/a-star-is-born-wins-oscar-best-original-song-shallow-1202045815/">Lady Gaga Officially Becomes an Oscar Winner as &#8216;Shallow&#8217; Takes Best Original Song</a></li><li><a href="https://www.indiewire.com/2019/02/bradley-cooper-performs-shallow-oscars-lady-gaga-video-watch-1202046727/">Bradley Cooper and Lady Gaga&#8217;s Powerhouse &#8216;Shallow&#8217; Performance Is the Oscars MVP</a></li><li><a href="https://www.indiewire.com/2019/02/snl-lady-gaga-family-feud-100-people-1202044803/">&#8216;SNL&#8217; Mocks Lady Gaga&#8217;s &#8216;100 People in a Room&#8217; Speech on &#8216;Celebrity Family Feud&#8217;</a></li></ul></div>			
			<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>
		
		</div>
	</div>

	<div class="right-side">
		<div class="admz" id="adm-right-rail-1">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div right-rail-1 ad-text">
	<div id="div-gpt-indiewire-ros-300x250-uid5" class="ad-rotatable adw-300 adh-250"></div>
	</div>
			</div>
				</div>
<aside id="featured_hp_most_popular-3" class="widget widget_featured_hp_most_popular">
<section class="l-section ">

	
<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="#" class="c-heading__link">

		Most			<span class="c-heading__secondary">
				Popular			</span>
			
	</a>
</h2>

	<ol class="o-story-list o-story-list--horizontal o-story-list--no-separator u-bg-icon--parent u-bg-icon--digits u-bg-icon--digits-small">

		
						<li class="o-story-list__item u-padding-b-0">
		
						<article class="o-tease">
				
<h3 class="c-title c-title--small c-title--minor">
	<a class="c-title__link" href="https://www.indiewire.com/2019/03/andrew-berends-documentary-director-free-solo-tribute-1202048440/">
		Documentary Filmmaker Andrew Berends, Cameraman on &#039;Free Solo,&#039; Dies	</a>
</h3>
				</article>
				
			</li>

		
						<li class="o-story-list__item u-padding-b-0">
		
						<article class="o-tease">
				
<h3 class="c-title c-title--small c-title--minor">
	<a class="c-title__link" href="https://www.indiewire.com/2019/03/walking-dead-season-9-episode-12-guardians-review-spoilers-1202048424/">
		&#039;The Walking Dead&#039; Review: &#039;Guardians&#039; Hits The Brakes on the Season	</a>
</h3>
				</article>
				
			</li>

		
						<li class="o-story-list__item u-padding-b-0">
		
						<article class="o-tease">
				
<h3 class="c-title c-title--small c-title--minor">
	<a class="c-title__link" href="https://www.indiewire.com/2019/03/amazon-prime-best-new-shows-march-full-list-1202048442/">
		5 Best New Amazon Shows to Binge in March, and the Best Reasons to Watch	</a>
</h3>
				</article>
				
			</li>

		
						<li class="o-story-list__item u-padding-b-0">
		
						<article class="o-tease">
				
<h3 class="c-title c-title--small c-title--minor">
	<a class="c-title__link" href="https://www.indiewire.com/2019/03/captain-marvel-samuel-l-jackson-brie-larson-press-inclusion-1202048142/">
		&#039;Captain Marvel&#039; Star Samuel L. Jackson Reflects on Brie Larson&#039;s Push for Press Inclusion	</a>
</h3>
				</article>
				
			</li>

		
	</ol> <!-- /.o-story-list -->

</section>
</aside>	<div class="admz" id="adm-widget-indiewire-ros-300x600">
					<div class="adma google-publisher" data-device="Desktop" data-width="300">
				
<div class="pmc-adm-goog-pub-div sticky-right-rail-bottom ad-text">
	<div id="div-gpt-indiewire-ros-300x600-uid6" class="ad-rotatable adw-300 adh-600"></div>
	</div>
			</div>
				</div>
		<aside id="zoninator_zoneposts_widget-3" class="widget widget-zone-posts">
		<h2 class="widgettitle">Featured Posts</h2>

		
		<ul>
							<li>
					<a href="https://www.indiewire.com/2019/02/female-directors-best-movies-directed-by-women-1202045399/">
						The 100 All-Time Greatest Films Directed by Women					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2019/02/fosse-verdon-trailer-sam-rockwell-michelle-williams-fx-1202047990/">
						&#8216;Fosse/Verdon&#8217; Trailer: FX Series on Broadway Royalty Also Looks at Making of &#8216;Cabaret&#8217;					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2019/02/denis-villeneuve-creature-designer-arrival-alien-didnt-make-cut-1202048033/">
						Denis Villeneuve&#8217;s Creature Designer on the &#8216;Arrival&#8217; Alien Idea That Didn&#8217;t Make the Cut					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2019/02/julia-roberts-amazon-charlotte-walsh-likes-to-win-1202048007/">
						Julia Roberts Limited Series About Woman Running for Senate in the Works at Amazon					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2019/02/warner-bros-pulls-back-dceu-no-shared-universe-1202047994/">
						Warner Bros. Pulls Back on DCEU: Shared Universe No Longer Top Priority					</a>
				</li>
					</ul>

		</aside>		
		<div class="OUTBRAIN" data-src="https://www.indiewire.com/2019/03/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533"
			data-widget-id="SB_1"
			data-ob-template="IndieWire_1">
		</div>

				<aside id="zoninator_zoneposts_widget-7" class="widget widget-zone-posts">
		<h2 class="widgettitle">Awards</h2>

		
		<ul>
							<li>
					<a href="https://www.indiewire.com/2019/02/oscar-ratings-up-2019-black-panther-songs-abc-1202047397/">
						Here&#8217;s Why Oscar Ratings Improved, and Why There&#8217;s Still a Long Way to Go					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2019/02/the-hollywood-studios-oscar-netflix-green-book-roma-spike-lee-1202047272/">
						Hollywood Studios Won the Oscar Battle Against Netflix, but Will They Lose the War?					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2019/02/alfonso-cuaron-best-director-historic-decade-foreign-filmmakers-1202047303/">
						Foreign Filmmakers Are Having a Historic Decade at the Oscars, Led By the Three Amigos					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2019/02/spike-lee-blackkklansman-oscar-first-win-1202046696/">
						No #OscarsSoWhite, but Despite Historic Wins, Advances in Diversity Are Incremental					</a>
				</li>
					</ul>

		</aside>		<aside id="featured_hp_podcasts_toolkit-3" class="widget widget_featured_hp_podcasts_toolkit">

	<section>
		

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/c/podcast/" class="c-heading__link">

		Podcasts
	</a>
</h2>
<p class="c-tagline">Listen to these IndieWire podcasts.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

						<p class="c-metadata c-metadata--redbold">IndieWire: Screen Talk</p>
				
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2019/03/screen-talk-234-oscars-green-book-spielberg-netflix-1202048272/">
		Spielberg’s Crusade to Save Theaters and More Lessons From Oscar Night — IndieWire’s Movie Podcast	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

						<p class="c-metadata c-metadata--redbold">IndieWire: Screen Talk</p>
				
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2019/02/screen-talk-233-oscar-predictions-2019-1202046083/">
		Oscars 2019 Predictions: Why This Year Is Such a Tough Call — IndieWire&#8217;s Movie Podcast	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

						<p class="c-metadata c-metadata--redbold">IndieWire: Screen Talk</p>
				
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2019/02/screen-talk-232-oscars-scandal-2019-1202044440/">
		Oscar Ceremony Scandals: Why Has This Year&#8217;s Show Ticked So Many People Off? — IndieWire&#8217;s Movie Podcast	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

	<section class="u-padding-t-20">

	

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/c/filmmaker-toolkit/" class="c-heading__link">

		IndieWire			<span class="c-heading__secondary">
				Toolkit			</span>
			
	</a>
</h2>
<p class="c-tagline">Interviews with leading film and TV creators about their process and craft.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2019/02/minding-the-gap-oscar-nominated-bing-liu-toolkit-podcast-episode-79-1202044373/">
		&#8216;Minding the Gap&#8217;: Bing Liu Was Working 90 Minutes Away When His Story Was Dramatically Unfolding	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2019/02/indie-film-crew-diversity-how-sundance-films-hired-inclusive-set-1202041723/">
		Inclusive Indie Film Crews: How 15 Sundance Films Achieved Diversity Behind the Camera	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2019/02/one-child-policy-documentary-nanfu-wang-defied-china-expose-truth-1202040527/">
		&#8216;One Child Nation&#8217;: How Nanfu Wang Defied China to Expose Its Dark Side	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

</aside><div class="u-padding-tb-20">
	<div class="u-position-relative u-border-dark-blue u-flex u-flex-align-items-center u-flex-direction-column u-box-shadow-b-blue u-padding-20">
		<figure class="c-figure c-figure--logo">
	<a href="https://www.indiewire.com">
		<img width="170" src="https://www.indiewire.com/wp-content/themes/indiewire/images/indiewire-color.png" alt="indiewire" />
	</a>
</figure>
		<div class="c-title c-title--minor u-padding-tb-20 u-text-align-center c-title--small-medium u-line-height-medium u-max-width-250">Get The Latest IndieWire Alerts And Newsletters Delivered Directly To Your Inbox</div>
		<div class="">
			<a class="c-button c-button--medium u-airplane-icon u-airplane-icon--sidebar u-style-anchor-white" href="https://pages.email.indiewire.com/newslettersignup/">
				Subscribe			</a>
		</div>
	</div>
</div>
<aside id="advanced_text-7" class="widget widget_advanced_text"><h4 class="widget-title twwc-widget-title ">Follow Indiewire</h2>
			<div class="textwidget follow-indiewire"><p><a href="https://www.facebook.com/indiewire" target="_blank" class="fa icon-facebook facebook"></a> <a href="https://www.twitter.com/indiewire" target="_blank" class="fa icon-twitter twitter"></a></p>
</div>
		</aside></div><!-- #secondary -->
</div>


			<div class="ad-above-footer">
			</div>
	
<div class="l-section l-newswire u-padding-b-5 u-padding-b-30@tablet-min">

	<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
		Newswire	</h2>

	<ul class="o-story-list o-story-list--newswire o-story-list--no-separator">
									
	<li class="o-story-list__item">

		<article class="o-story o-story--newswire">
			<a href="https://variety.com/2019/tv/news/tv-shows-to-watch-week-of-march-4-leaving-neverland-part-2-american-gods-season-premiere-1203153526/" class="o-story__wrap">
				<figure class="c-figure">
					<div class="u-crop u-crop--16x9">

												<img src="https://pmcvariety.files.wordpress.com/2019/01/leaving-neverland-1.jpg?resize=230%2C135&#038;w=300"
						srcset="https://pmcvariety.files.wordpress.com/2019/01/leaving-neverland-1.jpg?resize=230%2C135&#038;w=300 300w, https://pmcvariety.files.wordpress.com/2019/01/leaving-neverland-1.jpg?resize=230%2C135&#038;w=600 600w"
						alt="TV Shows to Watch the Week of March 4, 2019: ‘Leaving Neverland’ Part 2, ‘American Gods’ Season Premiere"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-figure__image" width="300" height="171"
						>
					</div>
				</figure>

				<div class="o-story__content">

					<h3 class="c-title c-title--minor c-title--normal c-title--small u-margin-tb-10 u-line-height-medium">
						TV Shows to Watch the Week of March 4, 2019: ‘Leaving Neverland’ Part 2, ‘American Gods’ Season Premiere					</h3>

					<span class="c-metadata c-metadata--bold u-flex-order-n1">
						Variety					</span>

					<div class="c-timestamp c-timestamp--position-bottom">
						5 hours ago					</div>

				</div>
			</a>
		</article>

	</li>

													
	<li class="o-story-list__item">

		<article class="o-story o-story--newswire">
			<a href="https://www.rollingstone.com/music/music-features/pharoah-sanders-creator-has-master-plan-joey-defrancesco-802764/" class="o-story__wrap">
				<figure class="c-figure">
					<div class="u-crop u-crop--16x9">

												<img src="https://i2.wp.com/www.rollingstone.com/wp-content/uploads/2019/03/joey-defrancesco-pharoah-sanders.jpg?resize=230%2C135&#038;ssl=1&#038;w=300"
						srcset="https://i2.wp.com/www.rollingstone.com/wp-content/uploads/2019/03/joey-defrancesco-pharoah-sanders.jpg?resize=230%2C135&#038;ssl=1&#038;w=300 300w, https://i2.wp.com/www.rollingstone.com/wp-content/uploads/2019/03/joey-defrancesco-pharoah-sanders.jpg?resize=230%2C135&#038;ssl=1&#038;w=600 600w"
						alt="Song You Need to Know: Joey DeFrancesco and Pharoah Sanders, ‘The Creator Has a Master Plan’"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-figure__image" width="300" height="171"
						>
					</div>
				</figure>

				<div class="o-story__content">

					<h3 class="c-title c-title--minor c-title--normal c-title--small u-margin-tb-10 u-line-height-medium">
						Song You Need to Know: Joey DeFrancesco and Pharoah Sanders, ‘The Creator Has a Master Plan’					</h3>

					<span class="c-metadata c-metadata--bold u-flex-order-n1">
						Rolling Stone					</span>

					<div class="c-timestamp c-timestamp--position-bottom">
						5 hours ago					</div>

				</div>
			</a>
		</article>

	</li>

													
	<li class="o-story-list__item">

		<article class="o-story o-story--newswire">
			<a href="https://deadline.com/2019/03/aspect-jason-chappelle-exec-creative-director-post-1202568979/" class="o-story__wrap">
				<figure class="c-figure">
					<div class="u-crop u-crop--16x9">

												<img src="https://pmcdeadline2.files.wordpress.com/2019/03/jason-chappelle-aspect.jpg?resize=230%2C135&#038;w=300"
						srcset="https://pmcdeadline2.files.wordpress.com/2019/03/jason-chappelle-aspect.jpg?resize=230%2C135&#038;w=300 300w, https://pmcdeadline2.files.wordpress.com/2019/03/jason-chappelle-aspect.jpg?resize=230%2C135&#038;w=600 600w"
						alt="Aspect Names Creative Executive Jason Chappelle To Key Post"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-figure__image" width="300" height="171"
						>
					</div>
				</figure>

				<div class="o-story__content">

					<h3 class="c-title c-title--minor c-title--normal c-title--small u-margin-tb-10 u-line-height-medium">
						Aspect Names Creative Executive Jason Chappelle To Key Post					</h3>

					<span class="c-metadata c-metadata--bold u-flex-order-n1">
						Deadline					</span>

					<div class="c-timestamp c-timestamp--position-bottom">
						5 hours ago					</div>

				</div>
			</a>
		</article>

	</li>

													
	<li class="o-story-list__item">

		<article class="o-story o-story--newswire">
			<a href="https://tvline.com/2019/03/04/luke-perry-dies-beverly-hills-90210-riverdale-dead/" class="o-story__wrap">
				<figure class="c-figure">
					<div class="u-crop u-crop--16x9">

												<img src="https://pmctvline2.files.wordpress.com/2019/02/luke-perry-1.jpg?resize=230%2C135&#038;w=300"
						srcset="https://pmctvline2.files.wordpress.com/2019/02/luke-perry-1.jpg?resize=230%2C135&#038;w=300 300w, https://pmctvline2.files.wordpress.com/2019/02/luke-perry-1.jpg?resize=230%2C135&#038;w=600 600w"
						alt="Luke Perry, Star of Beverly Hills, 90210 and Riverdale, Dead at 52"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-figure__image" width="300" height="171"
						>
					</div>
				</figure>

				<div class="o-story__content">

					<h3 class="c-title c-title--minor c-title--normal c-title--small u-margin-tb-10 u-line-height-medium">
						Luke Perry, Star of Beverly Hills, 90210 and Riverdale, Dead at 52					</h3>

					<span class="c-metadata c-metadata--bold u-flex-order-n1">
						TVLine					</span>

					<div class="c-timestamp c-timestamp--position-bottom">
						5 hours ago					</div>

				</div>
			</a>
		</article>

	</li>

													
	<li class="o-story-list__item">

		<article class="o-story o-story--newswire">
			<a href="https://www.goldderby.com/article/2019/robin-strasser-days-of-our-lives-kassie-depaiva-one-life-to-live-news/" class="o-story__wrap">
				<figure class="c-figure">
					<div class="u-crop u-crop--16x9">

												<img src="https://i2.wp.com/www.goldderby.com/wp-content/uploads/2019/03/robin-strasser.jpg?resize=230%2C135&#038;ssl=1&#038;w=300"
						srcset="https://i2.wp.com/www.goldderby.com/wp-content/uploads/2019/03/robin-strasser.jpg?resize=230%2C135&#038;ssl=1&#038;w=300 300w, https://i2.wp.com/www.goldderby.com/wp-content/uploads/2019/03/robin-strasser.jpg?resize=230%2C135&#038;ssl=1&#038;w=600 600w"
						alt="Robin Strasser joins ‘Days of Our Lives’: Will she reunite with former ‘One Life to Live’ co-star Kassie DePaiva?"
						sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
						class="c-figure__image" width="300" height="171"
						>
					</div>
				</figure>

				<div class="o-story__content">

					<h3 class="c-title c-title--minor c-title--normal c-title--small u-margin-tb-10 u-line-height-medium">
						Robin Strasser joins ‘Days of Our Lives’: Will she reunite with former ‘One Life to Live’ co-star Kassie DePaiva?					</h3>

					<span class="c-metadata c-metadata--bold u-flex-order-n1">
						GoldDerby					</span>

					<div class="c-timestamp c-timestamp--position-bottom">
						5 hours ago					</div>

				</div>
			</a>
		</article>

	</li>

							</ul>

</div><!-- /.l-section -->
<footer class="l-footer">

	<div class="l-footer__primary u-invert-colors u-grid-3-pack">
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		IndieWire	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/about-us/" class="c-page-nav__link " title="About">About</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/advertise/" class="c-page-nav__link " title="Advertise with Indiewire">Advertise with Indiewire</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/team/" class="c-page-nav__link " title="Team">Team</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/contact-us/" class="c-page-nav__link " title="Contact Us">Contact Us</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://variety.com" class="c-page-nav__link " title="Variety Media">Variety Media</a></li>
	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Legal	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/" class="c-page-nav__link " title="Privacy Policy">Privacy Policy</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/#california" class="c-page-nav__link " title="Your Privacy Rights">Your Privacy Rights</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/terms-of-service/" class="c-page-nav__link " title="Terms of Use">Terms of Use</a></li><li class="c-page-nav__item privacy-consent menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="#" class="c-page-nav__link " title="Privacy Preferences">Privacy Preferences</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Sitemap	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/news/" class="c-page-nav__link " title="News">News</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/television/" class="c-page-nav__link " title="Television">Television</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/film/" class="c-page-nav__link " title="Film">Film</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/awards/" class="c-page-nav__link " title="Awards">Awards</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/filmmaker-toolkit/" class="c-page-nav__link " title="Toolkit">Toolkit</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
	</div><!-- .l-footer__nav -->

	<div class="c-pmc-footer">

	<div class="c-pmc-footer__logo">
		<a href="https://www.pmc.com">
			<svg id="svg-pmc-logo-black" viewbox="0 0 137 21" xmlns="http://www.w3.org/2000/svg">
    <g fill="#000">
        <path d="M137.3062 20.6972h-30.4185c-4.4206 0-7.7483-1.8544-7.7483-6.454V6.927c0-4.7149 2.7236-6.7825 7.9126-6.7825h30.2542V3.001h-30.1927c-2.8125 0-4.9328.8945-4.9328 3.9876v7.0493c0 2.4205 1.7498 3.8028 4.624 3.8028h30.5015v2.8565zM91 4v16h-3V5.7779zM46 4v16h3V5.7779zM46.1518.1236h2.7949L68.514 12.0648 88.573.1236h2.2817l-.0098 1.7059-20.493 12.2599c-1.2895.7723-4.7335-.3295-4.7335-.3295L46.1518 2.077V.1235z" />
        <path d="M37.8174 7.5128c0 3.1214-2.6766 4.6855-5.7756 4.6855H3.124v8.4884H.0006l-.001-11.3038h32.186c1.7195 0 2.6072-.653 2.5905-2.2817l-.0205-1.9317c-.0186-1.7186-.8084-2.137-2.57-2.137H-.0004V.1232H32.515c2.8976 0 5.3024 1.1575 5.3024 4.101v3.2886z"/>
    </g>
    <g fill="#c92228">
        <path d="M91.313 1.8296L91.3122.1237h-2.2905L66.066 13.76l.525.31a4.081 4.081 0 0 0 4.2183.0195l.5718-.3432 19.932-11.9167z" />
    </g>
</svg>
		</a>
	</div>

	<div class="c-pmc-footer__legal">
		Copyright © 2018 Penske Business Media, LLC. All rights reserved.		<br/>
		Powered by WordPress.com VIP	</div>

	<!-- Brand Navigation -->
	<nav class="c-pmc-footer__nav">
		<div class="c-page-nav c-page-nav--pmc-footer u-text-transform-uppercase" data-dropdown>
			<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron is-active is-heading" data-dropdown-list-item="true">Our Brands</h4>
			<ul class="c-page-nav__list" data-dropdown-list>
									<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://variety.com/">
							Variety						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://deadline.com/">
							Deadline						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.rollingstone.com/">
							Rolling Stone						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://wwd.com/">
							WWD						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://hollywoodlife.com/">
							HollywoodLife						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.goldderby.com/">
							Gold Derby						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://spy.com/">
							Spy						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://robbreport.com/">
							Robb Report						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://footwearnews.com/">
							Footwear News						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://bgr.com/">
							BGR						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.indiewire.com/">
							IndieWire						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://sourcingjournal.com/">
							Sourcing Journal						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://tvline.com/">
							TVLine						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://fairchildlive.com/">
							Fairchild Media						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.sheknows.com/">
							She Knows						</a>
					</li>
								</ul>
		</div><!-- .c-page-nav--pmc-footer -->
	</nav>

</div>


</footer><!-- .l-footer -->

		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
		<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1557200.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->		<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-60R-umvc0T-Cw&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
	function global_urlhashchanged() {
		
		// Track PV in GA
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Quantcast
		try {

			// need to reset the array containing the options previously sent
			// as quantcast does not send the same key twice.
			if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
				__qc.qpixelsent.length = 0;
			}
			// First Quantcast Tag
			_qoptions=[
				{ qacct:"p-60R-umvc0T-Cw" }, // Tvline P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			];

			quantserve();

		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);
			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});
		} catch(err) {}

		// Track pageview end
	}
</script>


<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

	<div style="display:none">
	</div>
<script type="text/liquid" id="ac_article">
	<div class="ac_title">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=www.indiewire.com&#038;path=%2F2019%2F03%2Feddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533%2F&#038;ct=article&#038;lob=indiewire&#038;loc=us&#038;env=desktop&#038;post_id=1202048533" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":"a.page-links__next","category":"article-page","label":"next-page-in-article","nonInteraction":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_floating_video = {"selector":".right-side","position":"0","offset":"20"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2019\/03\/eddie-vedder-sings-a-star-is-born-jackson-maine-video-1202048533\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytkeFOAyEQhF9ISpu0Mf4wPorhYI/uldvFBa53by9H1dREkzb6b7Mw3wyDPkdlmTJQ1mNRMRSPlPQAORp70iO7EiDpc/TCR94M6UFfKT6vx9Gq69kH7kxQfSGbkVdeRZglMlJOt0JOUmaVjV/FbY44Q7hVPSQVsBMjWONPQI7lsn8rIIuCuapTy7bbbH8+2YxIf7H7ACJNCOdm821zjUeyoThoRRVyIMmywD0BPLMPoArhVNW1fEMmLBltY0KNlFWW+qdI/jfnSzxdUEPfg833+PeBTa5sNaED1iYlyA0ag1lA7kEltlgfkI5GQHVG9GtXMLgV1kvTun9AfZUxpJfxeXc4bB+ftof9fngHrQ4n+A=='></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/7Trui6DqJ8tpzFU-Dhvj.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"7Trui6DqJ8tpzFU-Dhvj","redirect_to":"\/results","home_url":"https:\/\/www.indiewire.com\/","placeholder_image":"https:\/\/www.indiewire.com\/wp-content\/themes\/indiewire\/sprites\/logo\/Logo_IndieWire.png","image_size":"medium","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","film":"Film","survey":"Survey","ballot":"Ballot","video":"Video","poll":"Poll","profile":"Profile","award":"Award"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_midroll_enable":"0","first_jwplayer_midroll_call_time":"25","second_jwplayer_midroll_call_time":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJylj9EOgjAMRX9IqNOQ+GJ88BP8gskKltBuoZuEvxcCGhN5Ud/Wm57TO+hDVnqJKBFCm2oShcBl9v7Wnqo4BASrilGhUbgs0dlz8DLCmjNJ3ugGfhM+o/IlzAj/8I1IRXXqbCQv33S7k0M/JnbAbhLNs3WrH4w3ZFQgcYQ9dTgBbGn14MfuUvaaqHVzZWY/YSc+mqLY7o05mF3zAJ7Bnec='></script>
<script type='text/javascript' src='https://cdn.roiq.ranker.com/client/assets/minified/roiq_dfp_targeting.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJyVy0EOwiAQheELCVNNiXFhPIuZTuwQYBCGNty+uHOpq7d4/wd7NpwwtIUq+AooMVJSUyiHbiMn6+sJRoSSdBygK8WRclqYdi70QZvg2Hej0i12DHT5S+KzSKsUfgY1iwZ+rWq+6CPez85N19vk5tkfZmVP0w=='></script>
<script type='text/javascript' src='https://www.lightboxcdn.com/vendor/9be7649b-28a3-41f4-8ba9-b631a7fea93b/lightbox_inline.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmp_init_params = "{\"Language\":\"en\",\"Initial Screen Reject Button Text\":\"Deny All\",\"Initial Screen Accept Button Text\":\"Accept and Move On\",\"Initial Screen Purpose Link Text\":\"Manage My Consents\",\"Purpose Screen Header Title Text\":\"Privacy settings\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Reject All Button Text\":\"Reject all\",\"Initial Screen Body Text\":\"By clicking below, you accept our use of cookies and other online technologies to send you targeted ads, for social media, data analytics and to understand your use of the site.  To learn more about the cookies we use, <b><a href=\\\"https:\\\/\\\/pmc.com\\\/privacy-policy\\\/#cookies\\\" target=\\\"_blank\\\">click here<\\\/a><\\\/b>. <br> <br> If you wish to set your vendor preferences, please click Manage My Consents below.\",\"Initial Screen Body Text Option\":1,\"Publisher Name\":\"IndieWire\",\"Publisher Logo\":\"https:\\\/\\\/pmccorp2.files.wordpress.com\\\/2018\\\/05\\\/indiewire_color.png\",\"Publisher Purpose IDs\":[1,2,3,4,5],\"Display UI\":\"inEU\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJylzDEOgCAMQNELiRUNiYvxLKQhBiKl0BKvL6O72//Lg4cNFtJACnz3K5IAZzTfrt2Tohc1mBm8SFCBJDDORIo6J5ngh1MrtsClaWhzjjS4Mx/WuWWzdrdregEYrDyq'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/www.indiewire.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-includes/js/wp-embed.min.js?m=1550790544g'></script>
<script async="async" type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=5.1'></script>
<script type='text/javascript' src='//widgets.outbrain.com/outbrain.js?ver=5.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'112084106',post:'1202048533',tz:'-5',srv:'www.indiewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '112084106', '1202048533' ]);
</script>
<script>!function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[ 0 ], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.src = p + "://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, "script", "twitter-wjs" );</script>
	</main> <!-- this should close the #layout-contanier div from header.php -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c8454aa091","applicationID":"84495514","transactionName":"ZwYHYhBRC0JWURILX15MJFUWWQpfGEEPDFdcBg==","queueTime":0,"applicationTime":235,"atts":"S0EQFFhLGB0VU0RYS00e","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
