
<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#" class="cssgrid">
<head prefix="og: http://ogp.me/ns#
	fb: http://ogp.me/ns/fb#">

	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<meta name="st:robots" content="follow, index">
	<title>&#8216;Jupiters Legacy&#8217; Review: Netflix Superheroes Make No Sense —Spoilers | IndieWire</title>
			<!-- Hotjar Tracking Code for https://www.indiewire.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:676291,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script type="text/javascript" class="optanon-category-C0004" src="https://hb.vntsm.com/v3/live/ad-manager.min.js" data-site-id="58dcc6fa46e0fb0001b87f34" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1234635422","title":"&#8216;Jupiter&#8217;s Legacy&#8217; Review: Netflix&#8217;s Superhero Series Doesn&#8217;t Make a Lick of Sense","authors":["Ben Travers"],"section":"Television","publishedAt":"2021-05-07T22:00:13+00:00","keywords":["Jupiter's Legacy","Netflix","TV Reviews"],"categories":["Television"],"verticals":[],"pageLevelData":["Television","Jupiter's Legacy","Netflix","TV Reviews"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->
<!-- end pmc-tags-head permutive -->
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- Cloudinary analysis tag - start -->
<script>
LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var h="LUX_start";var j=window.performance;var k=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(j&&j.timing&&j.timing.navigationStart){k=j.timing.navigationStart}function e(){if(j){if(j.now){return j.now()}else{if(j.webkitNow){return j.now()}else{if(j.msNow){return j.now()}else{if(j.mozNow){return j.now()}}}}}var m=Date.now?Date.now():+(new Date());return m-k}function b(m){if(j){if(j.mark){return j.mark(m)}else{if(j.webkitMark){return j.webkitMark(m)}}}a.push({name:m,entryType:"mark",startTime:e(),duration:0});return}function l(o,s,m){if("undefined"===typeof(s)&&g(h)){s=h}if(j){if(j.measure){if(s){if(m){return j.measure(o,s,m)}else{return j.measure(o,s)}}else{return j.measure(o)}}else{if(j.webkitMeasure){return j.webkitMeasure(o,s,m)}}}var q=0,n=e();if(s){var r=g(s);if(r){q=r.startTime}else{if(j&&j.timing&&j.timing[s]){q=j.timing[s]-j.timing.navigationStart}else{return}}}if(m){var p=g(m);if(p){n=p.startTime}else{if(j&&j.timing&&j.timing[m]){n=j.timing[m]-j.timing.navigationStart}else{return}}}d.push({name:o,entryType:"measure",startTime:q,duration:(n-q)});return}function g(m){return c(m,f())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function f(){if(j){if(j.getEntriesByType){return j.getEntriesByType("mark")}else{if(j.webkitGetEntriesByType){return j.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:l,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};
</script>
<script src="https://cdn.speedcurve.com/js/lux.js?id=239521540" async defer></script>
<!-- Cloudinary analysis tag - end -->


<meta name="description" content="The &quot;Jupiter&#039;s Legacy&quot; adaptation of Mark Millar and Frank Quitely&#039;s comic books is a mess of over-generalizations and jumbled storytelling." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Jupiter&#039;s Legacy, Netflix, TV Reviews" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Television","primary-vertical":"","vertical":"","category":["Television"],"tag":["Jupiter's Legacy","Netflix","TV Reviews"],"author":["Ben Travers"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "indiewire." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="dns-prefetch" href="i0.wp.com" />
<link rel="dns-prefetch" href="i1.wp.com" />
<link rel="dns-prefetch" href="i2.wp.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="partner.googleadservices.com" />
<link rel="dns-prefetch" href="googletagservices.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="googletagmanager.com" />
<link rel="dns-prefetch" href="fonts.gstatic.com" />
<link rel="dns-prefetch" href="pages.email.indiewire.com" />
<link rel="dns-prefetch" href="twitter.com" />
<link rel="dns-prefetch" href="platform.twitter.com" />
<link rel="dns-prefetch" href="load.instinctiveads.com" />
<link rel="dns-prefetch" href="adg.bzgint.com" />
<link rel="dns-prefetch" href="c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="cdn.krxd.net" />
<link rel="dns-prefetch" href="ag.innovid.com" />
<link rel="dns-prefetch" href="match.adsrvr.org" />
<link rel="dns-prefetch" href="ads.rubiconproject.com" />
<link rel="dns-prefetch" href="js.moatads.com" />
<link rel="dns-prefetch" href="cm.g.doubleclick.net" />
<link rel="dns-prefetch" href="adserver.genesismediaus.com" />
<link rel="dns-prefetch" href="schema.org" />
<link rel="dns-prefetch" href="widgets.outbrain.com" />
<link rel="dns-prefetch" href="images.outbrain.com" />
<link rel="dns-prefetch" href="b.scorecardresearch.com" />
<link rel="dns-prefetch" href="sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="pixel.quantserve.com" />
<link rel="dns-prefetch" href="secure.quantserve.com" />
<link rel="dns-prefetch" href="content.jwplatform.com" />
<link rel="dns-prefetch" href="cc.swiftype.com" />
<link rel="dns-prefetch" href="dl9fvu4r30qs1.cloudfront.net" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.lightboxcdn.com' />
<link rel='dns-prefetch' href='//tags.catapultx.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feed" href="https://www.indiewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Comments Feed" href="https://www.indiewire.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.indiewire.com/_static/??-eJyVkMFuhDAMRH+oWXdZteql6qdUIRjqYuIoNiD+vllQt6x6YU9JNJlnz8CcHMXAY4MKQRUaUoOaJfSOqc4+L6C2MJ4Giqfy4QmKI0g0jAaJx46iQhqC2987ltqza8cYjCRu5J0gE+ZMZeRhoh9NBm/YuIy8nkyxV/CqaAr1SNysU7Zlj2JbFm8UOzeVbeSXduXclO85sV8wP1RAK2KYb7G352G3SqDSkn75jK72GT7/8rV5NTfHYUahX5yWgFfULuK9chw4U2tLwnvUI62bpK1wdVP1L9XH8H5+Pb+9PFeX6vIDPu79zg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='pt-teko-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CTeko%3A300%2C400&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.indiewire.com/_static/??-eJx9jdsKgzAQBX+o6yaCUR9Kv0Xitsa6aciuSv++F4oILX07AzMcXBP4W1SKijoQk2CIfaA1ZELR+0SFFzngPy3TOZMMUBrbfNlpmi8hCib2sN9dz7CU+NQ3/H3H89aNpKnzV2iL+h1++JWc+GidbavKGWceE9RMwg==' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=1400654071">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				current_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				fb_channel_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1234635422","dimension4":"ben-travers","dimension5":"television","dimension6":"jupiters-legacy|netflix|tv-reviews","dimension8":"television","dimension10":"2021","dimension11":"05","dimension12":"07","dimension13":"18","dimension14":"00","dimension25":"2021-05-07T22:00:13+00:00","dimension26":"2021-05-07 18:00:13","dimension27":"Friday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-3922545-4", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', "GTM-MMWGSBV" );

								ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
		ga( 'require', "GTM-TKWCQCP" );

		
			
			ga('send', 'pageview');

			
		</script>

		<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJylj8sKwjAQRX/INLZFcSN+y5iOIXEeNU18/L0pdtGVm8LAHQ7D4Y59jSaIozLgZGOdR8H0WaLhIE2cdrYeOZWMku1IxQeZ7MjOrHdPegUytyIuB5WVzHDwCTL+s0GEd4XMFRpSGIL42eBVPaEBR1t6zDwh6xNNTuDuVb5V9+PLSxc+t8f2dNh3fdfHL07cfnY='></script>
<script id='qmerce_js_sdk-js-extra'>
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
</script>
<script async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=5.7.1' id='qmerce_js_sdk-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.indiewire.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"NMELGwDP","cgid":"LzC4cC2BBzCupGA4I8vk"};
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJydkt1OAyEQhV9IYFtrjRfGa72tLwDstDtbYJCB3fTtpT+bqNFk1ys4JzkfZ8ioMQpLIUPIKrpywMAqeiu+3g+OjHZiX4LNSNXsr35HdGTZ852aAdElk9cZWpHAXU6H4chKM0NmZQq69gzWMc5FWvJsKcHUZ9Jz8/uEbACmCpVyc6TH8BOSO/DACkOLMOL1UYdGGaLMOeko7uVaNnOjA1lQHeg2EflFof6jQDrJpdnalacsO2wXDTnlbCLn3kms5EZulwB26KODNz3onU0Y82voIGHWwf7a488lar0Y1mcoU0kWTOEM6Zv4Hy6SO+3Rudq8Mhguiy7IMKRhGXOoX0vV0ada7LaY/XjVlfHin1fbddM8PjWbh/4T8+5Okw=='></script>
<script src='https://tags.catapultx.com/bootstrapper?ver=5.7.1' id='pmc-video-player-catapultx-js'></script>
<script onload="pmc_jwplayer.add();"  src='https://content.jwplatform.com/libraries/NMELGwDP.js?ver=5.7.1' id='pmc-video-player-library-js'></script>
<script src='https://ads.blogherads.com/sk/00/000/00000/27263/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="fd5db3d1-4ec9-4eb2-9fa4-2107d6fe666a"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.indiewire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.indiewire.com/wp-json/wp/v2/posts/1234635422" /><meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p7Aica-1lyp4y' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2021%2F05%2Fjupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2021%2F05%2Fjupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="author" content="Ben Travers">			<meta property="fb:pages" content="9800035481" />
					<link rel="manifest" href="https://www.indiewire.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#ffffff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="IndieWire">
		<meta name="application-name" content="IndieWire">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<script src="https://tagan.adlightning.com/penske/op.js" defer></script>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://www.indiewire.com/pmc-opensearch"
		      title="IndieWire  Search"/>
	
<script data-obct type="text/javascript" class="optanon-category-C0004">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID="0075b2874118593e3b8101d2c55c2660f6";
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
</script>
<link rel="canonical" href="https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/" />
<meta name="robots" content="max-image-preview:large">
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1234635422" />
<meta class="swiftype" name="title" data-type="string" content="&#039;Jupiter&#039;s Legacy&#039; Review: Netflix&#039;s Superhero Series Doesn&#039;t Make a Lick of Sense" />
<meta class="swiftype" name="author" data-type="string" content="Ben Travers" />
<meta class="swiftype" name="published_at" data-type="date" content="2021-05-07 18:00:13" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Jupiter&#039;s Legacy" />
<meta class="swiftype" name="tags" data-type="string" content="Netflix" />
<meta class="swiftype" name="tags" data-type="string" content="TV Reviews" />
<meta class="swiftype" name="topics" data-type="string" content="Television" />
<meta class="swiftype" name="body" data-type="text" content="[Editor&#039;s Note: The following review contains light spoilers for &quot;Jupiter&#039;s Legacy,&quot; but really just the end of the first episode.]

When Paragon smashed in Blackstar&#039;s brain, he broke my brain, too.

The premiere of &quot;Jupiter&#039;s Legacy&quot; ends exactly as expected: with a climactic battle between our newly introduced heroes and a seemingly unstoppable supervillain. Set high on a grassy hilltop safely away from innocent bystanders (and at sunset, of course), dozens of caped crusaders use their respective powers to put down a raging behemoth baddie by the name of Blackstar (Tyler Mane). Lady Liberty (Leslie Bibb) tries flying at him really fast and ends up grounded, face first. The Flare (Tenika Davis) shoots fireballs that do less damage than a water balloon, and Tectonic (Stephen Oyoung) erupts the Earth under Blackstar&#039;s feet, amounting to little more than a detoxifying mud-bath.

The scene serves as both a battle royale and a short-hand introduction to each hero&#039;s abilities (the dude named Tectonic can shake the Earth, get it?), but any grasp on logic is lost when the fighting abruptly ends. Blackstar kills two young superheroes. He pins Utopian (Josh Duhamel), leader of the good guys, and is about to &quot;go nuclear&quot; when Paragon (Andrew Horton) steps up. You see, Paragon isn&#039;t just the heir apparent to Utopian, gifted with similar powers and strong moral character; Paragon is Utopian&#039;s son, and he can&#039;t watch his dad die.

So what does he do? He punches Blackstar really, really hard.

Paragon&#039;s mighty blow isn&#039;t the first fist to finish on Blackstar&#039;s ugly mug, but it is the first to obliterate his face into a shattered pile of goo. As Utopian scolds his son for killing their enemy, other, more pertinent questions begin to percolate. Why, exactly, did Paragon&#039;s punch kill him? Why didn&#039;t all the other punches do similar damage? Is it just that Paragon is really that strong? If so, why didn&#039;t Paragon&#039;s earlier punches do similar damage? Was he holding back? Was there no in-between punch that decimates without destroying? And what are Paragon&#039;s powers anyway? He can fly, he&#039;s strong, and I don&#039;t know, he&#039;s got really long hair? (Though not as long as his dad&#039;s wig.)

Unfortunately, these aren&#039;t the only inexplicable questions left up in the air throughout &quot;Jupiter&#039;s Legacy,&quot; a new Netflix series adapted from Mark Millar and Frank Quitely&#039;s 2013 comic book series of the same name. The foundation of this shoddily-produced and tonally unbalanced superhero series is sound enough: An older generation of superheroes is preparing to hand over their tights to the next generation, but the two groups don&#039;t see eye to eye on how they should be making a difference. What actually divides the Boomer heroes and millennial supes is just one more unresolved plot point in Season 1. These eight confounding episodes generate plenty of questions, but they lack the acumen to answer them or properly tease their eventual resolution. From its big ideas to its most basic details, &quot;Jupiter&#039;s Legacy&quot; is an absolute mess.

Told in a time-hopping story structure befitting a show stitched together in post (showrunner Steven S. DeKnight left the series during production over creative differences, and, even after replacing him, reshoots were required earlier this year), &quot;Jupiter&#039;s Legacy&quot; is essentially a family story. Sheldon Sampson is Utopian, a man&#039;s man who relies heavily on his dorky name to hide a heroic alter ego. (In another unexplained plot point, Sheldon was born around the turn of the century, the show takes place &quot;now,&quot; and yet he&#039;s only aged into his late 50s?) When his kids are barely waist high, he tells them, &quot;Service, compassion, mercy: Those are the words we live by. That is our code&quot; — the code he demands they live by for the rest of their lives.



Talk about high standards! Dad is already the world&#039;s greatest superhero, and now he&#039;s committing his children to a life of benevolent servitude. Brandon (aka Paragon) does his best to embody those words and live up to his father&#039;s &quot;perfect&quot; legacy, but failing to meet such impossible standards pushes his sister Chloe (Elena Kampouris) into rebel territory. Constantly high or drunk and living off modeling gigs she gets from her family name (and that Old Man Sheldon disapproves of because she&#039;s not wearing enough clothes), Chloe only uses her powers for fun. She doesn&#039;t show up for the aforementioned hilltop battle; she doesn&#039;t show up to the funeral for her fallen friends; she just throws a Lamborghini across a photography studio and snorts a bag of blue crystals without even asking what they are.

The kids are given the short-shrift in the series, attention-wise, and we&#039;re supposed to connect with them solely because we identify with the burden thrust on them by their folks. That plan might work if &quot;Jupiter&#039;s Legacy&quot; offered more engaging development elsewhere. Fight scenes that follow the premiere&#039;s are more and more cartoonish, and not in a good way. Slow-motion is over-utilized and misunderstood, as desperate attempts to make awkwardly staged showdowns look cool only end up looking extra cheesy. That doesn&#039;t blend well with the show&#039;s unearned, sporadic violence, nor does it help some eye-rolling dialogue sound any more convincing. (One of the show&#039;s first and worst lines comes from an armored car robber in a monkey mask, as he stares down a supervillain trying to steal his score. &quot;Yo Blondie, get the hell out of the street,&quot; he says. &quot;We&#039;re trying to rob this bitch.&quot; To which she replies, &quot;No, I&#039;m robbing this bitch.&quot; If either had used a comma to alter the profane object of their sentence — &quot;We&#039;re trying to rob this, bitch&quot; or &quot;No, I&#039;m robbing this, bitch&quot; — then maybe it works, but twice referring to the truck as a &quot;bitch,&quot; rather than your adversary, is pointless and lazy.)

Still, if it was just cheap fight scenes and goofy dialogue, &quot;Jupiter&#039;s Legacy&quot; might&#039;ve been able to transition into enjoyable camp, like a bad, big-budget version of a CW show. But the drama dares to reach for &quot;big ideas&quot; and, in coming up empty, invites confusing, mood-killing comparisons. As aging white guys often do, Sheldon and his older brother Walt (Ben Daniels) sit down with a couple of beers to lament the state of the world. &quot;The country has never been more divided,&quot; Sheldon says. &quot;Congress is at a standstill. No one is willing to meet in the middle anymore.&quot;

When Walt argues they could help change things by taking a more active role in government, Sheldon flips out. &quot;It is against the code,&quot; he says. &quot;We don&#039;t kill, we don&#039;t lead, we inspire!&quot; Sheldon thinks it&#039;s too slippery a slope, from superheroes using their powers in international conflicts to dictating policy in peacetime, but Walt tells him the days of making a difference by stopping a few bank robbers are over. &quot;The real evil today is less black and white,&quot; he says. &quot;It&#039;s corrupt corporations and politicians, the quiet guy at work no one talked to who just bought an automatic rifle.&quot;



If &quot;Jupiter&#039;s Legacy&quot; could further this line of thinking beyond two old dudes drinking, perhaps it could resonate in ways the comics clearly have. But acknowledging problems is one thing and offering solutions is entirely another. Given the series&#039; set-up, the next generation should be heard, but they aren&#039;t. As episodes progress, more and more time is spent in flashback, as we see how Sheldon and the first batch of superheroes discovered their powers, and the series becomes consumed by super-strength and laser vision. Soon, all those ideas batted around by the olds are diluted into one central question for the younger heroes: Is it OK for superheroes to kill? The old guard says no, and the new guard, well, they don&#039;t say anything really, but we&#039;re meant to believe that they&#039;re OK with offing a few bad guys if it means making the world a better place.

At best, &quot;Jupiter&#039;s Legacy&quot; is just really bad at understanding modern cries for revolution; at worst, it&#039;s as if the show is positioning today&#039;s youth as advocates for police brutality — that those asked to protect others should have the right to protect themselves and their colleagues, by whatever means necessary. Not only does such a comparison seem ludicrous in light of recent demands to defund the police and dismantle corrupt institutions, it&#039;s not even well-argued because the series can&#039;t build an argument for anything. The series is an unconvincing in its high-falutin talking points as it is with its wigs and wirework.

It&#039;s almost as if a show that struggles to explain how its own characters can be killed shouldn&#039;t be debating who deserves to die.
Grade: D
&quot;Jupiter&#039;s Legacy&quot; Season 1 premieres Friday, May 7 on Netflix." />
<!-- Swiftype Meta Tags End -->

<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.vaqvrjver.pbz","hostname":"www.indiewire.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-c784b523af47ea7860dee3255249e6c7","media_id":"2QUxawX4","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "IndieWire",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/"
    },
    "headline": "'Jupiters Legacy' Review: Netflix Superheroes Make No Sense —Spoilers",
    "datePublished": "2021-05-07T22:00:13+00:00",
    "dateModified": "2021-05-06T14:10:02+00:00",
    "description": "The streaming adaptation of Mark Millar and Frank Quitely's comic books is a mess of over-generalizations and jumbled storytelling.",
    "author": {
        "@type": "Person",
        "name": "Ben Travers"
    },
    "publisher": {
        "@type": "Organization",
        "name": "IndieWire",
        "url": "https://www.indiewire.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'television' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1234635422' );
blogherads.setTargeting( 'tag', ["jupiters-legacy","netflix","tv-reviews"] );
blogherads.setTargeting( 'kw', ["television","jupiters-legacy","netflix","tv-reviews"] );
blogherads.setTargeting( 'admants', ["S_4117","S_4165","S_4283","S_4285","S_4288","S_4289","S_4302","S_4315","S_4320","S_4364","S_4530","S_4681","S_4789","S_4793","S_4796","S_4797","S_4828","S_5019","S_5038","S_6310","S_6496","S_6554","S_6555","S_6648","S_6649","S_6650","S_6776","S_6871","S_6872","S_6878","S_6896","S_7077","S_7363"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
		<style type="text/css">
						.site-title,
				.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="amphtml" href="https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.indiewire.com/wp-admin/admin-ajax.php';
	gpid = '1234635422';
	cpage = ''
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Jupiter&#8217;s Legacy&#8217; Review: Netflix&#8217;s Superhero Series Doesn&#8217;t Make a Lick of Sense" />
<meta property="og:url" content="https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/" />
<meta property="og:description" content="The streaming adaptation of Mark Millar and Frank Quitely&#8217;s comic books is a mess of over-generalizations and jumbled storytelling." />
<meta property="article:published_time" content="2021-05-07T22:00:13+00:00" />
<meta property="article:modified_time" content="2021-05-06T18:10:02+00:00" />
<meta property="og:site_name" content="IndieWire" />
<meta property="og:image" content="https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?w=780" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="520" />
<meta property="og:image:alt" content="JUPITER’S LEGACY (L to R) JOSH DUHAMEL as SHELDON SAMPSON in episode 101 of JUPITER’S LEGACY.  Cr. ADAM ROSE/NETFLIX © 2021" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Jupiter&#8217;s Legacy&#8217; Review: Netflix&#8217;s Superhero Series Doesn&#8217;t Make a Lick of Sense" />
<meta name="twitter:image" content="https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?w=780" />
<meta name="twitter:image:alt" content="JUPITER’S LEGACY (L to R) JOSH DUHAMEL as SHELDON SAMPSON in episode 101 of JUPITER’S LEGACY.  Cr. ADAM ROSE/NETFLIX © 2021" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@indiewire" />
<meta name="twitter:creator" content="@BenTTravers" />
<meta name="twitter:title" content="&#8216;Jupiter&#8217;s Legacy&#8217; Review: Netflix&#8217;s Superhero Series Doesn&#8217;t Make a Lick of Sense" />
<meta name="twitter:description" content="The &quot;Jupiter&#039;s Legacy&quot; adaptation of Mark Millar and Frank Quitely&#039;s comic books is a mess of over-generalizations and jumbled storytelling." />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Television","primary-vertical":"","vertical":"","category":["Television"],"tag":["Jupiter's Legacy","Netflix","TV Reviews"],"author":["Ben Travers"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=270" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.indiewire.com/?custom-css=4082834374" />
		</head>



<body class="post-template-default single single-post postid-1234635422 single-format-standard pmc-gallery__ pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product" style="">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3K4Q7"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W3K4Q7');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>

<script onload="pmc_jwplayer.add();" type='text/javascript' src="https://content.jwplatform.com/libraries/tDEymOrh.js"></script>

<!-- End Placeholder Floating Video Ad -->
<div  id="pmc-adm-interrupts-container" class="interstitial" >
	<script type="text/javascript" language="javascript">
		window.pmc_intertitial_ad_timer = 15;
	</script>
	<div id="ad-interruptus-header">
		<a href="javascript:pmc_admanager.hide_interrupt_ads();"><div id="site-logo">
			<img src="https://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" />
		</div></a>
		<div id="continue-link">
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-close"></a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();">Continue to IndieWire</a>
			<a href="javascript:pmc_admanager.hide_interrupt_ads();" class="skip-ad-text">SKIP AD</a>
		</div>
	</div>

	<div id="timer">
		You will be redirected back to your article in <span id="pmc_ads_interrupts_timer"></span> seconds
	</div>
	<div id="pmc-adm-ad-interrupts">	<div class="admz" id="adm-interstitial">
					<div class="adma boomerang" data-device="Desktop" data-width="970">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-indiewire-interstitial-uid3"
		class="adw-970 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-interstitial-uid3' )
								.setTargeting( 'pos', 'interstitial' )
								.setSubAdUnitPath("interstitial")
												.addSize([[970,600],[970,251],[800,250],[300,600],[464,600]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>
</div>
<script type="text/javascript" id="show-interrupts">
	window.pmc = window.pmc || {};
	pmc.pmc_adm_interstitial_ck = 'pmc-adi-31bb2464aad8b905af7a81e1d57b77ae';
	pmc.pmc_adm_interstitial_interval = '7200';
</script>
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="layout-container">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-iw-ros-skin-uid4"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-iw-ros-skin-uid4' )
								.setTargeting( 'pos', ["skin","top"] )
								.setSubAdUnitPath("ros\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
		<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

		
		
		<div id="leaderboard-no-padding"  style="">
			<div id="leaderboard" class="iw-leaderboard-ad">
					<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="970">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-indiewire-ros-leaderboard-uid5"
		class="adw-970 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-indiewire-ros-leaderboard-uid5' )
								.setTargeting( 'pos', ["atf","leaderboard","top"] )
								.setSubAdUnitPath("ros\/leaderboard")
												.addSize([[970,250],[728,90],[970,66],[970,90],[970,300],[1000,150],[1000,300]])
												;
								blogherads.setFirstSlot("div-gpt-indiewire-ros-leaderboard-uid5");
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div><!-- END #leaderboard -->
		</div>

		
		
	<main id="layout-container" class="layout-container l-page">
							
<div id="back-to-brand" class="back-to-brand">
	<a href="https://www.indiewire.com" class="back-to-brand-a">
		<i class="fa fa-angle-double-left back-to-brand-i" aria-hidden="true"></i>Back to IndieWire	</a>
</div>
								<header id="masthead-section" class="masthead-section">
			<div class="masthead-module">
				<div class="module-hidden-on-mobile module-hidden-on-tablet">
					<div class="header-flex-container">
						<div id="top-logo" class="header-flex-item">
							<a href="https://www.indiewire.com"></a>
						</div>
													<div id="masthead-right-side" class="header-flex-item">
								<ul id="main-nav" class="" role="navigation"><li id="menu-item-1201713179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1201714795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li id="menu-item-1201747581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li id="menu-item-1201979727" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li id="menu-item-1201979729" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li id="menu-item-1201979731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li id="menu-item-1201979732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li id="menu-item-1201683026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1234609231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234609231"><a href="https://www.indiewire.com/c/video-games/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-1201713193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-1201714796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li id="menu-item-1201713194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li id="menu-item-1201713195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li id="menu-item-1234609267" class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234609267"><a href="https://www.indiewire.com/h/profiles-of-a-partnership-2021/">Influencers: Profiles of a Partnership</a></li>
	<li id="menu-item-1202160207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202160207"><a href="https://www.indiewire.com/t/best-of-the-decade/">Best of the Decade</a></li>
	<li id="menu-item-1201714806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/feature/highest-grossing-indie-films-2020-1202201215/">Indie Box Office</a></li>
	<li id="menu-item-1201713198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li id="menu-item-1201713201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1201681950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1201714799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li id="menu-item-1201713174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li id="menu-item-1201713175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li id="menu-item-1201725775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li id="menu-item-1201818271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/feature/2020-emmy-predictions-72-primetime-emmys-awards-1202217333/">Emmy Predictions</a></li>
	<li id="menu-item-1201713176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li id="menu-item-1201713200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1201681946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-1201714801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li id="menu-item-1202186160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202186160"><a href="https://www.indiewire.com/feature/key-dates-awards-calendar-2020-2021-oscars-1202237728/">Awards Calendar</a></li>
	<li id="menu-item-1201681947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/feature/2021-oscar-predictions-academy-awards-nominations-1202229886/">Oscar Predictions</a></li>
	<li id="menu-item-1234613928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613928"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2021/">Awards Spotlight Winter 2021</a></li>
	<li id="menu-item-1201713243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li id="menu-item-1201682763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1201713244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li id="menu-item-1201713246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1234569692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1234569692"><a href="https://www.indiewire.com/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-1201714803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/video/">All Video</a></li>
	<li id="menu-item-1234613930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613930"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2021/">Awards Spotlight Winter 2021</a></li>
	<li id="menu-item-1201713202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/consider-this-panels/">Consider This Conversations</a></li>
	<li id="menu-item-1234569687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569687"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit</a></li>
	<li id="menu-item-1234569689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569689"><a href="/vcategory/tune-in/">Tune In</a></li>
	<li id="menu-item-1234569690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569690"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1234569691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569691"><a href="https://www.indiewire.com/t/indiewire-studio/">Sundance Studio</a></li>
</ul>
</li>
<li id="menu-item-1234625674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234625674"><a href="https://www.indiewire.com/c/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-1234625679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625679"><a href="https://www.indiewire.com/t/gift-guides/">Gift Guides</a></li>
	<li id="menu-item-1234625680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625680"><a href="https://www.indiewire.com/t/tech/">Tech</a></li>
	<li id="menu-item-1234625681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625681"><a href="https://www.indiewire.com/t/movies-tv-to-buy-or-stream/">Movies &#038; TV to Buy and Stream</a></li>
</ul>
</li>
<li id="menu-item-1201681957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1201681962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li id="menu-item-1201681963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li id="menu-item-1201681961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with IndieWire</a></li>
	<li id="menu-item-1201944586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>							</div>
							<div class="header-flex-item">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
												</div>
				</div>
				<div class="module-hidden-on-desktop mobile-masthead">
					<div id="mobile-search-container">
						<form role="search" method="get" class="search-form" action="/">
							<label>
								<span class="fa fa-search"></span>
								<input type="search" class="search-field" value="" name="s" placeholder="Search">
							</label>
							<input type="submit" value=" " title="Search">
						</form>
					</div>
					<div id="mobile-top">
						<a href="#" id="mobile-menu">
							<span class="fa fa-bars"></span>
						</a>
						<a href="https://www.indiewire.com" id="mobile-logo"><img alt="Indiewire" src="https://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" alt="IndieWire"/></a>
						<span id="mobile-search"><span class="fa fa-search"></span></span>
						<ul id="mobile-nav" class="" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234609231"><a href="https://www.indiewire.com/c/video-games/">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234609267"><a href="https://www.indiewire.com/h/profiles-of-a-partnership-2021/">Influencers: Profiles of a Partnership</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202160207"><a href="https://www.indiewire.com/t/best-of-the-decade/">Best of the Decade</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/feature/highest-grossing-indie-films-2020-1202201215/">Indie Box Office</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/feature/2020-emmy-predictions-72-primetime-emmys-awards-1202217333/">Emmy Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202186160"><a href="https://www.indiewire.com/feature/key-dates-awards-calendar-2020-2021-oscars-1202237728/">Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/feature/2021-oscar-predictions-academy-awards-nominations-1202229886/">Oscar Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613928"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2021/">Awards Spotlight Winter 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1234569692"><a href="https://www.indiewire.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613930"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2021/">Awards Spotlight Winter 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/consider-this-panels/">Consider This Conversations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569687"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569689"><a href="/vcategory/tune-in/">Tune In</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569690"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569691"><a href="https://www.indiewire.com/t/indiewire-studio/">Sundance Studio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1234625674"><a href="https://www.indiewire.com/c/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625679"><a href="https://www.indiewire.com/t/gift-guides/">Gift Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625680"><a href="https://www.indiewire.com/t/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625681"><a href="https://www.indiewire.com/t/movies-tv-to-buy-or-stream/">Movies &#038; TV to Buy and Stream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with IndieWire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>					</div>
				</div>
			</div>
		</header>
				<div class="grouping borders last article-page " id="">
	<div class="padding-bottom sticky-anchor padding-right center content-well">
		<div class="sticky-left">
					<article id="main-article" class="post-1234635422 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-jupiters-legacy tag-netflix tag-tv-reviews">

<heading id="article-heading">
		<h1>&#8216;Jupiter&#8217;s Legacy&#8217; Review: Netflix&#8217;s Superhero Series Doesn&#8217;t Make a Lick of Sense</h1>
	</heading>
	<div id="article-promo"><h2>The streaming adaptation of Mark Millar and Frank Quitely's comic books is a mess of over-generalizations and jumbled storytelling.</h2></div>	<div class="byline-table flex-container">
		<div class="flex-item">
			<!-- Author byline -->
			<div class="byline-flex-container" id="article-byline">

				
					<div class="author-avatar byline-flex-item">
						<a rel="author" href="https://www.indiewire.com/author/ben-travers/">
							<img src="https://www.indiewire.com/wp-content/uploads/2016/05/ben-travers.jpeg?resize=96%2C96" alt="TV Critic" class="avatar avatar-96 photo"/>
						</a>
					</div>

					<div class="author-info byline-flex-item">
						<p class="author-name">
															<a rel="author"
									 href="https://www.indiewire.com/author/ben-travers/">Ben Travers</a>
													</p>
						<p class="post-time">
							3 hours ago						</p>
						<p class="social-info">
							<span class="fa fa-twitter"></span> <a href="https://twitter.com/intent/follow?screen_name=BenTTravers">@BenTTravers</a>						</p>
					</div>

				
			</div>
			<!-- /Author byline -->
		</div>
		<!-- Share Tools -->
		<div class="flex-item">
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;text=%E2%80%98Jupiter%E2%80%99s%20Legacy%E2%80%99%20Review%3A%20Netflix%E2%80%99s%20Superhero%20Series%20Doesn%E2%80%99t%20Make%20a%20Lick%20of%20Sense&#038;via=indiewire" href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;text=%E2%80%98Jupiter%E2%80%99s%20Legacy%E2%80%99%20Review%3A%20Netflix%E2%80%99s%20Superhero%20Series%20Doesn%E2%80%99t%20Make%20a%20Lick%20of%20Sense&#038;via=indiewire"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;posttype=link&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;posttype=link&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;description=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense" href="https://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;description=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense" href="https://www.reddit.com/submit?url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense&#038;summary&#038;source=indiewire" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/&#038;title=‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense&#038;summary&#038;source=indiewire"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=indiewire%20:%20‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense&#038;body=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/%20-%20‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense" href="mailto:?subject=indiewire%20:%20‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense&#038;body=https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/%20-%20‘Jupiter’s%20Legacy’%20Review:%20Netflix’s%20Superhero%20Series%20Doesn’t%20Make%20a%20Lick%20of%20Sense"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/#respond" href="https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
		<!-- /Share Tools -->
	</div>

	<div class="wp-caption"><img width="780" height="520" src="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="JUPITER’S LEGACY (L to R) JOSH DUHAMEL as SHELDON SAMPSON in episode 101 of JUPITER’S LEGACY.  Cr. ADAM ROSE/NETFLIX © 2021" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?w=780" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg 1000w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=800,534 800w" data-lazy-sizes="(max-width: 780px) 100vw, 780px"><noscript><img width="780" height="520" src="https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?w=780" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="JUPITER’S LEGACY (L to R) JOSH DUHAMEL as SHELDON SAMPSON in episode 101 of JUPITER’S LEGACY.  Cr. ADAM ROSE/NETFLIX © 2021" srcset="https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg 1000w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_101_Unit_05751RC.jpg?resize=800,534 800w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><div class="image-caption wp-caption-text"><p>Josh Duhamel in &#8220;Jupiter&#8217;s Legacy&#8221;</p>
</div><p class="image-credit">Adam Rose / Netflix</p></div>
		<div class="entry-content">

			<p><em>[Editor&#8217;s Note: The following review contains <strong>light spoilers</strong> for &#8220;Jupiter&#8217;s Legacy,&#8221; but really just the end of the first episode.]</em></p>
<p>When Paragon smashed in Blackstar&#8217;s brain, he broke my brain, too.</p>
<p>The premiere of &#8220;Jupiter&#8217;s Legacy&#8221; ends exactly as expected: with a climactic battle between our newly introduced heroes and a seemingly unstoppable supervillain. Set high on a grassy hilltop safely away from innocent bystanders (and <a  href="https://twitter.com/alisonwillmore/status/1389210148984459264?s=20"  target="_blank"  rel="noopener nofollow"  >at sunset</a>, of course), dozens of caped crusaders use their respective powers to put down a raging behemoth baddie by the name of Blackstar (Tyler Mane). Lady Liberty (Leslie Bibb) tries flying at him really fast and ends up grounded, face first. The Flare (Tenika Davis) shoots fireballs that do less damage than a water balloon, and Tectonic (Stephen Oyoung) erupts the Earth under Blackstar&#8217;s feet, amounting to little more than a detoxifying mud-bath.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-iw-article-mid-article-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-articleX","mid-article"] )
								.setSubAdUnitPath("ros\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[620,350],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>The scene serves as both a battle royale and a short-hand introduction to each hero&#8217;s abilities (the dude named Tectonic can shake the Earth, get it?), but any grasp on logic is lost when the fighting abruptly ends. Blackstar kills two young superheroes. He pins Utopian (Josh Duhamel), leader of the good guys, and is about to &#8220;go nuclear&#8221; when Paragon (Andrew Horton) steps up. You see, Paragon isn&#8217;t just the heir apparent to Utopian, gifted with similar powers and strong moral character; Paragon is Utopian&#8217;s son, and he can&#8217;t watch his dad die.</p>
<p>
<section class="c-related variant-original">
	<h3 class="c-heading">Related</h3>
	<ul class="c-related__list">
					<li class="c-related__list-item" data-index="1">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/2021/05/the-mitchells-vs-the-machines-animation-stealthbots-1234635863/" title="&#039;The Mitchells vs. The Machines&#039;: How Sony Pictures Imageworks Built the Inventive Stealthbots" data-label="related-article" >
					&#039;The Mitchells vs. The Machines&#039;: How Sony Pictures Imageworks Built the Inventive Stealthbots				</a>
			</li>
						<li class="c-related__list-item" data-index="2">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/2021/05/mythic-quest-season-2-review-apple-tv-plus-1234635663/" title="&#039;Mythic Quest&#039; Season 2 Review: TV&#039;s Next Great Office Comedy Is Here" data-label="related-article" >
					&#039;Mythic Quest&#039; Season 2 Review: TV&#039;s Next Great Office Comedy Is Here				</a>
			</li>
				</ul>
</section>


<section class="c-related variant-evergreen-link hide">
	<h3 class="c-heading">Related</h3>
	<ul class="c-related__list">
					<li class="c-related__list-item" data-index="1">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/feature/whats-new-on-disney-plus-1202222409/" title="&#039;The Bad Batch&#039; Review: Niche-Sounding &#039;Star Wars&#039; Animation That&#039;s Actually Perfect for Newbies" data-label="related-evergreen" >
					&#039;The Bad Batch&#039; Review: Niche-Sounding &#039;Star Wars&#039; Animation That&#039;s Actually Perfect for Newbies				</a>
			</li>
						<li class="c-related__list-item" data-index="2">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/gallery/netflix-best-gay-shows-lesbian-movies-lgbtq-trans-streaming/" title="The Best LGBTQ Movies and TV Shows Streaming on Netflix in 2021" data-label="related-evergreen" >
					The Best LGBTQ Movies and TV Shows Streaming on Netflix in 2021				</a>
			</li>
				</ul>
</section>
</p>
<p>So what does he do? He punches Blackstar really, really hard.</p>
<p>Paragon&#8217;s mighty blow isn&#8217;t the first fist to finish on Blackstar&#8217;s ugly mug, but it is the first to obliterate his face into a shattered pile of goo. As Utopian scolds his son for killing their enemy, other, more pertinent questions begin to percolate. Why, exactly, did Paragon&#8217;s punch kill him? Why didn&#8217;t all the other punches do similar damage? Is it just that Paragon is really that strong? If so, why didn&#8217;t Paragon&#8217;s earlier punches do similar damage? Was he holding back? Was there no in-between punch that decimates without destroying? And what are Paragon&#8217;s powers anyway? He can fly, he&#8217;s strong, and I don&#8217;t know, he&#8217;s got really long hair? (Though not as long as his dad&#8217;s wig.)</p>
<p>Unfortunately, these aren&#8217;t the only inexplicable questions left up in the air throughout &#8220;Jupiter&#8217;s Legacy,&#8221; a new <a href="https://www.indiewire.com/t/netflix/" id="auto-tag_netflix" data-tag="netflix">Netflix</a> series adapted from Mark Millar and Frank Quitely&#8217;s 2013 comic book series of the same name. The foundation of this shoddily-produced and tonally unbalanced superhero series is sound enough: An older generation of superheroes is preparing to hand over their tights to the next generation, but the two groups don&#8217;t see eye to eye on how they should be making a difference. What actually divides the Boomer heroes and millennial supes is just one more unresolved plot point in Season 1. These eight confounding episodes generate plenty of questions, but they lack the acumen to answer them or properly tease their eventual resolution. From its big ideas to its most basic details, &#8220;Jupiter&#8217;s Legacy&#8221; is an absolute mess.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-iw-article-mid-article2-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article2","mid-articleX"] )
								.setSubAdUnitPath("ros\/mid-article2")
												.addSize([[300,250],[300,251],[620,350],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>Told in a time-hopping story structure befitting a show stitched together in post (showrunner Steven S. DeKnight <a  href="https://deadline.com/2019/09/jupiters-legacy-steven-s-deknight-exits-showrunner-filming-netflix-series-continues-1202735950/"  target="_blank"  rel="noopener"  >left the series</a> during production over creative differences, and, even after replacing him, <a  href="https://deadline.com/2019/09/jupiters-legacy-steven-s-deknight-exits-showrunner-filming-netflix-series-continues-1202735950/"  target="_blank"  rel="noopener"  >reshoots</a> were required earlier this year), &#8220;Jupiter&#8217;s Legacy&#8221; is essentially a family story. Sheldon Sampson is Utopian, a man&#8217;s man who relies heavily on his dorky name to hide a heroic alter ego. (In another unexplained plot point, Sheldon was born around the turn of the century, the show takes place &#8220;now,&#8221; and yet he&#8217;s only aged into his late 50s?) When his kids are barely waist high, he tells them, &#8220;Service, compassion, mercy: Those are the words we live by. That is our code&#8221; &mdash; the code he demands they live by for the rest of their lives.</p>
<div id="attachment_1234634389" style="width: 790px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1234634389" class="size-full wp-image-1234634389" src="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="JUPITER&rsquo;S LEGACY (L to R) ELENA KAMPOURIS as CHLOE SAMPSON in episode 104 of JUPITER&rsquo;S LEGACY. Cr. STEVE WILKIE/NETFLIX &copy; 2021" width="780" height="520" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg 1000w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=800,534 800w" data-lazy-sizes="(max-width: 780px) 100vw, 780px"><noscript><img aria-describedby="caption-attachment-1234634389" class="size-full wp-image-1234634389" src="https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg" alt="JUPITER&rsquo;S LEGACY (L to R) ELENA KAMPOURIS as CHLOE SAMPSON in episode 104 of JUPITER&rsquo;S LEGACY. Cr. STEVE WILKIE/NETFLIX &copy; 2021" width="780" height="520" srcset="https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg 1000w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2021/04/JL_104_Unit_00255RC.jpg?resize=800,534 800w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><p id="caption-attachment-1234634389" class="wp-caption-text">Elena Kampouris in &#8220;Jupiter&#8217;s Legacy&#8221;</p></div><p class="image-credit">Steve Wilkie / Netflix</p>
<p>Talk about high standards! Dad is already the world&#8217;s greatest superhero, and now he&#8217;s committing his children to a life of benevolent servitude. Brandon (aka Paragon) does his best to embody those words and live up to his father&#8217;s &#8220;perfect&#8221; legacy, but failing to meet such impossible standards pushes his sister Chloe (Elena Kampouris) into rebel territory. Constantly high or drunk and living off modeling gigs she gets from her family name (and that Old Man Sheldon disapproves of because she&#8217;s not wearing enough clothes), Chloe only uses her powers for fun. She doesn&#8217;t show up for the aforementioned hilltop battle; she doesn&#8217;t show up to the funeral for her fallen friends; she just throws a Lamborghini across a photography studio and snorts a bag of blue crystals without even asking what they are.</p>
<p>The kids are given the short-shrift in the series, attention-wise, and we&#8217;re supposed to connect with them solely because we identify with the burden thrust on them by their folks. That plan might work if &#8220;Jupiter&#8217;s Legacy&#8221; offered more engaging development elsewhere. Fight scenes that follow the premiere&#8217;s are more and more cartoonish, and not in a good way. Slow-motion is over-utilized and misunderstood, as desperate attempts to make awkwardly staged showdowns look cool only end up looking extra cheesy. That doesn&#8217;t blend well with the show&#8217;s unearned, sporadic violence, nor does it help some eye-rolling dialogue sound any more convincing. (One of the show&#8217;s first and worst lines comes from an armored car robber in a monkey mask, as he stares down a supervillain trying to steal his score. &#8220;Yo Blondie, get the hell out of the street,&#8221; he says. &#8220;We&#8217;re trying to rob this bitch.&#8221; To which she replies, &#8220;No, I&#8217;m robbing this bitch.&#8221; If either had used a comma to alter the profane object of their sentence &mdash; &#8220;We&#8217;re trying to rob this, bitch&#8221; or &#8220;No, I&#8217;m robbing this, bitch&#8221; &mdash; then <em>maybe</em> it works, but twice referring to the truck as a &#8220;bitch,&#8221; rather than your adversary, is pointless and lazy.)</p>
<p>Still, if it was just cheap fight scenes and goofy dialogue, &#8220;Jupiter&#8217;s Legacy&#8221; might&#8217;ve been able to transition into enjoyable camp, like a bad, big-budget version of a CW show. But the drama dares to reach for &#8220;big ideas&#8221; and, in coming up empty, invites confusing, mood-killing comparisons. As aging white guys often do, Sheldon and his older brother Walt (Ben Daniels) sit down with a couple of beers to lament the state of the world. &#8220;The country has never been more divided,&#8221; Sheldon says. &#8220;Congress is at a standstill. No one is willing to meet in the middle anymore.&#8221;</p>
<p>	<div class="admz" id="adm-inline-article-ad-x-11">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-iw-article-mid-articleX-uid2"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-articleX-uid2' )
								.setTargeting( 'pos', ["mid","mid-articleX"] )
								.setSubAdUnitPath("ros\/mid-articleX")
												.addSize([[300,250],[300,251],[620,350]])
												.setLazyLoadMultiplier(2)
								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>When Walt argues they could help change things by taking a more active role in government, Sheldon flips out. &#8220;It is against the code,&#8221; he says. &#8220;We don&#8217;t kill, we don&#8217;t lead, we inspire!&#8221; Sheldon thinks it&#8217;s too slippery a slope, from superheroes using their powers in international conflicts to dictating policy in peacetime, but Walt tells him the days of making a difference by stopping a few bank robbers are over. &#8220;The real evil today is less black and white,&#8221; he says. &#8220;It&#8217;s corrupt corporations and politicians, the quiet guy at work no one talked to who just bought an automatic rifle.&#8221;</p>
<div id="attachment_1234635429" style="width: 790px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1234635429" class="size-full wp-image-1234635429" src="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="JUPITER&#039;S LEGACY (L-R) DAVID JULIAN HIRSH as R. CONRAD, BEN DANIELS as WALTER SAMPSON, JOSH DUHAMEL as SHELDON SAMPSON, MIKE WADE as FITZ SMALL, and MATT LANTER as GEORGE HUTCHENCE in episode 7 of JUPITER&#039;S LEGACY. Cr. STEVE WILKIE/NETFLIX &copy; 2021" width="780" height="520" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg 1000w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=800,534 800w" data-lazy-sizes="(max-width: 780px) 100vw, 780px"><noscript><img aria-describedby="caption-attachment-1234635429" class="size-full wp-image-1234635429" src="https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg" alt="JUPITER'S LEGACY (L-R) DAVID JULIAN HIRSH as R. CONRAD, BEN DANIELS as WALTER SAMPSON, JOSH DUHAMEL as SHELDON SAMPSON, MIKE WADE as FITZ SMALL, and MATT LANTER as GEORGE HUTCHENCE in episode 7 of JUPITER'S LEGACY. Cr. STEVE WILKIE/NETFLIX &copy; 2021" width="780" height="520" srcset="https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg 1000w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2021/05/JL_107_Unit_00150RC.jpg?resize=800,534 800w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><p id="caption-attachment-1234635429" class="wp-caption-text">&#8220;Jupiter&#8217;s Legacy&#8221;</p></div><p class="image-credit">Steve Wilkie / Netflix</p>
<p>If &#8220;Jupiter&#8217;s Legacy&#8221; could further this line of thinking beyond two old dudes drinking, perhaps it could resonate in ways the comics clearly have. But acknowledging problems is one thing and offering solutions is entirely another. Given the series&#8217; set-up, the next generation should be heard, but they aren&#8217;t. As episodes progress, more and more time is spent in flashback, as we see how Sheldon and the first batch of superheroes discovered their powers, and the series becomes consumed by super-strength and laser vision. Soon, all those ideas batted around by the olds are diluted into one central question for the younger heroes: Is it OK for superheroes to kill? The old guard says no, and the new guard, well, they don&#8217;t say anything really, but we&#8217;re meant to believe that they&#8217;re OK with offing a few bad guys if it means making the world a better place.</p>
<p>At best, &#8220;Jupiter&#8217;s Legacy&#8221; is just really bad at understanding modern cries for revolution; at worst, it&#8217;s as if the show is positioning today&#8217;s youth as advocates for police brutality &mdash; that those asked to protect others should have the right to protect themselves and their colleagues, by whatever means necessary. Not only does such a comparison seem ludicrous in light of recent demands to defund the police and dismantle corrupt institutions, it&#8217;s not even well-argued because the series can&#8217;t build an argument for anything. The series is an unconvincing in its high-falutin talking points as it is with its wigs and wirework.</p>
<p>It&#8217;s almost as if a show that struggles to explain how its own characters <em>can</em> be killed shouldn&#8217;t be debating who deserves to die.</p>
<h3>Grade: D</h3>
<p><em>&#8220;Jupiter&#8217;s Legacy&#8221; Season 1 premieres Friday, May 7 on Netflix.</em></p>
<p class="article-singup-link">
	<strong>Sign Up: </strong><a target="_blank" href="//indiewire.com/email" title="Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.">Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.</a>
</p>
								</div><!-- .entry-content -->
		<div id="article-tags">
		<p><strong>This Article is related to:</strong> <a href="https://www.indiewire.com/c/television/" rel="category tag">Television</a> and tagged <a href="https://www.indiewire.com/t/jupiters-legacy/" rel="tag">Jupiter's Legacy</a>, <a href="https://www.indiewire.com/t/netflix/" rel="tag">Netflix</a>, <a href="https://www.indiewire.com/t/tv-reviews/" rel="tag">TV Reviews</a></p>
	</div><!-- .entry-meta -->

	<div class="ad">
			</div>

		<div class="admz" id="adm-sharethrough-article-native-river-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-iw-native-article-bottom-uid6"
		class="" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'nativemini', 'gpt-iw-native-article-bottom-uid6' )
								.setTargeting( 'pos', ["native","article-dsk-tab"] )
								.setSubAdUnitPath("native\/article-bottom")
												.addSize([[1,1]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>

</article><!-- #post-## -->

							<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/" data-widget-id="AR_1" data-ob-template="Indiewire" ></div>
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2021/05/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422/" data-widget-id="AR_2" data-ob-template="Indiewire" ></div>
	</div>
</div>
<div class="generic-ad-module">
	<interaction data-token="56e712cad791afe502395c6d" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

<div class="generic-ad-module">
	<!-- Indiewire/Core/ROS/MediumRectangle -->
	<div id="med_rec_bottom">
			<div class="admz" id="adm-single-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-indiewire-ros-620x250-uid7"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-ros-620x250-uid7' )
								.setTargeting( 'pos', ["btf","river","bottom"] )
								.setSubAdUnitPath("ros\/river")
												.addSize([[620,250],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-iw-article-inline-uid8"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-iw-article-inline-uid8' )
																.setSubAdUnitPath("ros\/inline")
												.addSize([[1,1]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
	<br>
</div>
			
			
		
		</div>

		
	</div>

	<div class="right-side">
		<div class="admz" id="adm-right-rail-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div right-rail-1 ad-text">
	<div id="div-gpt-indiewire-ros-300x250-uid9"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-ros-300x250-uid9' )
								.setTargeting( 'pos', ["top","rail-top","right-rail-top","atf"] )
								.setSubAdUnitPath("ros\/right-rail-top")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="u-padding-tb-20">
	<div class="u-position-relative u-border-dark-blue u-flex u-flex-align-items-center u-flex-direction-column u-box-shadow-b-blue u-padding-20">
		<figure class="c-figure c-figure--logo">
	<a href="https://www.indiewire.com">
		<img width="170" src="https://www.indiewire.com/wp-content/themes/indiewire/images/indiewire-color.png" alt="indiewire" />
	</a>
</figure>
		<div class="c-title c-title--minor u-padding-tb-20 u-text-align-center c-title--small-medium u-line-height-medium u-max-width-250">Get The Latest IndieWire Alerts And Newsletters Delivered Directly To Your Inbox</div>
		<div class="">
			<a class="c-button c-button--medium u-airplane-icon u-airplane-icon--sidebar u-style-anchor-white" href="https://pages.email.indiewire.com/newslettersignup/">
				Subscribe			</a>
		</div>
	</div>
</div>
<aside id="pmc-ads-widget-9" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-mid">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-right-rail-middle-uid10"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-right-rail-middle-uid10' )
								.setTargeting( 'pos', ["mid","right-rail-middle","btf"] )
								.setSubAdUnitPath("ros\/right-rail-middle")
												.addSize([[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</aside><aside id="featured_hp_podcasts_toolkit-3" class="widget widget_featured_hp_podcasts_toolkit">

	<section>
		

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/c/podcast/" class="c-heading__link">

		Podcasts
	</a>
</h2>
<p class="c-tagline">Listen to these IndieWire podcasts.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/film-industry-questions-2021-screen-talk-332-1234635768/">
		After the Oscars, Here Are Some of the Biggest Questions Facing the Film Industry in 2021	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2021/05/the-handmaids-tale-season-5-end-it-tv-podcast-1234635717/">
		How to End &#8216;The Handmaid&#8217;s Tale&#8217; — TV Podcast	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/oscars-2021-recap-screen-talk-331-1234633516/">
		Oscars 2021: 5 Final Takeaways from an Unpredictable Night	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

	<section class="u-padding-t-20">

	

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/c/filmmaker-toolkit/" class="c-heading__link">

		IndieWire			<span class="c-heading__secondary">
				Toolkit			</span>
			
	</a>
</h2>
<p class="c-tagline">Interviews with leading film and TV creators about their process and craft.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2021/03/minari-lee-isaac-chung-composer-emile-mosseri-filmmaker-toolkit-toolkit-podcast-episode-133-1234621419/">
		What Does a Childhood Memory Look and Sound Like? How &#8216;Minari&#8217; Found the Answer	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2021/03/sound-of-metal-riz-ahmed-darius-marder-filmmaker-toolkit-podcast-episode-132-1234621204/">
		The Visceral Cinema of ‘Sound of Metal’ Was Rooted in an Immersive Set	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2021/02/cameras-lens-2021-best-cinematography-oscar-contenders-1234618799/">
		Oscar Cinematography Survey: Here Are the Cameras and Lenses Used to Shoot 32 Awards Contenders	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

</aside><div class="pmc-sticky-sidebar sidebar"><aside id="pmc-ads-widget-19" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-indiewire-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div sticky-right-rail-bottom ad-text">
	<div id="div-gpt-indiewire-rail-bottom-uid11"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-rail-bottom-uid11' )
								.setTargeting( 'pos', ["btf","rail-bottom","right-rail-bottom","bottom"] )
								.setSubAdUnitPath("ros\/right-rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</aside>		<aside id="zoninator_zoneposts_widget-12" class="widget widget-zone-posts">
		<h2 class="widgettitle">Featured Posts</h2>
		
		<ul>
							<li>
					<a href="https://www.indiewire.com/gallery/best-movies-of-2010s-decade/">
						The 100 Best Movies of the Decade					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2021/05/2021-new-summer-movies-1234631337/">
						40 Must-See New Movies to See This Summer Season					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/gallery/best-netflix-movies-may-2021/">
						The 7 Best Movies New to Netflix in May 2021					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/gallery/oscar-winners-2021-next-movies/">
						Oscar Winners&#8217; Next Moves: How Chloé Zhao, Daniel Kaluuya, and More Plan to Follow Their Wins					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2021/03/godzilla-vs-kong-director-adam-wingard-interview-face-off-1234626557/">
						‘Godzilla vs. Kong’ Director Adam Wingard: ‘I Can’t Wait to Use the Potential That This Might Buy Me’					</a>
				</li>
					</ul>

		</aside>		</div></div><!-- #secondary -->

	
</div>


			<div class="ad-above-footer">
			</div>
	
<div class="l-section l-newswire u-padding-b-5 u-padding-b-30@tablet-min">
	
</div><!-- /.l-section -->
<footer class="l-footer">

	<div class="l-footer__primary u-invert-colors u-grid-3-pack">
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		IndieWire	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/about-us/" class="c-page-nav__link " title="About">About</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/accessibility/" class="c-page-nav__link " title="Accessibility Statement">Accessibility Statement</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/advertise/" class="c-page-nav__link " title="Advertise with Indiewire">Advertise with Indiewire</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/team/" class="c-page-nav__link " title="Team">Team</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/contact-us/" class="c-page-nav__link " title="Contact Us">Contact Us</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://variety.com" class="c-page-nav__link " title="Variety Media">Variety Media</a></li>
	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Legal	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/terms-of-service/" class="c-page-nav__link " title="Terms of Use">Terms of Use</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/" class="c-page-nav__link " title="Privacy Policy">Privacy Policy</a></li><li class="c-page-nav__item privacy-consent menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="#" class="c-page-nav__link " title="EU Privacy Preferences">EU Privacy Preferences</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/#california" class="c-page-nav__link " title="California Privacy Rights">California Privacy Rights</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/opt-out" class="c-page-nav__link " title="Do Not Sell My Personal Information">Do Not Sell My Personal Information</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="http://optout.aboutads.info/" class="c-page-nav__link " title="AdChoices">AdChoices</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Sitemap	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/news/" class="c-page-nav__link " title="News">News</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/television/" class="c-page-nav__link " title="Television">Television</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/film/" class="c-page-nav__link " title="Film">Film</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/awards/" class="c-page-nav__link " title="Awards">Awards</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/filmmaker-toolkit/" class="c-page-nav__link " title="Toolkit">Toolkit</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
	</div><!-- .l-footer__nav -->

	<div class="c-pmc-footer">

	<div class="c-pmc-footer__logo">
		<a href="https://www.pmc.com">
			<svg id="svg-pmc-logo-black" viewbox="0 0 137 21" xmlns="http://www.w3.org/2000/svg">
    <g fill="#000">
        <path d="M137.3062 20.6972h-30.4185c-4.4206 0-7.7483-1.8544-7.7483-6.454V6.927c0-4.7149 2.7236-6.7825 7.9126-6.7825h30.2542V3.001h-30.1927c-2.8125 0-4.9328.8945-4.9328 3.9876v7.0493c0 2.4205 1.7498 3.8028 4.624 3.8028h30.5015v2.8565zM91 4v16h-3V5.7779zM46 4v16h3V5.7779zM46.1518.1236h2.7949L68.514 12.0648 88.573.1236h2.2817l-.0098 1.7059-20.493 12.2599c-1.2895.7723-4.7335-.3295-4.7335-.3295L46.1518 2.077V.1235z" />
        <path d="M37.8174 7.5128c0 3.1214-2.6766 4.6855-5.7756 4.6855H3.124v8.4884H.0006l-.001-11.3038h32.186c1.7195 0 2.6072-.653 2.5905-2.2817l-.0205-1.9317c-.0186-1.7186-.8084-2.137-2.57-2.137H-.0004V.1232H32.515c2.8976 0 5.3024 1.1575 5.3024 4.101v3.2886z"/>
    </g>
    <g fill="#c92228">
        <path d="M91.313 1.8296L91.3122.1237h-2.2905L66.066 13.76l.525.31a4.081 4.081 0 0 0 4.2183.0195l.5718-.3432 19.932-11.9167z" />
    </g>
</svg>
		</a>
	</div>

	<div class="c-pmc-footer__legal">
		Copyright © 2021 Penske Business Media, LLC. All rights reserved.		<br/>
		Powered by WordPress.com VIP	</div>

	<!-- Brand Navigation -->
	<nav class="c-pmc-footer__nav">
		<div class="c-page-nav c-page-nav--pmc-footer u-text-transform-uppercase" data-dropdown>
			<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron is-active is-heading" data-dropdown-list-item="true">Our Brands</h4>
			<ul class="c-page-nav__list" data-dropdown-list>
									<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://variety.com/">
							Variety						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://deadline.com/">
							Deadline						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.rollingstone.com/">
							Rolling Stone						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://wwd.com/">
							WWD						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://hollywoodlife.com/">
							HollywoodLife						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.goldderby.com/">
							Gold Derby						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://spy.com/">
							Spy						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://robbreport.com/">
							Robb Report						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://footwearnews.com/">
							Footwear News						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://bgr.com/">
							BGR						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.indiewire.com/">
							IndieWire						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://sourcingjournal.com/">
							Sourcing Journal						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://tvline.com/">
							TVLine						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://fairchildlive.com/">
							Fairchild Media						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.sheknows.com/">
							She Knows						</a>
					</li>
								</ul>
		</div><!-- .c-page-nav--pmc-footer -->
	</nav>

</div>


</footer><!-- .l-footer -->


		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Neustar -->
<script type="text/javascript" class="optanon-category-C0004">function setUpAgknTag(tag) { tag.setBpId("penskemedia");tag.setCat("Television");tag.addEchoKeyValue("SUBCATEGORY",""); } </script>
<script type="text/javascript" class="optanon-category-C0004" src="//js.agkn.com/prod/v0/tag.js" async></script>
<!-- end pmc-tags-footer Neustar -->		<!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var digiohVisitorFromEmail = !! 0;

	(function(){
		window.setTimeout(
			function() {
				var tag = document.createElement( 'script' );
				tag.type = "text/javascript";
				tag.src   = "https://www.lightboxcdn.com/vendor/9be7649b-28a3-41f4-8ba9-b631a7fea93b/lightbox_inline.js";
				tag.async = true;

				var parent = document.getElementsByTagName( 'script' )[0];
				parent.parentNode.insertBefore( tag, parent );
			},
			500
		);
	})();
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1557200.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->		<script>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</script>		<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-60R-umvc0T-Cw&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
		
		// Track PV in GA
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Quantcast
		try {

			// need to reset the array containing the options previously sent
			// as quantcast does not send the same key twice.
			if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
				__qc.qpixelsent.length = 0;
			}
			// First Quantcast Tag
			_qoptions=[
				{ qacct:"p-60R-umvc0T-Cw" }, // Tvline P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			];

			quantserve();

		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);
			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});
		} catch(err) {}

		// Track pageview end
	}
</script>


<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( ".c-page-nav__item.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.region !== 'NY' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' || pmc_fastly_geo_data.region === 'NY' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.indiewire.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-async-_pmc-breaking-news-js-extra'>
var pmc_breaking_news_hash = {"hash":"01c5549b8e"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"a.page-links__next","category":"article-page","label":"next-page-in-article","nonInteraction":true},{"selector":"ul.experiment-featured-post-widget a","category":"article-page","label":"experiment-featured-posts","action":"click","url":true,"nonInteraction":false},{"selector":"ul.experiment-featured-post-widget","category":"article-page","label":"featured-post-module","action":"inview","nonInteraction":true},{"action":"click","selector":"a[custom-ga-track=click]","custom":true,"label":null},{"selector":".c-related__list-item a","category":"article-page","label":"","action":"click","url":true}],"device":"[D]"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2021\/05\/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2021\/05\/jupiters-legacy-review-netflix-superhero-bad-spoilers-1234635422\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script id='pmc_sticky_sidebar_js-js-extra'>
var pmc_sticky_sidebar_js = {"footer_selector":".l-section.l-newswire"};
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJytkdtOwzAMhl+INOs4iBvEoyA38Yq7NBl20q5vT5pOY5W4oBp3iQ+f7f/X40mRNy5ZFN2JTt4iiwmMVU++6uRB5woTfEQf9cmllrzoU2/U7XsgiyFHYEKeKcsfrPwV0DDCkXyrPI5lj1VgyyqdKEcNA1M+aEBvAy/xr4Q8KTznbqGQq+tq93vm3nEXIPmBcCxjVpEt+DaE1qFKnoZsCzgFHtwUyRSRMA+MKjKYWaot3IMLEGd5i1MaRDAW5DXRjYudW6gSDOUd5RMYVQOsP5pEzhYul177D6jrvXdYJIaDczEc6Iz21qJVYtPt2ZRj7s96zuv+KLpOXJDv/Vv9Ur8+7/aP+6fuGw9QUx4='></script>
<script src='https://s.swiftypecdn.com/cc/7Trui6DqJ8tpzFU-Dhvj.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"7Trui6DqJ8tpzFU-Dhvj","redirect_to":"\/results","home_url":"https:\/\/www.indiewire.com\/","placeholder_image":"https:\/\/www.indiewire.com\/wp-content\/themes\/indiewire\/sprites\/logo\/Logo_IndieWire.png","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","film":"Film","survey":"Survey","ballot":"Ballot","poll":"Poll","award":"Award","video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJyljs0OgjAQhF/I0hQjiQfjwUfwCWpZYEn/ZLcS3l5UNBw8NHrazWS+mZFjFCZ4Bs8y2tSiJxmdEeufRmx4iiA1ETDJnuR5kU7BxeBnmAqHvuhpI38LfEvmEygQ/sibkQbbNGjG4L9t4w4ckERfI4w4wANyGvO8S88loa1fbc6FrIpbMPO9JhimwkzGQpk77kkaPYREYLMBioEtth2LFXp0B1WpcqtUtd/1d0OOwu4='></script>
<script src='https://www.lightboxcdn.com/vendor/9be7649b-28a3-41f4-8ba9-b631a7fea93b/lightbox_inline.js?ver=5.7.1' id='indiewire-newsletter-acquisition-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/_static/??-eJyVjssOwiAQRX9ImLY+N8ZvGcqkgcCABWrr19saNS7swt3cyTk3F25RtIEzcYboSmc4QfSt+L5RezE0YBM8yTEXdDOAE/XSG5Y2beBHjcP7JFxALSp5XGx7LdRPMgXG/8TPY81YX6xC8NQjd6CKcRoMaxrfNYZbVzSlBZwjeUX6Neziz/WhPu2rZtvs7AONA2pc'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/www.indiewire.com","initOptions":{"wordpress":true,"appId":"51aa5857-f283-4f1b-b1e4-509862de2d19","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.indiewire.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.5b1b15a7-d107-41ff-b02e-c379c8847bd2","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?m=1616719058g'></script>
<script src='https://widgets.outbrain.com/outbrain.js?ver=5.7.1' id='pmc-async-outbrain-partner-js-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'112084106',post:'1234635422',tz:'-4',srv:'www.indiewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '112084106', '1234635422' ]);
</script>
<script>!function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[ 0 ], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.src = p + "://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, "script", "twitter-wjs" );</script>
	</main> <!-- this should close the #layout-contanier div from header.php -->
</body>
</html>
