
<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#" class="cssgrid">
<head prefix="og: http://ogp.me/ns#
	fb: http://ogp.me/ns/fb#">

	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<meta name="st:robots" content="follow, index">
	<title>Eternals Opens to a Marvel Box Office Low | IndieWire</title>
			<!-- Hotjar Tracking Code for https://www.indiewire.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:676291,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head Venatus --><!-- Venatus Ad Manager -->

<script id="pmcTagsVenatus" type="text/javascript">
	(function(){
		function pmcLoadVenatus() {
			var container     = document.getElementById( 'pmcTagsVenatus' ).parentElement;
			var venatusScript = document.createElement('script');

			venatusScript.setAttribute('type', 'text/javascript');
			venatusScript.setAttribute('class', 'optanon-category-C0004');
			venatusScript.setAttribute('src', 'https://hb.vntsm.com/v3/live/ad-manager.min.js');
			venatusScript.setAttribute('data-site-id','58dcc6fa46e0fb0001b87f34');
			venatusScript.setAttribute('data-mode','scan');
			venatusScript.setAttribute('async','async');

			container.appendChild( venatusScript );
		}

		var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

		if ( ! scrollSubscriber ) {
			pmcLoadVenatus();
		}
	})();
</script>
<!-- / Venatus Ad Manager -->
<!-- end pmc-tags-head Venatus --><!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1234677742","title":"\u2018Eternals\u2019 Opens to a Box-Office Low for Marvel, but There\u2019s a Bigger Momentum Problem","authors":["Tom Brueggemann"],"section":"Film","publishedAt":"2021-11-07T20:17:03+00:00","keywords":["Box Office","Dune","Eternals","Spencer"],"categories":["Film"],"verticals":[],"pageLevelData":["Film","Box Office","Dune","Eternals","Spencer"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];
blogherads.adq.push(function () {
	try {
		var fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1234677742","title":"\u2018Eternals\u2019 Opens to a Box-Office Low for Marvel, but There\u2019s a Bigger Momentum Problem","authors":["Tom Brueggemann"],"section":"Film","publishedAt":"2021-11-07T20:17:03+00:00","keywords":["Box Office","Dune","Eternals","Spencer"],"categories":["Film"],"verticals":[],"pageLevelData":["Film","Box Office","Dune","Eternals","Spencer"],"pageAccessLevel":""}};

		blogherads.setPageMetaData( fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end pmc-tags-head permutive -->
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- Cloudinary analysis tag - start -->
<script>
LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var h="LUX_start";var j=window.performance;var k=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(j&&j.timing&&j.timing.navigationStart){k=j.timing.navigationStart}function e(){if(j){if(j.now){return j.now()}else{if(j.webkitNow){return j.now()}else{if(j.msNow){return j.now()}else{if(j.mozNow){return j.now()}}}}}var m=Date.now?Date.now():+(new Date());return m-k}function b(m){if(j){if(j.mark){return j.mark(m)}else{if(j.webkitMark){return j.webkitMark(m)}}}a.push({name:m,entryType:"mark",startTime:e(),duration:0});return}function l(o,s,m){if("undefined"===typeof(s)&&g(h)){s=h}if(j){if(j.measure){if(s){if(m){return j.measure(o,s,m)}else{return j.measure(o,s)}}else{return j.measure(o)}}else{if(j.webkitMeasure){return j.webkitMeasure(o,s,m)}}}var q=0,n=e();if(s){var r=g(s);if(r){q=r.startTime}else{if(j&&j.timing&&j.timing[s]){q=j.timing[s]-j.timing.navigationStart}else{return}}}if(m){var p=g(m);if(p){n=p.startTime}else{if(j&&j.timing&&j.timing[m]){n=j.timing[m]-j.timing.navigationStart}else{return}}}d.push({name:o,entryType:"measure",startTime:q,duration:(n-q)});return}function g(m){return c(m,f())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function f(){if(j){if(j.getEntriesByType){return j.getEntriesByType("mark")}else{if(j.webkitGetEntriesByType){return j.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:l,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};
</script>
<script src="https://cdn.speedcurve.com/js/lux.js?id=239521540" async defer></script>
<!-- Cloudinary analysis tag - end -->


<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on IndieWire and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Marvel fatigue may be a factor, but theaters need the franchises more than ever in hopes of restoring box-office momentum." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Box Office, Dune, Eternals, Spencer" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["Box Office","Dune","Eternals","Spencer"],"author":["Tom Brueggemann"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "indiewire." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="dns-prefetch" href="i0.wp.com" />
<link rel="dns-prefetch" href="i1.wp.com" />
<link rel="dns-prefetch" href="i2.wp.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="partner.googleadservices.com" />
<link rel="dns-prefetch" href="googletagservices.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="googletagmanager.com" />
<link rel="dns-prefetch" href="fonts.gstatic.com" />
<link rel="dns-prefetch" href="pages.email.indiewire.com" />
<link rel="dns-prefetch" href="twitter.com" />
<link rel="dns-prefetch" href="platform.twitter.com" />
<link rel="dns-prefetch" href="load.instinctiveads.com" />
<link rel="dns-prefetch" href="adg.bzgint.com" />
<link rel="dns-prefetch" href="c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="cdn.krxd.net" />
<link rel="dns-prefetch" href="ag.innovid.com" />
<link rel="dns-prefetch" href="match.adsrvr.org" />
<link rel="dns-prefetch" href="ads.rubiconproject.com" />
<link rel="dns-prefetch" href="js.moatads.com" />
<link rel="dns-prefetch" href="cm.g.doubleclick.net" />
<link rel="dns-prefetch" href="adserver.genesismediaus.com" />
<link rel="dns-prefetch" href="schema.org" />
<link rel="dns-prefetch" href="widgets.outbrain.com" />
<link rel="dns-prefetch" href="images.outbrain.com" />
<link rel="dns-prefetch" href="b.scorecardresearch.com" />
<link rel="dns-prefetch" href="sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="pixel.quantserve.com" />
<link rel="dns-prefetch" href="secure.quantserve.com" />
<link rel="dns-prefetch" href="content.jwplatform.com" />
<link rel="dns-prefetch" href="cc.swiftype.com" />
<link rel="dns-prefetch" href="dl9fvu4r30qs1.cloudfront.net" />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//tags.catapultx.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feed" href="https://www.indiewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Comments Feed" href="https://www.indiewire.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.indiewire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.indiewire.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.indiewire.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-global-css-overrides-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/css/pmc-global-overrides.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-automated-related-link-style-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-automated-related-links/assets/build/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-floating-video-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-floating-video/classes/../assets/css/floating-jwplayer.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmcfooter-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-footer/css/pmc-footer.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-partner-scroll-css-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-partner-scroll/assets/css/scroll-style.css?ver=2021.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-social-share-bar-common-css-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/css/frontend.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmc_sticky_sidebar_css-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-sticky-sidebar/assets/css/sticky-sidebar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-swiftype-style-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/css/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-top-videos-frontend-css-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-top-videos-v2/css/frontend.css?ver=5.8.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='pt-teko-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CTeko%3A300%2C400&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='indiewire-style-css'  href='https://www.indiewire.com/wp-content/themes/indiewire/style.css?ver=2021.13' type='text/css' media='all' />
<link rel='stylesheet' id='indiewire-style-refresh-2018-css'  href='https://www.indiewire.com/wp-content/themes/indiewire/refresh-2018.css?ver=2021.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmc-adm-style-css'  href='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/css/pmc-adm-style.css?ver=2021.9' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.indiewire.com/wp-content/mu-plugins/jetpack-10.3/css/jetpack.css?ver=10.3' type='text/css' media='all' />



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=1400654071">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2021.2"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				current_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				fb_channel_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>

		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1234677742","dimension4":"tom-brueggemann","dimension5":"film","dimension6":"box-office|dune|eternals|spencer","dimension8":"film","dimension10":"2021","dimension11":"11","dimension12":"07","dimension13":"15","dimension14":"17","dimension25":"2021-11-07T20:17:03+00:00","dimension26":"2021-11-07 15:17:03","dimension27":"Sunday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-3922545-4", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', "GTM-MMWGSBV" );

								ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
		ga( 'require', "GTM-TKWCQCP" );

		
			
			ga('send', 'pageview');

			
		</script>

		<script type='text/javascript' src='https://www.indiewire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/jquery-migrate.min.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/ajax-comment-loading/js/google-acl.js?ver=1' id='google-ajax-comment-loading-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-remove-tracking.js?ver=5.8.1' id='pmc-remove-tracking-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=5.8.1' id='pmc-global-functions-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=5.8.1' id='pmc-hooks-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-automated-related-links/assets/build/js/app.js?ver=5.8.1' id='pmc-automated-related-link-script-js'></script>
<script type='text/javascript' id='pmc-comscore-js-extra'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.indiewire.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.js?ver=1.1' id='pmc-comscore-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-frisbee/assets/js/frisbee.min.js?ver=0.2.0' id='pmc-frisbee-js-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/lib/bootstrap-3.2.0.min.js?ver=5.8.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/voce/headroom.min.js?ver=5.8.1' id='headroom-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/voce/jquery.headroom.min.js?ver=5.8.1' id='headroom-helper-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/libs/jquery.slide.min.js?ver=5.8.1' id='slide-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/lib/jquery.scrollTo-1.4.6.min.js?ver=5.8.1' id='scrollto-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/lib/SimpleJavaScriptInheritance.min.js?ver=5.8.1' id='inheritance-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/sourcebuster/sourcebuster.min.js?ver=v1.1.0' id='pmc-adm-sourcebuster-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?ver=0.7.0' id='pmc-intersection-observer-polyfill-js'></script>
<script type='text/javascript' id='pmc-jwplayer-js-extra'>
/* <![CDATA[ */
var pmc_jwplayer_options = {"pid":"NMELGwDP","cgid":"LzC4cC2BBzCupGA4I8vk"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/pmc-jwplayer.min.js?ver=2021-3' id='pmc-jwplayer-js'></script>
<script type='text/javascript' src='https://tags.catapultx.com/bootstrapper?ver=5.8.1' id='pmc-video-player-catapultx-js'></script>
<script onload="pmc_jwplayer.add();"  type='text/javascript' src='https://content.jwplatform.com/libraries/NMELGwDP.js?ver=5.8.1' id='pmc-video-player-library-js'></script>
<script async="async" type='text/javascript' src='https://ads.blogherads.com/sk/00/000/00000/27263/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" type='text/javascript' src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="fd5db3d1-4ec9-4eb2-9fa4-2107d6fe666a"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.indiewire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.indiewire.com/wp-json/wp/v2/posts/1234677742" /><meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p7Aica-1lyA58' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2021%2F11%2Fthe-eternals-marvel-box-office-low-1234677742%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2021%2F11%2Fthe-eternals-marvel-box-office-low-1234677742%2F&#038;format=xml" />
<meta name="author" content="Tom Brueggemann">			<meta property="fb:pages" content="9800035481" />
							<meta property="ia:markup_url_dev" content="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/?ia_markup=1" />
						<link rel="manifest" href="https://www.indiewire.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#ffffff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="IndieWire">
		<meta name="application-name" content="IndieWire">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://www.indiewire.com/pmc-opensearch"
		      title="IndieWire  Search"/>
	
<script data-obct type="text/javascript" class="optanon-category-C0004">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID="0075b2874118593e3b8101d2c55c2660f6";
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
</script>
<link rel="canonical" href="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/" />
<meta name="robots" content="max-image-preview:large">
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1234677742" />
<meta class="swiftype" name="title" data-type="string" content="‘Eternals’ Opens to a Box-Office Low for Marvel, but There’s a Bigger Momentum Problem" />
<meta class="swiftype" name="author" data-type="string" content="Tom Brueggemann" />
<meta class="swiftype" name="published_at" data-type="date" content="2021-11-07 15:17:03" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Box Office" />
<meta class="swiftype" name="tags" data-type="string" content="Dune" />
<meta class="swiftype" name="tags" data-type="string" content="Eternals" />
<meta class="swiftype" name="tags" data-type="string" content="Spencer" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="In a box-office ecosystem dominated by the Marvel Cinematic Universe, a $71 million domestic opening gross for “Eternals” ($171 million worldwide) is somewhat problematic.
The third Disney Marvel release in just over four months, it opened below “Black Widow&quot; ($80 million) and &quot;Shang-Chi and the Legend of the Ten Rings&quot; ($75 million). Sony also opened &quot;Venom: Let There Be Carnage&quot; last month, to $90 million.

&quot;Eternals” opening gross fell about 10 percent beneath already-skittish expectations. That may reflect ongoing uncertainty about theatrical exhibition recovery, but some common sense is in order.

Three top Marvel releases, plus “Venom,” in such a short window should mean a decrease in interest. In that context, $71 million is very much in range of normal.

That doesn’t even include the bad omens: the weakest reviews ever for an MCU release, social media dominated by controversy over two minor characters, limited interest from much of the core audience and a B Cinemascore — an all-time MCU low. (On its easy scale, B is considered negative; only one past MCU even got a B+.)

This was touted as an important entry in Marvel evolution, a bridge to the future. Instead, $71 million falls below their two most recent early November MCU openings (&quot;Thor: Ragnorak&quot;/$123 million in 2017, &quot;Dr. Strange&quot;/$85 million in 2016).

This suggests a box-office plateau after October, which saw a return to 75-80 percent of normal business. Momentum is critical at a time when studio decisions around production and distribution remain fluid.



&quot;Eternals&quot; almost certainly will provide the largest gross in November. &quot;Encanto&quot; (Disney) could ultimately prove bigger, but it only plays for a week this month. November 2019 saw $959 million for all films, with &quot;Frozen&quot; providing $269 million.

Theaters have total dependence on Marvel and a handful of other franchises. The best this year is &quot;Shang-Chi,&quot; which is #27 in MCU history. &quot;Eternals&quot; might not do much more than $150 million. These are not signs of momentum.

On its own, this week is comparatively strong. Its $108 million total is 88 percent of the same weekend in 2019, which pushes the four-week rolling average to 78 percent of two years ago. In 2019, this weekend saw four new films open — all under $20 million, with five at $10 million or more. Now? One dominant gross, nothing else above $8 million. That&#039;s unhealthy.

&quot;Dune&quot; dropped 51 percent in its third weekend, hurt by the loss of premium-format theaters as well as  &quot;Eternals&quot; competition. It’s headed for a domestic total of around $110 million, tops for an HBO Max same-day film. Both &quot;No Time to Die&quot; (United Artists) and &quot;Venom&quot; held better, both down 20 percent or close (the Bond film adds PVOD on Tuesday). With few family alternatives, “Ron&#039;s Gone Wrong&quot; (Disney) dropped only 4 percent.



&quot;Spencer&quot; (Neon), with Kristin Stewart a strong Best Actress contender, opened in 996 theaters to $2.1 million. The film received extensive attention, which could help sustain its award chances and elevate the home platform release where it will likely see its best return. &quot;Jackie,&quot; director Pablo Larrain&#039;s earlier biopic, grossed $14 million, though via a traditional slow roll out.

A much different specialized film, &quot;The Most Reluctant Convert&quot; (Trafalagar), grossed over $1.2 million as a one-day special event November 3 in 400 theaters. A faith-based drama below cinephile radar, its per-theater average 50 percent higher than &quot;Spencer.”

That Neon, as capable in marketing specialized titles as anyone, saw this tepid result reflects the challenge to get adult audiences into theaters, even for core awards titles.

&quot;The French Dispatch&quot; (Searchlight) added 417 theaters (now 1,205) to gross $2.6 million, same as last weekend&#039;s total. Wes Anderson&#039;s latest is now just under $8.5 million.

Manhattan&#039;s Film Forum once again proved its worth as a key element in opening films. &quot;Hive&quot; (Zeitgeist) from Kosovo, the World Cinema winner at Sundance 2021, opened to a strong $13,775. That&#039;s close to what would be expected pre-Covid, a rare happening.

Joanna Hogg&#039;s acclaimed &quot;The Souvenir: Part II&quot; (A24) expanded to 15 theaters and grossed $40,794. The first &quot;Souvenir&quot; in 2019 grossed $139,000 in 23 theaters for a PTA more than double.

As usual, Netflix didn&#039;t report grosses for its star-driven action comedy &quot;Red Notice.&quot; Despite the presence of Dwayne Johnson, Ryan Reynold, and Gal Gadot, the best guess is that its 750 theaters (Cinemark a major supporter) didn&#039;t gross enough to make the Top 10, with under $1.5 million.

The Top 10

1. Eternals (Disney) NEW - Cinemascore: B; Metacritic:; Est. budget: $200 million

$71,000,000 in 4,090 theaters; PTA (per theater average): $17,359; Cumulative: $71,000,000

2. Dune (Warner Bros.) Week 3; Last weekend #1; also on HBO Max

$7,620,000 (-51%) in 3,546 (-579) theaters; PTA: $2,149; Cumulative: $83,946,000

3. No Time to Die (United Artists) Week 5; Last weekend #3

$6,180,001 (-20%) in 3,007 (-500) theaters; PTA: $2,056; Cumulative: $143,152,000

4. Venom: Let There Be Carnage (Sony) Week 6; Last weekend #5

$4,465,000 (-22%) in 2,640 (-638) theaters; PTA: $1,362; Cumulative: $197,008,000

5. Ron&#039;s Gone Wrong (Disney) Week 3; Last weekend #8

$3,600,000 (-4%) in 2,650 (-910) theaters; PTA: $1,358; Cumulative: $17,568,000

6. The French Dispatch (Searchlight) Week 3; Last weekend #10

$2,600,000 (no change) in 1,205 (+417) theaters; PTA: $2,158; Cumulative: $8,473,000

7. Halloween Kills (Universal) Week 4; Last weekend #2; also on Peacock

$2,300,000 (-73%) in 3,098 (-518) theaters; PTA: $759; Cumulative: $89,710,000

8. Spencer (Neon) NEW - Cinemascore: ; Metacritic:; Est. budget: $

$2,100,000 in 996 theaters; PTA: $2,108; Cumulative: $2,100,000

9. Antlers (Searchlight) Week 2; Last weekend #6

$2,000,000 (-53%) in 2,800 (no change) theaters; PTA: $714; Cumulative: $7,604,000

10. Last Night in Soho (Focus) Week 2; Last weekend #7

$1,800,000 (-57%) in 3,016 (no change) theaters; PTA: $597; Cumulative: $7,700,000

Additional specialized/limited/independent releases

Hive (Zeitgeist) NEW - Metacritic: 73; Festivals include: Sundance 2021

$13,755 in 1 theater; PTA: $13,755

The Beta Test (IFC) NEW - Metacritic: 72; Festivals include: Tribeca, Berlin 2021; also on VOD

$18,500 in 25 theaters; PTA: $740

My Hero Academia: World Heroes&#039; Mission (Funimation) Week 2

$1,600,000 in 1,437 (-144) theaters; PTA: $1,107; Cumulative: $9,319,000

The Souvenir: Part II (A24) – Week 2

$40,794 in 15 (+12) theaters; PTA: $2,720; Cumulative: $73,244

The Rescue (Greenwich) - Week 5

$48,383 in 56 (-45) theaters; Cumulative: $995,018

&nbsp;

&nbsp;" />
<!-- Swiftype Meta Tags End -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.vaqvrjver.pbz","hostname":"www.indiewire.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-53f5f4feaa9e626b16a03e36f0691c05","media_id":"","playlist_id":"Gqjo6vcy","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "IndieWire",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/"
    },
    "headline": "Eternals Opens to a Marvel Box Office Low",
    "datePublished": "2021-11-07T20:17:03+00:00",
    "dateModified": "2021-11-07T15:20:07+00:00",
    "description": "Marvel fatigue may be a factor, but theaters need the franchises more than ever.",
    "author": {
        "@type": "Person",
        "name": "Tom Brueggemann"
    },
    "publisher": {
        "@type": "Organization",
        "name": "IndieWire",
        "url": "https://www.indiewire.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg"
    }
}</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'film' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1234677742' );
blogherads.setTargeting( 'tag', ["box-office","dune","eternals","spencer"] );
blogherads.setTargeting( 'kw', ["film","box-office","dune","eternals","spencer"] );
blogherads.setTargeting( 'admants', ["S_4117","S_4285","S_4286","S_4288","S_4302","S_4313","S_4530","S_4661","S_4681","S_4700","S_4793","S_4828","S_4961","S_5019","S_5038","S_5276","S_6168","S_6206","S_6310","S_6648","S_6652","S_6654","S_6764","S_6766","S_6911","S_7363"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
		<style type="text/css">
						.site-title,
				.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="amphtml" href="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.indiewire.com/wp-admin/admin-ajax.php';
	gpid = '1234677742';
	cpage = ''
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Eternals’ Opens to a Box-Office Low for Marvel, but There’s a Bigger Momentum Problem" />
<meta property="og:url" content="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/" />
<meta property="og:description" content="Marvel fatigue may be a factor, but theaters need the franchises more than ever." />
<meta property="article:published_time" content="2021-11-07T20:17:03+00:00" />
<meta property="article:modified_time" content="2021-11-07T20:20:07+00:00" />
<meta property="og:site_name" content="IndieWire" />
<meta property="og:image" content="https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?w=780" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="327" />
<meta property="og:image:alt" content="ETERNALS, from left: Kumail Nanjiani as Karun, Lia McHugh as Sprite, Gemma Chan as Sersi, Richard Madden as Ikaris, Angelina Jolie as Thena, Ma Dong-seok as Gilgamesh, 2021. © Walt Disney Studios Motion Pictures / © Marvel Studios / Courtesy Everett Collection" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@indiewire" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="‘Eternals’ Opens to a Box-Office Low for Marvel, but There’s a Bigger Momentum Problem" />
<meta name="twitter:description" content="Marvel fatigue may be a factor, but theaters need the franchises more than ever in hopes of restoring box-office momentum." />
<meta name="twitter:image" content="https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?w=780" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"indiewire","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["Box Office","Dune","Eternals","Spencer"],"author":["Tom Brueggemann"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=270" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.indiewire.com/?custom-css=a02f5f0148" /></head>



<body class="post-template-default single single-post postid-1234677742 single-format-standard pmc-gallery__ pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product" style="">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3K4Q7"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W3K4Q7');</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>

<script id="pmcPrerollAd">
	(function(){
		function pmcLoadPrerollAd() {
			var container     = document.getElementById( 'pmcPrerollAd' ).parentElement;
			var prerollScript = document.createElement('script');

			prerollScript.setAttribute('onload', 'pmc_jwplayer.add()');
			prerollScript.setAttribute('type', 'text/javascript');
			prerollScript.setAttribute('src', 'https://content.jwplatform.com/libraries/tDEymOrh.js');

			container.appendChild( prerollScript );
		}

		if ( ! ( -1 < document.cookie.indexOf( 'scroll0=' ) ) ) {
			pmcLoadPrerollAd();
		}
	})();
</script>
<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="layout-container">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-iw-ros-skin-uid3"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-iw-ros-skin-uid3' )
								.setTargeting( 'pos', ["skin","top"] )
								.setSubAdUnitPath("ros\/skin")
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
		<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

		
		
		<div id="leaderboard-no-padding"  style="">
			<div id="leaderboard" class="iw-leaderboard-ad">
					<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="970">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div ">
	<div id="div-gpt-indiewire-ros-leaderboard-uid4"
		class="adw-970 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-indiewire-ros-leaderboard-uid4' )
								.setTargeting( 'pos', ["atf","leaderboard","top"] )
								.setSubAdUnitPath("ros\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
												;
								blogherads.setFirstSlot("div-gpt-indiewire-ros-leaderboard-uid4");
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div><!-- END #leaderboard -->
		</div>

		
		
	<main id="layout-container" class="layout-container l-page">
							
<div id="back-to-brand" class="back-to-brand">
	<a href="https://www.indiewire.com" class="back-to-brand-a">
		<i class="fa fa-angle-double-left back-to-brand-i" aria-hidden="true"></i>Back to IndieWire	</a>
</div>
								<header id="masthead-section" class="masthead-section">
			<div class="masthead-module">
				<div class="module-hidden-on-mobile module-hidden-on-tablet">
					<div class="header-flex-container">
						<div id="top-logo" class="header-flex-item">
							<a href="https://www.indiewire.com"></a>
						</div>
													<div id="masthead-right-side" class="header-flex-item">
								<ul id="main-nav" class="" role="navigation"><li id="menu-item-1201713179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1201714795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li id="menu-item-1201747581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li id="menu-item-1201979727" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li id="menu-item-1201979729" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li id="menu-item-1201979731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li id="menu-item-1201979732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li id="menu-item-1201683026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1234609231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234609231"><a href="https://www.indiewire.com/c/video-games/">Video Games</a></li>
</ul>
</li>
<li id="menu-item-1201713193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-1201714796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li id="menu-item-1201713194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li id="menu-item-1201713195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li id="menu-item-1202160207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202160207"><a href="https://www.indiewire.com/t/best-of-the-decade/">Best of the Decade</a></li>
	<li id="menu-item-1234666269" class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234666269"><a href="https://www.indiewire.com/h/the-art-of-nonfiction/">The Art of Nonfiction</a></li>
	<li id="menu-item-1201714806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/feature/highest-grossing-indie-films-2021-1234607448/">Indie Box Office</a></li>
	<li id="menu-item-1201713198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li id="menu-item-1201713201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1201681950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1201714799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li id="menu-item-1201713174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li id="menu-item-1201713175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li id="menu-item-1234666270" class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234666270"><a href="https://www.indiewire.com/h/the-art-of-nonfiction/">The Art of Nonfiction</a></li>
	<li id="menu-item-1201725775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li id="menu-item-1201818271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/feature/2020-emmy-predictions-72-primetime-emmys-awards-1202217333/">Emmy Predictions</a></li>
	<li id="menu-item-1201713176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li id="menu-item-1201713200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1201681946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-1201714801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li id="menu-item-1202186160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202186160"><a href="https://www.indiewire.com/2021/06/film-awards-calendar-2021-2022-oscars-key-dates-1234644970/">Awards Calendar</a></li>
	<li id="menu-item-1201681947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/feature/oscars-2022-best-picture-predictions-1234654168/">Oscar Predictions</a></li>
	<li id="menu-item-1234613928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613928"><a href="https://www.indiewire.com/c/awards-spotlight-spring-2021/">Awards Spotlight Spring 2021</a></li>
	<li id="menu-item-1234640630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234640630"><a href="https://www.indiewire.com/craft-considerations/the-mandalorian-behind-the-scenes-season-2-craft-1234659356/">Craft Considerations</a></li>
	<li id="menu-item-1201713243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li id="menu-item-1201682763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1201713244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li id="menu-item-1201713246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1234569692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1234569692"><a href="https://www.indiewire.com/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-1201714803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/video/">All Video</a></li>
	<li id="menu-item-1234613930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613930"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2021/">Awards Spotlight Winter 2021</a></li>
	<li id="menu-item-1201713202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/consider-this-panels/">Consider This Conversations</a></li>
	<li id="menu-item-1234569687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569687"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit</a></li>
	<li id="menu-item-1234569689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569689"><a href="/vcategory/tune-in/">Tune In</a></li>
	<li id="menu-item-1234569690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569690"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1234569691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569691"><a href="https://www.indiewire.com/t/indiewire-studio/">Sundance Studio</a></li>
</ul>
</li>
<li id="menu-item-1234625674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234625674"><a href="https://www.indiewire.com/c/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-1234625679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625679"><a href="https://www.indiewire.com/t/gift-guides/">Gift Guides</a></li>
	<li id="menu-item-1234625680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625680"><a href="https://www.indiewire.com/t/tech/">Tech</a></li>
	<li id="menu-item-1234625681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625681"><a href="https://www.indiewire.com/t/movies-tv-to-buy-or-stream/">Movies &#038; TV to Buy and Stream</a></li>
</ul>
</li>
<li id="menu-item-1201681957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1201681962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li id="menu-item-1201681963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li id="menu-item-1201681961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with IndieWire</a></li>
	<li id="menu-item-1201944586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>							</div>
							<div class="header-flex-item">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
												</div>
				</div>
				<div class="module-hidden-on-desktop mobile-masthead">
					<div id="mobile-search-container">
						<form role="search" method="get" class="search-form" action="/">
							<label>
								<span class="fa fa-search"></span>
								<input type="search" class="search-field" value="" name="s" placeholder="Search">
							</label>
							<input type="submit" value=" " title="Search">
						</form>
					</div>
					<div id="mobile-top">
						<a href="#" id="mobile-menu">
							<span class="fa fa-bars"></span>
						</a>
						<a href="https://www.indiewire.com" id="mobile-logo"><img alt="Indiewire" src="https://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" alt="IndieWire"/></a>
						<span id="mobile-search"><span class="fa fa-search"></span></span>
						<ul id="mobile-nav" class="" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234609231"><a href="https://www.indiewire.com/c/video-games/">Video Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202160207"><a href="https://www.indiewire.com/t/best-of-the-decade/">Best of the Decade</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234666269"><a href="https://www.indiewire.com/h/the-art-of-nonfiction/">The Art of Nonfiction</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714806"><a href="https://www.indiewire.com/feature/highest-grossing-indie-films-2021-1234607448/">Indie Box Office</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234666270"><a href="https://www.indiewire.com/h/the-art-of-nonfiction/">The Art of Nonfiction</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">Emmys</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201818271"><a href="https://www.indiewire.com/feature/2020-emmy-predictions-72-primetime-emmys-awards-1202217333/">Emmy Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202186160"><a href="https://www.indiewire.com/2021/06/film-awards-calendar-2021-2022-oscars-key-dates-1234644970/">Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201681947"><a href="https://www.indiewire.com/feature/oscars-2022-best-picture-predictions-1234654168/">Oscar Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613928"><a href="https://www.indiewire.com/c/awards-spotlight-spring-2021/">Awards Spotlight Spring 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234640630"><a href="https://www.indiewire.com/craft-considerations/the-mandalorian-behind-the-scenes-season-2-craft-1234659356/">Craft Considerations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1234569692"><a href="https://www.indiewire.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613930"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2021/">Awards Spotlight Winter 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/consider-this-panels/">Consider This Conversations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569687"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569689"><a href="/vcategory/tune-in/">Tune In</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569690"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569691"><a href="https://www.indiewire.com/t/indiewire-studio/">Sundance Studio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1234625674"><a href="https://www.indiewire.com/c/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625679"><a href="https://www.indiewire.com/t/gift-guides/">Gift Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625680"><a href="https://www.indiewire.com/t/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625681"><a href="https://www.indiewire.com/t/movies-tv-to-buy-or-stream/">Movies &#038; TV to Buy and Stream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with IndieWire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>					</div>
				</div>
			</div>
		</header>
				<div class="grouping borders last article-page " id="">
	<div class="padding-bottom sticky-anchor padding-right center content-well">
		<div class="sticky-left">
					<article id="main-article" class="post-1234677742 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-box-office tag-dune tag-eternals tag-spencer">

<heading id="article-heading">
		<h1>‘Eternals’ Opens to a Box-Office Low for Marvel, but There’s a Bigger Momentum Problem</h1>
	</heading>
	<div id="article-promo"><h2>Marvel fatigue may be a factor, but theaters need the franchises more than ever.</h2></div>	<div class="byline-table flex-container">
		<div class="flex-item">
			<!-- Author byline -->
			<div class="byline-flex-container" id="article-byline">

				
					<div class="author-avatar byline-flex-item">
						<a rel="author" href="https://www.indiewire.com/author/tom-brueggemann/">
							<img src="https://www.indiewire.com/wp-content/uploads/2016/05/brueggemann0209151131-1.jpg?resize=96%2C96" alt="" class="avatar avatar-96 photo"/>
						</a>
					</div>

					<div class="author-info byline-flex-item">
						<p class="author-name">
															<a rel="author"
									 href="https://www.indiewire.com/author/tom-brueggemann/">Tom Brueggemann</a>
													</p>
						<p class="post-time">
							3 hours ago						</p>
						<p class="social-info">
													</p>
					</div>

				
			</div>
			<!-- /Author byline -->
		</div>
		<!-- Share Tools -->
		<div class="flex-item">
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;text=%E2%80%98Eternals%E2%80%99%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel%2C%20but%20There%E2%80%99s%20a%20Bigger%20Momentum%20Problem&#038;via=indiewire" href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;text=%E2%80%98Eternals%E2%80%99%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel%2C%20but%20There%E2%80%99s%20a%20Bigger%20Momentum%20Problem&#038;via=indiewire"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;posttype=link&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;posttype=link&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;description=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem" href="https://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;description=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem" href="https://www.reddit.com/submit?url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem&#038;summary&#038;source=indiewire" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/&#038;title=‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem&#038;summary&#038;source=indiewire"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=indiewire%20:%20‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem&#038;body=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/%20-%20‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem" href="mailto:?subject=indiewire%20:%20‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem&#038;body=https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/%20-%20‘Eternals’%20Opens%20to%20a%20Box-Office%20Low%20for%20Marvel,%20but%20There’s%20a%20Bigger%20Momentum%20Problem"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/#respond" href="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
		<!-- /Share Tools -->
	</div>

	<div class="wp-caption"><img width="780" height="327" src="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ETERNALS, from left: Kumail Nanjiani as Karun, Lia McHugh as Sprite, Gemma Chan as Sersi, Richard Madden as Ikaris, Angelina Jolie as Thena, Ma Dong-seok as Gilgamesh, 2021. © Walt Disney Studios Motion Pictures / © Marvel Studios / Courtesy Everett Collection" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?w=780" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg 3000w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=300,126 300w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1024,429 1024w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1536,643 1536w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=2048,857 2048w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1433,600 1433w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=150,63 150w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=110,46 110w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=285,119 285w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=320,134 320w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=640,268 640w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=800,335 800w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1280,536 1280w" data-lazy-sizes="(max-width: 780px) 100vw, 780px"><noscript><img width="780" height="327" src="https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?w=780" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ETERNALS, from left: Kumail Nanjiani as Karun, Lia McHugh as Sprite, Gemma Chan as Sersi, Richard Madden as Ikaris, Angelina Jolie as Thena, Ma Dong-seok as Gilgamesh, 2021. © Walt Disney Studios Motion Pictures / © Marvel Studios / Courtesy Everett Collection" srcset="https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg 3000w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=300,126 300w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1024,429 1024w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1536,643 1536w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=2048,857 2048w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1433,600 1433w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=150,63 150w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=110,46 110w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=285,119 285w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=320,134 320w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=640,268 640w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=800,335 800w, https://www.indiewire.com/wp-content/uploads/2021/11/MCDETER_WD025.jpg?resize=1280,536 1280w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><div class="image-caption wp-caption-text"><p>&#8220;Eternals&#8221;</p>
</div><p class="image-credit">Walt Disney Co./Courtesy Everett Collection</p></div>
		<div class="entry-content">

			<p style="text-align: left;">In a box-office ecosystem dominated by the Marvel Cinematic Universe, a $71 million domestic opening gross for &ldquo;<a href="https://www.indiewire.com/t/eternals/" id="auto-tag_eternals" data-tag="eternals">Eternals</a>&rdquo; ($171 million worldwide) is somewhat problematic.</p>
<p>The third Disney Marvel release in just over four months, it opened below &ldquo;Black Widow&#8221; ($80 million) and &#8220;Shang-Chi and the Legend of the Ten Rings&#8221; ($75 million). Sony also opened &#8220;Venom: Let There Be Carnage&#8221; last month, to $90 million.</p>
<p>&#8220;Eternals&rdquo; opening gross fell about 10 percent beneath already-skittish expectations. That may reflect ongoing uncertainty about theatrical exhibition recovery, but some common sense is in order.</p>
<p>Three top Marvel releases, plus &ldquo;Venom,&rdquo; in such a short window should mean a decrease in interest. In that context, $71 million is very much in range of normal.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-iw-article-mid-article-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-articleX","mid-article"] )
								.setSubAdUnitPath("ros\/mid-article")
												.addSize([[2,2],[300,250],[300,251],[620,350],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>That doesn&rsquo;t even include the bad omens: the weakest reviews ever for an MCU release, social media dominated by controversy over two minor characters, limited interest from much of the core audience and a B Cinemascore &mdash; an all-time MCU low. (On its easy scale, B is considered negative; only one past MCU even got a B+.)</p>
<p>
<section class="c-related variant-original">
	<h3 class="c-heading">Related</h3>
	<ul class="c-related__list">
					<li class="c-related__list-item" data-index="1">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/2021/11/eternals-sex-scene-1234674796/" title="&#039;Eternals&#039;: Even with the MCU&#039;s First Real Love Scene, This Franchise Remains Mostly Sexless" data-label="related-article" >
					&#039;Eternals&#039;: Even with the MCU&#039;s First Real Love Scene, This Franchise Remains Mostly Sexless				</a>
			</li>
						<li class="c-related__list-item" data-index="2">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/2021/11/kristen-stewart-fame-princess-diana-1234677279/" title="Kristen Stewart Is Done with Questions Comparing Her Fame to Princess Diana&#039;s: &#039;Google That Sh*t&#039;" data-label="related-article" >
					Kristen Stewart Is Done with Questions Comparing Her Fame to Princess Diana&#039;s: &#039;Google That Sh*t&#039;				</a>
			</li>
				</ul>
</section>


<section class="c-related variant-evergreen-link hide">
	<h3 class="c-heading">Related</h3>
	<ul class="c-related__list">
					<li class="c-related__list-item" data-index="1">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/feature/best-limited-series-best-miniseries-emmy-predictions-2021-1234632602/" title="Emmy Predictions: Best Limited Series -- Was It &#039;The Queen&#039;s Gambit&#039; All Along?" data-label="related-evergreen" >
					Emmy Predictions: Best Limited Series -- Was It &#039;The Queen&#039;s Gambit&#039; All Along?				</a>
			</li>
						<li class="c-related__list-item" data-index="2">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/gallery/house-of-the-dragon-hbo-game-of-thrones-spinoff/" title="&#039;House of the Dragon&#039;: Everything You Need to Know About HBO&#039;s Upcoming Series" data-label="related-evergreen" >
					&#039;House of the Dragon&#039;: Everything You Need to Know About HBO&#039;s Upcoming Series				</a>
			</li>
				</ul>
</section>
</p>
<p>This was touted as an important entry in Marvel evolution, a bridge to the future. Instead, $71 million falls below their two most recent early November MCU openings (&#8220;Thor: Ragnorak&#8221;/$123 million in 2017, &#8220;Dr. Strange&#8221;/$85 million in 2016).</p>
<p>This suggests a box-office plateau after October, which saw a return to 75-80 percent of normal business.&nbsp;Momentum is critical at a time when studio decisions around production and distribution remain fluid.</p>
<div id="attachment_1234649548" style="width: 790px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1234649548" class="wp-image-1234649548 size-large" src="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="&quot;Encanto&quot;" width="780" height="450" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?w=780" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png 1580w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=300,173 300w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1024,591 1024w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1536,887 1536w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1039,600 1039w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=150,87 150w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=110,63 110w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=285,165 285w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=320,185 320w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=640,369 640w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=800,462 800w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1280,739 1280w" data-lazy-sizes="(max-width: 780px) 100vw, 780px"><noscript><img aria-describedby="caption-attachment-1234649548" class="wp-image-1234649548 size-large" src="https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?w=780" alt='"Encanto"' width="780" height="450" srcset="https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png 1580w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=300,173 300w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1024,591 1024w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1536,887 1536w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1039,600 1039w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=150,87 150w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=110,63 110w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=285,165 285w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=320,185 320w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=640,369 640w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=800,462 800w, https://www.indiewire.com/wp-content/uploads/2021/07/Encanto.png?resize=1280,739 1280w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><p id="caption-attachment-1234649548" class="wp-caption-text">&#8220;Encanto&#8221;</p></div><p class="image-credit">Disney</p>
<p>&#8220;Eternals&#8221; almost certainly will provide the largest gross in November. &#8220;Encanto&#8221; (Disney) could ultimately prove bigger, but it only plays for a week this month. November 2019 saw $959 million for all films, with &#8220;Frozen&#8221; providing $269 million.</p>
<p>Theaters have total dependence on Marvel and a handful of other franchises. The best this year is &#8220;Shang-Chi,&#8221; which is #27 in MCU history. &#8220;Eternals&#8221; might not do much more than $150 million. These are not signs of momentum.</p>
<p>On its own, this week is comparatively strong. Its $108 million total is 88 percent of the same weekend in 2019, which pushes the four-week rolling average to 78 percent of two years ago. In 2019, this weekend saw four new films open &mdash;&nbsp;all under $20 million, with five at $10 million or more. Now? One dominant gross, nothing else above $8 million. That&#8217;s unhealthy.</p>
<p>&#8220;<a href="https://www.indiewire.com/t/dune/" id="auto-tag_dune" data-tag="dune">Dune</a>&#8221; dropped 51 percent in its third weekend, hurt by the loss of premium-format theaters as well as&nbsp; &#8220;Eternals&#8221; competition. It&rsquo;s headed for a domestic total of around $110 million, tops for an HBO Max same-day film. Both &#8220;No Time to Die&#8221; (United Artists) and &#8220;Venom&#8221; held better, both down 20 percent or close (the Bond film adds PVOD on Tuesday). With few family alternatives, &ldquo;Ron&#8217;s Gone Wrong&#8221; (Disney) dropped only 4 percent.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-iw-article-mid-article2-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article2","mid-articleX"] )
								.setSubAdUnitPath("ros\/mid-article2")
												.addSize([[300,250],[300,251],[620,350],[2,4],[4,2]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<div id="attachment_1234665125" style="width: 790px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1234665125" class="wp-image-1234665125 size-large" src="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="&quot;Spencer&quot;" width="780" height="444" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?w=780" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg 2000w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=300,171 300w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1024,583 1024w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1536,875 1536w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=125,70 125w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1054,600 1054w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=150,85 150w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=110,63 110w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=285,162 285w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=320,182 320w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=640,364 640w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=800,456 800w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1280,729 1280w" data-lazy-sizes="(max-width: 780px) 100vw, 780px"><noscript><img aria-describedby="caption-attachment-1234665125" class="wp-image-1234665125 size-large" src="https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?w=780" alt='"Spencer"' width="780" height="444" srcset="https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg 2000w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=300,171 300w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1024,583 1024w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1536,875 1536w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=125,70 125w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1054,600 1054w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=150,85 150w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=110,63 110w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=285,162 285w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=320,182 320w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=640,364 640w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=800,456 800w, https://www.indiewire.com/wp-content/uploads/2021/09/image.jpg?resize=1280,729 1280w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><p id="caption-attachment-1234665125" class="wp-caption-text">&#8220;<a href="https://www.indiewire.com/t/spencer/" id="auto-tag_spencer" data-tag="spencer">Spencer</a>&#8221;</p></div><p class="image-credit">Neon</p>
<p>&#8220;Spencer&#8221; (Neon), with Kristin Stewart a strong Best Actress contender, opened in 996 theaters to $2.1 million. The film received extensive attention, which could help sustain its award chances and elevate the home platform release where it will likely see its best return. &#8220;Jackie,&#8221; director Pablo Larrain&#8217;s earlier biopic, grossed $14 million, though via a traditional slow roll out.</p>
<p>A much different specialized film, &#8220;The Most Reluctant Convert&#8221; (Trafalagar), grossed over $1.2 million as a one-day special event November 3 in 400 theaters. A faith-based drama below cinephile radar, its per-theater average 50 percent higher than &#8220;Spencer.&rdquo;</p>
<p>That Neon, as capable in marketing specialized titles as anyone, saw this tepid result reflects the challenge to get adult audiences into theaters, even for core awards titles.</p>
<p>&#8220;The French Dispatch&#8221; (Searchlight) added 417 theaters (now 1,205) to gross $2.6 million, same as last weekend&#8217;s total. Wes Anderson&#8217;s latest is now just under $8.5 million.</p>
<p>Manhattan&#8217;s Film Forum once again proved its worth as a key element in opening films. &#8220;Hive&#8221; (Zeitgeist) from Kosovo, the World Cinema winner at Sundance 2021, opened to a strong $13,775. That&#8217;s close to what would be expected pre-Covid, a rare happening.</p>
<p>Joanna Hogg&#8217;s acclaimed &#8220;The Souvenir: Part II&#8221; (A24) expanded to 15 theaters and grossed $40,794. The first &#8220;Souvenir&#8221; in 2019 grossed $139,000 in 23 theaters for a PTA more than double.</p>
<p>As usual, Netflix didn&#8217;t report grosses for its star-driven action comedy &#8220;Red Notice.&#8221; Despite the presence of Dwayne Johnson, Ryan Reynold, and Gal Gadot, the best guess is that its 750 theaters (Cinemark a major supporter) didn&#8217;t gross enough to make the Top 10, with under $1.5 million.</p>
<p><strong>The Top 10</strong></p>
<p><strong>1. Eternals </strong>(Disney) NEW &#8211; Cinemascore: B; Metacritic:; Est. budget: $200 million</p>
<p>$71,000,000 in 4,090 theaters; PTA (per theater average): $17,359; Cumulative: $71,000,000</p>
<p><strong>2. Dune&nbsp;</strong>(Warner Bros.) Week 3; Last weekend #1; also on HBO Max</p>
<p>$7,620,000 (-51%) in 3,546 (-579) theaters; PTA: $2,149; Cumulative: $83,946,000</p>
<p><strong>3. No Time to Die&nbsp;</strong>(United Artists) Week 5; Last weekend #3</p>
<p>$6,180,001 (-20%) in 3,007 (-500) theaters; PTA: $2,056; Cumulative: $143,152,000</p>
<p><strong>4. Venom: Let There Be Carnage&nbsp;</strong>(Sony) Week 6; Last weekend #5</p>
<p>$4,465,000 (-22%) in 2,640 (-638) theaters; PTA: $1,362; Cumulative: $197,008,000</p>
<p><strong>5. Ron&#8217;s Gone Wrong&nbsp;</strong>(Disney) Week 3; Last weekend #8</p>
<p>$3,600,000 (-4%) in 2,650 (-910) theaters; PTA: $1,358; Cumulative: $17,568,000</p>
<p><strong>6. The French Dispatch&nbsp;</strong>(Searchlight) Week 3; Last weekend #10</p>
<p>$2,600,000 (no change) in 1,205 (+417) theaters; PTA: $2,158; Cumulative: $8,473,000</p>
<p><strong>7. Halloween Kills&nbsp;</strong>(Universal) Week 4; Last weekend #2; also on Peacock</p>
<p>$2,300,000 (-73%) in 3,098 (-518) theaters; PTA: $759; Cumulative: $89,710,000</p>
<p>	<div class="admz" id="adm-inline-article-ad-x-34">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="gpt-iw-article-mid-articleX-uid2"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-articleX-uid2' )
								.setTargeting( 'pos', ["mid","mid-articleX"] )
								.setSubAdUnitPath("ros\/mid-articleX")
												.addSize([[300,250],[300,251],[620,350]])
												.setLazyLoadMultiplier(2)
								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p><strong>8. Spencer&nbsp;</strong>(Neon) NEW &#8211; Cinemascore: ; Metacritic:; Est. budget: $</p>
<p>$2,100,000 in 996 theaters; PTA: $2,108; Cumulative: $2,100,000</p>
<p><strong>9. Antlers </strong>(Searchlight) Week 2; Last weekend #6</p>
<p>$2,000,000 (-53%) in 2,800 (no change) theaters; PTA: $714; Cumulative: $7,604,000</p>
<p><strong>10. Last Night in Soho&nbsp;</strong>(Focus) Week 2; Last weekend #7</p>
<p>$1,800,000 (-57%) in 3,016 (no change) theaters; PTA: $597; Cumulative: $7,700,000</p>
<p><em><strong>Additional specialized/limited/independent releases</strong></em></p>
<p><strong>Hive&nbsp;</strong>(Zeitgeist) NEW &#8211; Metacritic: 73; Festivals include: Sundance 2021</p>
<p>$13,755 in 1 theater; PTA: $13,755</p>
<p><strong>The Beta Test&nbsp;</strong>(IFC) NEW &#8211; Metacritic: 72; Festivals include: Tribeca, Berlin 2021; also on VOD</p>
<p>$18,500 in 25 theaters; PTA: $740</p>
<p><strong>My Hero Academia: World Heroes&#8217; Mission&nbsp;</strong>(Funimation) Week 2</p>
<p>$1,600,000 in 1,437 (-144) theaters; PTA: $1,107; Cumulative: $9,319,000</p>
<p><strong>The Souvenir: Part II&nbsp;</strong>(A24) &ndash; Week 2</p>
<p>$40,794 in 15 (+12) theaters; PTA: $2,720; Cumulative: $73,244</p>
<p><strong>The Rescue&nbsp;</strong>(Greenwich) &#8211; Week 5</p>
<p>$48,383 in 56 (-45) theaters; Cumulative: $995,018</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="article-singup-link">
<p class="article-singup-link">
	<strong>Sign Up: </strong><a target="_blank" href="//indiewire.com/email" title="Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.">Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.</a>
</p>
								</div><!-- .entry-content -->
		<div id="article-tags">
		<p><strong>This Article is related to:</strong> <a href="https://www.indiewire.com/c/film/" rel="category tag">Film</a> and tagged <a href="https://www.indiewire.com/t/box-office/" rel="tag">Box Office</a>, <a href="https://www.indiewire.com/t/dune/" rel="tag">Dune</a>, <a href="https://www.indiewire.com/t/eternals/" rel="tag">Eternals</a>, <a href="https://www.indiewire.com/t/spencer/" rel="tag">Spencer</a></p>
	</div><!-- .entry-meta -->

	<div class="ad">
			</div>

		<div class="admz" id="adm-sharethrough-article-native-river-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-iw-native-article-bottom-uid5"
		class="" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'nativemini', 'gpt-iw-native-article-bottom-uid5' )
								.setTargeting( 'pos', ["native","article-dsk-tab"] )
								.setSubAdUnitPath("native\/article-bottom")
												.addSize([[1,1]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>

</article><!-- #post-## -->

							<div class="widget widget_pmc_outbrain_widget"><div class="outbrain-widget">
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/" data-widget-id="AR_1" data-ob-template="Indiewire" ></div>
			<div class="OUTBRAIN" data-src="https://www.indiewire.com/2021/11/the-eternals-marvel-box-office-low-1234677742/" data-widget-id="AR_2" data-ob-template="Indiewire" ></div>
	</div>
</div>
<div class="generic-ad-module">
	<interaction data-token="56e712cad791afe502395c6d" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

<div class="generic-ad-module">
	<!-- Indiewire/Core/ROS/MediumRectangle -->
	<div id="med_rec_bottom">
			<div class="admz" id="adm-single-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text">
	<div id="div-gpt-indiewire-ros-620x250-uid6"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-ros-620x250-uid6' )
								.setTargeting( 'pos', ["btf","river","bottom"] )
								.setSubAdUnitPath("ros\/river")
												.addSize([[620,250],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-iw-article-inline-uid7"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-iw-article-inline-uid7' )
																.setSubAdUnitPath("ros\/inline")
												.addSize([[1,1]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
	<br>
</div>
			
			
		
		</div>

		
	</div>

	<div class="right-side">
		<div class="admz" id="adm-right-rail-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div right-rail-1 ad-text">
	<div id="div-gpt-indiewire-ros-300x250-uid8"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-ros-300x250-uid8' )
								.setTargeting( 'pos', ["top","rail-top","right-rail-top","atf"] )
								.setSubAdUnitPath("ros\/right-rail-top")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="u-padding-tb-20">
	<div class="u-position-relative u-border-dark-blue u-flex u-flex-align-items-center u-flex-direction-column u-box-shadow-b-blue u-padding-20">
		<figure class="c-figure c-figure--logo">
	<a href="https://www.indiewire.com">
		<img width="170" src="https://www.indiewire.com/wp-content/themes/indiewire/images/indiewire-color.png" alt="indiewire" />
	</a>
</figure>
		<div class="c-title c-title--minor u-padding-tb-20 u-text-align-center c-title--small-medium u-line-height-medium u-max-width-250">Get The Latest IndieWire Alerts And Newsletters Delivered Directly To Your Inbox</div>
		<div class="">
			<a class="c-button c-button--medium u-airplane-icon u-airplane-icon--sidebar u-style-anchor-white" href="https://pages.email.indiewire.com/newslettersignup/">
				Subscribe			</a>
		</div>
	</div>
</div>
<aside id="pmc-ads-widget-9" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-mid">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:250px;"
	class="pmc-adm-boomerang-pub-div ">
	<div id="gpt-dsk-right-rail-middle-uid9"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-right-rail-middle-uid9' )
								.setTargeting( 'pos', ["mid","right-rail-middle","btf"] )
								.setSubAdUnitPath("ros\/right-rail-middle")
												.addSize([[300,600],[300,1050],[160,600],[300,250]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</aside><aside id="featured_hp_podcasts_toolkit-3" class="widget widget_featured_hp_podcasts_toolkit">

	<section>
		

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/c/podcast/" class="c-heading__link">

		Podcasts
	</a>
</h2>
<p class="c-tagline">Listen to these IndieWire podcasts.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/oscar-best-picture-belfast-power-of-the-dog-1234676422/">
		&#8216;Belfast&#8217; and &#8216;King Richard&#8217; Chase Best Picture, But &#8216;Power of the Dog&#8217; Could Take Them Down	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/documentary-oscar-race-screen-talk-355-1234675374/">
		Questlove and &#8216;Flee&#8217; Are Battling It Out in a Documentary Oscar Race That Just Heated Up	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/penelope-cruz-best-actress-screen-talk-353-1234671848/">
		Penelope Cruz Takes on Kristen Stewart for Best Actress as This Year&#8217;s Oscar Race Goes Global	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

	<section class="u-padding-t-20">

	

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/c/filmmaker-toolkit/" class="c-heading__link">

		IndieWire			<span class="c-heading__secondary">
				Toolkit			</span>
			
	</a>
</h2>
<p class="c-tagline">Interviews with leading film and TV creators about their process and craft.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2021/11/no-time-to-die-vfx-daniel-craig-james-bond-1234675448/">
		&#8216;No Time to Die&#8217;: How the VFX Served Daniel Craig&#8217;s Emotional Farewell as James Bond	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2021/10/dune-hans-zimmer-score-1234673017/">
		&#8216;Dune&#8217;: How Composer Hans Zimmer Invented a Retro-Future Musical Sound for the Arrakis Desert Planet	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2021/10/blush-skydance-animation-apple-animation-interviews-1234669086/">
		&#8216;Blush&#8217;: How the Debut Short from Skydance Animation and Apple Found its Own Circle of Life	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

</aside><div class="pmc-sticky-sidebar sidebar"><aside id="pmc-ads-widget-19" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-indiewire-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div sticky-right-rail-bottom ad-text">
	<div id="div-gpt-indiewire-rail-bottom-uid10"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-rail-bottom-uid10' )
								.setTargeting( 'pos', ["btf","rail-bottom","right-rail-bottom","bottom"] )
								.setSubAdUnitPath("ros\/right-rail-bottom")
												.addSize([[300,250],[300,251]])
												;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</aside>		<aside id="zoninator_zoneposts_widget-12" class="widget widget-zone-posts">
		<h2 class="widgettitle">Featured Posts</h2>
		
		<ul>
							<li>
					<a href="https://www.indiewire.com/gallery/best-movies-of-2010s-decade/">
						The 100 Best Movies of the Decade					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2021/08/2021-new-fall-movies-1234656274/">
						44 Must-See New Movies to Catch This Fall Season					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/feature/best-horror-movies-all-time-scary-films-1202012183/">
						The Greatest Horror Movies of All Time					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2021/11/armorers-gun-safety-hollywood-film-television-rust-shooting-1234675805/">
						Hollywood Armorers: ‘Rust’ Tragedy Was an Anomaly and Guns on Set May Not Go Away					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2021/11/ziwe-succession-cameo-reshaped-for-her-1234675812/">
						Ziwe&#8217;s Surprise &#8216;Succession&#8217; Cameo Was Reshaped Specifically for Her					</a>
				</li>
					</ul>

		</aside>		</div></div><!-- #secondary -->

	
</div>


			<div class="ad-above-footer">
			</div>
	
<div class="l-section l-newswire u-padding-b-5 u-padding-b-30@tablet-min">
	
</div><!-- /.l-section -->
<footer class="l-footer">

	<div class="l-footer__primary u-invert-colors u-grid-3-pack">
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		IndieWire	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/about-us/" class="c-page-nav__link " title="About">About</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/accessibility/" class="c-page-nav__link " title="Accessibility Statement">Accessibility Statement</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/advertise/" class="c-page-nav__link " title="Advertise with Indiewire">Advertise with Indiewire</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/team/" class="c-page-nav__link " title="Team">Team</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/contact-us/" class="c-page-nav__link " title="Contact Us">Contact Us</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://variety.com" class="c-page-nav__link " title="Variety Media">Variety Media</a></li>
	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Legal	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/terms-of-service/" class="c-page-nav__link " title="Terms of Use">Terms of Use</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/" class="c-page-nav__link " title="Privacy Policy">Privacy Policy</a></li><li class="c-page-nav__item privacy-consent menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="#" class="c-page-nav__link " title="EU Privacy Preferences">EU Privacy Preferences</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/#california" class="c-page-nav__link " title="California Privacy Rights">California Privacy Rights</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/opt-out" class="c-page-nav__link " title="Do Not Sell My Personal Information">Do Not Sell My Personal Information</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="http://optout.aboutads.info/" class="c-page-nav__link " title="AdChoices">AdChoices</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Sitemap	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/news/" class="c-page-nav__link " title="News">News</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/television/" class="c-page-nav__link " title="Television">Television</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/film/" class="c-page-nav__link " title="Film">Film</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/awards/" class="c-page-nav__link " title="Awards">Awards</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/filmmaker-toolkit/" class="c-page-nav__link " title="Toolkit">Toolkit</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
	</div><!-- .l-footer__nav -->

	<div class="c-pmc-footer">

	<div class="c-pmc-footer__logo">
		<a href="https://www.pmc.com">
			<svg id="svg-pmc-logo-black" viewbox="0 0 137 21" xmlns="http://www.w3.org/2000/svg">
    <g fill="#000">
        <path d="M137.3062 20.6972h-30.4185c-4.4206 0-7.7483-1.8544-7.7483-6.454V6.927c0-4.7149 2.7236-6.7825 7.9126-6.7825h30.2542V3.001h-30.1927c-2.8125 0-4.9328.8945-4.9328 3.9876v7.0493c0 2.4205 1.7498 3.8028 4.624 3.8028h30.5015v2.8565zM91 4v16h-3V5.7779zM46 4v16h3V5.7779zM46.1518.1236h2.7949L68.514 12.0648 88.573.1236h2.2817l-.0098 1.7059-20.493 12.2599c-1.2895.7723-4.7335-.3295-4.7335-.3295L46.1518 2.077V.1235z" />
        <path d="M37.8174 7.5128c0 3.1214-2.6766 4.6855-5.7756 4.6855H3.124v8.4884H.0006l-.001-11.3038h32.186c1.7195 0 2.6072-.653 2.5905-2.2817l-.0205-1.9317c-.0186-1.7186-.8084-2.137-2.57-2.137H-.0004V.1232H32.515c2.8976 0 5.3024 1.1575 5.3024 4.101v3.2886z"/>
    </g>
    <g fill="#c92228">
        <path d="M91.313 1.8296L91.3122.1237h-2.2905L66.066 13.76l.525.31a4.081 4.081 0 0 0 4.2183.0195l.5718-.3432 19.932-11.9167z" />
    </g>
</svg>
		</a>
	</div>

	<div class="c-pmc-footer__legal">
		Copyright © 2021 Penske Business Media, LLC. All rights reserved.		<br/>
		Powered by WordPress.com VIP	</div>

	<!-- Brand Navigation -->
	<nav class="c-pmc-footer__nav">
		<div class="c-page-nav c-page-nav--pmc-footer u-text-transform-uppercase" data-dropdown>
			<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron is-active is-heading" data-dropdown-list-item="true">Our Brands</h4>
			<ul class="c-page-nav__list" data-dropdown-list>
									<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://variety.com/">
							Variety						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://deadline.com/">
							Deadline						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.rollingstone.com/">
							Rolling Stone						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://wwd.com/">
							WWD						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://hollywoodlife.com/">
							HollywoodLife						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.goldderby.com/">
							Gold Derby						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://spy.com/">
							Spy						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://robbreport.com/">
							Robb Report						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://footwearnews.com/">
							Footwear News						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://bgr.com/">
							BGR						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.indiewire.com/">
							IndieWire						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://sourcingjournal.com/">
							Sourcing Journal						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://tvline.com/">
							TVLine						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://fairchildlive.com/">
							Fairchild Media						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.sheknows.com/">
							She Knows						</a>
					</li>
								</ul>
		</div><!-- .c-page-nav--pmc-footer -->
	</nav>

</div>


</footer><!-- .l-footer -->


		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll -->		<!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1557200.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/9be7649b-28a3-41f4-8ba9-b631a7fea93b/lightbox_inline.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh -->		<script>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</script>		<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-60R-umvc0T-Cw&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
		
		// Track PV in GA
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Quantcast
		try {

			// need to reset the array containing the options previously sent
			// as quantcast does not send the same key twice.
			if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
				__qc.qpixelsent.length = 0;
			}
			// First Quantcast Tag
			_qoptions=[
				{ qacct:"p-60R-umvc0T-Cw" }, // Tvline P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			];

			quantserve();

		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);
			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});
		} catch(err) {}

		// Track pageview end
	}
</script>


<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( ".c-page-nav__item.privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
<script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.indiewire.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.indiewire.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='pmc-video-player-ads-js-js-extra'>
/* <![CDATA[ */
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.min.js?ver=2021-3' id='pmc-video-player-ads-js-js'></script>
<script type='text/javascript' id='pmc-async-_pmc-breaking-news-js-extra'>
/* <![CDATA[ */
var pmc_breaking_news_hash = {"hash":"01c5549b8e"};
/* ]]> */
</script>
<script async="async" type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-breaking-news/js/breaking-news.min.js?ver=5.8.1' id='pmc-async-_pmc-breaking-news-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0' id='pmc-jquery-extensions-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0' id='jquery-inview-js'></script>
<script type='text/javascript' id='pmc-ga-event-tracking-js-extra'>
/* <![CDATA[ */
var pmc_ga_event_tracking = {"events":[{"selector":"a.page-links__next","category":"article-page","label":"next-page-in-article","nonInteraction":true},{"selector":"ul.experiment-featured-post-widget a","category":"article-page","label":"experiment-featured-posts","action":"click","url":true,"nonInteraction":false},{"selector":"ul.experiment-featured-post-widget","category":"article-page","label":"featured-post-module","action":"inview","nonInteraction":true},{"action":"click","selector":"a[custom-ga-track=click]","custom":true,"label":null},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true,"label":null},{"selector":".c-related__list-item a","category":"article-page","label":"","action":"click","url":true}],"device":"[D]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2.2' id='pmc-ga-event-tracking-js'></script>
<script type='text/javascript' id='pmc-floating-video-js-extra'>
/* <![CDATA[ */
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-floating-video/classes/../assets/js/floating-jwplayer.min.js?ver=1.3' id='pmc-floating-video-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-partner-scroll/assets/js/scroll-scripts.js?ver=2021.1' id='pmc-scroll-scripts-js'></script>
<script type='text/javascript' id='pmc-social-share-bar-frontend-js-js-extra'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2021\/11\/the-eternals-marvel-box-office-low-1234677742\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2021\/11\/the-eternals-marvel-box-office-low-1234677742\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0' id='pmc-social-share-bar-frontend-js-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0' id='pmc-social-share-bar-tracking-js-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0' id='pmc-scrolltofixed-js'></script>
<script type='text/javascript' id='pmc_sticky_sidebar_js-js-extra'>
/* <![CDATA[ */
var pmc_sticky_sidebar_js = {"footer_selector":".l-section.l-newswire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-sticky-sidebar/assets/js/sticky-sidebar.min.js?ver=1.1' id='pmc_sticky_sidebar_js-js'></script>
<script type='text/javascript' src='https://s.swiftypecdn.com/cc/7Trui6DqJ8tpzFU-Dhvj.js?ver=2.0' id='pmc-swiftype-crawler-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/SwiftypeComponents.min.js?ver=2.0' id='pmc-swiftype-components-js'></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/swiftypecomponents-ie.js?ver=2.0' id='pmc-swiftype-components-ie-js'></script>
<![endif]-->
<script type='text/javascript' id='pmc-swiftype-config-js-extra'>
/* <![CDATA[ */
var SwiftypeConfigs = {"engine_key":"7Trui6DqJ8tpzFU-Dhvj","redirect_to":"\/results","home_url":"https:\/\/www.indiewire.com\/","placeholder_image":"https:\/\/www.indiewire.com\/wp-content\/themes\/indiewire\/sprites\/logo\/Logo_IndieWire.png","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","film":"Film","survey":"Survey","ballot":"Ballot","poll":"Poll","award":"Award","video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/configuration.min.js?ver=2.0' id='pmc-swiftype-config-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/main.min.js?ver=2021.13' id='indiewire-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/assets/build/js/common.js?ver=2021.13' id='indiewire-script-common-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/voce/jquery.cycle2.min.js?ver=5.8.1' id='cycle-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/voce/carousel.js?ver=5.8.1' id='carousel-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/themes/indiewire/js/voce/spotlight-carousel.js?ver=5.8.1' id='spotlight-carousel-js'></script>
<script type='text/javascript' id='pmc-adm-contextual-player-js-extra'>
/* <![CDATA[ */
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/contextual-player.min.js?ver=2021.9' id='pmc-adm-contextual-player-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script async="async" type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-adm-v2//js/boomerang/build/index.js?ver=2021.9' id='pmc-async-adm-boomerang-client-js-js'></script>
<script type='text/javascript' src='https://www.indiewire.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='onesignal_remote_sdk-js'></script>
<script type='text/javascript' id='onesignal_sdk_initialize-js-extra'>
/* <![CDATA[ */
var oneSignalConfig = {"default_url":"https:\/\/www.indiewire.com","initOptions":{"wordpress":true,"appId":"51aa5857-f283-4f1b-b1e4-509862de2d19","welcomeNotification":{"title":"","message":""},"path":"https:\/\/www.indiewire.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.5b1b15a7-d107-41ff-b02e-c379c8847bd2","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/onesignal-free-web-push-notifications/sdk_files/init.js?ver=1.2' id='onesignal_sdk_initialize-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'112084106',post:'1234677742',tz:'-5',srv:'www.indiewire.com'} ]);
	_stq.push([ 'clickTrackerInit', '112084106', '1234677742' ]);
</script>
<script>
(function(){
    function pmcLoadOutbrain() {

        var outbrainContainer = document.querySelector("footer");
        var outbrainWidget    = document.createElement('script');

        outbrainWidget.setAttribute('type', 'text/javascript');
        outbrainWidget.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
        outbrainWidget.setAttribute('async','async');

        outbrainContainer.appendChild( outbrainWidget );
    }

    var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

    if ( ! scrollSubscriber ) {
        pmcLoadOutbrain();
    }
})();
</script>
<script>!function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[ 0 ], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.src = p + "://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, "script", "twitter-wjs" );</script>
	</main> <!-- this should close the #layout-contanier div from header.php -->
</body>
</html>
