
<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#" class="cssgrid">
<head prefix="og: http://ogp.me/ns#
	fb: http://ogp.me/ns/fb#">

	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="msvalidate.01" content="87B78205BB25666E656DA3EB49F3FD42" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />

	<meta name="st:robots" content="follow, index">
	<title>John Boyega Will Not Return to &#8216;Star Wars&#8217; Franchise as Finn | IndieWire</title>
			<!-- Hotjar Tracking Code for https://www.indiewire.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:676291,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
<!-- Quantcast tag End, part 1 -->

<!-- Cloudinary analysis tag - start -->
<script>
LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var h="LUX_start";var j=window.performance;var k=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(j&&j.timing&&j.timing.navigationStart){k=j.timing.navigationStart}function e(){if(j){if(j.now){return j.now()}else{if(j.webkitNow){return j.now()}else{if(j.msNow){return j.now()}else{if(j.mozNow){return j.now()}}}}}var m=Date.now?Date.now():+(new Date());return m-k}function b(m){if(j){if(j.mark){return j.mark(m)}else{if(j.webkitMark){return j.webkitMark(m)}}}a.push({name:m,entryType:"mark",startTime:e(),duration:0});return}function l(o,s,m){if("undefined"===typeof(s)&&g(h)){s=h}if(j){if(j.measure){if(s){if(m){return j.measure(o,s,m)}else{return j.measure(o,s)}}else{return j.measure(o)}}else{if(j.webkitMeasure){return j.webkitMeasure(o,s,m)}}}var q=0,n=e();if(s){var r=g(s);if(r){q=r.startTime}else{if(j&&j.timing&&j.timing[s]){q=j.timing[s]-j.timing.navigationStart}else{return}}}if(m){var p=g(m);if(p){n=p.startTime}else{if(j&&j.timing&&j.timing[m]){n=j.timing[m]-j.timing.navigationStart}else{return}}}d.push({name:o,entryType:"measure",startTime:q,duration:(n-q)});return}function g(m){return c(m,f())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function f(){if(j){if(j.getEntriesByType){return j.getEntriesByType("mark")}else{if(j.webkitGetEntriesByType){return j.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:l,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};
</script>
<script src="https://cdn.speedcurve.com/js/lux.js?id=239521540" async defer></script>
<!-- Cloudinary analysis tag - end -->


<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on IndieWire and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="John Boyega confirmed he will not be reprising his role of Finn in any upcoming Star Wars installments after receiving racist fan backlash." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="John Boyega, Star Wars" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"indiewire","lob_genre":"Entertainment","page-type":"article","env":"desktop","primary-category":"Film","primary-vertical":"","vertical":"","category":["Film"],"tag":["John Boyega","Star Wars"],"author":["Samantha Bergeson"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "indiewire." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		<link rel="preload" as="image" href="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?w=780" imagesrcset="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png 1132w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=1024,683 1024w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=800,534 800w" imagesizes="(max-width: 780px) 100vw, 780px" fetchpriority="high" />		<link rel="preload" as="script" href="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138" />
				<link rel="preload" as="script" href="https://www.indiewire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.indiewire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.1" />
		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/" />
<link rel="dns-prefetch" href="i0.wp.com" />
<link rel="dns-prefetch" href="i1.wp.com" />
<link rel="dns-prefetch" href="i2.wp.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="partner.googleadservices.com" />
<link rel="dns-prefetch" href="googletagservices.com" />
<link rel="dns-prefetch" href="google-analytics.com" />
<link rel="dns-prefetch" href="googletagmanager.com" />
<link rel="dns-prefetch" href="fonts.gstatic.com" />
<link rel="dns-prefetch" href="pages.email.indiewire.com" />
<link rel="dns-prefetch" href="twitter.com" />
<link rel="dns-prefetch" href="platform.twitter.com" />
<link rel="dns-prefetch" href="load.instinctiveads.com" />
<link rel="dns-prefetch" href="adg.bzgint.com" />
<link rel="dns-prefetch" href="c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="aax.amazon-adsystem.com" />
<link rel="dns-prefetch" href="cdn.krxd.net" />
<link rel="dns-prefetch" href="ag.innovid.com" />
<link rel="dns-prefetch" href="match.adsrvr.org" />
<link rel="dns-prefetch" href="ads.rubiconproject.com" />
<link rel="dns-prefetch" href="js.moatads.com" />
<link rel="dns-prefetch" href="cm.g.doubleclick.net" />
<link rel="dns-prefetch" href="adserver.genesismediaus.com" />
<link rel="dns-prefetch" href="schema.org" />
<link rel="dns-prefetch" href="b.scorecardresearch.com" />
<link rel="dns-prefetch" href="sb.scorecardresearch.com" />
<link rel="dns-prefetch" href="pixel.quantserve.com" />
<link rel="dns-prefetch" href="secure.quantserve.com" />
<link rel="dns-prefetch" href="content.jwplatform.com" />
<link rel="dns-prefetch" href="cc.swiftype.com" />
<link rel="dns-prefetch" href="dl9fvu4r30qs1.cloudfront.net" />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Feed" href="https://www.indiewire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndieWire &raquo; Comments Feed" href="https://www.indiewire.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiewire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
		<link rel="preload" href="https://www.indiewire.com/wp-content/themes/indiewire/assets/src/fonts/ArgentCF/ArgentCF-DemiBold.woff" as="font" type="font/woff" crossorigin="anonymous">
		<link rel="preload" href="https://www.indiewire.com/wp-content/themes/indiewire/assets/src/fonts/FontAwesome/fontawesome-webfont.woff" as="font" type="font/woff" crossorigin="anonymous">
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.indiewire.com/_static/??-eJyNyzEOgCAMheELiUUHnIxnQWhMtaChGMPtZTHRzfHPex9ch6Lo+PQo4ETAk2SYeXebYpqTTQUkF8Y2UGzroYG3WAUCerLIGDDmTxxsCybFuFhX/vG6vftBUxg7Y/RgdK/7G4d9QZ8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.indiewire.com/_static/??-eJyVkdFOwzAMRX+ILNqEivaA+BSUJm4xc+PIdlv693SdGKt4CU+Oc+WT3Gs/Fxc5G2TzhcYes/oyRPd47onbQK4bczTk9TLqTuAJRDCBHlbhyVcQw2g8BIPkBGirhPmiPqiCqW9HpLS9orYQVGM74mCYezetv+Ef2pVzVz7nQmEBOQyY67nMBnK3fWurp0sQyyBOozDR3iPmBF/VJOWIa976EQRcG8S//ybVyTac6mGG8bI4XaO6oh7C2iv1wBk7WwrsUf/Zn3G5rU7ddPrj6m14PTbN8fRyfm7O35u7B3c=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='pt-teko-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%7CTeko%3A300%2C400&#038;ver=6.0.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.indiewire.com/_static/??-eJyVjdEKwjAMRX/IGltGdQ/it2xt3AJpV5puY3+vFAaCTPAtl3vuCaxJuSkWjAXKiAEFKHrClTKClI3x7ERO8AvL+MwoozIXffuiE88DRYEUnPq80U0hwJs++HK063xQi6nDPf4nGDpmzJtaGuhEsAj0M7Gvxr2jyBSr8hHu2lptrm1j2xdloG7U' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>



	<!-- Smart Banner start -->
	<meta name="apple-itunes-app" content="app-id=1400654071">
	<!-- Smart Banner end -->

<script type="text/javascript" src="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				current_theme_uri: 'https://www.indiewire.com/wp-content/themes/indiewire/',
				fb_channel_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1234754992","dimension4":"samantha-bergeson","dimension5":"film","dimension6":"john-boyega|star-wars","dimension8":"film","dimension10":"2022","dimension11":"08","dimension12":"23","dimension13":"18","dimension14":"30","dimension25":"2022-08-23T22:30:53+00:00","dimension26":"2022-08-23 18:30:53","dimension27":"Tuesday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);
						if (!window.hasOwnProperty('dataLayer') || !window.dataLayer.hasOwnProperty('push')) {
				window.dataLayer = [];
			}
			if (pmc_ga_mapped_dimensions) {
				var pmc_ga_mapped_values = {};
				Object.keys(pmc_ga_mapped_dimensions).map(function(k){ pmc_ga_mapped_values[k]= pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] ? pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] : false });
				window.dataLayer.push(pmc_ga_mapped_values);
			} else {
				window.dataLayer.push(pmc_ga_dimensions);
			}
			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-3922545-4", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( '' !== utms ) {
						var location_url = location.href;

						if ( '' !== location.search ) {
							if ( -1 === location.search.search('utm_') ) {
								location_url = location.href.split('#')[0] + '&' + utms;
							} else {
								location_url = location.href;
							}
						} else {
							location_url = location.href.split('#')[0] + '?' + utms;
						}

						ga('set', 'location', location_url);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', "GTM-MMWGSBV" );

								ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
		ga( 'require', "GTM-TKWCQCP" );

		
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://www.indiewire.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.indiewire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"NMELGwDP","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"indiewire\",ns_st_st=\"indiewire\",ns_st_pu=\"indiewire\",ns_st_ge=\"Entertainment\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script type="text/javascript" src="https://www.indiewire.com/_static/??-eJyljkEOwiAQRS8kndQYTBfGs0xhJODAkEJbvb00deHChYm7yfv/vwysWRlJlVKFzLPzqQAGfDQYY4OKBa1PDkIBJ+KYFBruQjnAl2WORn3ei7ckjeCTJsBSqBYYZ892022FsO7hr0LHMiKr25xM9dLg2zNRlIVUndDc27f/6nbeRZ+a6Rovvdb98Tyc9BBeAaxxqw==" ></script><script src='https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0.1' id='pmc-hooks-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.indiewire.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://www.indiewire.com/_static/??-eJydktFOwzAMRX+IJHRMRXtAPLPX8QNpaqhLEgfb7djf0w4xbQiklafkKjonV5bdvphAWSGrK3F4xSyupGDO735QSl6hNQzxeEbMb+K8CKi4ZsDYun7KpdhebtwVykBJAjHM2Hm+li+eNQMbCUwxXjbB3MLHT5F2kEDmN4Q9fn0csXENkYqyL+bOruytTZivQUcK4DrwLROlRVD/PgAf7FJ26irfrERsYQF44o7DeiZT2bWtlwh2mEqErR/9LjAWfcodMKrP4dcefy5Sm8y4mqVCAwdoBlHgi/A/XaF4eMFpEXAiWCAoUjbUCPB4cj6mh6quq9X9Zl1v+k83UxyL" ></script><script src='https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138' id='wpcom-lazy-load-images-js'></script>
<script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27263/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="fd5db3d1-4ec9-4eb2-9fa4-2107d6fe666a"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof window.pmc_onetrust ) {
			window.pmc_onetrust.init();
			console.log('PMC OneTrust initialized');
		} else {
			console.warn('PMC custom OneTrust logic was not loaded due to user region');
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.indiewire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.indiewire.com/wp-json/wp/v2/posts/1234754992" /><meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.indiewire.com/?p=1234754992' />
<link rel="alternate" type="application/json+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2022%2F08%2Fjohn-boyega-star-wars-will-not-return-1234754992%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiewire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiewire.com%2F2022%2F08%2Fjohn-boyega-star-wars-will-not-return-1234754992%2F&#038;format=xml" />
<meta name="author" content="Samantha Bergeson"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1234754992","title":"John Boyega Says He Won&#8217;t Return to &#8216;Star Wars&#8217;: &#8216;I&#8217;m Cool Off It, I&#8217;m Good Off It&#8217;","authors":["Samantha Bergeson"],"section":"Film","publishedAt":"2022-08-23T22:30:53+00:00","keywords":["John Boyega","Star Wars"],"categories":["Film"],"verticals":[],"pageLevelData":["Film","John Boyega","Star Wars"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->		<link rel="manifest" href="https://www.indiewire.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#ffffff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="IndieWire">
		<meta name="application-name" content="IndieWire">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
article [id^="jwplayer_"][id$="_div"] {
	aspect-ratio: 16/9;
}
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
				<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});

						if ( 'function' === typeof gtag ) {
							gtag( 'event', 'ad_block_status', {
								eventAction: 'blocked',
								eventCategory: 'ad_blocker',
								eventLabel: 'ads_blocked'
							} );
						}
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<link rel="search" type="application/opensearchdescription+xml"
		      href="https://www.indiewire.com/pmc-opensearch"
		      title="IndieWire  Search"/>
	<meta name="robots" content="max-image-preview:large">
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1234754992" />
<meta class="swiftype" name="title" data-type="string" content="John Boyega Says He Won&#039;t Return to &#039;Star Wars&#039;: &#039;I&#039;m Cool Off It, I&#039;m Good Off It&#039;" />
<meta class="swiftype" name="author" data-type="string" content="Samantha Bergeson" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-08-23 18:30:53" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="John Boyega" />
<meta class="swiftype" name="tags" data-type="string" content="Star Wars" />
<meta class="swiftype" name="topics" data-type="string" content="Film" />
<meta class="swiftype" name="body" data-type="text" content="John Boyega is shutting the door on his &quot;Star Wars&quot; legacy.

The &quot;Force Awakens&quot; actor portrayed Finn in the sequel trilogy but is planning on staying far, far away from the franchise.
&quot;At this point I’m cool off it. I’m good off it,&quot; Boyega said during SiriusXM’s &quot;Tell Me Everything With John Fugelsang.&quot;
The &quot;Breaking&quot; actor continued, &quot;I think Finn is at a good confirmation point where you can just enjoy him in other things, the games, the animation. But I feel like &#039;[Episode] VII&#039; to &#039;[Episode] IX&#039; was good for me.&quot;
Boyega&#039;s latest appearance was in &quot;The Rise of Skywalker&quot; in 2019, completing the Skywalker trilogy. The actor previously received racist fan harassment, leading to Boyega having a &quot;very honest, a very transparent conversation&quot; with Disney executives to not sideline Black and POC characters in the franchise.

However, &quot;Obi-Wan Kenobi&quot; actress Moses Ingram was still targeted with hate-filled social media messages from so-called fans. Lucasfilm had warned Ingram about anticipated racist backlash and issued a statement of solidarity with the actress.
&quot;Moses Ingram being protected makes me feel protected. Do you understand what I’m saying? It makes me feel like, &#039;OK, cool. I am not the elephant in the room,&#039;&quot; Boyega now reflected. &quot;Because when I started, it wasn’t really a conversation you could bring up. You know how they went through it. It was kind of like, let’s just be silent. It wasn’t a conversation you could bring up. But now to see how blatant it is, to see Ewan McGregor come and support…for me, [it] fulfills my time where I didn’t get the support.&quot;
Boyega clarified, &quot;It doesn’t make me feel bitter at all. It makes me feel like sometimes you are that guy. And my dad taught me that. Sometimes you’re not the guy to get the blessing and sometimes you are Moses, you know, you lead the people to the mountain, but you see the destination. You don’t get to go in, you get others to go in. And that’s where you get your happiness from. And for me to see other people accepted, and then at the same time to see that the studios now are like, &#039;OK, cool. This is not an elephant in the room conversation. We need to support our Black client.&#039; It’s fantastic.&quot;
The &quot;Woman King&quot; actor shared that he has been relying on &quot;allies&quot; like Joel Taylor and Jamie Foxx, Teyonah Parris, Viola Davis, and Daniel Kaluuya for career guidance.
&quot;Versatility is my path,&quot; Boyega summed up.
Boyega previously shut down Marvel rumors and voiced his support for independent films. Recently, Boyega called out the &quot;differences&quot; of being part of a massive franchise like &quot;Star Wars.&quot;

&quot;I always try to take away the lesson of, &#039;That was different,&#039;&quot; Boyega told The Daily Beast. &quot;But never again.&quot;

https://www.youtube.com/watch?v=bxf6ppZHAhA" />
<!-- Swiftype Meta Tags End -->

<style>img#wpstats{display:none}</style>
				<meta property="fb:pages" content="" />
			<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.vaqvrjver.pbz","hostname":"www.indiewire.com","is_proxied":null};
var pmcadm_floating_preroll_data = {"cookie_name":"pmc-ads-53f5f4feaa9e626b16a03e36f0691c05","media_id":"","player_id":"tDEymOrh","playlist_id":"Gqjo6vcy","time_gap":"0"};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "IndieWire",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/"
    },
    "headline": "John Boyega Will Not Return to 'Star Wars' Franchise as Finn",
    "datePublished": "2022-08-23T22:30:53+00:00",
    "dateModified": "2022-08-23T18:26:25+00:00",
    "description": "\"It doesn’t make me feel bitter at all,\" Boyega said of stepping away from the franchise.",
    "author": {
        "@type": "Person",
        "name": "Samantha Bergeson"
    },
    "publisher": {
        "@type": "Organization",
        "name": "IndieWire",
        "url": "https://www.indiewire.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png"
    }
}</script>

<script type="application/javascript">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</script>
		<style type="text/css">
						.site-title,
				.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="amphtml" href="https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.indiewire.com/wp-admin/admin-ajax.php';
	gpid = '1234754992';
	cpage = ''
</script>
<script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["NMELGwDP"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="John Boyega Says He Won&#8217;t Return to &#8216;Star Wars&#8217;: &#8216;I&#8217;m Cool Off It, I&#8217;m Good Off It&#8217;" />
<meta property="og:url" content="https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/" />
<meta property="og:description" content="&#8220;It doesn’t make me feel bitter at all,&#8221; Boyega said of stepping away from the franchise." />
<meta property="article:published_time" content="2022-08-23T22:30:53+00:00" />
<meta property="article:modified_time" content="2022-08-23T22:26:25+00:00" />
<meta property="og:site_name" content="IndieWire" />
<meta property="og:image" content="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?w=780" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="520" />
<meta property="og:image:alt" content="&quot;Star Wars&quot;" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@indiewire" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="John Boyega Says He Won&#8217;t Return to &#8216;Star Wars&#8217;: &#8216;I&#8217;m Cool Off It, I&#8217;m Good Off It&#8217;" />
<meta name="twitter:description" content="John Boyega confirmed he will not be reprising his role of Finn in any upcoming Star Wars installments after receiving racist fan backlash." />
<meta name="twitter:image" content="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?w=780" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.indiewire.com/wp-content/uploads/2018/04/cropped-iw_favicon.png?w=270" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.indiewire.com/?custom-css=a02f5f0148" />
<script
	type="text/javascript" src="https://www.indiewire.com/wp-content/plugins/pmc-plugins/pmc-taboola/assets/build/index.js?ver=0506dda43c1a0a52176b" class=" optanon-category-C0004" async="1" ></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];

	window._taboola.push({"article":"auto"});</script>

<script
	type="text/javascript" class=" optanon-category-C0004" >
	( function() {
		function pmcLoadTaboola() {
			var taboolaContainer = document.querySelector( 'head' );
			var script           = document.createElement( 'script' );

			script.setAttribute( 'id', 'tb_loader_script' );
			script.setAttribute( 'src', "//cdn.taboola.com/libtrc/penskemediacorporation-indiewire/loader.js" );
			script.setAttribute( 'async', 'async' );

			taboolaContainer.appendChild( script );
		}

		if ( -1 === document.cookie.indexOf('scroll0=') ) {
			pmcLoadTaboola();
		}
	} )();
</script>

<script type="text/javascript">
	if (window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
</head>



<body class="post-template-default single single-post postid-1234754992 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product pmc-gallery__" style="">
		<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3K4Q7"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W3K4Q7');
	</script>
	<!-- End Google Tag Manager -->

	<!-- Placeholder for Floating Video Ad -->
<div class="floating-preroll-ad floating-preroll-ad-v2">
	<div class="floating-preroll-ad-container">
					<div class="floating-preroll-ad-title"></div>
				<span class="floating-preroll-ad-close">&times;</span>
		<div id="jwplayer_floating_preroll_ad"></div>
	</div>
</div>
<script type="text/javascript">
	window.pmc_jwplayer.load("tDEymOrh");
</script>
<!-- End Placeholder Floating Video Ad -->
<!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="layout-container">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-iw-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-iw-ros-skin-uid2' )
								.setTargeting( 'pos', ["skin","top"] )
								.setSubAdUnitPath("ros\/skin")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
		<!-- Begin comScore Tag -->
<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->

		
		
		<div id="leaderboard-no-padding"  style="">
			<div id="leaderboard" class="iw-leaderboard-ad">
					<div class="admz" id="adm-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="970">
				
<div style="min-width:50px;min-height:50px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="9"
>
	<div id="div-gpt-indiewire-ros-leaderboard-uid3"
		class="adw-970 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'div-gpt-indiewire-ros-leaderboard-uid3' )
								.setTargeting( 'pos', ["atf","leaderboard","top"] )
								.setSubAdUnitPath("ros\/leaderboard")
												.addSize([[1000,300],[1000,150],[970,251],[970,66],[3,1]])
																				;
								blogherads.setFirstSlot("div-gpt-indiewire-ros-leaderboard-uid3");
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div><!-- END #leaderboard -->
		</div>

		
		
	<main id="layout-container" class="layout-container l-page">
							
<div id="back-to-brand" class="back-to-brand">
	<a href="https://www.indiewire.com" class="back-to-brand-a">
		<i class="fa fa-angle-double-left back-to-brand-i" aria-hidden="true"></i>Back to IndieWire	</a>
</div>
								<header id="masthead-section" class="masthead-section">
			<div class="masthead-module">
				<div class="module-hidden-on-mobile module-hidden-on-tablet">
					<div class="header-flex-container">
						<div id="top-logo" class="header-flex-item">
							<a href="https://www.indiewire.com"></a>
						</div>
													<div id="masthead-right-side" class="header-flex-item">
								<ul id="main-nav" class="" role="navigation"><li id="menu-item-1201713179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1201714795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li id="menu-item-1201747581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li id="menu-item-1201979727" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li id="menu-item-1201979729" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li id="menu-item-1201979731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li id="menu-item-1201979732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li id="menu-item-1201683026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li id="menu-item-1201713193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-1201714796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li id="menu-item-1201713194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li id="menu-item-1201713195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li id="menu-item-1234754627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234754627"><a href="https://www.indiewire.com/2022/08/2022-new-fall-movies-1234752604/">2022 Fall Movie Preview</a></li>
	<li id="menu-item-1234746625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234746625"><a href="https://www.indiewire.com/2022/07/oscars-2023-best-picture-predictions-1234734247/">2023 Oscars</a></li>
	<li id="menu-item-1202160207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202160207"><a href="https://www.indiewire.com/t/best-of-the-decade/">Best of the Decade</a></li>
	<li id="menu-item-1201713198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li id="menu-item-1201713201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1201681950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-1201714799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li id="menu-item-1201713174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li id="menu-item-1201713175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li id="menu-item-1201725775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">2022 Emmys</a></li>
	<li id="menu-item-1234731575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234731575"><a href="https://www.indiewire.com/influencers-season/craft-of-tv-2022/">Influencers: The Craft of TV 2022</a></li>
	<li id="menu-item-1234735591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234735591"><a href="https://www.indiewire.com/c/craft-considerations/">Craft Considerations</a></li>
	<li id="menu-item-1201713176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li id="menu-item-1201713200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1201681946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-1201714801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li id="menu-item-1234719184" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234719184"><a href="https://www.indiewire.com/feature/2022-emmy-predictions-74-primetime-emmys-awards-1234718955/">2022 Emmy Predictions</a></li>
	<li id="menu-item-1234746618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234746618"><a href="https://www.indiewire.com/feature/2023-oscars-predictions-95-academy-awards-1234753503/">2023 Oscar Predictions</a></li>
	<li id="menu-item-1202186160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202186160"><a href="https://www.indiewire.com/2022/02/primetime-emmy-calendar-2022-1234702430/">TV Awards Calendar</a></li>
	<li id="menu-item-1234741733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234741733"><a href="https://www.indiewire.com/2022/07/2023-film-awards-calendar-1234734309/">Film Awards Calendar</a></li>
	<li id="menu-item-1201682763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li id="menu-item-1234731569" class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234731569"><a href="https://www.indiewire.com/h/craft-of-tv-2022/">Influencers: The Craft of TV 2022</a></li>
	<li id="menu-item-1234613928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613928"><a href="https://www.indiewire.com/c/awards-spotlight-spring-2022/">Awards Spotlight Spring 2022</a></li>
	<li id="menu-item-1234640630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234640630"><a href="https://www.indiewire.com/t/craft-considerations/">Craft Considerations</a></li>
	<li id="menu-item-1201713243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li id="menu-item-1201713244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li id="menu-item-1201713246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1234569692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1234569692"><a href="https://www.indiewire.com/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-1201714803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/video/">All Video</a></li>
	<li id="menu-item-1234569690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569690"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li id="menu-item-1201713202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/consider-this-panels/">Consider This Conversations</a></li>
	<li id="menu-item-1234569687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569687"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit</a></li>
	<li id="menu-item-1234569691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569691"><a href="https://www.indiewire.com/t/indiewire-studio/">Sundance Studio</a></li>
	<li id="menu-item-1234613930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613930"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2022/">Awards Spotlight Winter 2022</a></li>
	<li id="menu-item-1234569689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569689"><a href="/vcategory/tune-in/">Tune In</a></li>
</ul>
</li>
<li id="menu-item-1234625674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234625674"><a href="https://www.indiewire.com/c/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-1234625679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625679"><a href="https://www.indiewire.com/t/gift-guides/">Gift Guides</a></li>
	<li id="menu-item-1234625680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625680"><a href="https://www.indiewire.com/t/tech/">Tech</a></li>
	<li id="menu-item-1234625681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625681"><a href="https://www.indiewire.com/t/movies-tv-to-buy-or-stream/">Movies and TV to Buy and Stream</a></li>
</ul>
</li>
<li id="menu-item-1201681957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1201681962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li id="menu-item-1201681963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li id="menu-item-1234691187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1234691187"><a href="https://www.indiewire.com/how-to-pitch-stories-and-articles-to-indiewire/">How to Pitch Stories and Articles to IndieWire</a></li>
	<li id="menu-item-1201681961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with IndieWire</a></li>
	<li id="menu-item-1201944586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>							</div>
							<div class="header-flex-item">
										<section id="swiftype-search-widget" class="swiftype">
			<div class="search_form block search_form_widget">
				<div data-st-search-form="small_search_form"></div>
			</div>
		</section>
									</div>
												</div>
				</div>
				<div class="module-hidden-on-desktop mobile-masthead">
					<div id="mobile-search-container">
						<form role="search" method="get" class="search-form" action="/">
							<label>
								<span class="fa fa-search"></span>
								<input type="search" class="search-field" value="" name="s" placeholder="Search">
							</label>
							<input type="submit" value=" " title="Search">
						</form>
					</div>
					<div id="mobile-top">
						<a href="#" id="mobile-menu">
							<span class="fa fa-bars"></span>
						</a>
						<a href="https://www.indiewire.com" id="mobile-logo"><img alt="Indiewire" src="https://www.indiewire.com/wp-content/themes/indiewire/sprites/logo/Logo_IndieWire.png" alt="IndieWire"/></a>
						<span id="mobile-search"><span class="fa fa-search"></span></span>
						<ul id="mobile-nav" class="" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713179"><a href="/page/2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714795"><a href="/page/2/">All News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201747581"><a href="/gallery/">Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979727"><a href="https://www.indiewire.com/t/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979729"><a href="https://www.indiewire.com/t/box-office/">Box Office</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979731"><a href="https://www.indiewire.com/t/trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1201979732"><a href="https://www.indiewire.com/t/festivals/">Festivals</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201683026"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201713193"><a href="https://www.indiewire.com/c/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714796"><a href="https://www.indiewire.com/c/film/">All Film</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713194"><a href="https://www.indiewire.com/t/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713195"><a href="https://www.indiewire.com/t/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234754627"><a href="https://www.indiewire.com/2022/08/2022-new-fall-movies-1234752604/">2022 Fall Movie Preview</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234746625"><a href="https://www.indiewire.com/2022/07/oscars-2023-best-picture-predictions-1234734247/">2023 Oscars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202160207"><a href="https://www.indiewire.com/t/best-of-the-decade/">Best of the Decade</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713198"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713201"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681950"><a href="https://www.indiewire.com/c/television/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714799"><a href="https://www.indiewire.com/c/television/">All TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713174"><a href="https://www.indiewire.com/t/tv-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713175"><a href="https://www.indiewire.com/t/tv-interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201725775"><a href="https://www.indiewire.com/t/emmys/">2022 Emmys</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234731575"><a href="https://www.indiewire.com/influencers-season/craft-of-tv-2022/">Influencers: The Craft of TV 2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234735591"><a href="https://www.indiewire.com/c/craft-considerations/">Craft Considerations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713176"><a href="https://www.indiewire.com/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713200"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1201681946"><a href="https://www.indiewire.com/c/awards/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714801"><a href="https://www.indiewire.com/c/awards/">All Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1234719184"><a href="https://www.indiewire.com/feature/2022-emmy-predictions-74-primetime-emmys-awards-1234718955/">2022 Emmy Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234746618"><a href="https://www.indiewire.com/feature/2023-oscars-predictions-95-academy-awards-1234753503/">2023 Oscar Predictions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1202186160"><a href="https://www.indiewire.com/2022/02/primetime-emmy-calendar-2022-1234702430/">TV Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234741733"><a href="https://www.indiewire.com/2022/07/2023-film-awards-calendar-1234734309/">Film Awards Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201682763"><a href="https://www.indiewire.com/v/thompsononhollywood/">Thompson on Hollywood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-pmc-hub menu-item-1234731569"><a href="https://www.indiewire.com/h/craft-of-tv-2022/">Influencers: The Craft of TV 2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613928"><a href="https://www.indiewire.com/c/awards-spotlight-spring-2022/">Awards Spotlight Spring 2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234640630"><a href="https://www.indiewire.com/t/craft-considerations/">Craft Considerations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713243"><a href="https://www.indiewire.com/t/top-of-the-line/">Top of the Line</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713244"><a href="https://www.indiewire.com/t/animation/">Animation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713246"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1234569692"><a href="https://www.indiewire.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201714803"><a href="https://www.indiewire.com/video/">All Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569690"><a href="https://www.indiewire.com/t/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201713202"><a href="https://www.indiewire.com/t/consider-this-panels/">Consider This Conversations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569687"><a href="https://www.indiewire.com/t/filmmaker-toolkit-podcast/">Toolkit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569691"><a href="https://www.indiewire.com/t/indiewire-studio/">Sundance Studio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234613930"><a href="https://www.indiewire.com/c/awards-spotlight-winter-2022/">Awards Spotlight Winter 2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234569689"><a href="/vcategory/tune-in/">Tune In</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1234625674"><a href="https://www.indiewire.com/c/shop/">Shop</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625679"><a href="https://www.indiewire.com/t/gift-guides/">Gift Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625680"><a href="https://www.indiewire.com/t/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234625681"><a href="https://www.indiewire.com/t/movies-tv-to-buy-or-stream/">Movies and TV to Buy and Stream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-1201681957"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681962"><a href="https://www.indiewire.com/about-us/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681963"><a href="https://www.indiewire.com/team/">Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1234691187"><a href="https://www.indiewire.com/how-to-pitch-stories-and-articles-to-indiewire/">How to Pitch Stories and Articles to IndieWire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201681961"><a href="https://www.indiewire.com/advertise/">Advertise with IndieWire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201944586"><a href="https://www.indiewire.com/tips/">Confidential Tips</a></li>
</ul>
</li>
</ul>					</div>
				</div>
			</div>
		</header>
				<div class="grouping borders last article-page " id="">
	<div class="padding-bottom sticky-anchor padding-right center content-well">
		<div class="sticky-left">
					<article id="main-article" class="post-1234754992 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-john-boyega tag-star-wars">

<heading id="article-heading">
		<h1>John Boyega Says He Won&#8217;t Return to &#8216;Star Wars&#8217;: &#8216;I&#8217;m Cool Off It, I&#8217;m Good Off It&#8217;</h1>
	</heading>
	<div id="article-promo"><h2>"It doesn’t make me feel bitter at all," Boyega said of stepping away from the franchise. </h2></div>	<div class="byline-table flex-container">
		<div class="flex-item">
			<!-- Author byline -->
			<div class="byline-flex-container" id="article-byline">

				
					<div class="author-avatar byline-flex-item">
						<a rel="author" href="https://www.indiewire.com/author/samantha-bergeson/">
							<img src="https://www.indiewire.com/wp-content/uploads/2022/01/SB1-1.jpeg?resize=96%2C96" alt="" class="avatar avatar-96 photo"/>
						</a>
					</div>

					<div class="author-info byline-flex-item">
						<p class="author-name">
															<a rel="author"
									 href="https://www.indiewire.com/author/samantha-bergeson/">Samantha Bergeson</a>
													</p>
						<p class="post-time">
							3 hours ago						</p>
						<p class="social-info">
													</p>
					</div>

				
			</div>
			<!-- /Author byline -->
		</div>
		<!-- Share Tools -->
		<div class="flex-item">
			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;text=John%20Boyega%20Says%20He%20Won%E2%80%99t%20Return%20to%20%E2%80%98Star%20Wars%E2%80%99%3A%20%E2%80%98I%E2%80%99m%20Cool%20Off%20It%2C%20I%E2%80%99m%20Good%20Off%20It%E2%80%99&#038;via=indiewire" href="https://twitter.com/intent/tweet?url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;text=John%20Boyega%20Says%20He%20Won%E2%80%99t%20Return%20to%20%E2%80%98Star%20Wars%E2%80%99%3A%20%E2%80%98I%E2%80%99m%20Cool%20Off%20It%2C%20I%E2%80%99m%20Good%20Off%20It%E2%80%99&#038;via=indiewire"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;posttype=link&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;posttype=link&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’"
				 					class="btn-tumblr"
											target="_blank"
											title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;description=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’" href="https://pinterest.com/pin/create/link/?url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;description=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’"
				 					class="btn-pinterest"
											target="_blank"
											title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’" href="https://www.reddit.com/submit?url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’&#038;summary&#038;source=indiewire" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/&#038;title=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’&#038;summary&#038;source=indiewire"
											class="btn-linkedin"
											target="_blank"
																title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
						<span>
							LinkedIn						</span>
					</a>
				</li>
							<li>
											<a data-href="whatsapp://send?text=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’%20-%20https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/" href="whatsapp://send?text=John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’%20-%20https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/"
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="mailto:?subject=indiewire%20:%20John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’&#038;body=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/%20-%20John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’" href="mailto:?subject=indiewire%20:%20John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’&#038;body=https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/%20-%20John%20Boyega%20Says%20He%20Won’t%20Return%20to%20‘Star%20Wars’:%20‘I’m%20Cool%20Off%20It,%20I’m%20Good%20Off%20It’"
											class="btn-email"
											target="_blank"
																title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
						<span>
							Email						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/#respond" href="https://www.indiewire.com/2022/08/john-boyega-star-wars-will-not-return-1234754992/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

		</div>
		<!-- /Share Tools -->
	</div>

	<div class="wp-caption"><img width="780" height="520" src="https://www.indiewire.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&quot;Star Wars&quot;" loading="lazy" data-lazy-src="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?w=780" data-lazy-srcset="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png 1132w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=1024,683 1024w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=800,534 800w" data-lazy-sizes="(max-width: 780px) 100vw, 780px"><noscript><img width="780" height="520" src="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?w=780" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&quot;Star Wars&quot;" loading="lazy" srcset="https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png 1132w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=300,200 300w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=1024,683 1024w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=900,600 900w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=632,421 632w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=150,100 150w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=110,73 110w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=285,190 285w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=320,213 320w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=640,427 640w, https://www.indiewire.com/wp-content/uploads/2020/09/star-wars.png?resize=800,534 800w" sizes="(max-width: 780px) 100vw, 780px" /></noscript><div class="image-caption wp-caption-text"><p>John Boyega in &#8220;Star Wars: The Rise of Skywalker&#8221;</p>
</div><p class="image-credit">Disney</p></div>
		<div class="entry-content">

			<p><a href="https://www.indiewire.com/t/john-boyega/" id="auto-tag_john-boyega" data-tag="john-boyega">John Boyega</a> is shutting the door on his &#8220;<a href="https://www.indiewire.com/t/star-wars/" id="auto-tag_star-wars" data-tag="star-wars">Star Wars</a>&#8221; legacy.</p>
<p>The &#8220;Force Awakens&#8221; actor portrayed Finn in the sequel trilogy but is planning on staying far, far away from the franchise.</p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">&#8220;At this point I&rsquo;m cool off it. I&rsquo;m good off it,&#8221; Boyega said during SiriusXM&rsquo;s <a  href="https://www.youtube.com/watch?v=bxf6ppZHAhA"  target="_blank"  rel="noopener nofollow"  >&#8220;Tell Me Everything With John Fugelsang.&#8221;</a></p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">The &#8220;Breaking&#8221; actor continued, &#8220;I think Finn is at a good confirmation point where you can just enjoy him in other things, the games, the animation. But I feel like &#8216;[Episode] VII&#8217; to &#8216;[Episode] IX&#8217; was good for me.&#8221;</p>
<p>Boyega&#8217;s latest appearance was in &#8220;The Rise of Skywalker&#8221; in 2019, completing the Skywalker trilogy. The actor&nbsp;previously received <a  href="https://www.indiewire.com/2021/03/kelly-marie-tran-star-wars-embarassing-breakup-1234621164/"  >racist fan harassment,</a> leading to Boyega having a &#8220;<a  href="https://www.indiewire.com/2020/11/john-boyega-disney-meeting-star-wars-criticisms-1234596487/"  >very honest, a very transparent conversation&#8221;</a>&nbsp;with Disney executives to <a  href="https://www.indiewire.com/2022/08/john-boyega-daniel-kaluuya-rethink-career-1234754369/"  >not sideline Black and POC characters</a> in the franchise.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-iw-article-mid-article-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-article-uid0' )
								.setTargeting( 'pos', ["mid","mid-article1","mid-articleX","mid-article"] )
								.setSubAdUnitPath("ros\/mid-article")
												.addSize([[300,250],[300,251],[970,251],[620,350],[2,4],[4,2],[2,2]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>

<section class="c-related variant-original">
	<h3 class="c-heading">Related</h3>
	<ul class="c-related__list">
					<li class="c-related__list-item" data-index="1">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/2022/08/john-boyega-daniel-kaluuya-rethink-career-1234754369/" title="John Boyega Says Sitdown with Daniel Kaluuya Helped Him Rethink His Career" data-label="related-article" >
					John Boyega Says Sitdown with Daniel Kaluuya Helped Him Rethink His Career				</a>
			</li>
						<li class="c-related__list-item" data-index="2">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/2022/08/mark-ruffalo-defends-marvel-volume-star-wars-repetitive-1234751290/" title="Mark Ruffalo: There&#039;s No Such Thing as Too Much MCU, but &#039;Star Wars&#039; Gets Repetitive" data-label="related-article" >
					Mark Ruffalo: There&#039;s No Such Thing as Too Much MCU, but &#039;Star Wars&#039; Gets Repetitive				</a>
			</li>
				</ul>
</section>


<section class="c-related variant-evergreen-link hide">
	<h3 class="c-heading">Related</h3>
	<ul class="c-related__list">
					<li class="c-related__list-item" data-index="1">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/gallery/lgbt-filmmakers-gay-lesbian-trans-directors/" title="10 LGBTQ Film and TV Creators on the Rise, from Jerrod Carmichael to Isabel Sandoval" data-label="related-evergreen" >
					10 LGBTQ Film and TV Creators on the Rise, from Jerrod Carmichael to Isabel Sandoval				</a>
			</li>
						<li class="c-related__list-item" data-index="2">
				<a class="c-card__title" target="_blank" href="https://www.indiewire.com/gallery/brad-pitt-best-performances/" title="Brad Pitt&#039;s 13 Best Performances" data-label="related-evergreen" >
					Brad Pitt&#039;s 13 Best Performances				</a>
			</li>
				</ul>
</section>
</p>
<p>However, &#8220;Obi-Wan Kenobi&#8221; actress Moses Ingram was still targeted with <a  href="https://www.indiewire.com/2022/05/obi-wan-kenobi-moses-ingram-speaks-out-racist-star-wars-1234729526/"  >hate-filled social media messages</a> from so-called fans. <a  href="https://www.indiewire.com/2022/05/obi-wan-kenobi-moses-ingram-lucasfilm-warned-star-wars-racism-1234727577/"  >Lucasfilm had warned Ingram about anticipated racist backlash</a> and issued a <a  href="https://twitter.com/starwars/status/1531519653951836161"  rel="nofollow"  target="_blank"  >statement</a> of solidarity with the actress.</p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">&#8220;Moses Ingram being protected makes me feel protected. Do you understand what I&rsquo;m saying? It makes me feel like, &#8216;OK, cool. I am not the elephant in the room,'&#8221; Boyega now reflected. &#8220;Because when I started, it wasn&rsquo;t really a conversation you could bring up. You know how they went through it. It was kind of like, let&rsquo;s just be silent. It wasn&rsquo;t a conversation you could bring up. But now to see how blatant it is, to see Ewan McGregor come and support&hellip;for me, [it] fulfills my time where I didn&rsquo;t get the support.&#8221;</p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">Boyega clarified, &#8220;It doesn&rsquo;t make me feel bitter at all. It makes me feel like sometimes you are that guy. And my dad taught me that. Sometimes you&rsquo;re not the guy to get the blessing and sometimes you are Moses, you know, you lead the people to the mountain, but you see the destination. You don&rsquo;t get to go in, you get others to go in. And that&rsquo;s where you get your happiness from. And for me to see other people accepted, and then at the same time to see that the studios now are like, &#8216;OK, cool. This is not an elephant in the room conversation. We need to support our Black client.&#8217; It&rsquo;s fantastic.&#8221;</p>
<p>The &#8220;Woman King&#8221; actor shared that he has been <a  href="https://www.indiewire.com/2022/08/john-boyega-daniel-kaluuya-rethink-career-1234754369/"  >relying on &#8220;allies&#8221;</a> like Joel Taylor and Jamie Foxx, Teyonah Parris, Viola Davis, and Daniel Kaluuya for career guidance.</p>
<p class="paragraph larva // lrv-u-margin-lr-auto lrv-a-font-body-m ">&#8220;Versatility is my path,&#8221; Boyega summed up.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-iw-article-mid-article2-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-iw-article-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid","mid-article2","mid-articleX","300x251"] )
								.setSubAdUnitPath("ros\/mid-article2")
												.addSize([[300,250],[300,251],[620,350],[2,4],[4,2]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>Boyega previously&nbsp;<a  href="https://www.indiewire.com/2022/08/john-boyega-marvel-rumors-1234747523/"  >shut down Marvel rumors</a> and voiced his&nbsp;<a  href="https://www.indiewire.com/2022/07/the-woman-king-trailer-viola-davis-1234738980/"  >support for independent films</a>. Recently, Boyega called out the &#8220;differences&#8221; of being part of a massive franchise like &#8220;Star Wars.&#8221;</p>
<p>&#8220;I always try to take away the lesson of, &#8216;That was different,'&#8221; Boyega told <a  href="https://www.thedailybeast.com/john-boyega-on-the-avengers-endgame-moment-that-changed-his-life?ref=scroll"  target="_blank"  rel="noopener nofollow"  >The Daily Beast</a>. &#8220;But <a  href="https://www.indiewire.com/2022/08/john-boyega-daniel-kaluuya-rethink-career-1234754369/"  >never again</a>.&#8221;</p>
<p><iframe loading="lazy" title="John Boyega Calls Out Racist Backlash From Star Wars Fans" width="780" height="439" src="https://www.youtube.com/embed/bxf6ppZHAhA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="article-singup-link">
	<strong>Sign Up: </strong><a target="_blank" href="//indiewire.com/email" title="Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.">Stay on top of the latest breaking film and TV news! Sign up for our Email Newsletters here.</a>
</p>
								</div><!-- .entry-content -->
		<div id="article-tags">
		<p><strong>This Article is related to:</strong> <a href="https://www.indiewire.com/c/film/" rel="category tag">Film</a> and tagged <a href="https://www.indiewire.com/t/john-boyega/" rel="tag">John Boyega</a>, <a href="https://www.indiewire.com/t/star-wars/" rel="tag">Star Wars</a></p>
	</div><!-- .entry-meta -->

	<div class="ad">
			</div>

		<div class="admz" id="adm-sharethrough-article-native-river-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-iw-native-article-bottom-uid4"
		class="" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'nativemini', 'gpt-iw-native-article-bottom-uid4' )
								.setTargeting( 'pos', ["native","article-dsk-tab"] )
								.setSubAdUnitPath("native\/article-bottom")
												.addSize([[1,1]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>

</article><!-- #post-## -->

							<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];
	window.pmc_taboola.push({"mode":"thumbnails-a-3x2","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix","pmc_defer":false});
</script>

<div class="generic-ad-module">
	<interaction data-token="56e712cad791afe502395c6d" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>

<div class="generic-ad-module">
	<!-- Indiewire/Core/ROS/MediumRectangle -->
	<div id="med_rec_bottom">
			<div class="admz" id="adm-single-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="620">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="div-gpt-indiewire-ros-620x250-uid5"
		class="adw-620 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-ros-620x250-uid5' )
								.setTargeting( 'pos', ["btf","river","bottom"] )
								.setSubAdUnitPath("ros\/river")
												.addSize([[620,250],[300,250],[970,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
						<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-iw-article-inline-uid6"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'gpt-iw-article-inline-uid6' )
																.setSubAdUnitPath("ros\/inline")
												.addSize([[1,1]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
	<br>
</div>
			
			
		
		</div>

		
	</div>

	<div class="right-side">
		<div class="admz" id="adm-right-rail-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div right-rail-1 ad-text"
	data-priority="10"
>
	<div id="div-gpt-indiewire-ros-300x250-uid7"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-ros-300x250-uid7' )
								.setTargeting( 'pos', ["top","rail-top","right-rail-top","atf"] )
								.setSubAdUnitPath("ros\/right-rail-top")
												.addSize([[300,250],[300,251]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="u-padding-tb-20">
	<div class="u-position-relative u-border-dark-blue u-flex u-flex-align-items-center u-flex-direction-column u-box-shadow-b-blue u-padding-20">
		<figure class="c-figure c-figure--logo">
	<a href="https://www.indiewire.com">
		<img width="170" src="https://www.indiewire.com/wp-content/themes/indiewire/images/indiewire-color.png" alt="indiewire" />
	</a>
</figure>
		<div class="c-title c-title--minor u-padding-tb-20 u-text-align-center c-title--small-medium u-line-height-medium u-max-width-250">Get The Latest IndieWire Alerts And Newsletters Delivered Directly To Your Inbox</div>
		<div class="">
			<a class="c-button c-button--medium u-airplane-icon u-airplane-icon--sidebar u-style-anchor-white" href="https://pages.email.indiewire.com/newslettersignup/">
				Subscribe			</a>
		</div>
	</div>
</div>
<aside id="pmc-ads-widget-9" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-mid">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:250px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-dsk-right-rail-middle-uid8"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-right-rail-middle-uid8' )
								.setTargeting( 'pos', ["mid","right-rail-middle","btf"] )
								.setSubAdUnitPath("ros\/right-rail-middle")
												.addSize([[300,600],[300,1050],[160,600],[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</aside><aside id="featured_hp_podcasts_toolkit-3" class="widget widget_featured_hp_podcasts_toolkit">

	<section>
		

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/t/podcasts/" class="c-heading__link">

		Podcasts
	</a>
</h2>
<p class="c-tagline">Listen to these IndieWire podcasts.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/fall-movies-oscar-buzz-screen-talk-394-1234753590/">
		The Most Exciting Fall Movies That Don&#8217;t Have Oscar Buzz (Yet)	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/oscars-2023-predictions-nyff-lineup-screen-talk-393-1234751436/">
		Our Biggest Predictions for the 2023 Oscars Based on the Buzz So Far	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--podcast">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/best-movies-of-2022-screen-talk-392-1234748386/">
		From &#8216;Nope&#8217; to &#8216;Everything Everywhere,&#8217; the Year&#8217;s Best Movies Are the Least Predictable	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

	<section class="u-padding-t-20">

	

<h2 class="c-heading c-heading--border-top c-heading--blue-secondary">
	<a href="https://www.indiewire.com/t/craft/" class="c-heading__link">

		Craft
	</a>
</h2>
<p class="c-tagline">Interviews with leading film and TV creators about their process and craft.</p>
<ul class="o-story-list">
	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/video/amazon-a-league-of-their-own-director-jamie-babbit-filmmaker-toolkit-episode-166-1234751774/">
		&#8216;A League of Their Own&#8217; Visually Leans Into Its Ensemble	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2022/07/nope-jordan-peele-imax-1234742844/">
		&#8216;Nope&#8217;: Shooting Jordan Peele&#8217;s IMAX-Sized Spectacle of Horror	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	
		<li class="o-story-list__item">

		
<article class="o-tease u-bg-icon u-bg-icon--bullet">

	
	<div class="o-tease__content ">

		
<h3 class="c-title  c-title--minor u-margin-tb-0 c-title--small">
	<a class="c-title__link" href="https://www.indiewire.com/2022/07/elvis-baz-luhrmann-editing-1234740043/">
		The Frenetic Editing of &#8216;Elvis&#8217; Is a Matter of Perspective	</a>
</h3>
	</div> <!-- /.o-tease__content -->

</article> <!-- /.o-tease -->

	</li>

	</ul>
	</section>

</aside><div class="pmc-sticky-sidebar sidebar"><aside id="pmc-ads-widget-19" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-indiewire-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div sticky-right-rail-bottom ad-text"
	data-priority="10"
>
	<div id="div-gpt-indiewire-rail-bottom-uid9"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'div-gpt-indiewire-rail-bottom-uid9' )
								.setTargeting( 'pos', ["btf","rail-bottom","right-rail-bottom","bottom"] )
								.setSubAdUnitPath("ros\/right-rail-bottom")
												.addSize([[300,250],[300,251]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</aside>		<aside id="zoninator_zoneposts_widget-12" class="widget widget-zone-posts">
		<h2 class="widgettitle">Featured Posts</h2>
		
		<ul>
							<li>
					<a href="https://www.indiewire.com/gallery/best-90s-movies/">
						The 100 Best Movies of the &#8217;90s					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/gallery/best-movies-of-2010s-decade/">
						The 100 Best Movies of the Decade					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2022/04/2022-new-summer-movies-1234716947/">
						33 Must-See New Movies to See This Summer Season					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/gallery/daring-hollywood-studio-movies/">
						Hollywood&#8217;s Big Risks: 28 Daring Studio Films from the Last 15 Years					</a>
				</li>
							<li>
					<a href="https://www.indiewire.com/2022/03/studio-films-female-filmmakers-2022-2023-1234688187/">
						Every Studio Film Directed by Female Filmmakers Coming Out in 2022 and 2023					</a>
				</li>
					</ul>

		</aside>		</div></div><!-- #secondary -->

	
</div>


			<div class="ad-above-footer">
			</div>
	
<div class="l-section l-newswire u-padding-b-5 u-padding-b-30@tablet-min">
	
</div><!-- /.l-section -->
<footer class="l-footer">

	<div class="l-footer__primary u-invert-colors u-grid-3-pack">
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		IndieWire	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/about-us/" class="c-page-nav__link " title="About">About</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/accessibility/" class="c-page-nav__link " title="Accessibility Statement">Accessibility Statement</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/advertise/" class="c-page-nav__link " title="Advertise with Indiewire">Advertise with Indiewire</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/team/" class="c-page-nav__link " title="Team">Team</a></li><li class="c-page-nav__item  menu-item menu-item-type-post_type menu-item-object-page" data-dropdown-list-item="true"><a href="https://www.indiewire.com/contact-us/" class="c-page-nav__link " title="Contact Us">Contact Us</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://variety.com" class="c-page-nav__link " title="Variety Media">Variety Media</a></li>
	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Legal	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/terms-of-service/" class="c-page-nav__link " title="Terms of Use">Terms of Use</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/" class="c-page-nav__link " title="Privacy Policy">Privacy Policy</a></li><li class="c-page-nav__item privacy-consent menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="#" class="c-page-nav__link " title="EU Privacy Preferences">EU Privacy Preferences</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/privacy-policy/#california" class="c-page-nav__link " title="California Privacy Rights">California Privacy Rights</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="https://pmc.com/opt-out" class="c-page-nav__link " title="Do Not Sell My Personal Information">Do Not Sell My Personal Information</a></li><li class="c-page-nav__item  menu-item menu-item-type-custom menu-item-object-custom" data-dropdown-list-item="true"><a href="http://optout.aboutads.info/" class="c-page-nav__link " title="AdChoices">AdChoices</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
		<nav class="l-footer__menu">
			
<div class="c-page-nav c-page-nav--footer u-text-align-center@tablet-min" data-dropdown>
	<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron u-text-transform-uppercase is-active is-heading" data-dropdown-list-item="true">
		Sitemap	</h4>
	<ul class="c-page-nav__list" data-dropdown-list>
		<li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/news/" class="c-page-nav__link " title="News">News</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/television/" class="c-page-nav__link " title="Television">Television</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/film/" class="c-page-nav__link " title="Film">Film</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/awards/" class="c-page-nav__link " title="Awards">Awards</a></li><li class="c-page-nav__item  menu-item menu-item-type-taxonomy menu-item-object-category" data-dropdown-list-item="true"><a href="https://www.indiewire.com/c/filmmaker-toolkit/" class="c-page-nav__link " title="Toolkit">Toolkit</a></li>	</ul><!-- .c-page-nav__list -->
</div><!-- .c-page-nav--footer -->
		</nav>
	</div><!-- .l-footer__nav -->

	<div class="c-pmc-footer">

	<div class="c-pmc-footer__logo">
		<a href="https://www.pmc.com">
			<svg id="svg-pmc-logo-black" viewbox="0 0 137 21" xmlns="http://www.w3.org/2000/svg">
    <g fill="#000">
        <path d="M137.3062 20.6972h-30.4185c-4.4206 0-7.7483-1.8544-7.7483-6.454V6.927c0-4.7149 2.7236-6.7825 7.9126-6.7825h30.2542V3.001h-30.1927c-2.8125 0-4.9328.8945-4.9328 3.9876v7.0493c0 2.4205 1.7498 3.8028 4.624 3.8028h30.5015v2.8565zM91 4v16h-3V5.7779zM46 4v16h3V5.7779zM46.1518.1236h2.7949L68.514 12.0648 88.573.1236h2.2817l-.0098 1.7059-20.493 12.2599c-1.2895.7723-4.7335-.3295-4.7335-.3295L46.1518 2.077V.1235z" />
        <path d="M37.8174 7.5128c0 3.1214-2.6766 4.6855-5.7756 4.6855H3.124v8.4884H.0006l-.001-11.3038h32.186c1.7195 0 2.6072-.653 2.5905-2.2817l-.0205-1.9317c-.0186-1.7186-.8084-2.137-2.57-2.137H-.0004V.1232H32.515c2.8976 0 5.3024 1.1575 5.3024 4.101v3.2886z"/>
    </g>
    <g fill="#c92228">
        <path d="M91.313 1.8296L91.3122.1237h-2.2905L66.066 13.76l.525.31a4.081 4.081 0 0 0 4.2183.0195l.5718-.3432 19.932-11.9167z" />
    </g>
</svg>
		</a>
	</div>

	<div class="c-pmc-footer__legal">
		IndieWire is a part of Penske Media Corporation. &copy; 2022 IndieWire Media, LLC. All Rights Reserved.		<br/>
		Powered by WordPress.com VIP	</div>

	<!-- Brand Navigation -->
	<nav class="c-pmc-footer__nav">
		<div class="c-page-nav c-page-nav--pmc-footer u-text-transform-uppercase" data-dropdown>
			<h4 class="c-page-nav__item c-page-nav__item--heading c-page-nav__chevron is-active is-heading" data-dropdown-list-item="true">Our Brands</h4>
			<ul class="c-page-nav__list" data-dropdown-list>
									<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://variety.com/">
							Variety						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://deadline.com/">
							Deadline						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.rollingstone.com/">
							Rolling Stone						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://wwd.com/">
							WWD						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://hollywoodlife.com/">
							HollywoodLife						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.goldderby.com/">
							Gold Derby						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://spy.com/">
							Spy						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://robbreport.com/">
							Robb Report						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://footwearnews.com/">
							Footwear News						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://bgr.com/">
							BGR						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.indiewire.com/">
							IndieWire						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://sourcingjournal.com/">
							Sourcing Journal						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://tvline.com/">
							TVLine						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://fairchildlive.com/">
							Fairchild Media						</a>
					</li>
										<li class="c-page-nav__item">
						<a class="c-page-nav__link" href="https://www.sheknows.com/">
							She Knows						</a>
					</li>
								</ul>
		</div><!-- .c-page-nav--pmc-footer -->
	</nav>

</div>


</footer><!-- .l-footer -->


		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
		<!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/9be7649b-28a3-41f4-8ba9-b631a7fea93b/lightbox_speed.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_indiewire" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_indiewire.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1557200.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks -->		<script>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</script>		<!-- Begin comScore Tag -->
<script type="text/javascript" class="optanon-category-C0004">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push([
	{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
]);
</script>
<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=p-60R-umvc0T-Cw&a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- Quantcast tag End, part 2 -->

<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript" class="optanon-category-C0004">
	function global_urlhashchanged() {
		
		// Track PV in GA
		try {
			ga( 'send', 'pageview', location.pathname + location.hash );
		} catch(err) {}

		// Track Quantcast
		try {

			// need to reset the array containing the options previously sent
			// as quantcast does not send the same key twice.
			if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
				__qc.qpixelsent.length = 0;
			}
			// First Quantcast Tag
			_qoptions=[
				{ qacct:"p-60R-umvc0T-Cw" }, // Tvline P-code
				{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
			];

			quantserve();

		} catch(err) {}

		// Track Comscore
		try {
			setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);
			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});
		} catch(err) {}

		// Track pageview end
	}
</script>


<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<script type="text/javascript" class="optanon-category-C0004" async='async' src='https://pmc-com.videoplayerhub.com/gallery.js'></script>
<div id="pmc-gallery-modal"></div><script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out']" );
		var gdpr = document.querySelectorAll( ".privacy-consent" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.indiewire.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-async-_pmc-breaking-news-js-extra'>
var pmc_breaking_news_hash = {"hash":"01c5549b8e"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"a.page-links__next","category":"article-page","label":"next-page-in-article","nonInteraction":true},{"selector":"ul.experiment-featured-post-widget a","category":"article-page","label":"experiment-featured-posts","action":"click","url":true,"nonInteraction":false},{"selector":"ul.experiment-featured-post-widget","category":"article-page","label":"featured-post-module","action":"inview","nonInteraction":true},{"action":"click","selector":"a[custom-ga-track=click]","custom":true,"label":null},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true,"label":null},{"selector":".c-related__list-item a","category":"article-page","label":"","action":"click","url":true}],"device":"[D]"};
</script>
<script id='pmc-floating-video-js-extra'>
var pmcFloatingVideoOptions = {"preroll_not_required":"1","jwplayer_style_v2":"1","jwplayer_floating_placement":"4"};
</script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2022\/08\/john-boyega-star-wars-will-not-return-1234754992\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.indiewire.com\/2022\/08\/john-boyega-star-wars-will-not-return-1234754992\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script id='pmc_sticky_sidebar_js-js-extra'>
var pmc_sticky_sidebar_js = {"footer_selector":".l-section.l-newswire"};
</script>
<script type="text/javascript" src="https://www.indiewire.com/_static/??-eJytkd1OwzAMhV+ILBShol0gHgW5iVfcpUmxk3Z9e9J0GqvETTXuEv98ts/R06DIG5csiu5EJ2+RxQTGQ0/+0MmTzhUm+Ig+6sGllrzooTfq/j2SxZAjMCMvlPUPVvZAGkY4k2+Vx6nssgnsIXWiHDUMTPmoEb0NvMa/E/Ks8JK7hUKurg7Pf2ceHXcFkh8JpzJmE9mDb0NoHarkaczWgFPgwc2RTBEJ88CoIoNZpNrDPbkAcZG3uKVBBGNB3hLdtFq6hyrBUN5RvoBRNcD6s0nkbOFy6bX/gLrd+4BFYjg4F8OJLmjvLdokdt2eTTnn/qznsu6votvEFfnRv1d1Xb28HV/rY/cDL7VUow==" ></script><script src='https://s.swiftypecdn.com/cc/7Trui6DqJ8tpzFU-Dhvj.js?ver=2.1' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"7Trui6DqJ8tpzFU-Dhvj","redirect_to":"\/results","home_url":"https:\/\/www.indiewire.com\/","placeholder_image":"https:\/\/www.indiewire.com\/wp-content\/themes\/indiewire\/sprites\/logo\/Logo_IndieWire.png","image_size":"medium","sort_field":"_score","specific_dates":"1","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Tags"},"articles":{"include":true,"name":"Content"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"0":"content_type_facet:checkbox-facet","topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","film":"Film","survey":"Survey","ballot":"Ballot","poll":"Poll","award":"Award","video":"Video"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script type="text/javascript" src="https://www.indiewire.com/_static/??-eJylUV1OwzAMvhBptGoq2gPigSNwgiz1MldxEmKnXW+/sHWABJMKPCWy/f34s56SsjEIBNHJF4eBdSKrvv55woPMCbRhBmE9sH5dSi+RUgwVzA1haAZ+0H8jvJXsB6FC+AdfhRzQlWwEY/jJmxyBgDWGHmHCDO8gMrhudtHZF/T9VY0orpIYo63vW4E8N3a2Htq15i5Ia3IsDH41gFMUj+4o6h70XqimJzW2S5YCJynG1wEzQ/7NrZ3xvi6rxu231G4tDB7D6mN/+trHSJBNcAtl3R5OleaZnjZdt2kfd9tuN5wBRRAWgw==" ></script><script type="text/javascript">
	if ( window.pmc_taboola ) {
		window.pmc_taboola.push({flush:true});
	}
</script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'112084106',post:'1234754992',tz:'-4',srv:'www.indiewire.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '112084106', '1234754992' ]);
</script>
<script>!function ( d, s, id ) {
		var js, fjs = d.getElementsByTagName( s )[ 0 ], p = /^http:/.test( d.location ) ? 'http' : 'https';
		if ( !d.getElementById( id ) ) {
			js = d.createElement( s );
			js.id = id;
			js.src = p + "://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore( js, fjs );
		}
	}( document, "script", "twitter-wjs" );</script>
	</main> <!-- this should close the #layout-contanier div from header.php -->
</body>
</html>
